Making Everything Easier!™

Mac OS XS

= Pick the task,

= Find it fast,
- Get it DONE!

Keith Underdahl



Hundreds of tasks including:

What Do You Want to Do? Try This Task

Customize Your Mac Modify the Desktop Appearance
Add and Remove Dock Items
Create Web Clip Widgets
Set Up Parental Controls
Save Energy with Power Settings

Back Up Your Computer Back up Files to a CD or DVD
Specify a Time Machine Backup Disk
Restore Your Computer to an Earlier Time

Go Online Compose and Send E-Mail
Create a MobileMe Account
Design a Web Page
Set Up iChat

Enjoy Music, Videos, and Pictures View Windows Media Video
Resize Images
Capture Video from a Camcorder

Network Your Mac Connect to a Wireless Network
Configure WPA Encryption
Share Files and Folders
Access Your Mac from a Windows PC

Find It Here

6
10
74
24
40

35
36
37

20
94
100
108

140
147
153

168
202
183
190




Mac OS° X

Snow Leopard”
Just the Steps™
FOR

DUMMIES

by Keith Underdahl

WILEY
Wiley Publishing, Inc.



Mac OS® X Snow Leopard™ Just the Steps™ For Dummies®
Published by

Wiley Publishing, Inc.

111 River Street

Hoboken, NJ 07030-5774

www.wiley.com

Copyright © 2009 by Wiley Publishing, Inc., Indianapolis, Indiana
Published by Wiley Publishing, Inc., Indianapolis, Indiana
Published simultaneously in Canada

No part of this publication may be reproduced, stored in a retrieval system or transmitted in any form or by any means, electronic, mechanical,
photocopying, recording, scanning or otherwise, except as permitted under Sections 107 or 108 of the 1976 United States Copyright Act, without
either the prior written permission of the Publisher, or authorization through payment of the appropriate per-copy fee to the Copyright Clearance
Center, 222 Rosewood Drive, Danvers, MA 01923, (978) 750-8400, fax (978) 646-8600. Requests to the Publisher for permission should be
addressed to the Permissions Department, John Wiley & Sons, Inc., 111 River Street, Hoboken, NJ 07030, (201) 748-6011, fax (201) 748-6008, or
online at http://www.wiley.com/go/permissions.

Trademarks: Wiley, the Wiley Publishing logo, For Dummies, the Dummies Man logo, A Reference for the Rest of Us!, The Dummies Way,
Dummies Daily, The Fun and Easy Way, Dummies.com, Just the Steps, Making Everything Easier, and related trade dress are trademarks or regis-
tered trademarks of John Wiley & Sons, Inc. and/or its affiliates in the United States and other countries, and may not be used without written per-
mission. Mac OS and Snow Leopard are trademarks or registered trademarks of Apple Computer, Inc. in the United States and/or other countries.
All other trademarks are the property of their respective owners. Wiley Publishing, Inc., is not associated with any product or vendor mentioned in
this book. Mac OS® X Snow Leopard™ Just the Steps™ For Dummies® is an independent publication and has not been authorized, sponsored, or
otherwise approved by Apple, Inc.

LIMIT OF LIABILITY/DISCLAIMER OF WARRANTY: THE PUBLISHER AND THE AUTHOR MAKE NO REPRESENTATIONS OR WARRANTIES WITH
RESPECT TO THE ACCURACY OR COMPLETENESS OF THE CONTENTS OF THIS WORK AND SPECIFICALLY DISCLAIM ALL WARRANTIES,
INCLUDING WITHOUT LIMITATION WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE. NO WARRANTY MAY BE CREATED OR
EXTENDED BY SALES OR PROMOTIONAL MATERIALS. THE ADVICE AND STRATEGIES CONTAINED HEREIN MAY NOT BE SUITABLE FOR
EVERY SITUATION. THIS WORK IS SOLD WITH THE UNDERSTANDING THAT THE PUBLISHER IS NOT ENGAGED IN RENDERING LEGAL,
ACCOUNTING, OR OTHER PROFESSIONAL SERVICES. IF PROFESSIONAL ASSISTANCE IS REQUIRED, THE SERVICES OF A COMPETENT PRO-
FESSIONAL PERSON SHOULD BE SOUGHT. NEITHER THE PUBLISHER NOR THE AUTHOR SHALL BE LIABLE FOR DAMAGES ARISING HERE-
FROM. THE FACT THAT AN ORGANIZATION OR WEBSITE IS REFERRED TO IN THIS WORK AS A CITATION AND/OR A POTENTIAL SOURCE OF
FURTHER INFORMATION DOES NOT MEAN THAT THE AUTHOR OR THE PUBLISHER ENDORSES THE INFORMATION THE ORGANIZATION
OR WEBSITE MAY PROVIDE OR RECOMMENDATIONS IT MAY MAKE. FURTHER, READERS SHOULD BE AWARE THAT INTERNET WEBSITES
LISTED IN THIS WORK MAY HAVE CHANGED OR DISAPPEARED BETWEEN WHEN THIS WORK WAS WRITTEN AND WHEN IT IS READ.

For general information on our other products and services, please contact our Customer Care Department within the U.S. at 877-762-2974,
outside the U.S. at 317-572-3993, or fax 317-572-4002.

For technical support, please visit www.wiley.com/techsupport.

Wiley also publishes its books in a variety of electronic formats. Some content that appears in print may not be available in electronic books.
Library of Congress Control Number: 2009928173

ISBN: 978-0-470-46270-6

Manufactured in the United States of America

10 9 8 7 6 54 3 21

WILEY



About the Author

Keith Underdahl is a video producer, training coordi-
nator, graphic designer, and freelance writer from
Oregon. He has written numerous books, including
Digital Video For Dummies, 4th Edition, Adobe Premiere
Elements For Dummies, Wi-Fi Home Networking Just the
Steps For Dummies, and more.

Author’s Acknowledgments

First and foremost, I wish to thank my family for their
patience and help as I completed this exciting project.
My children had to give up their homework computer
to become a Snow Leopard test machine, and my wife
Christa provided unwavering support during an
extremely challenging work schedule.

I want to thank Bob Woerner and Wiley for bringing
me on for this book, and the Wiley publishing team
who helped put it all together. Paul Levesque and
Virginia Sanders turned my cocktail napkin scribblings
into something readable, and Dennis Cohen made
sure that it was all technically accurate.



Publisher’s Acknowledgments

We're proud of this book; please send us your comments through our online registration form located at http: //
dummies.custhelp.com. For other comments, please contact our Customer Care Department within the U.S. at
877-762-2974, outside the U.S. at 317-572-3993, or fax 317-572-4002.

Some of the people who helped bring this book to market include the following:

Acquisitions and Editorial Composition Services
Senior Project Editor: Paul Levesque Project Coordinator: Patrick Redmond
Executive Editor: Bob Woerner Layout and Graphics: Samantha K. Allen, Carl Byers,

Copy Editor: Virginia Sanders Reu!)ep W. ]'Da.vis, Joyce Haughey, Ronald Terry,
Christine Williams

Technical Editor: Dennis R. Cohen . . .
Proofreaders: Caitie Copple, Lisa Young Stiers

Editorial Manager: Leah Cameron
Indexer: Ty Koontz

Editorial Assistant: Amanda Foxworth

Sr. Editorial Assistant: Cherie Case

Cartoons: Rich Tennant (www. the5thwave . com)

Publishing and Editorial for Technology Dummies
Richard Swadley, Vice President and Executive Group Publisher
Andy Cummings, Vice President and Publisher
Mary Bednarek, Executive Acquisitions Director
Mary C. Corder, Editorial Director
Publishing for Consumer Dummies
Diane Graves Steele, Vice President and Publisher
Composition Services

Debbie Stailey, Director of Composition Services



Contents at a Glance

Introduction..............ccoueeeueeeeeeiceecieescnnnse |
Part I: Using OS X ......oueeeeeceaceecaenaannes3

Chapter 1: Customizing OS X......cccocererinineninineiereeeeeeenes 5
Chapter 2: Creating and Managing User Accounts..................... 19
Chapter 3: Managing Files and Folders............ccccccceiinininninns 27
Chapter 4: Adjusting System Preferences ................cccccovververiennene 39
Part II: Getting to Work in 0S X ............49
Chapter 5: Utilizing OS X Applications ..........cccccoeveveneneninnns 51
Chapter 6: Using Productivity Software..............cccocceeieineinnenine 61
Chapter 7: Using Dashboard ...........cccooceioiiiiiiiieeee 71
Part I1I: Going Online with Your Mac.....81
Chapter 8: Sending E-Mail and Browsing the Internet .............. 83
Chapter 9: Using MobileMe.............cocoociiiiiniiiiiicce 93
Chapter 10: Web Designing with iWeb..............cococcoois 99
Chapter 11: Chatting on Your Mac ..........ccccooeeiiiiieieieeee 107

Part IU: Using Multimedia...................115

Chapter 12: Using iTunes, iPods, and iPhones ........................ 117
Chapter 13: Working with Third-Party MP3 Players................ 129
Chapter 14: Watching Videos and DVDs..........ccccccevenennnnnee. 135
Chapter 15: Viewing, Organizing, and Improving Pictures.....141
Chapter 16: Making MOVIeS ...........ccoceviiiiinieieccencee, 151
Part U: Networking Your Mac .............. 163
Chapter 17: Networking Wirelessly with AirPort .................... 165
Chapter 18: Sharing Resources .............cccceoveeeienienienenenene. 175
Chapter 19: Connecting to Windows PCs and Older Macs.....185
Chapter 20: Networking Safely ..........cccccoeviinnininic e 195

Part Ul: Extending Your Mac’s
Capabilities ...........cuuueeeeeeeeeeeeeeeeaeaaee. 205

Chapter 21: Connecting to Bluetooth Devices......................... 207
Chapter 22: Upgrading Your Mac.........ccccceovvvevienenenencnennee. 211
Chapter 23: Installing and Using Windows Programs............. 217

JOACK .neneeeeeeeeeeeeeeeeeeeeeeaaaaaeneaaaaaaaaaaa 223






M ac users have always been a loyal group, and for good reasons. Since
Apple first started producing Macintosh computers in the 1980s, the
company has placed an emphasis on quality, ease of use, and stability.
Modern Macs running the latest operating system, OS X, are among the
most powerful and dependable personal computers you can buy, and
they're versatile enough to meet virtually any personal or professional need
you may have.

About This Book

Macs are user friendly, but they're still computers, so you must follow cer-
tain steps to complete tasks, like setting up an e-mail account, accessing a
Wi-Fi hotspot, transferring music to an iPod, customizing the OS X interface,
creating a network, and almost any other computer task you can imagine.
This book provides the steps you need to get up and running quickly, with-
out having to pore through extra narratives or examples that you probably
don’t need anyway. And because a picture is worth a thousand words, all the
steps in this book are accompanied by figures that walk you visually through
each task.

Why You Need This Book

Whether you're new to Macs or you just want a handy quick reference to OS
X Snow Leopard, this book helps you get to work quickly and efficiently.
Each task covers a specific subject, and most steps take only a minute or two
to follow. This book also provides crucial tips that you won't find in your
Mac’s built-in help system.

| “*roduc’rion

Conventions used
in this book

w= When you have to access a menu command,
| use the => symbol. For example, if you have
to open the File menu and then choose Open,
| say choose File=>Open.

w= |nternet addresses are presented like this:
www . dummies . com. | leave off the
http:// part of Web addresses because
you usually don't have to type it anyway.

When you see this icon, the fext includes
helpful tips or extra information relating
to the task.
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How This Book Is Organized

I organized the chapters of this book into several basic parts:

Part I: Using 0S X

The Mac OS X operating system is accessible and easy to use
right out of the box. But if you want to customize the way

OS X looks and behaves, the chapters in this part show you how.
Chapters also show you how to manage system preferences
and work with files and folders, which is especially helpful if
you're new to Macs.

Part I1: Getting to Work in 0S X

Macs aren’t all about iPods and movies. This part shows you
how to use some of the handy programs that are included
with OS X, as well as how to use productivity programs, such
as word processors and presentation programs. I show you
how to use and customize the OS X Dashboard, an innovative
tool that gives you instant access to notepads, calculators,
weather updates, sports scores, and more. And I show you
how to clean up desktop clutter with another great OS X Snow
Leopard feature called Spaces.

Part I1I: Going Online with Your Mac

If you're like most people, the Internet is one of the main rea-
sons you use a computer in the first place. In this part, I show
you how to browse the Web, exchange e-mail, chat, and even
create your own Web pages.

Part 1V: Using Multimedia

A modern Mac running OS X Snow Leopard is one of the
most powerful multimedia devices you can buy. With iLife
programs that come bundled with new Macs, you can
watch DVDs; manage and play your music library; send
music to iPhones, iPods, and other MP3 players; organize
and improve digital photos; and make your own movies.

Part U: Networking Your Mac

If you have more than one computer, you'll probably
want to connect those computers at some point so that
they can share files, printers, Internet connections, and
other resources. This part shows you how to set up net-
works between all your computers, even if some of those
computers are Windows PCs.

Part UI: Extending Your Mac’s Capabilities

As powerful and versatile as most Macs are right out of the
box, they can be even more so. In this part, I show you
how to use Bluetooth peripherals with your Mac, and how
to upgrade your Mac with more memory and storage. One
chapter even shows you how to install the Microsoft
Windows operating system on your Mac.

Get Ready To . . .

If you're ready to fire up your first Mac or you're a long-
time user and need quick steps to access advanced features,
a task in this book is ready to help you.
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Customizing 0S X

A

pple is rightfully proud of the user interface design incorporated into
the Macintosh OS X family of operating systems. The interface is easy

to use, and it’s also easy to customize so that your Mac looks and behaves
the way you want.

This chapter shows you how to customize various parts of the OS X inter-
face, including

Iy

-y

=

-y

=

=

Desktop: You can change the color scheme of your Desktop or use a
picture as your background.

Display: You can also change the size of the Desktop display, use a
custom screen saver, and adjust the way the clock appears.

Dock: The OS X Dock normally resides at the bottom of the screen
and gives quick access to your most commonly used programs. You
can move the Dock, add or remove items, and change the way the
Dock appears.

Keyboard and accessibility: Mac OS X can accommodate most acces-
sibility needs, and you can change common keyboard shortcuts.

Exposé: Switch quickly between programs with this OS X tool.

Spaces: If you're tired of constantly re-arranging your Desktop, create
and easily move between multiple virtual workspaces using Snow
Leopard’s Spaces feature.

| “*\apter

Get ready to.. . .
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Chapter 1: Customizing 0S X

Access System Preferences

1.

Open the Apple menu by clicking the Apple icon in the
upper-left corner of the screen.

Choose System Preferences from the Apple menu to
reveal the System Preferences window, as shown in
Figure 1-1.

You can also open System Preferences from the Dock.

Click a preference icon to open a group of settings.

To return fo the main System Preferences window, dick the Show
All button at the fop of any individual preferences pane.

Modify the Desktop Appearance

1.

Open System Preferences and then click the Appearance
icon.

In the Appearance preferences pane (see Figure 1-2),
click the Appearance pop-up menu and then choose a
color scheme for the overall appearance of the interface.

Click the Highlight Color pop-up menu and choose a
highlight color for selected text.

Use the Place Scroll Arrows radio buttons to choose
whether you want scroll arrows right next to each other
or placed at the top and bottom of scroll bars.

Select other scroll bar options as desired.

an System Preferences
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Figure 1-1: System Preferences
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Figure 1-2: The Appearance preferences pane

If you find that your computer freezes momentarily or responds
slowly when scrolling through documents, deselect the Use Smooth
Scrolling option.



Modify the Desktop Appearance

10.

11.

Next to Number of Recent Items, choose the maximum
number of items that are displayed from the pop-up
menus for Applications, Documents, and Servers.

Click the Show All button to return to the System
Preferences menu pane.

Click the Desktop & Screen Saver icon.

In the Desktop & Screen Saver pane that appears, click
the Desktop tab to bring Desktop settings to the front
(see Figure 1-3), if they aren’t shown already.

Click a picture folder on the left side of the Desktop tab
and then choose an image or swatch on the right to use
as your Desktop background. Choices include

e Desktop Pictures: These are standard background
graphics supplied with OS X.

¢ Themed images: OS X also includes stock photos of
nature scenes, plants, black and white images, as well
as abstract images, which can be used as desktop
backgrounds.

¢ Solid Colors: Choose a color swatch to make your
Desktop background a solid color.

¢ iPhoto: Select an image from a picture event in your
iPhoto library, as shown in Figure 1-4.

e Pictures Folder: Here you can choose any image
from your Pictures folder, even if it isn't in your
iPhoto library.

Using the pop-up menu at the top of the Desktop tab,
choose whether you want to tile smaller images or
stretch them to fill the whole screen.

Select the Change Picture check box af the bottom of the
preferences pane to automatically change the background image
periodically. By using this feature, you can turn your Desktop into
a slideshow using the pictures in the currently selected folder.

an Deskiop & Screen Saver

| Deskwop  Screen Saver

Solid White

v & apple p
e e it
Hature

Fants

Black & White

Abstract .

< Solid Colors il

* T iPhora L

* ] Folders

Figure 1-3: The Desktop setfings

W Sysiem Proferences  £an View  Window  Help

d

7 Sun L1 13AM Q

an Duikiap & Scrmen Saver

o

=T =
Ll * || Showai |

|- Desktop Screen Saver

PLO10020 PG

Figure 1-4: Picking your Desktop background

—
ik ALY




Chapter 1: Customizing 0S X

Change the Display Size

1. Open System Preferences and then click the Displays
icon.

2. In the Displays pane that appears, click the Display tab
to bring Display settings to the front, if they aren’t
shown already.

3. Choose a resolution on the left side of the window, as
shown in Figure 1-5.

4. If your Mac has a built-in monitor, use the Brightness
slider to adjust the display brightness.

5. Choose a refresh rate in the Refresh Rate pop-up menu.

In general, you should use the highest available setfings in the
Refresh Rate pop-up menu. Reduce it only if you see distorfion or
other display problems.

If you connect a second display to your computer — for example,
an external monitor or a multimedia projector — open the
Displays settings and then click the Defect Displays button. 0S X
detects the new display and allows you fo adjust its settings as well.

6. Click the Color tab to bring the Color settings to the
front, as shown in Figure 1-6.

7. Choose a Display Profile on the left side of the screen.

Which display profile you use depends primarily on your hardware.
See Chapter 4 for more on choosing display profiles.
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Figure 1-5: Changing the display resolution and refresh rate
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Customize Keyboard Shortcuts

Customize Keyboard Shortcuts

Quit any open applications by using $#+Q.

Open System Preferences and then click the Keyboard &
Mouse icon to open the Keyboard & Mouse preferences
pane, as shown in Figure 1-7.

Click the Keyboard Shortcuts tab to bring the Keyboard
Shortcut settings to the front, as shown in Figure 1-8.

Choose a shortcut category from the menu on the left.
Categories are organized into major OS X features.

Double-click the shortcut you want to change. Make
sure you double-click the actual shortcut listed on the
far right, not the command listed in the middle.

Press the new keyboard shortcut that you want to use
for the command.

If the shortcut you want fo use is already assigned to a different
command, a yellow warning triangle appears next to the duplicated
shorteuts. If you see the yellow warning triangles, at least one
shorfcut must be changed.

To disable a keyboard shortcut, remove the check mark
next to it.

Close the Keyboard & Mouse preferences pane to save
your changes.

If you're unhappy with the keyboard shortcuts you've customized
or if you're using a pre-owned computer that was customized by
someone else, open the Keyboard Shortcuts settings and click the
Restore Defaults button. This restores all keyboard shortcuts hack
to their factory defaults.
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Chapter 1: Customizing 0S X

Add and Remove Dock Icons

1.

10

Double-click the desktop icon for your hard drive and
then click Applications under Places in the Sidebar on
the left side of the Finder. This action opens the
Applications folder, as shown in Figure 1-9.

Locate the icon for the program that you want to add to
the Dock.

In some cases — such as Apple iWork or Microsoft Office applica-
tions — you may need fo open a subfolder to find a program’s
icon. Look closely at the icon; if the icon looks like a folder, it's
a folder.

Click and drag the program’s icon to the Dock, as
shown in Figure 1-9. The place where you drop the icon
on the Dock will be that icon’s location. (Keep in mind
that applications must be to the left of the divider.)

To launch an application from the Dock, simply click
the appropriate icon. The application launches.

To remove an icon from the Dock, click and hold the
mouse button on the icon until a pop-up menu
appears, as shown in Figure 1-10.

If you're using a two-button mouse, simply right-click the
Dock icon you want to remove instead of clicking and holding.

While still holding down the mouse button, move the
pointer over Remove from Dock and then release the
mouse button. The icon disappears from the Dock.

® Finder File Edit View Go  Window Help A af § T2 sun1LSBAM Q

-
aANnA (2 Applications Magimings HO

£OBL@OLITBOEQATO < ¥

Figure 1-9: Clicking and dragging application icons to the Dock
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Figure 1-10: Removing an icon from the Dock



Move and Hide the Dock

a an Dack
Move and Hide the Dock e s
. . e T ey
1. Open System Preferences and then click the Dock icon. - e
2. In the Dock preferences pane, as shown in Figure 1-11, . S .
move the Size slider to change the Dock size. FUETEE R e e
Minimize windows using: G(.ﬂ#! eftect : }
You can also change the Dock size at any time by dicking and Sy otrs -
dragging up or down on the thin vertical line near the right side of e e e 2
the Dock. Figure 1-11: The many ways fo customize the Dock
3. If you want to use Dock magnification — a useful fea- T v Preferences G Ven Wi T T T owunw
ture that magnifies icons when you hover the mouse =]

pointer over them — place a check mark next to
Magnification and adjust the slider as desired.

L[> | snowan_ {a
—

4. Choose a Dock position by clicking the Left, Bottom, or
Right radio buttons. Figure 1-12 shows the Dock on the
left side of the screen.

If you have a widescreen monitor, you may find that putfing the
Dock on the left or right side of the screen makes more efficient use
of screen real estate.

5. Ifyou don't like the bouncy feedback provided by Dock
icons when you launch a program, remove the check
mark next to Animate Opening Applications. An arrow
still shows you when the program is launching.

6. To automatically hide the Dock when it isn't in use,
place a check mark next to Automatically Hide and
Show the Dock. To reveal the hidden Dock, simply
move the mouse pointer to the bottom (or left or right,
as appropriate) of the screen.

Figure 1-12: Repositioning your Dock o the side
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Make 0S X Accessible ] SE=

When using this computer, | would like assistance with:

1. Open System Preferences and then click the Universal ey vemnng eibowrs mowse
Access icon. VoiceOVver: Turn voiceOver on or off: ¥F5
. . . . . . ©0n OOff _Open VoiceOver Utility... -
2. To adjust settings for visual impairments, click the = .
Seeing tab to reveal the Seeing settings, as shown in oo oo Zoomimxme T
Figure 1-13. ; Zoom out: \%- PO tlcaka
. . Display: itch to whi black: ~ %
3. To'en'able VoiceOver — a basic screeq—reader program @s,::k Dzwm iwu'; ;:'a:“;f:" REHEIERS
built-in to OS X — select the On radio button below OWhite on black
H Enhance CONtrast: |
VOICEOVQI. Normal Maximum
Reduce contrast: =8,
If you aren't happy with how VoiceOver sounds, dick the Open Increase contrast: A V.
VoiceQver U"I“y bU“Oﬂ. There you can (h(lnge ‘he VOi(e, p“(h, _ Enable access for assistive devices
speed, and other characteristics of VoiceOver. Show Universal Access status in the menu bar

. . Figure 1-13: Settings that help you see your Mac
4. To enable screen zooming, select the On radio button

below Zoom. Press Option+38+= to zoom in on an area — T —
of the screen, and press Option+8+- to zoom back out. L] v ] a
. . ‘When I-IS.H' this cnmpmer‘l would like assistance with:
5. Use the settings below Display to change the appear- Sowing ST Waybourd T Woiie
ance and use of color on-screen. A e e

Test the screen flash: | Flash Screen |

6. Click the Hearing tab to reveal audio options, as shown B
in Figul'e 1_ 14. To raise or lower the volume, use Sound preferences. [ Adjust volume.

7. Ifyou can't hear alert sounds from the computer, place
a check mark next to Flash the Screen When an Alert
Sound Occurs.

Click the Flash Screen button to fest the screen flash.

_ Enable access for assistive devices

Show Universal Access status in the menu bar

Figure 1-14: The Hearing fab and its audio options
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Make 0S X Accessible

10.

11.

12.

13.

14.

Click the Keyboard tab to adjust keyboard options, as
shown in Figure 1-15.

To enable Sticky Keys, select the On radio button next
to Sticky Keys. The Sticky Keys feature allows you to use
modifier keys, such as Shift, Function, Control, Option,
and 8, without simultaneously pressing multiple keys.

If you need Sticky Keys only occasionally, place a check mark next to
Press the Shift Key Five Times to Turn Sticky Keys On or Off. This
option gives you an easy way fo quickly enable or disable Sticky Keys.

To create a delay between when a key is first pressed
and when it's accepted by the computer, select the On
option next to Slow Keys. Use the Acceptance Delay
slider to change the length of the delay.

Click the Mouse (or Mouse & Trackpad if you have a
laptop) tab to open pointer device settings, as shown in
Figure 1-16.

If you want to use a numeric keypad in place of a
mouse, select the On option next to Mouse Keys.

If your keyboard doesn’t include o dedicated keypad — this is
usually the case with laptops — you can purchase a USB (Universal
Serial Bus) keypad at most computer and office supply stores.

Use the Initial Delay and Maximum Speed sliders to
fine-tune the behavior of the Mouse Keys feature.

If the mouse cursor is too small, use the Cursor Size
slider to change the size of the cursor. The Cursor Size
slider works with Mouse Keys as well as a conventional
mouse or trackpad.

If you're giving a presentation with your Mac and a digital
projector, you may want to increase the size of the mouse cursor so
that the cursor can be used as an on-screen pointer during the
presentafion.

an Universal Access

[ ] [shomar | al

When using thiz camputer, | would like assistance with:

Sesing  Hearing Mouse

For difficulties pressing more than one key a1 a time
Sticky Keys: Lon () Off
Treats 3 saquance of modifier keys 3t 3 key combnation
Press the Shift key five times 1o tumn Sticky Keys on or off
 Beep when a modifier key 15 set
A Display pressed keys on screen

For dificulties with Initial or repeated keystrokes
Show Keys: (00 @ OfFf
Puts 2 delay between when 2 key Is pressed and when i (s accepted
# Use click key sounds
Delay i F

Long Shor

Ky repeat delsy can be set o1 turreed off in Keyhoad prefereeces; | Set Key Repast |

_Enable access for assistive devices

Show Universal Access status in the menu bar

Figure 1-15: Settings for how your keyboard behaves

an Universal Access
BBE=T a

When using thiz camputer, | would like assistance with:

Sesing  Hearing  Key Mouse |

For difficulties using the mouse
Mause Keys: @on ) on
Ust the keyboard im place of the mause.
_ Press the Option key live times (o turn Mouse Keys on or aff

To control mause pednter mavement

Initial Delay: r

o Leng

Maximum Speed.

Sow Medasm Fast

For difficulties sesing the cursar
Cursor Size

Horenal Large

Ta enable full keyboard access: | Dpen Keyboard Preferences.

_Enable access for assistive devices

Show Universal Access status in the menu bar

Figure 1-16: Setfings for the mouse pointer
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Activate a Screen Saver

14

Open System Preferences and then click the Desktop &
Screen Saver icon.

Click the Screen Saver tab to reveal screen saver settings,
as shown in Figure 1-17.

Scroll through the list of screen savers and click a screen
saver to preview it in the area to the right.

To create a screen saver with photos from your iPhoto library,
choose Library in the Screen Savers list. Alternatively, scroll down
the Screen Savers list and click Choose Folder and then browse to a
folder containing pictures you want to use.

Use the Start Screen Saver slider to change when the
screen saver appears. If you choose 15, for example, the
screen saver appears only after the computer is inactive
for 15 minutes.

To configure a hot corner for activating your screen
saver, click the Hot Corners button.

Decide which corner you want as the hot corner and
then choose Start Screen Saver in that corner’s menu, as
shown in Figure 1-18.

Click OK to close the hot corner options. To test the hot
corner, move the mouse pointer all the way to the cor-
ner you selected. The screen saver begins.

If you don't want fo use a screen saver, move the Start Screen
Saver slider fo Never.

Deskiop & Screen Saver

- 1al
(] ] [ showan | a

Desktop | Screen Saver |
Screen Savers Preview
Anpie
T4 Arabesque
2 Computer Mame

!

4 Tunes Arwork
0 RSS Visualizer
A shall

o4 Spectrum

24 word of the Day
Pctures

G shuffle

+

(Oprions... J ([ Test

U random screen saver

Show with clock Stan soreen saver:

' 5 " ] the e e
The diplay wil shoeps belore your serees saver sthates

—— Open T
" Hot Comers. 7

Figure 1-17: The Deskiop & Screen Saver preferences pane

n Deskiop & Screen Saver

tive Screen Comers

CRN ¢ St Screen Saver ] All Windaws t]
Disable Screen Saver |
Al Windews ] Dashboard =)
Agplication Windows T e -
Deskiop
Dashboard

4 Spaces

+ Put Display 1o Sleep

el

R
Pctures
G shuffle

+

_Oprions... ) (_ Test

U random screen saver

Show with clock Stan soreen saver:

' 5 " ] the e e

The dsplay will Wloep belore your sereen Saver sithabe
—_——— hpuons oty St Sueferendes 10 chasge yout settings. =
“Hot Cormers ) B,

Figure 1-18: Creating a hot corner to quickly activate a screen saver



Display 24-Hour Time

Display 24-Hour Time

1.

Open System Preferences and then click the Date &
Time icon.

You can also open the Date & Time control panel by clicking and
holding the clock in the upper-right corner of the screen and then
choosing Open Date & Time from the confextual menu that
appears.

Click the Clock tab to bring Clock preferences to the
front, as shown in Figure 1-19.

Select the Use a 24-Hour Clock check box to display
time in 24-hour format.

If you're displaying time in 24-hour format, the Show AM/PM
option is automatically disabled.

Adjust other clock options as desired and then click the
Date & Time tab to show the calendar and time setting
options, as shown in Figure 1-20.

Some clock options — such as Analog display — aren’t compati-
ble with a 24-hour clock.

If you want the computer to automatically synchronize
its clock with an online date and time source, make sure
that Set Date & Time Automatically is selected. Choose
a source based on your geographical location.

an Date & Time

[ ] [shomar | a

Date & Time  Time Zone  Glock |

# Show date and time in menu bar

Time cpuions: (=) Digiml () Analog
| Display the time with seconds
T Flash the time separatars
1 use & 24-hour elack

Date options: B Show the day of the week
_ Show date

# Announce the time: | On the hour %] [ customize voice .

]
i_‘ Click the fock to prevent further changes,

Figure 1-19: Customizing the way time is displayed on your computer

an Date & Time

[ ] [shomar | al

| Date & Time  Time Zone  Clock

7 5et date and time automatically.  Apple Americas/U.5, (ime apphe.com) =]

TW
1234567
& 51011121314
15 16 27 18 19 20 21
THI4 I8 6 T7 N

Ta set date and sime larmats, use intermational peeferenos Dpen International

]
i_‘ Click the fock to prevent further changes,

Figure 1-20: Letfing your computer automatically check and set the fime
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Chapter 1: Customizing 0S X

Access Programs Quickly e
with Exposé oncom e
1. Open System Preferences and then click the Exposé & (sansavensaer 1) n Dustbeurd |
Spaces icon. e i s s

Exposé

Click the Exposé tab to bring Exposé settings to the front. 8 e ek v v o, o wdoms of e curent ggltan oo, ¢ sl

Select a hot corner that you want to use for switching BT = 5 =

between open programs and then choose All Windows Show Dasku: (717 ] 2

from that corner’s pop-up menu. In Figure 1-21, I've —

chosen All Windows in the upper-right corner. Dushbu s o od il 0 iy Gt G 1t 4 o e
Hide and shew: | FL2 e =

You can assign different functions fo each corner of the 0S X
deskiop. For example, you may want to assign the screen saver to
one corner, and the Dashboard to another. N

Figure 1-21: Select a hot corner
4. Close the Exposé & Spaces preferences pane.

@ Finder File Edr Vew Go  Window Help & T2 Sun1236PM O

5. Move the mouse pointer to the corner you selected as
the Exposé hot corner. A window for each active pro-
gram appears, as shown in Figure 1-22.

6. Click the program window you want to bring to the
front. The selected program becomes active as its space
fills the screen; meanwhile, those other programs are
still running.

You can also quickly switch between open applications by holding
down the 38 key and then pressing Tab. A small window appears
in the middle of the screen with an icon for each open application.
Keep pressing Tab unfil the desired program is highlighted and then
release the 88 key.

Figure 1-22: Click the program window you want to open
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Set Up Spaces

Set Up Spaces

1.

Open System Preferences and then click the Exposé &
Spaces icon.

Click the Spaces tab to view the Spaces options, as
shown in Figure 1-23.

Place a check mark next to Enable Spaces.

To switch between Spaces more easily, place a check mark next fo
Show Spaces in Menu Bar. A Spaces icon and number appear in the
menu bar. Click the Spaces icon and then select a new space from
the menu that appears to jump fo that space.

To add spaces, click the plus sign next to either Column
or Row. In Figure 1-23, a row and column have been
added.

If you want to use only a certain program in a certain
space — for example, you may set up a separate space
just for the DVD player — click the plus sign under the
Application Assignments list and then choose Other
from the menu that appears.

In the Selection dialog that appears, as shown in Figure
1-24, select an application and then click Add. The

application is added to the Application Assignments list.

In the Application Assignments list of the Spaces
window, click the Space number corresponding to the
added application and choose a space to which the
application should be assigned.

You can create assignments for any application, but they’re most
effective for multimedia applications that might compete with each
other, such as iTunes and the DVD Player. If iTunes is in Space 3,
audio from iTunes goes away when you switch to the DVD Player in
Space 4 and vice versa.

an Exposé & Spaces
a| = || showan Y
Expast | Spaces |
SRACEs IeTs you arganize yaur windaws Into groups ta reduce deskiop cluttar,
# Enable Spaces 1 Sherw Spaces in meny bar

Apphcation Atsigamenty ® space
J OVD Player Space 2

2 Chess Space 3

“
Miryhodrd and Mawts Shortcute (for sddesnal chaices prest Shit, Comral, Optice, af Command)

To acthare Spaces; | 78 o[- 3]

To switch between spaces: | * Arrow Keys %]

To switch directly to a space: | ~ Number Kevs 8]
W When switching e an applieation, switth ta & space with apen windews for the application

5

Figure 1-23: Enabling and configuring Spaces for your desktop

m Exposé & Spaces
o | » | [_show
- r|mE | | Applications [ ECY
Spage T DEVICH Aummasor " Freview
o = i et g Bang Board Games = -
TEM o Calculasor ovo bar
2 Macispsh Ho || CRess -
Camic Lite -
I3 Deslenn Uit 1| Faldes
B ] | A —
AR Disen
[——
1 movies
1 wusie Fuefox
-l FlpAMac i
& Mitwe .
Fan Boci % Lot
©) Today + (T8
" Cancel ) ( Add )
B
Kapheard ans Mawts Shoreute tor sdSeisaal choites prest Sh#, Comral, Opties, or Cemmand)
T activate Spaces: | F8
To swinch between spaces: | * Amow Keys
To switch directly 1o & space |~ Number Kevs
I When switching te an application, switth ta & space with apen windews for the application

Figure 1-24: Assigning applications to specific spaces
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Chapter 1: Customizing 0S X

Switch between Spaces

1. To switch between spaces, use one of the following
techniques:

e Press F8 to activate Spaces, as shown in Figure 1-25,
and then click the space that you want to open.

You can change the Spaces hot key by opening the Spaces
preferences pane and selecting a different function key from the To
Activate Spaces pop-up menu. (Refer to Figure 1-23.) F8 is the
default hot key for Spaces.

e Click the Spaces number in the menu bar (if shown)
and then select a Space number from the menu that
appears.

e Launch a program that has a dependency to a specific
space. The previous section shows you how to set up
dependencies.

2. To move an application window from one space to
another, activate the Spaces feature and then click and
drag a window to a new space, as shown in Figure 1-26.

18

Figure 1-25: Spaces on your Deskiop

Figure 1-26: Drag windows hetween spaces



Creating and
Managing User
Accounts

A fter you get a new computer, you'll probably want to customize it to fit
your needs and personality. You may tweak the Desktop appearance,
add favorite programs to the Dock, and set up e-mail and chat programs for
your personal accounts. But what if your computer is shared by other
people?

The Macintosh operating system allows you to easily set up multiple user
accounts on your computer, and this chapter shows you how. Personal user
accounts have several advantages:

m= Fach user can customize the way the operating system looks and
behaves without affecting other users.

w= Users can set up and use their own e-mail and Internet accounts.
Private files and communications stay private.

w= User accounts can help prevent unauthorized persons from using the
computer.

m= Parents can control how their children use the computer.

; Most security and account-related setfings require an administrator password. If you see

a lock icon in the lower-left corner of a preferences pane, dick it to enfer your adminis-
trator account name and password.

| “*\apter

Getready to.. . .

w= Disable Automatic Login .................ccvvrreee 20
= Require a Password to Wake the Computer.... 20
w= (reate a New User Account...........ceeeene.... 2
= Change Account Settings.....................coeennns 22
= Change a Password 22
w= Switch Quickly between Accounts................ 23
= Set Up Parental Controls....................coeneens 24
w= Delete a User Account .............oeveevvererrrre. 26



Chapter 2: Creating and Managing User Accounts

Disable Automatic Login

1.

Open System Preferences and then click the Accounts
icon.

In the Accounts preferences pane, click Login Options in
the left pane.

In the Automatic Login pop-up menu, choose Off, as
shown in Figure 2-1.

Next to Display Login Window As, select one of the fol-
lowing options:

e List of Users: A list of users appears in the login win-
dow. Users click a name and then enter a password
to log in.

e Name and Password: The login window simply
shows empty Name and Password fields. This option
is less convenient but slightly more secure.

Require a Password to
Wake the Computer

1.

20

Open System Preferences and then click the Security
icon.

In the Security preferences pane, select the Require
Password check box.

Choose a time interval, as shown in Figure 2-2. This
interval is sort of like a grace period between when the
computer goes to sleep and a password is required.

an Accounts

[ [shomar | a

B0 K U promae oo )
hi

Keith Und
Display loginwl__" "

1 Guest Account

¥ Shaw the Restart, Sleep, and Shut Dewn buttans
__ Shaw input menu in login window
¥ Shaw password hints

. Use VoiceDver in the login window

Enable fast user switching View as

Diractory Servi
>
'y &
I Cuick the bock bo prevent further changes. T
Figure 2-1: The Accounts preferences pane
an i
=] a
[ Gemeral  Filevault  Firewall
# Require password | immediately |§] after sleep or screen saver begina.
f.ﬁ Click the bock to make changes )

Figure 2-2: The Security preferences pane

If you haven't already disabled Automatic Login, a warning message
suggests that you do so if you require a password to wake the computer
from sleep or a screen saver.



Create a New User Account

Create a New User Account

1.

6.

Open System Preferences and then click the Accounts
icon.

In the Accounts pane, click the plus sign in the lower-
left corner — just above the Lock icon. The new account
dialog appears, as shown in Figure 2-3.

Enter a name and a short name for the account.

The short name is used for system folders. If you don't like the
short name that's generated automatically, change it now because
you can't change the short name after you create the account.

Enter a password twice and add a password hint for the
new user.

If you're not sure whether your password is secure enough, dlick the
key button next fo the Password field o open the Password
Assistant. The Assistant grades the quality of your password and
suggests alternatives if necessary.

Choose an account type in the New Account menu.

Administrator rights allow you to create new accounts, install pro-
grams, and change other important system settings, so choose
carefully when deciding who will and will not get administrator
rights on your computer. Most accounts should be Standard or
Managed with Parental Controls. Sharing accounts give read-only
access and should mainly be used for remote network users.

Click Create Account. The new account appears in the
accounts list, as shown in Figure 2-4.

(a Accounts.

New Account: | Standard |
Adtimun Wame: Soren
; Cuest & Short name:  soren
PASSWOI: sssssssssssans ]
Verlly. sssssssssassas

Password hint: | What is your locker combod|
Recommanded)

' Turn an FileVault protection

@ (Cancel | ( Create Account | rvices

1} Login €

+

(]
l'i Click the lock to prevent further changes

®

Figure 2-3: Adding the new account

an Accounts

B EETE a

Keith Underdahl
1

Admin r -
-;I.ri\ \ Reset Password )
1 Guest Account MName: Saren

MobileMe user name.

! Allow wser 1o administer this computer

! Enable parental cantrals ( Open parental contals
m Legin Options e

=

(]
l'i Click the lock to prevent further changes

@

Figure 2-4: The new Soren account

If the user has a MobileMe (formerly known as .Mac) account, you may
enter the MobileMe account name in the Accounts preferences pane
shown in Figure 2-4.
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Change Account Settings

1. Open System Preferences and then click the Accounts
icon.

2. Click the account name for which you want to change
settings in the pane on the left.

3. Adjust basic account settings, such as administrator
rights.

4. To change the account’s picture, click the picture.

Choose a picture from the menu that appears, as shown
in Figure 2-5.

If you want o use your own picture, click Edit Picture and then click
the Choose button in the Images window that appears. Browse fo
the photo you want to use. If your computer has an iSight or a
built-in camera, you'll also be given the option to take a picture
using it.

Change a Password

1. Open System Preferences and then click the Accounts
icon.

2. In the left pane, click the account name for which you
want to change the password and then click the Reset
Password button.

3. In the Reset Password dialog that appears, as shown in
Figure 2-6, enter a new password twice and add a hint.

4. Click the Reset Password button to set the new
password.

22

Accounts.

i a

Keith Underdahl
1

Admin -
'H’k. Reset Password |
3 Guest Account A

MobileMe user name:

m Login Options

Y

®

(]
['i Click the bock 1o prevent further changes

Figure 2-5: Many possible account pictures

n Accounts.

Gl

Resetting the account password Goesn't reset the
ssword for the user's “login® keychain.
{ Keith Undere | Rl
Admin To reset the passward for the Tegin keyehain, e Keyehain
Acters, located in the Uiilities bolder

ord

[t S ] MEW PASTWOR: =sssrsasssrresn []
1 Guest Accou
Verlly: [seessasassasaes
Password hint: | Whare is your favorite monument?
(Recommended)
e
(“Cancel | ( ReverPassword )
| Allow user to administer this computer
Tl Enable parental contrals | Dpen parencal contrals
7 woan oo _Open parencal conirols

Y

®

(]
['i Click the bock 1o prevent further changes

Figure 2-6: Resetting the password for a user account

Click the key button if you need suggestions for a secure password.



Switch Quickly between Accounts

Switch Quickly between Accounts

1.

Open System Preferences and then click the Accounts
icon.

Click Login Options at the bottom of the accounts list
in the pane on the left.

In the login options that appear, select the Enable Fast
User Switching check box, as shown in Figure 2-7.

From the View As pop-up menu, choose how you want
users to appear on the switching menu — Name, Short
Name, or Icon — and then close the Accounts window.

Fast user switching makes it easier to switch between users, but it
isn't necessary. Don't enable fast user switching if your computer
has limited memory or you don’t want to allow multiple users to log
in simultaneously.

To switch to a different user, click the username in the
upper-right corner of the menu bar.

In the User Switching menu that appears, as shown in
Figure 2-8, choose a username to switch to that user.
(The user’s password may be required to log in.)

an Accounts

[ ] [shomar | a

Kmlllh Underdahl Automatic lagin:

admin
Display login windaw as: (%) List of users

= So
g3 Soren ) Name and password

1 Guest Account

¥ Shaw the Restart, Sleep, and Shut Dewn buttans
__ Shaw input menu in login window
¥ Shaw password hints

. Use VoiceDver in the login window

(¥ Enable fast user switching View a
Short name
Ieon

(]
['i Click the lock to prevent further changes

@

Figure 2-7: The Login Options pane

If you don't enable fast user switching, you must log out of the current
account before switching to a new user. Choose Applec>Log Out to log
out of the current account and then use the standard 0S X login screen
to log in 1o a different account.

W Finder File At View Go Window Help o O TR eith Underdani SN

]

Login Window

Account Prefesences

Figure 2-8: Switching fo a new user
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Set Up Parental Controls

24

1.

Open System Preferences and then click the Parental
Controls icon.

Click the account name for which you want to set up
parental controls, select the Enable Parental Controls
check box, and then click the Enable Parental Controls
button.

You can't set up parental controls on administrator accounts.

To control what applications the user can access, click
the System tab, select the Only Allow Selected
Applications check box, and then select or deselect
applications in the list box, as shown in Figure 2-9.

Place check marks next to system features that the user
is allowed to use. In Figure 2-9, the user isn't allowed to
burn CDs and DVDs or administer printers but can
modify the Dock.

To limit who the person can correspond with by e-mail
or iChat, click the Mail & iChat tab and then place a
check mark next to the services you want to limit.

In the e-mail address list, click the Add button (it looks
like a plus sign) and then type the name and e-mail
address that you want to allow into the new dialog that
appears.

Click the dialog’s Add button to add the user to the list of
allowable iChat or Mail partners, as shown in Figure 2-10.

an Parental Controls.

[ [ showar | a

[ System | Commamt  Mail & iChar  Time Limits  Logs

af v [ Use Simale Finder
FProwvides a umplied view of the computer deskiop for
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Allews the user 1o spen saly the selecied avglicaisns. An
————  adminssrator passwsrd IS reguined 10 Fen ssher appiCaTion:.

Salace the spplications to llow q

oo e
» ¥ wark O

! Can administer printers ™ Can change passwerd

I Can burn COs and DVDs ¥ Can moaify the Dack

i
l_-i Cllek the lock ta prevest further changes.

Figure 2-9: The System tab of the Parental Controls window

Parental Controls.
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Figure 2-10: The Mail & iChat tab



Set Up Parental Controls

10.

11.

12.

13.

14.

Select the Send Permission Requests To check box and

then enter your e-mail address, as shown in Figure 2-10.

You will be notified if your child attempts to contact
someone you haven't allowed, and you’ll have the
option to authorize or decline the contact.

To limit your child’s access to offensive Web sites or
content, click the Content tab.

Select the Hide Profanity in the Dictionary check box to
block access to offensive words in the OS X Dictionary
program.

Select an option for limiting Web sites:

¢ Allow Unrestricted Access to Websites: This option
places no limits on Web site access.

e Try to Limit Access to Adult Websites Automatically:
Safari attempts to identify and limit access to adult

Web sites. This works most of the time but not always.

e Allow Access to Only These Websites: This reveals a
list of Web sites, as shown in Figure 2-11. The user
can visit only sites in this list. Click the plus sign
under the list to add more Web sites.

To manage the amount of time your child spends on
the computer, click the Time Limits tab.

Select the Limit Computer Use To check boxes under
Weekdays and Weekends and then use the sliders to set
the maximum time, as shown in Figure 2-12.

Under Bedtime, select the School Nights and Weekends
check boxes and then use the clock menus to set a bed-
time for computer use.

Parental Controls.

3

System . Cantest . Mail & iChat  Time Limits  Logs
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Figure 2-11: The Content tab of the Parental Controls window
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Chapter 2: Creating and Managing User Accounts

Delete a User Account

1. Back up any important files and data that may be stored
in the user’s personal folders.

To back up the user’s files, you need to either log in fo the computer
as that user or use your administrator password to access the
account.

2. After you back up any important files, open System
Preferences and then click the Accounts icon.

Click the user account name that you want to remove.

4. Click the Delete User button, which is located under the
accounts list and looks like a minus sign.

5. In the dialog that appears, confirm that you actually
want to delete the account, as shown in Figure 2-13.

If you choose to save the user's home folder in a disk image, the
user's files are retained in a disk image that can easily be backed
up to a recordable DVD or external hard drive. If you choose to
delete the home folder, all the user’s files and settings are deleted
immediately.
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Managing Files
and Folders

‘ onsider all the things for which you use your computer: You compose
e-mail, browse the Internet, edit photos, play music, type memos, and
more. Many of these tasks involve files that are stored on your hard drive.

The Macintosh operating system makes managing your files easy. The Mac
OS X component that helps you browse and manage files is the Finder. The
Finder runs at all times in the background, and you can open Finder win-
dows from the Dock or any time you double-click the icon for a hard drive
or folder. The Finder lets you quickly perform basic tasks, like creating fold-
ers and moving or deleting files. The Finder also lets you perform more
advanced tasks, such as customizing a file’s icon or changing the default
program you use to open a file.

This chapter shows you how to manage files with the Finder. It also shows
you how to use other OS X file management tools, including

»= Spotlight: This is a powerful tool for searching files, programs, and
even system settings.

== Trash: Deleted files are sent to the Trash. If you accidentally delete a
needed file, you can usually recover it from the Trash.

»=  Burn folders: Back up important files to recordable CDs or DVDs by
using Burn folders.

"= Time Machine: Time Machine makes it easy to back up your entire
computer on a regular basis.

| “*\apter

Getready to.. ..
w= Search Your Computer with Spotlight ......... 28

w= Associate Files with Different Programs...... 29

w= Change a File’s lcon 30
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w= Back Up Your Computer with Time Machine... 36
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Chapter 3: Managing Files and Folders

Search Vour Computer with Spotlight

1.

28

Click the Spotlight icon in the upper-right corner of the
OS X menu bar. The Spotlight icon looks like a magni-

fying glass.

Type a query. When you type, top results appear in a
menu below Spotlight. Choose a result in the menu to
open it.

To view a more detailed list of results, choose Show All
from the Spotlight menu to open the Spotlight window,
as shown in Figure 3-1.

To search a specific location (such as an external hard drive or your
Pictures folder), select the location in the sidebar on the left side of
the Spotlight window.

If Spotlight searches resources that you prefer not to
search, open System Preferences and click the Spotlight
icon.

You can also open Spoilight Preferences by choosing Spotlight
Preferences in the Spotlight menu.

In the Spotlight pane, remove check marks next to
resources that you don’t want searched.

To block certain folders from being searched, click the
Privacy tab near the top of the Spotlight pane.

Click the Add button (it looks like a plus sign) near the
bottom of the Privacy tab and then browse to the folder
you want to block from being searched.

Select the folder and click Choose. The blocked folder
appears in the list, as shown in Figure 3-2.
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Figure 3-1: The Spotlight window
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Associate Files with Different Programs

Associate Files with
Different Programs

1.

Open the Finder and browse to a file for which you
want to change the program association.

Click the file once to select it but don’t double-click the
file or open it.

With the file selected, press 88+1.

You can also open the Info window by selecting the file and then
choosing File=>Get Info, or right-dlick the file and choose Get Info
from the menu that appears.

In the Info window, click the small arrow to the left of
Open With to expand the file opening options, as
shown in Figure 3-3.

Click the pop-up menu under Open With and choose a
different program.

If you don't see the desired program listed in the menu, choose
Other from the bottom of the menu and then browse the
Applications folder to find the program you want to use to open the
file.

If you want to change program association for all files
of a given type, click Change All below the Open With
menu.

Click Continue in the dialog shown in Figure 3-4 to
apply the global change.

® M M [+ 20080210_02s.jpg Info

4| 20080210 02sjpg 90 KB
J@ Madified: Feb 10, 2008 3:35 PM

‘¥ Spotlight Comments:

¥ General:

Kind: JPEG image
Size: 90 KB on disk (86,061 bytes)
Where: [Users/keithunderdahl/Pictures/
MAHMBS-2008
Created: Sunday, February 10, 2008 3:35
PM

Modified: Sunday, February 10, 2008 3:35
PM

Label: x @&

[ stationery Pad
) Locked
Mare Info
Name & Extension:
" Open with
& Adobe Photoshop €53 2]

Use this application ta open all documents
like this.

(" Changeall.. )

Preview:

Sharing & Permissions: A

Figure 3-3: Changing a file's program association

Make sure you select a program that's appropriate for opening the file.
For example, if the file is a picture, you probably want to associate it
with a graphics program like iPhoto or Adobe Photoshop. A word pro-
cessing program, like Apple Pages, isn't the best program to open and
edit photos in.

Are you sure you want to change all your
Adobe Photoshop CS3 documents to open
ﬁ; with the application “Adobe Photoshop
= Cs83"7
This change will apply to all Adobe Phatoshop €53
documents with extension *.jpg"

_ Cancel Continue

Figure 3-4: Making global program associations
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a ) & Preview Fie GO View Go  Tooh  Bookmarks Window _Fielp O = 4 T TueS11PM G
Change a File’s Icon e =
1. Open an image file containing the image you want to pue ; K
use as a file’s icon. it Selecion —
Morve Selected Image to Trash  X®
Ideally, the icon image should have some relevance fo the docu- e » Brmowit.s
ment. For example, if the document is a PDF file containing infor- T =t
mation about your company, you may want to change the file's -
icon so that it uses your company logo. Figure 3-5: Copy an image
2. Select the image and then copy it. If you're viewing the ® 00 [Jscreens info
image in the OS X Preview program, click and drag a B s M
. . Modified: Today at 3:13 PM |
box around the image and then choose Edit>Copy, as i y .
shown in Figure 3-5. .
Close the image. :
¥ General: |
Open Finder and browse to a file for which you want to Kind: folder '
. . 1ze: Calculating size 1
change the program association. Where: /Userskeithunderdabl/ |
esktop |
. . , . Created: Sunday, March 22, 2003 |
5. Click the file once to select it but don’t double-click the e 3:&5:1 . ,
file or open it. Lebel: (] W ® U & @ @ @ U
6. With the file selected, press 38+1. S
Click once on the current icon image in the upper-left ey
corner of the Info window to select it.  Preview:
8. With the old icon selected (a border appears around the x
icon when it’s selected), press 3+V to paste in the new ;
icon image, as shown in Figure 3-6. Figure 3-6: Poste the image onto a file's icon
9. Close the Info window. As you can see in Figure 3-6, the You can follow these same steps to change a folder’s icon as well as a
new icon image appears immediately in the Finder. file’s icon.
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Customize the Finder

Customize the Finder

Click the Finder button on the Dock to open the Finder.

Click the Actions menu in the toolbar (it looks like a
toothed gear) and choose Show View Options.

Make sure that no folder or file in the Finder is selected. If an item
is selected, the Action menu lists commands specific to that item,
and the Show View Options choice isn't available.

In the View Options dialog that appears, customize
appearance settings, such as icon sizes and labeling.

Close the View Options dialog, and with the focus still
on the Finder, choose Finderm> Preferences.

Click the Sidebar icon at the top of the Finder
Preferences window that appears and then deselect
items that you don’t want to appear in the Finder
Sidebar, as shown in Figure 3-7. For example, if you
don’t use Apple’s MobileMe service, you may want to
deselect the iDisk check box so it doesn’t needlessly take
up Finder space.

Close the Finder Preferences window and then, with the
focus still on the Finder, choose Viewr>Customize
Toolbar.

In the Toolbar Customization dialog that appears, as
shown in Figure 3-8, click and drag buttons to the
Finder toolbar. In Figure 3-8, 1 added the Separator,
New Folder, Path, and Get Info buttons to the toolbar.
Click Done after you're finished making changes.

To remove items from the toolbar, simply dick and drag them from
the toolbar to the Toolbar Customization dialog. You can easily add
them back later if you want.

anr Finder Preferences
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Figure 3-7: The Finder Preferences window
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Chapter 3: Managing Files and Folders

Create Folders

1.

3

Open the folder in which you want to create a sub-
folder. If you want to create a new folder on the
Desktop, click in an empty area of the Desktop to
ensure it has the current focus.

Press 38 +Shift+N to create a new folder. As you can see
in Figure 3-9, the new folder is named Untitled Folder.

Type a new descriptive name for your folder.

To keep sensitive files secure, store them in subfolders that you
create on the Desktop or in the Documents folder under Places in
the Finder Sidebar. Folders created on external hard drives may be
accessible to anyone who uses your computer.

Rename Groups of Files

1.

32

Make sure all the files you want to rename are together
in a single folder. The folder should contain only the
files you want to rename.

Open the Finder and then open the Applications folder.

In the Applications folder, open the AppleScript folder,
open the Example Scripts folder, and then open the
Finder Scripts folder. A list of Finder scripts appears, as
shown in Figure 3-10.

0S X comes with many handy scripts fo help you automate various
tasks. Poke around the AppleScript folder to find others that may
be useful to you, but read the instructions for each script carefully
to make sure you don't cause some damage.

To trim text from filenames, double-click Trim File
Names . scpt. The Script Editor launches.

Rl (.| Documents
Gl a
i . w.m.n Unde...

£ inisk e

2 Matintash HOD untitied folder

8 heith-pe &
B Keichs iBoa
B Deshtep

A keithunder

oM Apphications v |

1ol ¥ selecied, 44.46 C8 available

Figure 3-9: A new, unfitled folder

ann | Finder Scripts

10 Bems, 8446 G avatable

Figure 3-10: Several Finder scripts



Rename Groups of Files

10.

11.
12.

13.

14.

Open the folder containing the files you want to
modify.

Make sure that the folder containing the files you want to rename
is in front of all other windows. The front-most window is the one to
which the script is applied. If no folder window is open, the script
renames files on the Desktop.

Click the Run button in the Script Editor window.

Enter the text string you want to trim from the file-
names, as shown in Figure 3-11.

If the text string is to be removed from the beginning of
each filename, click Trim Start. Click Trim End if you
want to trim the end of each filename.

To add text to the filenames, open the Add to File
Names . scpt script.

Confirm that the folder containing the files you want to
rename is in front of all other windows.

Click Run in the Script Editor window.

Type the text string you want to add to the filenames, as
shown in Figure 3-12.

To add the string to the beginning of each filename,
click Prefix. To add the string to the end, click Suffix.

After you're done running scripts and renaming files,
click the Script Editor window and then press 88+Q to
quit the Script Editor and ensure that scripts are not
inadvertently run later.

If you're renaming files for use on a Web site, use the underscore
character instead of spaces in the names. Also, remember that
filenames on the Infernet are usually case sensitive.

8  Script Edior e EOit View  Script  Font  Fosmat  Window  Help

0

Tue A:56 PM  Kelth Underdahl

—

- .
oes - ]
Rocad | Sing . andlle Comtam ki 418
¢ 0
Taxt to trim fram every file name.
[a62708
(rul_ Yh'\&llﬂ_ Trim End
a
= .
A6ZTOS fg0123 62706 fg0101 482706 IgD102
¥ = —
AB2T04 T 106 LE2T06 0107 482706 fg010a
S ——
- - Using the Trim Fil -
Figure 3-11: Using the Trim File Names script
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Figure 3-12: Using the Add to File Names script
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Trash Files or Folders

34

Locate a file or folder that you want to delete.

Click and drag the file to the Trash icon on the Dock.

If you have a two-button mouse, you can also right-click a file and
choose Move fo Trash from the contextual menu that appears.

You can immediately undo an accidental trashing by pressing 88+Z
or choosing Editc>Undo.

To see what's in the Trash, click the Trash icon on the
Dock. A Finder window displaying the contents of the
Trash appears, as shown in Figure 3-13.

If you want to restore an item from the Trash, click and
drag the item to a new, safe location.

To empty the Trash, press 8+Shift+Delete or choose
Finder>Empty Trash. You can empty the Trash only
when the focus is on the Finder. If the focus is on
another application, the 38+Shift+Delete command
won't work.

When you see the confirmation warning, as shown in
Figure 3-14, click OK. Items in the Trash are deleted
permanently.

ann W Trash

SI94BG0A1GEIZ0SC

B eith-pe L fgn113 ]
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1 keithunderdahl
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Figure 3-13: The contents of the Trash window

Are you sure you want to remove the
g items in the Trash permanently?
— Yeu cannot undo this action.

" Cancel OK

e

Figure 3-14: A warning that emptying the Trash is permanent

If you're ired of always confirming yes, you actually do want fo empty
the Trash, open a Finder window and choose Finder=>Preferences. Click
Advanced in the Preferences window that appears and then deselect the
Show Warning before Emptying the Trash check hox.



Back Up Files to a CD

Back Up Files to a CD

1.

In the Finder or simply on the Desktop (the menu bar
at the top of the screen must say Finder), choose
Filer>New Burn Folder. A new Burn folder appears.

Type a name for the Burn folder. The name will be the
disc volume name when the disc is recorded.

Click and drag files and folders to the Burn folder.

To review the items in the Burn folder, double-click the
folder to open it.

To find out how much space will be required to store
the files in the Burn folder, look at the Minimum Disc
Size reading at the bottom of the Burn Folder window,
as shown in Figure 3-15.

Remember, most (Ds can hold 700MB of data and most DVDs hold
up to 4.76B of data. To burn DVDs, your computer must have a
SuperDrive or external DVD burner. Dual-layer DVDs can hold up
to 8.56B of data and require a dual-layer DVD burner. Most Apple
SuperDrives produced since 2007 support dual-layer discs.

After you're done adding files, click the Burn button in
the top-right corner of the Burn Folder window.

When you're prompted to do so, insert a blank, record-
able disc of the appropriate size.

Choose a burn speed, as shown in Figure 3-16, and then
click Burn.

& 20080210055 29 20080210.075.1pg 20

E evies

1 eie

L P W " 3
Taday 20080210095 jog 20080210 101 ipg 20080210_115.1p3 0
Vesserday

.......

] it g - 2

] A Mawter S el e =

= L : - I— IE

55 Mermi, smerom dac ee 4.7 W 04

Figure 3-15: A Burn Folder window

Window

Are you sure you want to burn the contents of
“BikeShowPics” to a disc?

o You can use this disc on any Mac or Windows computer. To eject the
disc without burning it, click Eject.

Disc Name: BikeShuwPi(s‘

Burn Speed ¥ Maximum Possible (24x) E!
24x
. (T o eer—
Eject [ Cancel ) Burn

Figure 3-16: Setting your burn speed

Recording errors are less likely to occur at slower burn speeds. Unless
you're in a hurry, choose the slowest burn speed possible.
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Back Up Your Computer
with Time Machine

1. If you have an external hard drive, connect it to your
computer and prepare it for use, as I describe in
Chapter 22.

An external drive isn't required for using Time Machine, but files
that are backed up to an external drive will be safer in case a
component inside your computer fails. Without an external hard
drive, you must create a second partition on your internal hard
drive to use Time Machine.

2. Open System Preferences and then click the Time
Machine icon.

Next to Back Up To, click Select Disk.

Select a drive to which you want backups to be saved, as
shown in Figure 3-17.

If storage space is a major concern, select the Automatically Delete
Backups Older Than check hox and then select a time frame.
Shorter time frames use less disk space.

5. Click Use for Backup to return to the main Time
Machine preferences pane.

6. If you have a folder containing large files that don't need
to be backed up, click Options, click the Add button (it
looks like a plus sign) on the Do Not Backup tab that
appears, and then browse to the desired folder. Select the
folder and click Exclude, as shown in Figure 3-18.

7. To start a backup immediately, click Back Up Now and
then close the Time Machine preferences pane. Backups
occur silently and don't interfere with your other work.
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Figure 3-17: Selecting a volume to which backups are saved
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Figure 3-18: Determining what's backed up by Time Machine



Restore Files with Time Machine

Restore Files with Time Machine

1. Click the Time Machine icon on the Dock.

2. In the Time Machine screen that appears, as shown in
Figure 3-19, click the arrows in the lower-right corner of
the screen to move to earlier backups.

You can also click a screen in the main window to jump directly fo
it. Each screen in the background represents a different backup
time. You can also move through backups by dlicking the graduated
scale along the right side of the Time Machine screen.

3. Use the Finder window and its Sidebar to browse to the
file that you want to restore. If you can't find the desired
file, go back in time to an earlier backup.

Cere

- .
Bday (Now)

Click Only Show Changes to display only those files that have Fgure 3-19: Moving back in fime using Time Machine

changed since the backup was performed. For example, if you

edited a file yesterday, backups of that file from two or three days — — -
ago don't contain your edits. B X a
o T Seero otz e Feb 27 2008 1256
4. When you find the file that you want to back up, select £ o o

it and click Restore in the lower-right corner of the Time
Machine window.

Click Cancel if you want fo close Time Machine without restoring a

file.

"€ )
2 e, 21,76 GA avslasle

Figure 3-20: (ompuring“currem and restored versions of files

5. Check the restored file to make sure it’s the one you
want. If the restored file has the same name as an item
that's currently on your computer, the restored file
assumes the proper name and the existing file has
(original) tacked onto its name, as shown in Figure 3-20.
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anr Finder Preferences
Suppress Desktop Icons oo

for CDs and iPods A

Show these items in the Sidebar:

DEVICES

1. Open the Finder (or click an empty area of the Desktop) e e
and choose Finder=>Preferences. o 2L Hard Disks
@ L] External Disks
2. Click the General tab and then remove the check mark Sh A
next to CDs, DVDs, and iPods, as shown in Figure 3-21. s
. . @ 1 Back to ac
3. Close the Finder Preferences window. =
= Bonjour Computers
You can sfill eject discs and iPods by using the Eject commands in PLACES
. . . # &} keithunderdahl
iTunes and DVD Player, by pressing the Eject key on your keyhoard, o [ oesiton
or by dicking the Eject symbol next to the item in a Finder Sidebar. @ /A appiicaions
™ [ 7 Documents
SEARCH FOR
# (L) Today

# (D) Yesterday
@ (L) Past Week
&[] All Images.
 [i] All Movies
# [ All Documents

Figure 3-21: Suppressing certain Desktop icons
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Adjusting System
Preferences 11 hapter

Fe Macintosh computer is known for its ease of use, but “easy” doesn't
mean simplistic. Beneath the friendly exterior of OS X is a powerful

operating system that you can configure for almost any task, and it doesn’t
hurt that you can use your Mac with a wide variety of peripheral hardware

as well. Getready to . . .
This chapter shows you how to configure the system software for your spe- . .
cific needs and hardware. Tasks show you how to take command of both = Save Energy vith Power Setfings ............ 40
the internal hardware in your Mac and the peripherals attached to it. Specific w=> Update System SOFWIe.........oeovcrere. M
tasks include

w= Select a Startup Disk 42

== Internal components: Operating system tools help you make the
most efficient use of your laptop’s batteries, decide which disk is used = Manage Printers 42
to boot the system, and update the OS X software.

) i _ ) _ w= Calibrate the Display Color ...................... 44

w= Peripherals: Your Mac can work with a variety of printers, monitors,
keyboards, and audio devices. Configuring peripherals in OS X is easy. w= Change Keyboard and Mouse Settings........ 45
= Adjust Audio Settings 46

The tasks in this chapter show you how to control your computer’s hard-
ware with OS X software tools. The final task also shows you more about = Check System Specifications and
the specifications and performance of your computer, which is important if
you decide to make some upgrades. If you want to upgrade the actual hard-
ware of your Mac, see Chapter 22.

Performance 4




Chapter 4: Adjusting System Preferences

Save Energy with Power Settings

1. Open System Preferences by choosing Appler>System
Preferences.

Click the Energy Saver icon.

If you have a laptop, choose Battery from the Settings
pop-up menu and then choose a power saving profile
from the Optimization pop-up menu.

4. Adjust the sliders to change when the computer and
monitor will go to sleep, as shown in Figure 4-1.

<8 The monitor uses a lot of power, so it's a good idea to let the display
sleep after a few minutes of inactivity. This is especially true if you
have a laptop running on battery power. When the computer
sleeps, the hard drive, memory, and processor turn off.

5. 1If other computers on your network use printers or hard
drives on your computer, select the Wake for Network
Access check box. This allows network computers to use
shared printers and resources even if your Mac has gone
to sleep.

<8 If you have a portable Mac, review additional laptop-specific options
such as whether to display the battery icon in the menu bar and
whether you want the monitor fo dim slightly before going to sleep.

6. Click the Schedule button. If you want the computer to
wake or start at a certain time each day, select the Start
Up or Wake check box and then choose dates and times
for automatic startup, as shown in Figure 4-2.

7. If you have a laptop, choose Power Adapter from the
Settings For pop-up menu and then repeat Steps 3-6 to
adjust settings for when your computer is plugged in to
wall power.
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Figure 4-1: The Energy Saver preferences pane
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Update System Software

Update System Software

1.

Make sure that your computer is connected to the
Internet and close all open applications.

<8 Look at the Dock and make sure that you quit all programs.
Running programs have a small, bluish-white dot below their icons.
You can't quit the Finder, but you can quit everything else.

Choose Applem>Software Update. The Software Update
application launches and checks the Internet for
updates, as shown in Figure 4-3.

When a list of available updates appears, as shown in
Figure 4-4, review each item and remove check marks
next to items that you don’t want to update.

<8 If you're not sure what an item is, click it once. A description of the
update appears in the bottom section of the Software Update
window.

Click the Install button at the bottom of the Software
Update window to begin downloading the updates.

Enter your administrator password in the dialog that
appears and then click OK.

Read and accept any license agreements that appear.
After you accept all the agreements, a status window
shows you the download progress of your updates.

< When you review the list of updates, look for ones that say they must
be installed separately. These should be downloaded individually,
which means you may have to run Software Update a couple of times.

< Software Update runs automatically when you restart your Mac, but not
when you sleep or hibernate the computer. If you don't restart your Mac
very often, manually run Software Update af least once a week to
ensure that you get critical updates to 0S X and your other software.

AN Saltware Update

Checking for new software
(ﬂ =. pdate

Cancel

Noute: Use of this software is subject to the original Sofiware License Agreementish
that accompanied the software being updated. A list of Agple SLAS may be found
here: haun (mwwapels com lenalislal,
(" Hige Details (" Not Now )

Figure 4-3: Software Update seeking updates
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(ﬁﬁ) Mew software is available for your computer,
Iruall Hame Verion Sire
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W Keynote Update 3.0.2 3.4 MB

Sholo Lpgate 2.0 D05 MR

) W iLife Media Erawser Update 2.0 4 ME
™ Pages update 2.0.2 1.5 ME
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Thia update 1o (Phato contains new talendar. greeting card, and posteard themes for
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Noute: Use of this software is subject to the original Sofiware License Agreementish
that accampanied the software being updated. A list of Apple SLAS may be found
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Figure 4-4: A list of available updates
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an Stariup Dlsk

Select a Startup Disk e

Saolact the SYSEGM yOu WANK 10 USE 10 STAFT UP YOUT COMpUESr

1. Open System Preferences and then click the Startup - 2
Dlsk iCOIl. M:‘?Sf“lhﬂ':, . ::(‘K’hl;:"‘lfw o T Startup
2. Select the disk you want to use when the computer rou e el 05 . 106 =
starts up, as shown in Figure 4-5. I
. . Click 1o restart this compater in Larget disk mode Target Disk Mode._.
3. If you want to restart the computer right now using a AAAF el Puro i Ut BRI Wl v e et -

different disk or operating system, click Restart.
Otherwise, simply close the Startup Disk window.

(]
i_-l Click the bk bo prevent further changes.

Figure 4-5: Selecting the startup disk

Manage Printers — -
ﬁ Q.
1. Open System Preferences and then click the Print & Fax “f:“,l = @:’ 'w%s i : P
icon. _
freelance kei.lh—pc
2. To add a printer, click the Add button (it looks like a e
plus sign) below the list of available printers.
3. At the top of the dialog, click the button that corre-
sponds to the type of printer that you want to add, as
shown in Figure 4-6. For example, click Windows if
you're adding a printer connected to a Windows PC on Name: hp deskjet 845c
your network, or click IP to add a network printer with Location:
an [P address. Print Using: | Generic PostScript Printer )
< Workplace printers are often connected directly to a network. Check
the printer's control panel or a wall placard near the computer for More Printers (_Add ) .

the prnter’s IP address Figure 4-6: Selecting the computer to which the printer is connected

4. 1f you're connecting to a network printer, select the <% Normally, it's necessary to manually add network printers only. Printers
name of the computer to which the new printer is con- installed directly fo your computer following the printer manufacturer’s
nected. In Figure 4-6, keith-pc is a network computer. instructions should already appear in your list of printers.
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Manage Printers

10.

When you're prompted to enter a name and password,
enter a username and password that are valid on the
computer to which you're trying to connect. Click OK.

Select the name of the printer that you want to add.

From the Print Using pop-up menu, choose Select a
Driver and then choose the model name in the list that
appears, as shown in Figure 4-7. Click OK and then
click Add to return to the Print & Fax window, as shown
in Figure 4-8.

<8 If your printer's manufacturer or model isn't listed in any menu,
choose Generic PostScript Printer from the Print Using pop-up
menu.

In the list of printers, as shown in Figure 4-8, check
the status of your newly added printer. A green dot
next to the printer's name means that the printer is
ready to use.

To set a specific printer as your default printer, choose
that printer in the Default Printer pop-up menu, as
shown in Figure 4-8.

To adjust printer-specific settings, select the printer and
click Options & Supplies. The Printer Options and
Supplies utility runs, with options and settings tailored
to the printer. Here you can change the name and
model of the printer, its location, and other details.

PPDPicker

HP Deskjet 812C -
HP Desklet 815C -
HP Desklet 816C -
HP Desklet 825C -
HP Desklet 830C -
HP Desklet 832C -
HP Desklet 840C -
HP Deskjet 841C -
HP Desklet 842C -
HP Desklet 843C -

Q_ Filte

Gutenprint v5.2.3
Cutenprint v5.2.3
Gutenprint v5.2.3
Gutenprint v5.2.3
Gutenprint v5.2.3
Gutenprint v5.2.3
Gutenprint v5.2.3 O
Gutenprint v5.2.3
Gutenprint v5.2.3
Cutenprint v5.2.3

HP Deskjet 845C - Gutenprint v5.2.3 %

HP Desklet 830C -

Gutenprint v5.2.3 v

( N f: )
[ Cancel 0K

A

Figure 4-7: Selecting a printer o add

an Print & Fax
<[] Q
HP DESKJET 845C
b Lt el
ﬁ {_Open Print Queue... |
- ( Options & Supplies
- HP Deskjet B45C - Gusenpring v$.2.3
» e
[ Share this. printes with other usert on the eeark
L. Printer Sharing is rumed off. ( Sharing )
. -
Default printes ¢ Last Printer Used i
PTG ETIIRSE  HPF DESKIET 8450 1l

]
f_.‘ Click the lack bo prevent further changes

Figure 4-8: The Print & Fax window
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Calibrate the Display Color

1.

44

Open System Preferences and then click the Displays
icon.

Click the Color tab to open the color preferences for
your monitor.

In the list box on the left, select a profile that matches
your monitor or display, as shown in Figure 4-9.

<8 If you're not sure which profile is compatible with your monitor,
place a check mark next to Show Profiles for This Display Only.
Incompatible profiles disappear from the list.

< Color calibration is usually necessary only if you have special color
needs — for example, you're editing video for broadcast or per-
forming professional graphics production — or if you're not satis-
fied with the color performance of your monitor.

Click the Calibrate button.

Read the instructions in the Display Calibrator Assistant
and then click Continue.

¥ Don't use the Expert mode unless your monitor performs poorly
and you're experienced with color calibration.

Follow the Assistant’s instructions to calibrate colors.
Slider controls such as the Select Gamma slider, shown
in Figure 4-10, help you fine-tune the color calibration
for your monitor.

On the last screen of the Display Calibrator Assistant,
click Done to create your new calibrated color profile.

an MT16s

[ [shomar | a

Display  Color |

Display profile

e —

(___ Open Profile

Cakibrate

[ Shaw profites far this display anty @

Figure 4-9: Selecting a color profile

an Disglay Calibrator Assistant

Determine your display's native gamma

8 Introduction

8 Selp r::l;;:;:;::‘u::;m.n.— the garmma of the disglay's nstive
9 Native Gamma

# Target Gamma

® Target White Point
 Admin

® Nama

Maove the slider umtil the grey shape in the middle marches the
Backgeound as much a3 pessible, i may melp o squint or st back
from the display.

# Conclusion

eo— p—
10 15

Afer you have done this s1ep, click the Continue Button,

{ GoBack ) [ Continve

Figure 4-10: Calibrating your display

8 If your Mac is connected to a TV monitor as part of a home media center,
select 2.2 Gamma on the Select Target Gamma screen of the wizard.



Change Keyboard and Mouse Settings

Change Keyboard and
Mouse Settings

1.

Open System Preferences and then click the Keyboard
icon.

Click the Keyboard tab to bring keyboard settings to the
front, as shown in Figure 4-11.

Adjust the Key Repeat Rate and Delay Until Repeat slid-
ers to change how characters repeat when you press and
hold keys.

Click the Show All button to return to System
Preferences, and then click the Mouse icon (or the
Trackpad icon if you have a laptop).

<8 If you're using a laptop, the Mouse button appears only if o mouse
is connected fo the computer.

Use the sliders to adjust the tracking speed, double-click
speed, and scrolling speed (if appropriate), as shown in
Figure 4-12.

Adjust other device specific settings, including

e Two-button mouse: If you have a two-button mouse,
you can choose whether the right or left button is the
primary button.

e Trackpads: Newer Apple trackpads incorporate multi-
fingered scrolling. You can also enable clicking by
tapping on the trackpad.

an Keybaard

| Keyboard  Meyboard Shorcuts

Key Repeat Rate Delay Until Repeat

Sow fast O Long Shert

— —

| Show Keyboard & Character Viewer in menu bar

Modifier Keys

(_Set Up Bluetooth Keyboard . ) (7)

Figure 4-11: Changing the keyboord repeat rate

<« If you want to customize the modifier keys, click the
Modifier Keys button and use the menus to change how the
modifier keys are mapped. For example, if you use a key-
board originally designed for Windows PCs, you may need
to swap the Control and Option keys.

an Mouse

- Show All a
[<]-]

Tracking Speed
e—p—

e fant o o

Double-Click Speed

—

Serolling Speed Primary mouse buttan:
— Lt
Sow fait — Raght

# Zaam using scroll wheel while holding |~ Cantral =] (_Ogtions

(et Up Biuetcoth Mouse... ) ®

Figure 4-12: Fine-tuning the mouse or trackpad
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Adjust Audio Settings e <

1. Open System Preferences and then click the Sound icon. -

Sebect an alert sound:

Name. Type

2. Click the Sound Effects tab to bring sound effect settings p e b
to the front.

Play alers and seund effects through: | Headphones B

3. Select a new alert sound from the list box, as shown in
Figure 4-13.

Alertvolume, # (] q;;)

[# Play user interface sound effects
# Play feedback when volume is changed
¥ Play Front Row sound effects

4. Choose whether you want interface sound effects, Front
Row sound effects, or audible feedback to play when
you adjust the volume.

Output volume: i m———— 1:)) Z Mute

# shaw volume in menu bar

5. Click the Output tab to choose which speakers are used Figure 4-13: The Sound Effects tab of the Sound window
for audio output and to adjust the speaker balance, as
shown in Figure 4-14. an et
[T [showan | a
< In some cases, an operating system bug can cause audio balance to o s Do i
change inadvertently when you adjust volume with the function S T T
keys. If your speakers don't seem fo be balanced properly between

the left and right channels, open the sound output settings and
double-check the volume.

Sereings for the selected device:

Ealance —_——

6. Click the Input tab if you need to adjust the input vol- - o
ume for your computer’s microphone. Speak normally
and watch the Input Level indicators to fine-tune the
microphone level. Output volume: ) e a3 bt

# shaw volume in menu bar

< The Input Level indicators light up to the middle and upper part of
the scale during speech. If the level is too low, your voice will be too
quiet. If the level is too high and the indicators routinely bounce off
the top of the scale, audible distortion may occur.

Figure 4-14: The Output tab of the Sound window
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Check System Specifications and Performance

Check System Specifications
and Performance

1.

Choose Appler>About This Mac and then click More
Info.

In the System Profiler window that appears, click Disc
Burning under the Hardware heading in the Contents
listing on the left.

<8 If you're not sure whether your computer has a Combo drive for
burning (Ds or a SuperDrive for burning both (Ds and DVDs, check
the Disc Burning properties. If you see a DVD-Write section, your
Mac has a SuperDrive. If +R DL is listed next to DVD-Write, your
drive supports dual layer DVDs.

In the Contents pane on the left, click the Memory item
under the Hardware heading to check the size and sta-
tus of your system memory, as shown in Figure 4-15.
The Status column lists the status of each memory slot.

< The processor in Intel-based Macs performs best when each mem-
ory slot has a memory module of the same size and speed.

Click AirPort Card under the Network heading to see
what kind of AirPort card (AirPort or AirPort Extreme)
you have.

Click Applications under the Software heading as shown
in Figure 4-16, and note the system listed in the Kind
column. Most applications are one of four kinds:

i) Mac mani
Kt Unseanls Compuner W19 1SEAN
Memory Sis aisire Toe Spand e
M wocmso 1Ol DOMIGORAM  G6TMer 0K
[T LGl DOMrGomAM  SETMer DX

Figure 4-15: Checking out your computer's memory

e Underdlani s Compunes 1/1/09 1055 0

T T
4130 1111
LAnEs EoT

v

Mo

Figure 4-1 : Checking the system compatihility of your applications
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48

e Classic: Requires OS 9 to be installed

e PowerPC or Native: Compatible with OS X running
on PowerPC-based Macs

¢ Intel: Compatible with OS X running on Intel-based
Macs

e Universal: Universal binary, compatible with
PowerPC- and Intel-based Macs

Review other categories as needed.
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Utilizing O0S X
Applications

personal computers first became popular in the 1980s, well before the
days of iPods and social networking Web sites. Why did people spend
hundreds or even thousands of dollars on primitive computers like the
Apple 11, TRS-80, IBM PC, and early Macintosh? Even before digital multi-
media and the online world came into power, computers were powerful
tools to help organize data, type reports, and store information.

Today, most people take it for granted that computers help them compose
letters, track schedules, and manage contacts. And with a Mac, you really can
take these things for granted because new Macintosh computers come with
an array of free programs to help you accomplish common tasks. These
handy programs live in the OS X Applications folder, and this chapter shows
you how to use some of them. This chapter shows you how to

m= Keep a personal schedule with iCal.

»= Manage names, addresses, and other contact information with the
Address Book.

wep Fdit text files with TextEdit.

w=  Store and organize pictures with iPhoto (a free program on most new
Macs, or available as part of iLife).

w= Expand your vocabulary with the built-in dictionary.

w= Save any file as a PDF for easy online sharing.

| “*\apter

Get ready to.. . .

w= Open the Applications Folder ..................... 52
w= Plan Your Life with iCal ..............ooveeeeeeee. 52
w= Add Contacts to Your Address Book............ 54
e Edit Text with TextEdit .............................. 55
= Organize Pictures with iPhoto .................... 56
= (reate PDF Files 51
w= Look Up Words in the Dictionary ............... 58
w= Quit an Application 59




Chapter 5: Utilizing OS X Applications

Open the Applications Folder

1.

Open the Finder: Click the Finder icon on the Dock or
double-click the hard drive icon on your Desktop.

Click Applications under Places in the Finder Sidebar to
open the Applications folder, as shown in Figure 5-1.

To launch an application, simply double-click its icon
in the Applications folder.

In some cases, you may need to open a subfolder before launching
an application. For example, if you have Microsoft Office installed,
you may need to open the Office subfolder in the Applications
folder before opening a program, such as Word or Excel.

Plan Your Life with iCal

1.

52

Open the Applications folder and then double-click the
iCal icon.

s You may also be able to launch iCal from the Dock.

In the Calendars menu on the left side of the iCal win-
dow, select the check boxes next to the calendars you
want to display. For example, if you want only your
home schedule to display, remove the check marks next
to all the other calendars.

To create a new calendar (in addition to the default cal-
endars), choose Filer>New Calendar and then type a
name for the calendar, as shown in Figure 5-2.

To add a calendar event, first select the calendar to
which it should be added.

1 ol 81 aetected, 4487 GA awasabin ) o

Figure 5-1: The Applications folder in 05 X
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Figure 5-2: The iCal application



Plan Your Life with iCal

10.

In the month calendar shown in the lower-left corner of
the iCal window, click the day on which you want to
create the event.

Use the arrows above the calendar fo move to a different month.
Click the Day, Week, or Month tab at the top of the window to
change how calendar events are displayed.

In the main calendar window, double-click a day or
click and drag a box around the time of your event or
appointment and then type a name for the event, as
shown in Figure 5-3.

To see details of an event, double-click the event in the
main calendar and then choose Edit from the menu that
appears. Information about the event appears in a pop-
up window, as shown in Figure 5-4.

To invite other people to the event, click in the Invitees
text box and enter an invitee’s e-mail address, as shown
in Figure 5-4.

After you enter an e-mail address, click the e-mail address fo
change options such as making the meeting optional or removing
the attendee. Type additional e-mail addresses in the Invitees text
box to invite multiple atfendees.

Click Done or Send to close the Event window.
Use the Calendar pop-up menu in the Event window to move events
from one of your calendars (such as Home) to another calendar

(such as Work).

To remove an event from iCal, simply click the event
once to select it and then press the Delete key.

Today_ < ouy TN woesh [ o
O G Mard Mon Mard Tue 00 et Mar 1) Du e 12 a1 e
o o
o werk
< Macnzos -
=T =

e o oz 134
15 18 17 18 1920 21
@ Bmw s
2 30 3

EEEL : 2
Figure 5-3: Adding events to the calendar
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Figure 5-4: Easily view by month and invite attendees

If you delete an event by accident, you can undo the delefion by
choosing Edit=>Undo.
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Add Contacts to Your Address Book

1.

54

Open the Applications folder and then double-click the
Address Book icon to launch the Address Book.

You can also launch the Address Book from other applications,
such as iCal and Apple Mail or from the Dock.

To add a new person to the Address Book, click the Add
a New Card button, which looks like a plus sign and is
located below the list of names.

Type the person’s name, company, phone numbers,
addresses, and other information, as shown in
Figure 5-5.

To edit an entry later, simply click the name of the per-
son you want to change and then click the Edit button
under his or her card information.

To add a picture to a person’s Address Book card, click
the name in the list and then double-click the picture
icon next to the name.

In the picture chooser that appears, as shown in Figure
5-6, click Choose. Use the Open dialog that appears to
find and select an image on your hard drive.

Zoom in on the image by using the Zoom slider below
the picture and then click and drag the image left or
right and up or down to reposition it. The area in the
central box will be used in the Address Book.

Click the Set button.

To remove a person from your Address Book, select the
name in the Name list and then choose Edit=>Delete
Card.

ann Address Book
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Figure 5-5: Adding a contact to the Address Book
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Figure 5-6: Adding personal photos to Address Book cards



Edit Text with TextEdit

Edit Text with TextEdit

1.

Open the Applications folder and then double-click the
TextEdit icon.

Begin typing text, as shown in Figure 5-7.

To change the size or formatting of text, click and drag
over a passage of text to select it and then choose Format>
Font. Make a selection from the Font panel to change
the size of text or apply characteristics, such as bold

or italics.

You can change alignment and spacing of text by choosing
Formate=>Text.

To save your work, choose Files>Save. Choose a folder
in which to save the file, enter a name, and then click
Save.

To print your text, choose Filec>Print. Select a printer,
specify the pages to print and the number of copies of
each, and then click Print.

If you're not happy with the default text size or appear-
ance, choose TextEditr>Preferences to open the
Preferences window, as shown in Figure 5-8.

Choose whether you want the default format to be Rich
Text or Plain Text. Rich Text allows you to format text so
that it looks nice, but Plain Text is required for certain
types of files, such as Hypertext Markup Language
(HTML) files.

To change the default text appearance, click the Change
button next to either Plain Text Font or Rich Text Font.
In the Font picker, choose different default fonts, styles,
and sizes, as desired.
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Figure 5-7: The TextEdit application

If you ever need fo edit raw HTML markup, TextEdit is a better choice
than other word processing programs such as Apple Pages or Microsoft
Word.
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Organization: i o

Copyright

Opelsns

o Check speling a5 you type

T Check grammar with spelfing
Coereet spelling automazieally

o smart cony/paste

0 Smart qustes
Smart dashes

1 Show ruker ) Smart binks
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Figure 5-8: The Preferences window for TextEdit
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Organize Pictures with iPhoto

1.
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Open the Applications folder and then double-click the
iPhoto icon. If you're launching iPhoto for the first
time, you're asked whether you want to use iPhoto
when you connect a digital camera to the computer.
Click a button to make a choice.

You may also open iPhoto from the Dock.

Connect your digital camera to your computer’s Universal
Serial Bus (USB) port and turn on the camera. The camera

should be in picture viewing mode, not picture taking mode.

When iPhoto detects photos on your camera, as shown

in Figure 5-9, type a name and description for the event.

Click Import All to begin importing all photos from
your camera, or select certain images and click Import
Selected to only import certain photos.

To import pictures that are already on your hard drive info iPhoto,
choose Filec>Add to Library. Use the Open dialog that appears to
browse and import photos.

To create a new album in which to organize certain pic-
tures, choose Filer>New Album and then type a descrip-
tive name for the album.

Click and drag photos from the Library window to the
new album, as shown in Figure 5-10.

To copy multiple photos, first click and drag a box around the
photos you want to move. After a group is selected, you can dlick
and drag that group fo a new album.

Click the name of an album to view its contents.

& Astosgie events aher importisg
) tide phiosss dieady impeted

[+]o].] 41 phaun.
Figure 5-9: The iPhoto application
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Create PDF Files

: OO . 462706 ch05_intro
Create PDF Files [
3 printer: | hp deskjet 845¢ ) (=)
1. Create a document in any application. The document : A ST -
can be text, a picture, or almost anyth{ng else, ar{d it can e et T
be created in a bundled OS X application or a third- ‘ Gpen POF in Preview
party application. PostSarpt.
Fax PDF...
After you're done editing the file, choose Filer>Print. NSTFBE
Save as PDF-X
Click the PDF button and then select Save as PDF S
from the drop-down menu that appears, as shown in it Mo
Figure 5-11.
4. Type a filename for the PDF file in the Save As text box.

Choose a location in which to save the PDF file from

the Where menu. Figure 5-11: Creating a PDF file

Click the Save button ® Adobc Reader Flo Edi View Dotument Toals Window Help @ & 40 § % 5ai 12,08 FM_ Keith Underdahl G
AOO 7462706 chOS intro.pd! -
(=2 " 1 mean - HEL -

Locate the saved PDF file and double-click it to open it.
If you have a PDF reader program (such as Adobe
Reader) installed, the PDF file might open in that pro-
gram, as shown in Figure 5-12. Otherwise, the PDF file
opens in Preview.

i i ey ks S, W S ] i et
Fmaratn o ot on prenseen v P gt ., TS A0 R PT. o

L, oy Barend i rowe v b e S g . a
g e

If you don't have Adobe Reader installed on your computer, visit
www . adobe . com to download it for free. Although the 0S
X Preview program can open and display PDFs, Preview isn't com-
patible with some PDF features, such as cross-document links and
mulfi-volume searching.

Figure 5-12: Viewing a PDF file
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Look Up Words in the Dictionary

1.
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Open the Applications folder and then double-click the
Dictionary icon.

Start typing a word in the search box of the Dictionary
window, as shown in Figure 5-13. Type slowly and note
the list of words that appears and is narrowed down
with each letter you add. If the word you type isn’t in
the dictionary, you see a warning and suggestions, as
shown in Figure 5-13.

Double-click a word in the list to view its definition, as
shown in Figure 5-14.

Scroll down the page to find derivatives, etymology, and
synonyms.

To return to the previous Dictionary window, choose
History=>Back.

The Dictionary is inferactive. If you see a word in a definition that
you don't understand, simply double-click the word. That word’s
Dictionary entry appears.

To change the preferred reference tool (Dictionary, Thesaurus,
Wikipedia, or others) or pronunciafion guide, choose
Dictionary=>Preferences. In the Preferences window, you can
change these and other Dictionary settings.

eann Dictionary

“ Q eror

Thesaurus Apple Wikipedia
No entries found. Did vou mean?
Eros

err
error

Figure 5-13: The Dictionary window

ann Dictionary

All @S0 000 Thesaurus  Apple  Wikipedia

er-ror |erar|

noun

a mistake : spelling errors | an ervor of judgment. See note at MISTAKE .
«+ the state or condition of being wrong in conduct or judgment : the
money had been paid in evvor | the crash was cansed by human error.
« Baseball a misplay by a fielder that allows a batter to reach base or a
runner to advance.
» technical a measure of the estimated difference bevween the ohserved or
calculated value of a quantity and its true value.
» Law a mistake of fact or of law in a court's opinion, judgment or order.
« Phiately a postage stamp or item of postal stationery showing a major
printing or perforation mistake.

PHRASES
see the error of one's ways realize or acknowledge one's wrongdoing.

DERIVATIVES
erworsdess adjective

ORIGIN Middle English : via Old French from Latin error, from errare
%o stray, err.”

Figure 5-14: A definifion in the Dictionary



Quit an Application

Ouit an Application

1.

To see whether an application is still running, look at
the Dock. Icons with arrows below them — such as
TextEdit and Preview, as shown in Figure 5-15 — are
still running, even if you closed all documents in that
program.

To quit an application, first click the application’s icon
on the Dock to make the application active.

Click the name of the application (for example, TextEdit
or Preview) on the menu bar and choose Quit from the
menu that appears, as shown in Figure 5-16.

You can also press 88+Q to quickly quit an acfive program.

Make a habit of quitting programs after you're done using them.
Each program that's left running uses up some memory and other
system resources. Unlike Windows programs, most Macintosh
applications don’t quit when you simply click a window’s red Close
button.

KOBs@OLIBBOROBe /v X W
Figure 5-15: Applications on the Dock

File Edit  Formal  Window  Help BB @ & 4 & 77 Sar1Z16FM  Keith Underdahl O

Abiout TextEdit -

x Lt 5= |

EMW W | Sewieg .

Servces 4 P W T prihey A —
Hide TextEdn 3
Hide Others  "CHH r ll
Ouit Textfd MO

=

Figure 5-16: Quitting an application
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Using Productivity
Software

ou probably have some Windows-using friends who say things like, “I
would use a Mac, but the programs I need aren't available for OS X.”

Given this perception, it comes as a surprise to many people that, in fact, a
lot of applications are available for OS X, including ubiquitous Microsoft
Office applications like Word, PowerPoint, and Excel. If you have work to
get done, your Macintosh is up to the task.

Applications, such as word processors, spreadsheet programs, and presenta-
tion programs, are often called productivity programs. Apple offers its own
suite of productivity programs — iWork. iWork is more affordable than
Microsoft Office and includes Pages (a word processor), Keynote (a presenta-
tion program), and Numbers (a spreadsheet program).

This chapter shows you how to use iWork applications, but many of the
basic techniques apply to Microsoft Office as well. To order iWork, visit your
local Apple retailer or see www.apple.com/iwork. Tasks show how to cre-
ate and edit new presentations and word processing documents with iWork
applications.

; Free trials of Apple iWork and Microsoft Office are pre-installed in the Applications fold-

ers of most new Macs. For more on using Microsoft Office applications for 0S X, check
out Microsoft Office 2008 for Macs For Dummies by Bob LeVitus (Wiley Publishing, Inc.).

| “*\apter
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Create a New Pages Document

62

1.

Launch Pages from the iWork subfolder in the
Applications folder.

If this is your first time launching iWork, click Try to evaluate
iWork free for 30 days.

Choose a template for your new document, as shown in
Figure 6-1. To choose a template, click a document cate-
gory in the list on the left and then scroll through the
available templates on the right. When you find the
template you want to use, click the template to select it
and then click the Choose button.

To create another new document at any time in Pages, choose
FilecoNew.

Begin typing text, as you would in any word processor
or text editing program.

To save the document, choose FileroSave.

In the Save As dialog that appears, type a name for the
document. If you want to choose a different folder as
your Save location, click the arrow to the right of the
Save As field to display a small Finder-like pane, as
shown in Figure 6-2.

After you name the file and select the folder where you
want to save it, click Save.

Save your document frequently while you work. To quickly save a
document, press 38+S.

D — [Cancei| [_choose | _

|_Cpenhacan: _-}| Open an Existing . |

Figure 6-1: Many helpful document templates
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Style Text in Pages

Style Text in Pages

1.

Click to place the cursor in the paragraph to which you
want to apply formatting.

Click the Style menu and choose a style, as shown in
Figure 6-3.

To change the alignment of text, place the cursor in the
desired paragraph and choose Format>Text. Choose an
alignment option, such as Center or Justify.

The Formatting toolbar also indudes alignment buttons to help
you quickly align text left, right, centered, or justified.

To create a bulleted or numbered list, select each line
of text in the list and then click the List button on the
far-right end of the Formatting toolbar — directly under
Fonts. Choose a list style from the submenu that
appears.

To change the style of a smaller passage of text, click
and drag over the text to select it. Figure 6-4 shows
some text selected.

Choose font face, style, size, and color options using the
Formatting toolbar menus. In Figure 6-4, I'm about to
make the selected text bold.

You can also access font properties and other appearance settings
by choosing Formatc>Font.
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f cour 1]
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wisiuand, but our schoduling & vory fhncbie, Wa work around your
‘schediila i making [afing as easy as possile.

‘Questions? Contact the Feleres Admenistralor at tal @ slbarryayso aig.
Rafores Traning Schoculs
Upgrade Course  Mar. 16, 2008 B00-8:30pm  Four Square Church, Lebanan

UB Offcial Course  Mar, 31, 2008 5:00-5:30pm  Hil Streat Church of Chiist, Abary
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Figure 6-3: The Style menu
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Insert a Photo into a
Pages Document

1. With Pages open, create a document into which you
want to insert a photo.
Place the cursor where you want to insert the photo.
Choose Insert>Choose.

In the dialog that appears, browse to the photo you
want to insert.

5. Click the photo to select it, as shown in Figure 6-5,
and then click the Insert button to include it in the
document.

If the image doesn’t fit well into your document, click and drag
the corner handles of the image to resize it.

Print a Pages Document
1. Compose a document in Pages, as I describe earlier in
this chapter.
Choose File>Print.

In the Print dialog that appears, click the down arrow to
expand the print options.

4. Enter the number of copies and select other print
options, as shown in Figure 6-6.

5. Click the Print button to begin printing.
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Figure 6-5: Choosing the photo o insert

To create a PDF file of your document, click the PDF button in the lower-
left corner of the Print window and then choose Save as PDF from the
drop-down menu that appears.
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Figure 6-6: Choosing prinfing options



Start a New Keynote Presentation

Start a New Keynote Presentation

1.

Open the iWork subfolder in the Applications folder
and then double-click Keynote to launch the program.

®

Choose a template for your new presentation from the
Theme Chooser window, as shown in Figure 6-7. Scroll
through the list of available templates. When you find
the template you want to use, click the template to
select it.

If this is your first time launching iWork, click Try to evaluate
iWork free for 30 days.

Select a size for your slides from the Slide Size pop-up
menu, located in the lower-right corner of the Theme
Chooser window.

If your presentation will be viewed in a large room via a projector
with average lighting and resolution, sfick with a relatively small
slide size, such as 1024 x 768 or 800 x 600. Larger slide sizes may
result in text that's hard to read from the back row.
Click the Choose button to create a new presentation by
using your chosen template and slide size.

Type a title and subtitle for your presentation in the
provided text boxes on the first slide.

Choose Filer>Save.

In the Save dialog that appears, enter a filename for
your presentation, as shown in Figure 6-8.

Choose a folder in which to save the presentation in the
Where menu and then click Save.

ann Theme Chooser

‘ White ‘ Black Gradient
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Figure 6-7: The Theme (hooser window
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Figure 6-8: The Save dialog
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Insert Slides

1. Open a Keynote presentation.

2. Click the New button in the upper-left corner of the
Keynote window to insert a new slide, as shown in
Figure 6-9.

3. To open a specific slide, click the slide in the Slides list
on the left side of the screen.

4. To change the order of slides, click and drag slides up or
down to new positions. Slides at the top of the list
appear first when the slideshow is played.

5. To quickly change the layout or format of a slide, click
the Masters button and choose a new master, as shown
in Figure 6-10. Choosing a new master quickly refor-
mats the appearance and styling of all your slides.

6. Click in the text areas and type text for your new slide.

66

To delete a slide, select the slide and choose Edit=>Delete. If you
have a two-button mouse, you can also right-click a slide and

@ choose Delete from the contextual menu that appears.

To quickly create a new slide based on an existing slide, open the
existing slide and choose Edit=>Duplicate. An exact copy of the
slide is added fo the presentation.

e Double-click to edit

Figure 6-9: The Keynote window

ABBCENENEN

Figure 6-10: The Masters menu



Format Text

Format Text

1.

6.

Enter text into a text box on a slide.

To add a new text box to a slide, click the Text Box button on the
Keynote toolbar. Click and drag the fext box to the desired location
and resize the box by using the handles on the sides and corners.

Click and drag over a passage of text to select it.

To change the size or style of the text, choose a font,
style, and size from the menus on the Formatting tool-
bar, as shown in Figure 6-11.

For more advanced control over fext formatting, select some text
and click the Fonts button on the Keynote toolbar. The Font panel
opens with menus and options to control virtually every aspect of
the font's appearance.

To change the color of text (or any object), select the
text and then click the Colors button on the Keynote
toolbar.

Use the Color picker, as shown in Figure 6-12, to select
a new color.

If you prefer to adjust color with sliders or specific numeric values
rather than the circular color picker, dick the Sliders button (the
second button from the left) near the top of the Color picker.

Remember to maintain strong contrast between text and back-
ground colors. Text that looks okay on your computer monitor may
be unreadable on a dim projector in a bright room. White text on a
dark background works best on most projectors.

Close the Color picker after you're done changing
colors.

@ Keynowe File Ect Mnsent Siide Format Amange View Play Window Share Halp  Sun 326 PM Kelth Underdahl Q
ann ftugeModale
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® On the opponent’s half of the field.
e Closer to the goal line than the ball.

® Closer to the goal line than the second-to-
last defender.

5 ;

Figure 6-11: Formatting text in a text hox
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Figure 6-12: The Color picker
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Add Graphics to Presentations

1.

68

Open a Keynote presentation and select a slide on
which you want to draw some basic graphics.

Click the Shapes button, as shown in Figure 6-13, and
choose a shape that you want to draw.

When the shape appears on the screen, click and drag
the corner and side handles to change the shape size.

To insert a photo, choose Insert>Choose.

Browse to the image file that you want to insert. Select
the image file and then click the Insert button.

Click and drag the image to a new location, as shown in
Figure 6-14.

Click and drag the corner handles of the image to
resize it.

Don't make pictures too small because the people sitting in the
back row must be able to see them, too.

If a shape or image blocks part of another image or
object, select the image and choose Arranget>Bring
Forward or Arrange=>Send Backwards, as appropriate.
Repeat until all graphics and objects on the slide are
stacked in the proper order.

are Help  Sun 3:42 P Kelth Underdahl O
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Figure 6-14: An image placed on a slide



Present a Keynote Presentation

Present a Keynote Presentation

1.

Connect your Mac to a projector, if needed.

You may need fo use a special VGA adapter between your Mac and the
projector cable. Apple offers VGA adapters, which allow you fo connect
most Macs to analog computer monitors or multimedia projectors.

Open the presentation that you want to play in Keynote.

Click the first slide in the presentation so that it’s selected.

Click the Play button or choose Play=>Play Slideshow to
play the slideshow. (Figure 6-15 shows a slideshow in
progress.)

Press Return, the spacebar, the right arrow key, or the
mouse button to move to the next slide.

To move to the previous slide, press the left arrow key.
To end the presentation, press the Esc key.

To export the presentation in a different format, choose
Sharer>Export.

In the Export dialog that appears, choose an export for-
mat and follow the instructions on-screen to export the
presentation, as shown in Figure 6-16. The most useful
formats include

e QuickTime: Plays on any computer with QuickTime

e PowerPoint: Exports a presentation that is compati-
ble with Microsoft PowerPoint

e PDF: Exports slides that can be viewed statically on
any computer that has Adobe Reader

e HTML: Produces an HTML file that can be viewed in
a Web browser such as Safari or Firefox

e iPod: Creates a movie that plays on a video-capable iPod

Second-to-last defender

Figure 6-15: A slideshow in progress
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[ Cancel | (ENext)

Figure 6-16: The Export fab
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Calculate Expenses Using Numbers

1.
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Open the iWork subfolder in the Applications folder
and then double-click Numbers to launch the program.

If this is your first time launching iWork, click Try to evaluate
iWork free for 30 days.

Select a template for your new document and then click
Choose.

Enter some numbers you want to add up in a column
or row, as shown in Figure 6-17.

If you're working from a new blank document, use Column A and
Row 1 for labels. Columns are oriented vertically and rows stretch
horizontally.

When you're done entering numbers, click and drag
over all of the values to select them.

Nofice that a summary of the selected numbers is displayed in the
lower-left corner of the Numbers window. This is a handy feature
for calculating quick, at-a-glance sums and averages.

Click the Function button on the Numbers toolbar and
then choose a function, as shown in Figure 6-18. The
function is displayed in the next available cell.
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Using Dashboard

C omputers are supposed to be labor-saving devices, but it seems to take
an awful lot of mouse clicks, menu commands, and keyboard inputs to
get anything done. This is what makes computers less intuitive than, say, a
car, where every important control is immediately at hand and critical infor-
mation is within your peripheral view.

The engineers at Apple must have been thinking about computer usability
problems, too. When they released OS X version 10.4 Tiger, they included

a new tool — Dashboard. Like the instrument panel in your car, the OS X
Dashboard puts important information and tools within easy reach. Dashboard
isn't quite in peripheral view — if it was it would be in the way — but it is
just a single mouse click or keypress away, and Dashboard doesn't affect
your other applications.

This chapter shows you how to open Dashboard and how to add and
remove Dashboard items, which are also called widgets. Dashboard widgets
covered in this chapter include

m= Web Clips

m= Weather

w=  Sticky Notes
w=  Flight Tracker
»= Translation

w= Unit Converter

= NMovies
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Chapter 7: Using Dashboard

Open Dashboard

72

1.

To open Dashboard, simply click the Dashboard icon
on the Dock. The screen dims slightly, and Dashboard
widgets zoom into view, as shown in Figure 7-1. You

can also open Dashboard by two additional methods:

e Double-click the Dashboard icon in the Applications
folder.

e Press F12 on your keyboard (F4 on newer Apple
keyboards).

To change the way Dashboard opens, open System
Preferences and then click the Exposé & Spaces icon.

To create a hot corner for Dashboard, click the Exposé
tab and then select Dashboard from one of the Active
Screen Corner menus. (In Figure 7-2, the lower-right
corner has been set to Dashboard.) Then, to open
Dashboard, simply move the mouse pointer to the cor-
responding corner of the screen.

To change the keyboard shortcut used for opening
Dashboard, make a different selection in the Hide and
Show menu.

If you want to use a modifier key, such as 88 or Control, simply
hold down that key (or keys) while making a selection in the Hide
and Show menu.

You can't quit Dashboard like other 0S X applications. To close
Dashhoard, simply dlick a blank area of the screen. Although a blue
and white dot remains under the Dashboard icon on the Dock, very
few of your computer’s resources are dedicated to Dashboard.

S
Figure 7-1: Dashboard

CXalal Exposé & Spaces
—e
[ <[> ][ showan Q| )
Exposé = Spaces
Active Screen Corners.
- o [ All Windows C
| Start Screen Saver % | Dashboard =
Keybeard and Mouse Shortcuts (for additional chices press Shift, Control, Option, or Command)
Exposé
With a single keystroke, view all open windows, or windows of the current application only, as small
“thumbnails.” Hide windows to locate an item on the desktop that might be covered up.
All windows: | F9 CEE B
Application windows: | F10 B (- =)
Show Desktop: | F11 CERE B
Dashboard
Dashboard is where you find widgets to quickly perform comman tasks and get fast information.
Hide and show: | F12 o (- ]
(©)
(U

Figure 7-2: Setting a hot corner for launching Dashboard



Add Items to Dashboard

Add Items to Dashboard

1. Open Dashboard.

2. Click the plus sign in the lower-left corner of the
Dashboard screen. A list of widgets appears along the
bottom of the screen, as shown in Figure 7-3.

3. Click the arrow buttons on the far right or left of the list
of widgets to scroll through the list.

4. To add a widget, simply click the widget in the list. The
new widget is plopped onto your Dashboard. In Figure
7-4, the widget for showing movie times was added.

5. Click and drag widgets to move them to new locations
on the Desktop.

6. To remove a widget from Dashboard, click the X button
in the upper-left corner of the widget. You can always
add the widget back later if you want.

7. After you're done adding, moving, and removing wid-
gets, click the X button in the lower-left corner of the
screen, just above the horizontal list of widgets. The list
disappears, and the X turns back into a plus sign.

You can click and drag widgets to new locations at any time; the
widget list at the hottom of the screen need not be visible when
moving widgets. You need the widget list open only when you're
adding and removing widgets.

Dashboard lets you add multiple copies of the same widget. So for
example, you can have one clock showing local fime and another
showing GMT, or you can display weather widgets for multiple
ties.

Figure 7-4: Add, move, or delete widgets as needed



Chapter 7: Using Dashboard

Create Web Clip Widgets

1.
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In Safari, open a Web page containing the item you
want to place in a widget.

When the page is loaded, choose File=>Open in
Dashboard.

You can also click the Open This Page in Dashboard button on the
Safari toolbar. The button looks like a dotted square with scissors.
However, if the item is in a pop-up window, the Safari toolbar may

not be visible, making it necessary to choose File=>Open in
Dashboard.

Click the general area of the page containing the item
that you want to add to Dashboard. A clear box appears
around the area.

Click and drag the handles at the corners and sides of
the box so that the box surrounds only the area that you
want to add to Dashboard. In Figure 7-5, I'm selecting a
picture and some text in a pop-up window.

Click the Add button. A Web Clip containing the area is
added to Dashboard, as shown in Figure 7-6. The Web
Clip widget automatically updates whenever the web
content it contains is updated. The Web Clip in Figure
7-6 is a highway cam image that updates every ten
minutes.

Open Dashboard and reposition the Web Clip.

To remove a Web Clip from your Dashboard, open
Dashboard and then click the plus sign in the lower-left
corner of the screen. Click the Web Clip’s close button
to remove it.

USZ20 at Santiam Pass
Udated ar? 2008 12:28 FM Looking Yiest

TANTIAIMPJA'SS

Add

Figure 7-6: A Web Clip on Dashboard




Check Weather

Check Weather

1.

Open Dashboard. If the Weather widget isn't already
part of your Dashboard, add it, as described earlier in
this chapter.

Hover the mouse pointer over the lower-right corner of
the Weather widget and then click the i button when it
appears.

In the City, State, or ZIP Code field, enter your city,
state, or ZIP code.

If you live in a suburh of a larger city, make sure you enter the
name of your suburb and not the big city nearby. For example, if
you live in Aurora, Colorado, enter Aurora and not Denver. This

ensures that your weather report is as accurate as possible for your
specific location.

Choose whether you want the temperature to display in
Celsius (°C) or Fahrenheit (°F) in the Degrees menu.

If you want the weather outlook to display daily low
temperatures as well as daily highs, select the Include
Lows in 6-Day Forecast check box.

Click Done and then check your weather outlook, as
shown in Figure 7-7.

For a compact display of the Weather widget, click the
sun or moon (depending on the time of day). The wid-
get display gets smaller, like the upper widget in Figure
7-8. Click the sun or moon again to expand the display,
like the lower widget in Figure 7-8.

If you want to monitor the weather in mulfiple locations, open
mulfiple occurrences of the Weather widget simply by adding the
Weather widget again, as described earlier in this chapter. You can
then set each widget to a different geographic location.

WED THU FRI SAT SUN MON

9 o £ % 18 1 i L 8
56° 55° 53° 56° 55° 50°

44° 40 39° 41° 39° 35°,

SAT SUN MON TUES WED THU

Tk h @ & &
s e

31° 34°

Figure 7-8: The Weather widget
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Leave Sticky Notes

1.
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Open Dashboard. If the Stickies widget isn't already part
of your Dashboard, add it, as described earlier in this
chapter.

Hover the mouse pointer over the lower-right corner of
the Stickies widget and click the i button when it
appears.

Choose a paper color, font, and font size, as shown in
Figure 7-9.

For best results, keep the Font Size menu set fo Auto. When the size
is set to auto, the text size adjusts automatically when you type
notes.

Click Done.

To compose a note, simply click the Stickies widget and
start typing, as shown in Figure 7-10.

To delete the text on a note, click and drag over text
with the mouse to select it and then press Delete on
your keyboard.

If you want to save fext in a Sticky Note, select the fext and then
press 38+C on the keyboard to copy it. Open another program
(such as TextEdit) and then press 38+V to paste the text into that
program. You can then save the text with that program. You can't

save fext by using the Stickies widget.

Color:

Marker Felt 3

Done
Figure 7-9: Paper color and font options for the Stickies widget

Jerry
555-1234

Car wash
Saturday, 9-11aw|

Figure 7-10: A quick note



Track Flights

Track Flights

1.

Open Dashboard. If the Flight Tracker widget isn't
already part of your Dashboard, add it, as described ear-
lier in this chapter.

If you want to track flights for a specific airline, choose
the airline from the Airline pop-up menu.

Select the departure city from the Depart City pop-up
menu, as shown in Figure 7-11.

Select the destination from the Arrive City pop-up
menu, as shown in Figure 7-11.

If you know the three-letter airport code (for example, LAX for Los
Angeles International Airport or MSP for Minneapolis-St. Paul
Infernational Airport) for either city, dlick in the relevant menu and
type the code.

Click the Find Flights button.

Review the list of flights matching your results, as
shown in Figure 7-12.

To perform another search, click the arrow next to the
Track Flight button.

Flight Tracker automatically refreshes its data every fime you open
Dashboard. If you plan to track a flight in the near future, set up
Flight Tracker to monitor those flights beforehand.

Airfine:

All Airlines

Depart City:

PDX - Portiand - Portland

Arrive City:

SAN - San Diego - San Die

Find Flights

Airline: Airline Flight Status
All Airlines American Airfines 7024  Landed
Depart City:

PDX - Portland - Portland - Americar Enroute
Arrive City:

SAN - San Diego - San Die

4 Track Flight

Figure 7-12: Flight status info in Flight Tracker
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Translate Foreign Languages

1.

Open Dashboard. If the Translation widget isn’t already
part of your Dashboard, add it, as described earlier in
this chapter.

Select languages in the From and To pop-up menus to
decide how the translation is made.

Enter a phrase, including punctuation, in the From
field. A translation appears automatically in the To field,
as shown in Figure 7-13.

You can copy and paste text into the Translation widget from
other programs or Web pages.

Convert Units of Measure

1.
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Open Dashboard. If the Unit Converter widget isn't
already part of your Dashboard, add it, as described ear-
lier in this chapter.

Choose the kind of unit you want to convert in the
Convert menu. You can choose among Weight, Volume,
Energy, Currency, Time, and many other categories.

Select a specific unit of measure from the menu on the
left and then enter a value, as shown in Figure 7-14.

Choose a specific unit of measure in the right menu.
This unit should be the one to which you want to con-
vert the original value.

m English <

Where is the library?

mn To Spanish

¢Dénde esta la biblioteca?

| Miles/Hour | | KilometerstHour

200 = 321.8688

Figure 7-14: The Unit Converter widget



Check Movie Times

Check Movie Times

1.

Open Dashboard. If the Movies widget isn't already part
of your Dashboard, add it, as I describe earlier in this
chapter.

Click on the Movies widget to enlarge its window size.

Hover the mouse pointer over the lower-right corner of
the Movies widget and click the i button when it
appears.

Enter your postal code, as shown in Figure 7-15. Click
Done to return to the main window.

Click the name of a movie under Movie Theaters to
view a description of the movie. A list of local theaters
that are showing the movie appears to the right.

Click a theater in the list to view a list of show times, as
shown in Figure 7-16.

To view a trailer for the movie, click the Trailer icon in
the lower-left corner.

To purchase tickets online, click Buy Tickets in the
lower-left corner.

By default, all movies and show times are displayed for the current
day. To view a different day, click Today in the upper-right corner
of the Movies widget and choose a different day from the menu
that appears.

Gity, State or Zip code:

97322

FANDANGO

Figure 7-15: The Movies widget

Movies

Paul Blart: Mall Cop PG Darkside Cinema i T:00pm

Race to Witch Mountain PG
Reader, The

Slumdog Millionaire

Watchmen

Wendy and Lucy

Slumdog Millionaire

11/12/2008
o 2

Patel, Freida Pinto, Madhur Mittal

re: ArtHouse Foreign

Jamal Malik, an 18 year-cld orphan from the
slums of Mumbai, is just one question away
from winning a staggering 20 million rupees
on India's "Who Wants Te Be A Millionaire?"
But when the show breaks for the night,
Trailer € police arrest him on suspicion of cheating;
how could a street kid know so much?
Desperate to prove his innocence, Jamal tells

Figure 7-16: Movie theaters, titles, and show times
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Download New Dashboard Widgets

1.

80

Open Dashboard and then click the plus sign in the
lower-left corner to open the list of widgets along the
bottom of the screen.

Click the Manage Widgets button in the lower-left cor-
ner, just above the widget list.

In the Widget Manager window that appears, as shown
in Figure 7-17, click More Widgets.

In the Apple Web site that appears, as shown in Figure
7-18, browse the extensive list of available widgets.

Make sure you read the terms of use for any widget before you
download. Widgets listed as Freeware can be downloaded for free,
but you should still click the More Info link if one is available. The
More Info link also usually contains special installation
instructions.

After you find a widget you want to install, click
Download.
Click OK to save the widget.

After the download is complete, click the Downloads
icon on the Dock and follow the on-screen instructions
to extract the widget and finish installation.
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More Widgets... 4

Figure 7-17: The Widget Manager window
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Sending E-Mail and
Browsing the Internet

personal computers have been available since the 1970s, but in the early
years they were mainly used by businesses, gamers, and hardcore com-
puter geeks. With the advent of the World Wide Web in the 1990s, more

people came to see personal computers as necessities. Today the computer is
an indispensable tool for communication, information, and entertainment.

Your Macintosh is ready to communicate, entertain, and retrieve informa-
tion as soon as you take it out of the box. It comes with all the software
applications you need to send and receive e-mail, browse the Web, or down-
load multimedia. Your Mac even comes with the hardware needed to con-
nect to the Internet in the form of AirPort and an Ethernet network adapter.
(An Ethernet port is optional on some models.) If you need a modem for
dial-up Internet, Apple sells one that plugs into your Mac’s USB port.

This chapter shows you how to get started with e-mail and Web browsing.
In addition to the applications that come with OS X, this chapter also shows
you how to download and use Firefox, a popular third-party Web browser.

Before you can use e-mail and the Internet, you must have an Internet service account.
These accounts are provided by Internet service providers (ISPs), of which many are
probably in your area. If you don't already have Internet service, check with your tele-
phone and/or cable company fo see what services they offer, or look in the phone book

under Internet Service. Once you are signed up, your ISP should provide specific instruc-
tions for connecting its service.
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Chapter 8: Sending E-Mail and Browsing the Internet

Go Online with Safari

84

1.

Launch Safari by clicking the Safari icon on the Dock or
by double-clicking its icon in the Applications folder.

The first fime you launch Safari, you're shown the Top Sites screen.
Click a thumbnail on this screen to open a Web page. As you browse
the Internet, Safari remembers your favorite Web sites and auto-
matically replaces the generic top sites with your personal favorites.
Click the Top Sites button (it looks like a grid of squares) on the
Safari toolbar to view the Top Sites screen.

Type a Web address — a uniform resource locator (URL) —
in the address bar, as shown in Figure 8-1, and then
press Return to visit the address.

Use these buttons on the Safari toolbar to navigate Web
pages:

e Back: Click the Back button to return to the previ-
ously viewed Web page.

e Forward: If you click the Back button, you can click
the Forward button to return to the page you just left.

e Bookmark: Click this button (it looks like a Plus sign
next to the Web address box) to bookmark a Web
page. Edit the name of the bookmark and select a
location from the pop-up menu, such as the
Bookmarks bar, as shown in Figure 8-2. You can eas-
ily return to the bookmarked page by selecting it
from the Bookmarks menu on the menu bar.

e Reload: Use this button — located on the right side
of the Web address bar — to reload the current page.

To change the size of text on the screen, open the View
menu and choose to make text either bigger or smaller.
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Go Online with Safari

10.

11.

12.

Choose Safari=>Preferences.

In the General pane that appears, find the Home Page
text box and enter the URL for the page you want to use
as your home page, as shown in Figure 8-3.

The home page is the Web page that opens first whenever you
launch Safari. To use the current Web page as your home page,
click Set to Current Page.

Click the Security icon at the top of the pane to open
Security preferences.

Choose the Never option next to Accept Cookies if you
don't want to accept cookies from Web sites.

Cookies are files that Web pages save to track your Web browsing
habits. This may sound bad, but the real risks are minimal. Some
Web pages may not function correctly when cookies are disabled.

Close the preferences pane when you're done adjusting
Safari preferences.

To browse anonymously, choose Safariz>Private
Browsing.

Private browsing stops Safari from remembering which Web pages
you've visited. This setfing is especially valuable if you're using
Safari on a public computer, such as in a library or school.

To return to a Web page in History, choose a page from
the History menu, or click the Show All Bookmarks but-
ton (it looks like an open book) on the far-left side of
the Bookmarks bar and then choose History in the list
that appears, as shown in Figure 8-4. Click a page in the
History to view it.

To clear the history, choose History=>Clear History.
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Figure 8-3: Setting your home page
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Chapter 8: Sending E-Mail and Browsing the Internet

Install Firefox

1. Use any Web browser (like Safari) to visit www.
getfirefox.com.

2. Follow the instructions on the Mozilla Web site —
home to the Firefox developer team — to download
Firefox.

3. When the installer download is finished, click the
Downloads folder on the Dock, and then double-click
the icon for the disk image (the icon has the .dmg file-
name extension) to extract and mount the disk image.

4. When you see the Firefox window, as shown in the
upper-left corner of Figure 8-5, click and drag the
Firefox icon onto the Applications folder icon right next
to it. The Applications folder automatically opens, as
shown in Figure 8-5. Drop Firefox in the Applications
folder to install it.

®
®

Browse the Web with Firefox

1. Launch Firefox from the Applications folder.

After you copy Firefox to the Applications folder, you can delete
the downloaded Firefox disk image.

To access Firefox more easily, add it to the 05 X Dock. See
Chapter 1 for more on adding items to the Dock.

2. Type a Web address in the address bar, as shown in
Figure 8-6.
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Browse the Web with Firefox

Use the navigation buttons on the Firefox toolbar to
browse Web pages. From left to right, the buttons are

e Back: Click the Back button to return to the previ-
ously viewed Web page.

e Forward: If you click the Back button, you can click
the Forward button to return to the page you just left.

e Reload: Use this button to reload the current page.
The Reload button is especially helpful if a wireless
connection drops momentarily and the page fails to
load completely.

e Stop: Click this button to stop loading the current
Web page.

¢ Home: Click the Home button to quickly return to
your home page.

Click and hold the Back and Forward buttons to reveal a longer
list of visited pages.

Choose FirefoxroPreferences.

On the Main tab, enter the URL for your desired home
page in the Home Page text box, as shown in Figure 8-7,
or click the Use Current Page button to set the current
Web page as your home page.

Click the Advanced icon and then click the Check Now
button to see whether Firefox is your default browser. If
not, you may set Firefox as the default when you're
prompted to do so. Close the Preferences window.

To view your browsing history, choose History=>View
All History. Use the History library, as shown in Figure
8-8, to browse previously visited Web sites.

= e e 2

n | Tabs  Content Applications  Pri Security  Advanced

J

Startup

When Firefox starts: Show my home page

Home Page: = http:/ /www.dummies.com/

("Use Current Page | (" Use Bookmark )

(_ Restore to Default )

Downloads

EShcw the Downloads window when downloading a file

"I Close it when all downloads are finished

(@) save files to[E] Desktop

CA\wavs ask me where to save files

Add-ons

Change preferences for your add-ons

@
-

Entrcna AddEnnc—a
il e Bl

(Choose. )

Manage Add-ons...

Figure 8-7: Setting Firefox's home page
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Figure 8-8: The History library
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Bookmark Your Favorite Web Pages

1. In Firefox, open the Web page that you want to
bookmark.

Choose Bookmarks=>Bookmark This Page.

Type a simple name for the bookmark in the Bookmark
dialog that appears, as shown in Figure 8-9.

4. If you want the bookmark to appear on the Bookmarks
toolbar (under the main toolbar), choose Bookmarks
Toolbar in the Folder pop-up menu.

To delete or update old bookmarks, choose
Bookmarks=>Organize Bookmarks.

Search with the Google Widget

1. Add the Google widget to the Dashboard, using the
steps I describe in Chapter 7 for adding new widgets to
Dashboard.

2. Open Dashboard and type a search query in the Google
widget, as shown in Figure 8-10.

3. Press Return to begin the search. Your default Web
browser opens and displays a list of results.

Your Web browser doesn't need to be open when you use the
Google widget. The browser launches automatically when you begin
the search.
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Set Up an E-Mail Account

Set Up an E-Mail Account

1.

Obtain an e-mail account from your ISP, an e-mail
account provider, or MobileMe. See Chapter 9 for more
on getting and using a MobileMe account.

Launch Mail from the OS X Dock or from the
Applications folder. Make sure your computer is con-
nected to the Internet.

Enter the e-mail address and password for your e-mail
account when you're prompted to do so, and then click
Continue. Mail searches for mail servers for your e-mail
address.

Choose the account type (such as POP, IMAP, or
Exchange) and enter the incoming mail server address,
as shown in Figure 8-11. (The e-mail service provider
should give you all of these details.)

Type a description for the account and enter the user
name and password.

Click Continue and then enter the outgoing mail server
address, as shown in Figure 8-12.

If your server requires SSL authentication, select the Use
Authentication check box and enter the username and
password, as shown in Figure 8-12.

Click Continue, verify the account summary that
appears, and then click Create. Your Inbox launches and
mail is downloaded.

If Mail is unable to verify or create the account because you enter
an invalid address, username, or password, you're asked to repeat
the necessary steps. Addresses, usernames, and passwords are
provided by the e-mail service provider.

Welcome to Mail

Incoming Mail Server

Account Type: | €% POP =
Description: Home Account
i Incoming Mail Server: mail.underdahl.com

User Name: keith

Password: sesssssssas |

@ (" Cancel ) (" GoBack ) ( Continue )

Figure 8-11: Choosing the type of mail account fo create

Welcome to Mail

Outgoing Mail Server
Description: Home outgoing server

! QOutgoing Mail Server: smtp.underdahl.com 3

|21 Use only this server

‘ E Use Authentication
User Name: keith@underdahl.com

Password:  ssesssesses |

e '
@ [ Cancel )
ol

—

Go Back ) ( Continue )

Figure 8-12: Handling outgoing mail server authentication
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Compose and Send E-Mail

90

Open the Mail application and click New Message.

In the message window that appears, type the e-mail
address of the recipient in the To field. If you aren’t sure
of the address, click the Address button and choose a
name from your Address Book, as shown in Figure 8-13.

To include a third party in on your e-mail, enter another address in
the Cc field. You can enter multiple addresses in the To and Cc fields.

When you receive an e-mail message, you can add the sender fo
your Address Book by selecting the message and choosing
Messagec>Add Sender to Address Book.

Type a subject for your message in the Subject field. Make
it descriptive so the recipient can easily identify the topic.

Compose your message, as shown in Figure 8-14. The
mail composition window works much like a word pro-
cessor. Composition options include

¢ Sending file attachments: If you want to e-mail a file to
someone, click the Attach button and browse to a picture
or other file that you want to send with the e-mail. Try to
keep attachment sizes small (usually 1MB or less) and
keep in mind that some people can't receive attachments.

e Changing text styles: Use the Fonts and Colors but-
tons to change the appearance of text in your e-mail.

¢ Send photos: Click the Photo Browser button to
browse your iPhoto library. To send a photo, click
and drag it from the browser to your e-mail message,
as shown in Figure 8-14.

After you're done composing your message, click Send.
The message is sent.

800 Addresses
U
a
Group Name Email
ElAII Contacts E8: Apple Computer Inc.
|| Christa Underdahl christa@work.com
| Cole Underdahl cole@school.com

M Keith Underdahl keith@theunderdal

Figure 8-13: An Address Book
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[ ==}
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s T Library
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Figure 8-14: Embedding photos by using the Photo Browser




Download and Read E-Mail

. ann Inbox (2 messages, 1 unread) =
Download and Read E-Mail - S
Get Mail Delete  Junk Reply Reply All Forward New Message Note To Do
. . MAILBOXES ® ® From Subject Date Received .
1. Launch Mail and make sure your computer is connected AT o derrickc.._ Habaneros coach v.._ Today Sz
./ Sent - B
to the Internet. =
2. If mail doesn’t download automatically, click the Get o
Mail button on the Mail toolbar.
3. Review the list of downloaded e-mail in the Inbox. e
Unread e-mail is marked with a blue dot to the left of it R 1
the message. To: Keith Underdahl |
. . .. . Cool piqure! Itlooks like you had a nice ride. Next ime you plan a ride, send me an ‘
4. Click a message to view it in the Preview pane near the B o e o oy
bottom of the window, as shown in Figure 8-15. e
- Driginal Message -—- From: "Keith Underdahl” <keith@theunderdahls coms
. of . . . To: "Keith Underdahl” <keith @theunderdahls.coms
To view an e-mail message in a separate window, double-click the Sent Sunday, arch 25 2008 37 P |
. ubject: Bike ride pic 'y
message in the Inbox. . *

Figure 8-15: The Mail Inbox with the Preview pane open

5. When you're done reading an e-mail, you can do one of

. . . eann Inbox (2 messages, 1 unread) =
several things with it: - 5 — =
& = « Ty 4 E? -
. Get Mail Delete  Junk Reply Reply All Forward New Message Note To Do
e Reply: Select a message and click the Reply button to WalLBOXES < elFam  Subea Date Recerved .
. e ) @ derrick@c... Habaneros coach vo... Today 3.07 PM
compose and send a reply back to the original o Reth Und..._Re: Bike Aide e Toda 308 Pu
sender. g sk
. ¥ ON MY MAC
¢ Delete: Click the Delete button on the toolbar to (I ool Ung, e Bike rice pie ] 308 PM
delete the message. s
e Junk: If the message is spam or junk mail, select the  From: Kem ungergant
. . . . Subject: Re: Bike ride p |
message and click the Junk button. This action trains Date: Maren 28,2008 30521 P POT ‘

Mail to recognize and trash junk mail automatically.
Cool picture! It looks like you had a nice ride. Next time you plan a ride, send me an
-email. I'd like to join you!

e Organize: To organize e-mails that you want to keep,

-Keith
choose Mailboxe>New Mailbox, type a name for the
mailbox, and click OK. Click and drag messages to Torekagh Underdanl ceiiBiheungarianscamy o e L0
. . . Sent: Sunday, March 29, 2009 3.07 PM .
the new mailbox, as shown in Figure 8-16. Subject Bike i pic y

+ @3 % ]

Figure 8-16: Organizing messages info sub-mailhoxes
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Adjust Mail Settings

1.

92

Open the Mail application and choose
Mail=>Preferences.

On the General tab of the preferences pane that appears,
select a time span from the Check for New Messages
pop-up menu. In Figure 8-17, Mail was configured to
check for mail every 15 minutes.

Click the Accounts icon at the top, click the Mailbox
Behaviors button, and use the pop-up menu to choose
how long you want to wait before deleted messages are
emptied from the Trash. The default interval is one
week.

Click the Junk Mail icon at the top and review junk mail
filtering settings.

Click the Fonts & Colors icon and choose default fonts
and colors for e-mail composition and viewing.

Stick to basic fonts and contrasting colors so that your mail is easy
to read.

Click the Composing icon. If you participate in e-mail
lists that require plain text (with no formatting), choose
Plain Text from the Message Format pop-up menu, as
shown in Figure 8-18.

If you want to reply to rich text messages in rich text format, select
the check box labeled Use the Same Message Format as the
Original Message.

Close the Preferences window after you're done making
settings adjustments.

Ceneral

L)@ e

ral | Arcounts nss _lm*nal Fonts & Colors Viewing Comgosing Signarures Rules

Default emall reader: | & Mail (4.0) )

Check for new : | Every 15 minutes ]
Naw sound: | New Messagéi Sound ]

¥ Play sounds for other mall actions

Dock unread count: | Inbox Only [

Add invitations to iCal: | Automatically #
Downloads folder: | L] Downloads 3]

Remove unedited dewnloads: | When Mall Quirs =]

If outgoing server is Shew a list of alternate servers 3 |

‘When searching all mallboxes, Include results from:
¥ Trash
L Junk
[ Encrypred Messages

Use MabileMe to synchronize Accounts, Rules, P
Notes, . and Smart Mailb MobileMe... | .f?\

Figure 8-17: The General tab of the preferences pane for Mail
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A
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—
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ral Acecunts A5 junk Mall Foncs

Composing:
Message Forma AT

Rich Text E
Check spelling _-.-.,-..-—w1

T Automatically | Cc T8 myselt

Addressing:
# Automatically complete addresses | Conligure LDAP. )
 When sending to a group, show all member addresses

! Mark addresses not ending with

Send new from: | Account of selected mailbox B
Create notes and to dos in: | Account of selected mailbax &
Responding

| Use the same message format as the original message
Respond wsing Hich or Plain Text

(¥ Quore the text of the original message
™ Increase quote level
When quoting text in replies or forwards:

() Include all of the ariginal message text
@ Include selected text, If any: othenwise Include all rext

Figure 8-18: Configuring Mail for plain text mail



Using MobileMe

0ne of the coolest things about the Internet is that anyone can publish
photos, blogs, and other stuff for the whole world to see. If you'd like
your own online home page, you're going to need some online real estate
on which to build it. Many different companies offer online server space,
but such servers are often costly or difficult to use.

Apple offers online server space, too, and it's much easier to use than many
other online services. The Apple online service is MobileMe, and you can
use MobileMe for both public and private purposes. On the public side, you
can use MobileMe to publish photos, videos, calendars, and Web pages. On
the private side, you can use MobileMe to archive important data, as well as
synchronize your calendars, contacts, and e-mails between multiple Macs,
PCs, iPhones, and other devices.

An individual MobileMe account costs about $100 per year. This price is
close to what other online server space companies charge, but with
MobileMe you get user friendliness and seamless OS X integration for no
extra charge. You can also try MobileMe for free for 60 days. This chapter
shows you how to get started with a MobileMe account and how to start
using some popular MobileMe features.

MobileMe is the successor to Apple’s earlier online service, .Mac. Apple transitioned .Mac accounts
over to MobileMe accounts in 2008. MobileMe adds support for devices such as the iPhone, iPod
touch, and even Windows P(s.
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Chapter 9: Using MobileMe

e B Mahieble Sigaup - 1 a1 [£5)

Create a MobileMe Account L L — =

(I} Wl Cummisscom  Agple (4% Amazon  slay Vakas! News {1171+

1. Visit Apple’s MobileMe Web site at www.apple.com/

mobileme. mobilen7

Click the link to sign up for a free trial. e o ot ot s e e
. . Member N d Passwaord

Follow the on-screen instructions to create your e

account, as shown in Figure 9-1. Choose your member il

name carefully because you can't change it later. It will

also become your @me.com e-mail address. Parsonal Information

Uneean

If the member name you choose is already taken, the MobileMe ot bt e oy
Web site prompts you to enter a different one. e, e

Security Information
Tris information will by used b help you Teve your passwoed I you ever Rorget i

Date of Birin
[ Eire

4. When you come to the MobileMe Setup page, as shown s et S e
in Figure 9-2, click a link for a device (such as iPhone or Figure 9-1: The MobileMe sign up page
Mac) to start setting it up. If you're working from your

Mac, most MobileMe features will be configured "I_T': P !L- B =
automatically. o= T
mobile Ownm e Teeuh  mong o (QEEED b
The link for setting up Windows PCs contains addresses for incoming
and outgoing e-mail servers (Simple Mail Transport Protocol, or MobileMe Setup
SMTP), which you'll need when setting up MobileMe in Outlook or Foflée it Insyuctions o, At o0 sach of o v o Mol oM.

other Windows e-mail programs.

5. To log in to your MobileMe account from any Internet-
connected computer, simply visit www.apple.com/ _ 1
mobileme and then click the Log In link in the upper- s e o 1 e o 5 ik

right corner.

St up o M St up gt ot B

Figure 9-2: The MobileMe Setup page

If you access MobileMe from a computer other than your own
(especially a public computer), don’t accept the browser's offer to
remember your password and make sure that you log out when
you're done.
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Configure MobileMe on Your Mac

Configure MobileMe on Your Mac p.o0 —
onfig a
1. Open System Preferences and then click the MobileMe o | MgbleHe it s =y fokeep vyt I v o youe e, P o and
. . [LE]) iPod touch.
icon to open MobileMe preferences.
2. On the Sign In screen that appears, enter your Are you a MobileMe member? Try MobileMe for free.
. . Sign into your account to set up MobileMe Sign up now and experience MobileMe for
MobileMe member name and password, as shown in e e oS G
Figure 9-3, and then click Sign In. Member Name: | kunderdahi
Password: sssssssssas
Do not append @me.com to your MohileMe member name. p—

= e
( Signn ( Learn More...

Figure 9-3: Signing in o MobileMe

3. In the MobileMe preferences pane that appears, click the

anr MobileMe
Sync tab to open the Synchronization options. Q
4. SeleCt the S.ynChronlze WIth MOblleMe CheCk bOX’ as L‘m"w‘!J MobileMe is the simple way to keep everything in sync on your Mac, PC, iPhone, and
shown in Figure 9-4. WiE  iPod touch.

! Account ' Sync | iDisk  Back to My Mac

Se——
@5yn(hmnize with MobileMe: | Automatically = / Sync Now

5. 1In the Synchronize with MobileMe pop-up menu,
choose whether you want synchronization of e-mails,

contacts, and other items to happen automatically, O @) sookmarks
manually, or at specific intervals. In Figure 9-4, synchro- & {5 Calendars
nization happens automatically. & | conuacts
6. Select the check boxes next to the items you want to B W pactimord Wdgee
synchronize. O B oock trems
. . . T % Keychains
7. If you chose Manual or Specific Interval synchronization -
from the Synchronize with MobileMe pop-up menu, _ & T U
click the Sync Now button. Your MobileMe content - ik ' <
synchronizes. = W e ]

Last Sync: Never Synchronized
8. Repeat Steps 1-7 on other computers that you want to o —— Cadanced ) 6
synchronize through MobileMe.

If you receive an error message on other computers stating that Figure 9-4: The MobileMe preferences pane
they're not registered to synchronize through MobileMe, click

Advanced in the MobileMe System Preferences window and then

click Register This Computer.
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Back Up Files

1.

96

Configure your MobileMe account on your Mac, as
described in the previous section. Also, make sure your
computer is connected to the Internet.

Use the Finder to locate some important files you want
to back up.

Click and drag the files to the iDisk icon in the Finder
Sidebar, as shown in Figure 9-5. The files are copied
from your computer to the iDisk online component of
MobileMe. The copying process may take a few minutes
depending on the size of the files and the speed of your
Internet connection.

Click iDisk in the Finder Sidebar to browse iDisk
contents.

Files in iDisk can be organized info folders and subfolders, just like
files on your hard drive. See Chapter 3 for more on creating and
using folders in Finder and on iDisk.

To access your files on iDisk from any computer, use a
Web browser to visit www . apple.com/mobileme, click
the Log In link, and then log in using your member
name and password.

Click the iDisk icon (it looks like a folder) near the top
of the browser window.

Browse iDisk contents, as shown in Figure 9-6. Click a
file to select it and then click the Download button to
download it to your current computer.

To share a file with anyone, lick the file on iDisk once to select it
and then click the Share File button. Enter a list of e-mail addresses,
add o message, and click Share. iDisk automatically sends a link to
the file o the e-mail addresses you entered.

8anon (1] Documents (=)
[2[>] a
DTS M Name 4 Date Modified
T 462706 ch05_intro Mar 7, 2009 12:07 PM
= Macintash HD } + 462706 ch05_intro Mar 7, 2009 12:00 PM
1 Lacie - N 2 card game rules.pdf Oct 8, 2008 4:50 PM 13
i NO NAME '| » [ coles-homework Feb 22, 2009 10:44 AM
v HARED } » (] D&D folder Feb 16, 2009 5:56 PM
= Macmini-0016C8A5... || ® Jazz Festival 2009-DVD 1.dvdproj Yesterday, 8:46 PM 1§
WAl | B Jazz Festival 2009-DVD. dvdproj Yesterday, 8:22 PM 1.3
= ks ] Microsoft User Data Feb 11, 2009 8:15 AM
¥ PLACES | W OffsideModule Mar 8, 2009 3:56 PM 27|
neskicy | [| one Laptop Per Child.doc Dec 8, 2007 7:55 PM 2
EitRin:exdail | » [ Roxio Converted Items Dec 26, 2007 3:19 PM
} ¥ [ Soccer-stuff Mar 8, 2009 4:20 PM
° | B referee—letter Mar 8, 2009 3:20 PM
| RS | saccer_balljpg Feb 23, 2008 8:00 AM
ftj [l | B Soccer_ball.png Feb 23, 2008 8:02 AM
@i Pictures | ' soccer-budget Mar 8, 2009 4:20 PM
¥ SEARCH FOR | M soccer-field.psd Feb 23, 2008 5:18 PM
(L) Today } » [ Software stuff Feb 22, 2009 10:46 AM
Yesterday I| * [ untitled folder Feb 24, 2009 8:49 PM
(L) Past Week ' » [ updaters Feb 16, 2009 3:30 PM
(1 All Images »L
(] Al Movies i
[2] All Documents e —————————— ————— — — —— — Jalr
5 of 20 selected, 22.27 GB available 4

Figure 9-5: Dragging files directly to iDisk by using the Finder
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Figure 9-6: Browsing iDisk files by using a Web browser



Read and Send @me.com E-Mail

Read and Send @me.com E-Mail

1.

Log in to MobileMe and then click the Mail link.

You can log in to MobileMe and check your MobileMe e-mail by
using almost any Web browser on any computer connected to the
Internet. You can also use the Apple Mail program (and some other
e-mail dlients) to access a MobileMe e-mail account. See Chapter 8
for more on using Apple Mail.

To download e-mail, click the Get New Mail icon (it
looks like an envelope) near the top of the MobileMe
Inbox, as shown in Figure 9-7.

To read a message, click it in the Inbox. The message
opens in a preview pane, as shown in Figure 9-8.

Use the controls at the top of the screen to delete, reply
to, or forward the message.

Click the Compose icon (next to the Get Mail icon) to
compose a new e-mail message. In Figure 9-8, I'm com-
posing a reply. This window works much like an e-mail
composition window in Apple Mail.

After you're done composing your e-mail, click Send.

Click the Attach a File link in the composition window to attach a file
to the e-mail. When the attachment window appears, dlick Choose
File and browse to the file that you want to attach. Select the file,
dick Choose, and then dlick Attach in the attachment window. Click
Apply when you're done atfaching files. Remember, some people
are limited on the size of file atfachments they can receive in
e-mail, so avoid e-mailing large files.

@ Safarl File Edit View History Bookmarks Window Help o m = o 7 Mom 9:25PM Q
ann [P S p— i
L+ Lo Wt 0 v /s comi i cle o
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" 4 ” | Fom Tzt Gt cam misl =) § [
R © (oo i s e T a0 o

oruns & llotiiehts et wiarted with Mobinkla today Badg P

o B
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Figure 9-7: Checking MobileMe e-mail

@ Saflari Flle Edit Veew History Bookmarks  Window  Help o nm a o 7 Mea S31PM Q
) Mehileble Mail - b (2 maviages) 5

4| | L+ CImp s me.commai cliar [
(1 B Oumeiesinm  Spple (431% Amaros efay  Yabos! fews (1140

| Trarks Ksith, 11 b o 1030 garme on Fiekd 7 ihia Saturday

From: Keth Undeedahl o %sih
Subject: Federen schecel
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Figure 9-8: Reading and sending MobileMe e-mail
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Publish Photos Online

1.

98

Launch iPhoto. (See Chapter 15 for more on using
iPhoto.)

Make sure your computer is connected to the Infernet and that your
MobileMe account is configured, as described earlier in this
chapter.

Open a Library or an Album that you want to publish
online.

Choose Share>MobileMe Gallery.

In the resulting dialog, use the Album Viewable By pop-
up menu to determine who will be able to view the pic-
tures, as shown in Figure 9-9. You can share the album
with Everyone, or create usernames and passwords so
your friends can log in.

Click the Publish button. A status bar near the top of the
iPhoto window shows the progress of the file upload.

When the pictures are done uploading, a Web address
for the gallery is displayed. Enter that address in a Web
browser to view your gallery online, as shown in
Figure 9-10.

The Web address for your public galleries is http: //
gallery.me.com/ followed by your account name.

# (Photo File £dit Photos Events Share View Window Help [l ]

Would you like 10 publish “DE Trip” o your Mobilsde Callery?

||||||

Ll This il route s alum in heth Usdedanls Mobiebte Callery. The altum can be viewsd
X Ve with Sada o The stle of tha

it b | leewing vour Callery

et Albssem Viewable by: | Everyone )
[={PEEEITN
& Lait impern Allow _ Dowslaading of photos or entire albom
B g | Uploading of photos via web browser

ran  Adding of photos via email
o

+ 0[] ia:

Figure 9-9: Selecting pictures to share

@ Saflari Flle Edit Veew History Bookmarks  Window  Help o m - o 7 Mom 952 PM Q
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Figure 9-10: Viewing your photo album online



Web Designing
with ilWeb

N ot so long ago, keeping in touch with distant friends and family meant
writing letters, stuffing envelopes, and licking stamps. And if you
wanted to share some favorite photos, you had to get expensive film dupli-
cates made by a photo processor.

The Internet has revolutionized the way people keep in touch. E-mail is one
great way to communicate with distant relations, and you can also create
your own Web site. When you create a Web page and put it online, anyone
with Internet access can read your story and see your pictures. And you don’t
have to be a trained Internet engineer to produce your own Web site,
because Apple produces a good Web design program called iWeb. iWeb is
bundled with new Macs, or you can purchase it as part of the iLife suite
from your favorite Apple retailer.

This chapter shows you how to create and share Web content with iWeb.
Tasks also show you how to create and share

m= Web pages: On Web pages, you can share stories, blogs, and photo
galleries on any subject that interests you.

m= Podcasts: A podcast is like a mix between a blog and a radio or TV
show. You can record your own podcasts, which can then be shared
with others through iTunes.

chapter assumes that you use MobileMe as your Web server. For more on creating and
using a MobileMe account, see Chapter 9.

; Your Web pages must be uploaded to a Web server before others can view them. This
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Create a Web Page

1.

100

Launch iWeb from the Dock or from the Applications
folder.

The first time you launch iWeb, you may be asked to confirm
keychain access (where iWeb uses your MobileMe password to
automatically log in) for your MobileMe account. Choose Allow to
log in to MobileMe only this time, or choose Always Allow if you
always want iWeb fo connect to your MobileMe account.

In the Template dialog that appears, as shown in Figure
10-1, select a theme for your Web site from the list of
themes on the left.

After you select a theme, select a page style from the list
of pages.

Click the Choose button.

On the page that's created, click in a text area to replace
placeholder text with your own, as shown in Figure
10-2.

To change text formatting, click and drag over the text
you want to change and then click the Inspector icon on
the iWeb toolbar at the bottom.

When the Inspector window appears in the upper-right
corner of the screen, as shown in Figure 10-2, click the T
button to open the Text Inspector.

Use the menus and options in the Text Inspector to
change text formatting. If you want to create a num-
bered or bulleted list, as shown in Figure 10-2, click the
List tab in the Text Inspector and then choose a list style
from the Bullets & Numbering pop-up menu. Click the
Close button in the upper-left corner of the Inspector to
close it.
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Create a Web Page

10.

11.

12,

13.

14.

15.
16.

17.

To replace a placeholder picture with a photo of your
own, click the Photos tab in the upper-right corner of
the iWeb screen.

Use the Photos pane to browse your iPhoto library or
other photos on your hard drive, as shown in Figure
10-3. Click and drag a photo from the pane on the right
to the iWeb page.

You can also click and drag pages from iPhoto into your iWeb
pages.

To change the name of a page, double-click it in the list
of pages on the left side of the screen and then type a
new name. Don't use spaces in page names.

To add a new page to your Web site, choose FileroNew
Page and then choose a page template for the new page.
(Refer to Figure 10-1.)

To create a hyperlink, click and drag to select some text
on which you want to create a link.

Open the Inspector if it isn’t already open and then
click the Link Inspector button (a blue circle with an
arrow).

Select the Enable as a Hyperlink check box.

In the Link To pop-up menu, choose whether you want
to link to one of your own pages, an external page, a
file, or an e-mail message.

Choose a specific target for the link in the second menu
or field. If you're linking to one of your own pages,
choose the page, as shown in Figure 10-4.

Don't forget to save your work periodically. Choose Filec>Save to
save your changes.
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Figure 10-3: Selecting photos to add in iWeb
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Publish the Web Page to MobileMe i T

|
Close W
Save

1. After you're done creating your Web site, choose (=P
Filer>Save to save your work.

Publish Site Changes

2. Choose File=>Publish Entire Site, as shown in Figure Se1Up Google AdSense

Set Up Personal Domain on MobileMe
10-5.

Page Setup. oxP
Print. xP

If you don’t want to re-upload your entire site (it can take a while
if your site gets big) just choose FilecoPublish Site Changes to
upload only things that have changed.

3. Read the warning message that appears about copy-
righted content and then click Continue when you're
sure that your Web site is in compliance with copyright
laws.

4. 1f iWeb tells you that Publish will work in the back- - ——— -
ground, click OK. Your Web site takes longer to publish Figure 10-5: Publishing a site to MobileMe
if it includes many pictures.

................

5. When the site is completely uploaded, make a note of
the Web address listed in the notification dialog that
appears. This is the address that others can use to visit
your Web site.

6. Click Visit Published Site in the notification dialog.

Test your Web site in your Web browser, as shown in
Figure 10-6. Make sure that links function and that
images display properly.

If possible, fest your Web site in several different Web browsers,
such as Safari and Firefox. If possible, also test the site with Infernet
Explorer on a Windows PC.

Figure 10-6: Testing the Web site in multiple Web browsers
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Add a YouTube Video to VYour Site

Add a VouTube Video to Vour Site

1.

Launch iWeb and create a Web site, as described earlier
in this chapter.

Create a page to which you want to add an embedded
YouTube video.

Click the Widgets tab in the Media pane on the right
side of the iWeb screen.

Enter the URL for a YouTube video in the YouTube dia-
log that appears, as shown in Figure 10-7.

YouTube URLS are usually complex and difficult o type. It's easier
to copy them from a YouTube Web page that you visit in Safari or
another Web browser.

Click the Apply button to save the URL and add the
YouTube widget to your site.

Click and drag the YouTube movie window to a spot on
the page where it doesn’t cover up other Web page
elements.

Preview the video, as shown in Figure 10-8.

Click the close (X) button in the upper-left corner of the
YouTube dialog box when you have the video window
positioned where you want it on the page.

YouTube videos are copyrighted, so only add YouTube videos fo
your Web site if you have permission to do so. You can easily make
your own movies using iMovie (see Chapter 16) and then upload
your movies to YouTube.

You can add your iMovie videos directly to iWeb pages by dlicking
the Movies tab in the Media pane on the right. This avoids the
YouTube step, but you use up your own MobileMe storage space
and monthly transfer quota to host the video.
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Figure 10-7: Adding a YouTube movie fo a Web page
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Figure 10-8: Positioning and previewing the YouTube movie
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Link to MobileMe Galleries

1.

104

Upload a photo gallery to MobileMe, as described in
Chapter 9.

Create or open an iWeb page to which you want to add
a MobileMe gallery.

Click the Widgets tab in the Media pane on the right to
display a list of iWeb widgets, as shown in Figure 10-9.

Click and drag the MobileMe Gallery widget icon from
the Media pane and drop it on a spot on your iWeb

page.
In the MobileMe Gallery dialog that appears, choose a

gallery from the Display menu, as shown in Figure
10-10.

Position the widget where you want it on the screen.

Save and upload your changes in iWeb. Changes you
make to galleries in MobileMe are automatically incor-
porated into your iWeb site.

You can also create photo galleries right in iWeb. Add a page fo
your site using the My Albums template. This page should be a
landing page for all of your photo galleries. Create individual gal-
lery pages using a Photos template.

o (Web Fie Edit Insert Format Amange View  Window  Help
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Figure 10-10: The MobileMe Gallery dialog



Record a Podcast

Record a Podcast

1.

10.

Launch GarageBand from the Dock or the Applications
folder. (Like iWeb, GarageBand is part of the iLife suite.)

Click the Podcast icon in the GarageBand splash screen
that appears. Then click Choose.

In the New Project from Template window, type a file
name for the podcast and click Create.

In the list of audio tracks, click the Male Voice or
Female Voice (as appropriate) track and make sure that
a microphone is connected to your Mac.

Click the Record button and start recording your pod-
cast. Click Stop when you're done.

Try to record in as quiet an area as possible. Even things like noisy
computer fans or air blowing through heat ducts can foul the qual-
ity of your audio recording. Also, consider hanging blankets or
drapes on the walls fo minimize sound reflection.

Choose Sharer>Send Podcast to iWeb, as shown in
Figure 10-11. A tab with sharing options appears.

Choose compression (AAC or MP3) and quality (Good,
High, or Higher) settings and then click Share. iWeb
opens automatically and inserts your podcast into a new
page.

In iWeb, choose a template for your new page and then
edit the page as described earlier in this chapter.

When the podcast appears on a new page in iWeb, as
shown in Figure 10-12, edit the text of the page. The
text should describe the subject of the Podcast.

Choose FileroPublish All to MobileMe to upload your
podcast and other changes.

KEITH'S WORLD

Figure 10-12: Editing the text on the Podcast page
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Chatting on Your Mac

| “*\apter

A Ithough the Internet has been in widespread use for only a little over a
decade, its roots go all the way back to the late 1960s. One of the earli-
est uses for the Internet was live chat — distant parties typed messages to
each other in real time. This chat tradition continues today and is made easy
by instant messaging programs, such as AOL Instant Messenger (AIM), MSN
Messenger, ICQ, and Apple’s iChat. Not only does iChat give you access to
the MobileMe network of chat users, but it can be configured to work with
some other popular instant messaging networks as well. iChat also allows

you to do screen sharing, which is sometimes used for online meetings or Get l’eadY to...
technical support. w=> Set Up iChat 108
In addition to typed text messages, some chat programs now offer voice chat A .
as well. Real time voice chat may not seem revolutionary to anyone who has = Chat Using iChat 109
ever used a telephone, but the free or ne_arly free cqst of Internet-bgsed_ voice we> Share Screens with iChat oo 110
chat appeals to anyone who has ever paid a long distance phone bill. iChat
can be configured to work with popular voice networks, including Skype w= Use Google Talk with iChat.................. 111
and Google Talk.

w= |nstall Skype 112
This chapter shows you how to chat via iChat. It also shows you how to _
configure iChat for use with the Google Talk voice networks. Finally, this = Place Calls Using Skype ........ccevvree 113
chapter also shows you how to use two third-party chat programs — Skype = Text Chat with Adium .............................. 114

and Adium. Skype is a popular Voice Over IP (VOIP) service, and Adium
can be used with many of the most popular instant messaging networks,
including AOL Instant Messenger, MSN, ICQ, Yahoo!, and more.
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Set Up iChat

108

Launch iChat from the Dock or the Applications folder.

If this is the first time you're launching iChat, click
Continue and enter your MobileMe or AIM account
information, as shown in Figure 11-1, and then click
Continue.

If you don't yet have a MobileMe or other iChat-compatible
account, click the Get an iChat Account button and follow the
instructions on-screen fo create a free account. If you would like to
create a MobileMe account, see Chapter 9.

Click Done when you're done setting up your iChat
account.

If you use a Jabber chat account, choose iChate>
Preferences, click the Accounts icon, and then click the
Add Account button (it looks like a plus sign) in the
lower-left corner of the preferences pane. Choose Jabber
in the Account Type menu and enter your Jabber
account information.

Google Talk — which is covered later — is a Jabber account.

If you want to be able to easily chat with other people
on your local network, click the Accounts button in
iChat Preferences, click Bonjour under Accounts, and
select the Make Bonjour Instant Messaging Active check
box. Close the Preferences pane when you're done.

To add a chat partner, choose Buddies=>Add Buddy and
then click New Person.

Enter an account name or an e-mail address in the dialog

that appears, as shown in Figure 11-2, and then click Add.

iChat

Account Setup

Enter your user name and password. iChat supports
MobileMe, Mac.com, AlM, Google Talk, and Jabber

accounts.

To skip this step, click Continue.

Account Type: | MobileMe $

MabileMe Name: kunderdahl

Password: seassasssas] |

@me.com

(" Get an iChat Account... )

(" GoBack ) ( Continue )

Figure 11-1: The Account Setup screen for iChat

T MO M AIM Buddy List

25 Keith Underdahl b
~ Available ~ .

Enter the buddy's AIM account:

Account name: | boble@mac.com

ar

Add to group: | Buddies

First name: Bob

Last name: Smith|

K

| T
[ Cancel Add

alele]m)
Figure 11-2: Adding chat buddies to your Buddy List
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Chat Using iChat

1.

To chat with someone, double-click the person’s name
in your list of chat buddies.

Type a message, as shown in Figure 11-3, and then press
Return to send the message.

If you receive a chat message from a buddy, dick in the chat win-
dow that appears automatically to begin chatting.

To add a smiley to your chat message, click the smiley
icon on the right side of the text box and choose a smi-
ley from the menu that appears.

If you're leaving the computer for a while, choose
iChat=>My Status and then choose a status (such as Out
to Lunch or On the Phone) from the menu that
appears.

To change your account picture, choose iChat=>Change
My Picture. In the Buddy Picture window, as shown in
Figure 11-4, click the Choose button and browse to a
new picture. Click Open to select the picture and then
click Set to close the Buddy Picture window and set your
new picture.

To change the font or chat balloon colors used when
you chat, choose iChat>Preferences and then click the
Messages icon. Use the color menus to change the color
of your balloons or text and click Set Font to choose a
different font and size.

If incoming text is too small or too hard to read, select the Reformat
Incoming Messages check box and then click Set Font to choose a
bigger, easier-to-read font.

@ ™ M Chat with Christa Underdahl

AIM Chat with Christa Underdahl <cdunderdaht> 4/1/09 7:58

(Hichrsa K Y
(’How‘silgu'\ng?\‘ A
Q :great!’_‘;
C’huwwaswurkmday’il“_k |
Q) oy iwass )

¢ s
‘__Ihupesomeonebruughtdonuis!\'l‘h

Figure 11-3: A chat in progress

™ ™ 7 Buddy Picture

| Recent Pictures -

( Choose... ) (Cancel ) ( Set )

Figure 11-4: The Buddy picture window
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< * 86 creen Sharin
Share Screens with iChat T g
would like to share your screen
1. Launch iChat from the Dock or Applications folder.
2. Begin a chat with a buddy, as I describe earlier in this E ARy
chapter. [ Textreply | [ | [ Dectine | [ Accept |
3. To access your chat partner’s screen, choose Buddies=> Figure 11-5: A request fo share your screen

Share My Screen With and choose the buddy’s name.
. Screen Sharing with Keith Underdahl
4. If you receive a request to share your screen, as shown Q

in Figure 11-5, click Accept to accept the request or
Decline if you don’t want to allow sharing. If you ¢
accept, a Screen Sharing window appears as shown in ——
Figure 11-6.

Figure 11-6: Controlling screen sharing

Click Text Reply if you want to ask the buddy a question or send a
message before you start screen sharing.

5. To control screen sharing, use the Screen Sharing win-
dow to perform the following tasks:

e Stop: Click the X (Stop) button to stop screen
sharing.

e Screen: Click the Screen button (it looks like a cube)
to view your buddy’s screen.

e Audio: Click the Audio button (it looks like a micro-
phone) to toggle audio on and off. You can also
adjust volume using the volume slider under the
Audio button.

To immediately stop screen sharing at any time, press Control+Esc.
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Use Google Talk with iChat

Launch iChat from the Dock or Applications folder.

Choose iChat=>Preferences to open the preferences
pane.

Click the Accounts icon at the top of the preferences
pane and then click the Add button (it looks like a plus
sign) in the lower-left corner of the Accounts pane.

In the Account Type pop-up menu, choose Jabber, as
shown in Figure 11-7.

Enter your Gmail e-mail address in the Account Name
field, as shown in Figure 11-7.

A Gmail account is required to use Google Talk.

Enter your Gmail password in the Password field and
enter gmail.com in the Server field.

Click Add to create the account and then close the
Accounts preferences pane.

In iChat, choose Windowr>Show Jabber List to view your
list of Google Talk buddies, as shown in Figure 11-8.

To start an audio chat with a Google Talk buddy, click
the name of the buddy in your Jabber List and then
click the Audio Chat button (it looks like a telephone)
at the bottom of the Jabber List window.

Accounts

(D

&
=<8 - —
Messages Alerts AudiofVideo

Accounts

General

Account Setup

Enter your user name and password. iChat supports
MobileMe, Mac.com, AIM, Google Talk, and Jabber
accounts.

Account Type: | Jabber =

Account Name: keith.underdahl@gmail.col

Password: sssessassss |
Server Options
Server: | Auto
Port: | Aur [ Use SSL

[} Use Kerberos ¥5 for authentication

Cancel ) [ Done

5

Figure 11-7: Creating a new Jabber account with a Google Talk account

® OO Jabber List

~ Keith Underdahl E
~ Awvailable =

Buddies
¥ Offline
~ Christa

~ Ryan

] LLlel®]

Figure 11-8: Using Jabber fo chat with your Google Talk buddies
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Install Skype

1.

112

Visit www . skype . com and follow the instructions on
the Skype Web site to download Skype for Mac.

After Skype is done downloading, double-click the
downloaded disk image (. dmg) file to mount the
installer’s disk image. Click Continue if you see an
application warning.

In the Finder that appears, click and drag the Skype icon to
the Applications folder shortcut, as shown in Figure 11-9.

Open the Applications folder and then double-click the
Skype icon to launch the program.

If you want to add Skype to the Dock, open the Applications folder
and then lick and drag the Skype icon to the Dock.

Read and accept the Skype license agreement.

If you already have a Skype account, enter your Skype
name and password, as shown in Figure 11-10.

If you don't yet have a Skype account, dick the Don't Have a Skype
Name link and then enter a name and password to create a new
account in the dialog that appears. Click Create fo create the
account. If the name you entered is already taken, a warning mes-
sage advises you of this fact.
Click Sign In to sign in to Skype.

The first fime you log in o Skype, you may be prompted fo update
your account's personal information. Update the information as

desired and dlick Apply to close the account profile window.

LYala!

— Skype

1 of 2 selected, 26.1 MB available

Fal

=)
—_——

MM Skype™

Skype Name
keithunderdahl

Password

(! Remember password

( Signin

14

Figure 11-9: Dragging Skype to the Applications folder

Figure 11-10: Signing in to your Skype account
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Place Calls Using Skype

Launch Skype from the Applications folder or Dock.

Type a Skype name or phone number in the text field at
the top of the Skype window.

If the name isn't in your Contact list, click the Search
for Skype Name button when it appears, as shown in
Figure 11-11.

In the Skype search window that appears, wait for the
search results to finish. When you see the listing for the
person you want to call, click the name to select it and
then click Add Contact. The person is added to the list
of contacts in the main Skype program window.

To place a call, click the name of a person in your list of
contacts and then click the Call button (it's green and
looks like a telephone).

When the Call window appears, as shown in Figure
11-12, you're connected. Begin speaking.

To disconnect from a call, click the red Hang Up button
in the lower-right corner of the Call window.

You can also do text chats with Skype. Click the user's name and
then click the Text Chat button (it's blue and looks like a cartoon
speech balloon) next fo the name. Text chat is a useful feature if a
poor Internet connection or hardware troubles prevent one party
from hearing or speaking.

To set up a conference call with multiple parties, choose Call=>Start
Conference Call. Select members for the call in the Start Conference
window that appears and then click Start. Conference calls work
best if everyone on the call has a fast Infernet connection.

® O M Skype™ - keithunderdahl =

Q cdunderdahl
Search and Call Contacts

4 keithunderdahl | soo0 | @

Back 1o Contacts
) o Phones or Send stis

sk | A

Figure 11-11: The Skype search fundiﬁn for finding contacts

™ ™ ™ 00:12 | Call with cdund...@

cdunderdah!

N . /4
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Text Chat with Adium s ]
= s Ses

ke =
1. Visit www.adiumx.com and follow the instructions on et ¢ — —
the Web site to download Adium. SV o ot
2. After the download is complete, locate and double-click
the disk image (. dmg) file for the installer and then
drag the Adium icon to the Applications folder shortcut 0L it Messenger
that appears in the Adium window. : .’.Zs:'h.:.rg.,
o Yahoo! Messenger
3. Open your Applications folder and double-click the .@ﬁ;":::;k S
Adium icon to launch the program. S Coogietan
4. 1In the Accounts preferences pane that appears the first LSt
time you launch Adium, click the Add Account button oM
(it looks like a plus sign in the lower-left corner) and A
choose an account type, as shown in Figure 11-13. & Yahao!japan
I Zephyr
5. Enter th? account name and password for your ;hat Figure 11-13: Choosing an account type to configure in Adium
account in the window that appears and then click OK
to create the account. CXala) R =)

HFd QUISE@ Lo ' »

6. Close the Accounts preferences pane after you're done
adding accounts and making other changes.

To re-open the preferences pane later and add more accounts,
choose Adiumc>Preferences.

7. Double-click a contact in your list of contacts and begin .,
typing a message, as shown in Figure 11-14. [®ormn]

Figure 11-14: The Adium window
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Using Multimedia

The 5th Wa_ve By Rich Tennant
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“We were just listening to Neil Young’s
‘Like a Rurricane’ on iTunes.”
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Using iTunes, iPods,
and iPhones

M ore than almost any other company in recent years, Apple has come
to be identified with digital music. The iPod has emerged as the

world’s most popular and identifiable MP3 player, and iTunes revolution-
ized online music sales at a time when downloadable songs looked like they
might be litigated out of existence. Apple’s iPhone packages the best iPod
technology into a full-featured mobile phone.

iPods, iPhones, and iTunes get along just fine with Windows PCs, but
because you have a Macintosh, the integration couldn’t be more simple. No
matter what iPod you have — ranging from a tiny iPod nano to a full size
(vet still compact) iPhone — it is recognized instantly when you connect the
device to your Mac. And because iTunes is the program for synchronizing
music and movies to an iPod or iPhone, it goes without saying that your
Mac already has the necessary software to sync your device. This chapter
shows you how to quickly and easily use an iPod or iPhone with your Mac.

Of course, you don't need an iPod to use iTunes. Even if you have no MP3
player at all, iTunes is a great program for storing, organizing, and playing
songs, videos, audio books, podcasts, and other multimedia files. This chap-
ter shows you how to manage and play your multimedia library with
iTunes.

; To ensure you have the latest version of iTunes, run Software Update, as described in

Chapter 4, or visit www . apple . com/ itunes or choose iTunes = Check for
Updates.
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Import Music from CDs s
. . . . LIBRARY (R Mame Time  Artist Attzm
1. Insert a music CD into the disc drive on your computer. = 1 (B Laa Tummeos Wty
3 o Lucky Labragor 148 Terry Robb When | Play My B
. . . TV Shows 4« @ n ‘erry ol n ¥ B
2. When iTunes opens, wait several seconds for iTunes to ¥ oy S 2t iy o s G 226 Turvaoss  wnand Py B
. . . . . 1 Radeo 3 o Buck Dance/Numamer Rag/Spandh Dande 4:2% Terry Robb Whan | Play My B
obtain data — which may include song titles, artist £ oo |8 ho Sty B okl sortiiodn
names, and album titles — about the music CD. 88 o S HE - S00 TeyRobh | whend oy r ot
(3] Downloads 5 11 & West Virginis Rag/Nocturnal Cake Walk 158 TerrgRobl  When | Ply My B
o n 12 ® You Left Me Wich A Broken Hears 257 Terry Robb When | Play My B
If iTunes doesn't obtain song data automatically, choose EECESEIEIRR )  * et et |0 T | a8
Advanced=>Get (D Track Names. Your computer must be con- e
nected to the Infernet fo obtain song data. R cenia
L8] 905 Msic
(8] ElasaieSuatt i
[ Music Videos v W
3. Remove the check marks next to the songs you don't

want to import. In Figure 12-1, tracks 2 and 4 on the
CD were deselected.

. AT
4. If you want to manually modify a data field (such as the ‘"
song name or genre), click the field once to select it, - B o
wait about two seconds, and then click it again. Type a T e W o T e
new entry. ‘e D amme el
. . . ; PRt W SR
5. Click the Import CD button in the lower-right corner of 2 mngines 7| ot ] it Lt
the iTunes window to import songs. " e s ey ghss 1 G it oo e i
e 11 & West Virginia Rag/Nocurmal.... 359 Terry Robb Winen | Flay &
6. After all the songs are imported, click the Eject Disc but- L e Gl 1 i S e O T i
ton in the lower-right corner of the iTunes window or il miimlpti ol oM e bt |
. . ’ . . - 3 58 Merat Exsuliate_hubilate .08 Wrlinann. Amsale sf
the Eject icon next to the CD’s name in the Source List. e it
o a0 oo, 11 b 1D 68

When you start to import music, iTunes begins playing the imported Figure 12-2: The iTunes Music library

songs. The import occurs slightly faster if you stop playback.

7. To locate the imported songs, click Music under Library
in the iTunes Source pane and then browse the list of art-
ists or albums to find the songs, as shown in Figure 12-2.
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Create a Playlist

Create a Playlist

Launch iTunes.

Choose File>New Playlist. A new untitled playlist
appears in the Source pane under Playlists.

Type a name for the Playlist.

Click Music under Library in the iTunes Source pane,
and then browse to a song that you want to add to the
playlist.

Click-and-drag a song from the Library window in the
middle of the screen, and drop the song on the playlist
name in the Source pane, as shown in Figure 12-3.

You can also add movies, TV shows, and podcasts from your iTunes
library to playlists. Simply click the appropriate Library category in
the Source pane and then click-and-drag items from the Library to
a playlist.

To start playing a playlist, double-click the playlist name
in the Source pane. The playlist opens in a separate
iTunes window, as shown in Figure 12-4. Click the Play
button to start playing the playlist.

To change the order of songs in the playlist, simply
click-and-drag songs up or down in the list, as shown in
Figure 12-4. To remove a song from a playlist, select the
song, choose Edit>Delete, and then click the Remove
button in the dialog box that appears. The song is
removed from the playlist, but it remains in your iTunes
library.

If you send a playlist to your iPod, iTunes automatically synchro-
nizes all of the songs and media in that playlist to your iPod. | show
how to put songs and playlists on iPods later in this chapter.

*PLAYLSTS
i Munas 4

[+1xl=l@]

Figure 12-3: Adding a song to a playlist
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Figure 12-4: Organizing a playlist
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Generate Smart Playlists

1.

120

Launch iTunes.
Choose File>New Smart Playlist.

In the Smart Playlist dialog that appears, choose a cate-
gory — such as Artist, Genre, or Comment — in the first
pop-up menu.

Choose a condition — such as Contains or Does Not
Contain — in the second pop-up menu.

Type a criterion in the third pop-up menu.

To add more criteria, click the plus sign to the right of
the third pop-up menu. In Figure 12-5, a playlist is cre-
ated by using songs in the Classical and Jazz genres.

When using multiple rules, choose Any or All from the Match pop-up
menu af the top of the Smart Playlist dialog, as appropriate.

Choose other criteria for the playlist and then click OK.
For example, in Figure 12-5 I am limiting the size of the
playlist to 25 songs.

After music that matches your criteria is selected and the
playlist created, type a descriptive name for the playlist
in the Source pane on the left, as shown in Figure 12-6.

To change a smart playlist (such as adding another
genre), choose Filer>Edit Smart Playlist and repeat the
preceding steps to add more songs.

Smart Playlist

# Match [ all + | of the following rules:

| Genre :] | contains

a ] Classical

| Genre :] | contains 4] Jazd

ORO
® @

MLimitto 25 | [items %] selected by | random

ar

" Match only checked items

M Live updating

2 3
(cancel ) (0K )

Figure 12-5: The Smart Playlist dialog
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Figure 12-6: A smart playlist in iTunes




Buy Music from the iTunes Store

Buy Music from the iTunes Store

1.

Launch iTunes, make sure your computer is connected
to the Internet, and then click iTunes Store in the Source
pane, as shown in Figure 12-7.

Type a song or artist in the search box in the upper-right
corner of the iTunes window and press Return to begin
your search.

Review the search results. To hear a preview, double-
click a song. A 30-second preview of the song down-
loads and plays.

When you find a song that you want to buy, click the
Buy Song link in the far-right column of the song list.

If you already have an Apple or AOL account, enter
your ID and password in the login dialog, as shown in
Figure 12-8.

If you don't yet have an account, click the Create New Account
button and follow the instructions on-screen to create an account.
You need a credit card to create your account. After you're done
creating the account and are logged in, you need to re-click the Buy
Song link.

When you see the confirmation window, review the
song or album you're about to buy and then click Buy.
The status area at the top of the iTunes screen shows the
progress of the purchase and download.

The iTunes Genius feature analyzes your music library and listening
habits, and then recommends songs to buy from iTunes. To start
using Genius, dlick the Turn On Genius button in the Genius sidebar,
or choose Store c>Turn On Genius.

(81 Tep 25 Mot Payed
L2 Frave Mo Payiit
[ EremCunans

) oma

[l=1c]6]
Figure 12-7: The iTunes Store

To create an Apple Account, click Create New Account.

ﬂ Sign In to download music from the iTunes Store

P — —
— [ Create New Account

If you have an Apple Account (fram the iTunes Stare ar MabileMe, for example),
enter your Apple ID and password. Otherwise, if you are an AOL member, enter your
AOL screen name and password.

Apple ID:
@ ‘ | i Example: steve@me.com
Password:
O AOL & (Forgot Password? )
@ [ Cancel ) [ Signin )

iadsodl 1 Sk~ bRl

Figure 12-8: Logging in with your Apple or AOL account
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Copy Songs to an iPod

1.
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Connect the iPod to your Mac.

Most iPods connect to your computer using a USB cable that comes
with the iPod. Some models plug directly into your computer’s USB
port. Third-party iPod docks are also available for many iPod
models.

If iTunes doesn’t launch automatically, launch iTunes
from the Dock or the Applications folder. iTunes might
start to automatically fill your iPod with music from
your iTunes library.

To set your iPod so that songs are not added automati-
cally, click the name of the iPod under Devices in the
iTunes Source pane. Click the Contents tab and then
click the Settings button in the lower-right corner of the
screen. Remove the check mark next to Choose Items
Randomly in the Autofill Settings dialog that appears,
and then click OK to close the dialog.

Locate songs in your library that you want to copy to
the iPod, and then click and drag them to the iPod in
the Source pane, as shown in Figure 12-9.

To select multiple songs, hold down the 88 key while dicking each
song you want fo add. To select a series of songs, select the first
song and then hold down the Shift key while clicking the last song.
All songs between the first and last song are selected.

To automatically fill space on the iPod, click the iPod in
the Source pane to open its contents.

In the Autofill From menu near the bottom of the iTunes
window, select a folder or playlist from which you want
Autofill to select songs, as shown in Figure 12-10.
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Figure 12-9: Dragging songs fo the iPod

¥ PLAYLISTS
e Munes DF
Lo 9 s
lo Clunicsns
) Ml idean
(81 My Top Ranes

[80 Tep 25 Moat Paped
41 Fraes Rew Payin
[} CrenGuanans

3| ma

[El=lclo]

# While My Gunar Cemly Weep

# [ Camins

o ether Hatue's Sen

# gl ¢ [ e
i b

P
@by

The Beaties (Wie  Rock
B39 Th Ray Charies My TROMFF b 8 The  Bock
The Beaties (wte  Rack
ea Vadimn

The Bagties i Rock
b St e
When | Play Wy B Bhn

T8 anas, L6 doer, 4164 B -

Figure 12-10: Using Autofill to quickly copy to your iPod



Delete Media from an iPod

7. Click Autofill. The iPod is filled automatically with
songs from your iTunes library.

The steps listed here work the same whether you're syncing songs
to an iPod or iPhone.

Adjust iPod Settings

1. Launch iTunes and connect the iPod to your computer.

2. Click the iPod in the Source pane, and then click the
Settings tab in the main iTunes window.

3. Scroll down the Settings pane to the Options section, as
shown in Figure 12-11.

4. 1f you're concerned about storage space, select the
check box labeled Convert Higher Bit Rate Songs to
128 Kbps AAC.

5. Review other options and click Apply to save your
changes to the iPod.

If your iPod is experiencing a lot of errors, dlick Restore on the
Settings pane to restore the device to factory settings. This will erase
all music and files from the iPod, but it can help you recover an
otherwise non-functioning iPod.

Delete Media from an iPod

1. Connect the iPod to your computer and launch iTunes.

2. Click the iPod in the Source pane to display its
contents.

3. Select a song or songs that you want to delete from the
iPod.
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Figure 12-12: Removing a song
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4. Press the Delete key or choose Edit>Delete, as shown in Mozart: The Marriage Of Figaro - Overture
Figure 12-12. Click Remove in the dialog box that
appears to confirm the deletion.

! Summary Info  Video  Serting | Options Lyrics  Artwork |

Volume Adjustment: r

Create Custom iPhone Ringtones

Equalizer Preset:

Media Kind: | Music i

1. Launch iTunes, and identify a song that you'd like to

use as a ringtone. Play the song and determine whether Rating:
you want the ringtone to begin at the start of the song
or at another point. Make a note of the time (in min- B St Time: [0:06
utes and seconds) at which you want the ringtone to o Stop Time: |0:46
start. " Remember playback position
I Skip when shuffling
If you don't mind spending a couple of dollars per ringtone, you can (" Part of a gapless album

bypass the steps shown here and purchase ready-to-use ringtones
directly from the iTunes Store. Purchasing ringtones from iTunes is
a lot easier, but the steps provided here are free and give you more
creative control over your iPhone’s ringtones. Previows ) (e ) \Lancel )

Figure 12-13: Setting start and stop times for the new ringtone

2. Click the song in your iTunes library once to select it
and then choose Filec>Get Info.

3. Click the Options tab and enter Start and Stop times for
the song, as shown in Figure 12-13. The length of time
between the Start Time and Stop Time must be 40 sec-
onds or less.

4. Click OK.

5. Make sure the song is still selected in iTunes and then
choose Advanced=>Create AAC Version. A second copy
of the song now appears in your iTunes library. Make
sure that the Time for the new copy is 40 seconds or
less, as shown in Figure 12-14.

P
Ol=l=1c] 10 v 7.8 e 14 0

124 Figure 12-14: Making sure the AAC version is no longer than 40 seconds




Create Custom iPhone Ringtones

10.

11.

12,

13.

Double-click the 40 second AAC song in your iTunes
library to play it. Make sure the ringtone starts and stops
when you want.

If you aren't happy with the start or stop times of the ringtone,
delete the AAC file you just created and go back to Step 2. Fine-tune
the Start Time and Stop Time until you get it right.

Select the 40-second AAC song in iTunes and choose
File>Show in Finder.

In the Finder that appears, click the song’s filename once
to make the name editable and then change the file
extension from .m4a to .m4r, as shown in Figure 12-15.

Click Use .m4r when you're prompted to do so.

Double-click the .m4r file to open it in iTunes. The
ringtone file is added to your iTunes library and starts to

play.

You may dose the Finder now if you'd like.

Connect your iPhone to your computer if you haven't
done so already.

Click and drag the ringtone to your iPhone, as shown in
Figure 12-16. It will take a couple of seconds to sync the
new ringtone to your phone.

On the home screen of your iPhone, tap Settings=
Sounds=>Ringtone and then select your new ringtone.

If the new ringtone doesn't appear on your iPhone, double-check
the length of the ringtone in iTunes. If the song is longer than 40
seconds, your iPhone won't recognize it as a ringfone.
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Store Data Files on Vour iPod

1.

Open your iPod’s Settings pane, as described earlier in
this chapter, and select the Enable Disk Use check box.

Adjust the Disk Use slider to determine how much
space will be reserved for songs and data and then click
OK to close the Settings window.

Use the Finder to click and drag files to the iPod, as
shown in Figure 12-17.

Click and drag the iPod’s Desktop icon to the Trash to
manually eject the iPod.

When the iPod's status light glows solid green, it can be safely dis-
connected from the computer’s USB port.

Play Music Remotely with AirTunes

1.
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Install and configure an AirTunes-compatible AirPort
Base Station (such as an AirPort Express), as described
in Chapter 17. The Base Station’s documentation will
note whether it supports AirTunes. Connect powered
audio speakers or another audio device to the audio
output on the AirPort Base Station.

Open the Applications folder on your Mac, open the
Utilities subfolder, and then double-click the AirPort
Utility icon.

Click the Base Station name on the left, as shown in
Figure 12-18, click the Continue button, and then
choose Manual Setup in the message that appears.
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Version 6.3
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I this isn’t the Apple wireless device you want to set up, you can select
anather from the list on the beft, If you don't see it, make sure it is plugged in
and in range of your computer.
Click Continue to change settings on this AirPort Express.
[ Manual Setup Continue |

Figure 12-18: The AirPort Utility dialog



Play Music Remotely with AirTunes

10.

11.

Enter the password for the Base Station and then click
OK to log in to the Base Station.

Select the [ Want to Change Some of the Settings for
This AirPort option and click Continue.

Click Continue until you see AirTunes options, as
shown in Figure 12-19. Select the Change These Settings
option.

Select the Enable AirTunes check box.

Provide a descriptive name for the speakers that are con-
nected to the Base Station in the iTunes Speaker Name
field. Enter and confirm a password if you want to pass-
word protect the speakers.

Click Continue and then Update to upload your
changes to the Base Station.

After the Base Station has restarted (its status light glows
solid green), launch iTunes and find a playlist or songs
that you want to play.

Choose the appropriate speakers from the Speakers
menu at the bottom of the iTunes window, as shown in
Figure 12-20.

To play music fo multiple speaker locations, choose Multiple
Speakers and then place a check mark next to each set of speakers
listed in the resulting window.
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To play your iTunes music using this AirPort Express, choose it from the pop=
up menu at the bottom right of the iTunes window.
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{_GoBack ) (_ Continue )

Figure 12-19: Enabling AirTunes on the Airport Express
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Listen to Internet Radio

1. Launch iTunes and click Radio in the Source pane.

Click an arrow next to a category to expand the listing,
as shown in Figure 12-21.

3. Double-click a radio station to begin playing it.

If the radio station broadcast frequently cuts out while the signal is
buffered, choose a different station with o lower bit rate. For
example, if you have a dial-up Internet connection, you probably
can't listen to radio stations with a bit rate greater than 48 Kbps.

Subscribe to a Podcast

1. Launch iTunes and click the iTunes Store link in the
Source pane.

2. Click the Podcasts category in the iTunes Store and
browse to a podcast that interests you.

3. On the podcast’'s main page, click the Subscribe button,
as shown in Figure 12-22, and then confirm your sub-
scription when asked to do so.

4. To access a podcast, click Podcasts under Library in the
iTunes Source pane.

To get rid of a podcast in your iTunes library, click the podcast's title

and then dlick the Unsubscribe button at the bottom of the iTunes
window.
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Working with Third-
Party MP3 Players

Wlen it comes to MP3 players, Macs and iPods seem to go hand in
hand. But lots of MP3 players are made by companies other than

Apple, and if you're reading this chapter, you probably have one of these
third-party players.

Because you have one of these players, you may be wondering whether it's
compatible with your Mac, especially if the player’s instructions only tell
you how to use it with a Windows PC. Fortunately, most MP3 players can
be used with a Mac, although you probably can’t use iTunes for copying
media files and playlists directly to the player. Instead, you'll have to use the
Finder. This chapter shows you how to

w= Connect a third-party MP3 player to your Mac.
»= Copy music files to the MP3 player.
w= Create folders on the MP3 player in which to organize media.

m= Delete music from the MP3 player.

parficular player is uniquely incompafible with your Mac. Some players require propri-
etary software in order to access directories and copy files to the player. If you can't
seem to follow the steps in this chapter with your MP3 player, check the manufacturer's
Weh site for special instructions or information regarding Mac compatibility. A few third-
party players actually support iTunes. If you connedt the player to your computer and it
appears in the Devices list in iTunes, you should be able to use iTunes (see Chapter 12)
to manage media on the player.

; The steps in this chapter apply to most third-party MP3 players, but it's possible that your
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Chapter 13: Working with Third-Party MP3 Players

Connect the MP3 Player to Vour Mac

1.

Connect the MP3 player to your Mac’s Universal Serial
Bus (USB) port.

Look for the player’s icon to appear on your Desktop as
an Untitled disk volume, as shown in Figure 13-1.

If the MP3 player doesn't appear, make sure the unit's power is
turned on.

Before disconnecting the MP3 player from your USB
port, drag its icon to the Trash icon on the Dock to
unmount the volume. When the MP3 player’s icon no
longer appears on the Desktop, you can safely discon-
nect the MP3 player from the USB port.

Check for iTunes Compatibility

1.

2.

130

To see whether your MP3 player is compatible with
iTunes, first check the player's documentation.

If the documentation is unclear, visit this Web site:
http://support.apple.com/kb/HT2172

This page lists some iTunes-compatible players, as
shown in Figure 13-2.

Visit the manufacturer’s Web site for OS X downloads
for your MP3 player.

Although some third-party MP3 players may work with iTunes,
keep in mind that most non-iPod MP3 players can’t play AAC files.
This means that songs purchased from the iTunes Store won't work
in most third-party MP3 players. For other music, convert it to MP3
format before copying it to a third-party MP3 player.
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Figure 13-2: Alist of some iTunes-compatible players



Copy Music Files to the Player

Copy Music Files to the Player

Connect the MP3 player to your USB port.

Launch iTunes and find a song that you'd like to copy
to the MP3 player. Select only one song for now. Click
and drag the song to the MP3 player in the Source pane.
If the file copies successfully, you're done. Otherwise,
continue to the next step.

If you're not sure whether a song’s format is compatible with your
MP3 player, select the song in iTunes and press 88+1. An Info
window opens, showing you information about the song, including
the file format. MP3 files should be compatible with any MP3
player, but AAC files are usually compatible only with iPods.

Choose File>Show in Finder, as shown in Figure 13-3.
Finder opens, showing the song you selected, as shown
in Figure 13-4.

iTunes usually organizes songs info folders and subfolders by artist
and album. You may notice that other songs on the same album can
be found in the Finder window when you open it from iTunes as
described here.

Arrange the Finder so that both it and the MP3 player’s
icon are visible.

Click and drag the songs to the MP3 player’s icon, as
shown in Figure 13-4. A progress window displays the
file copying progress.

You can also use the Finder to copy files from your MP3 player to
your hard drive; simply drag and drop files from the player to
hard drive folder fo copy them. If some of the files are in WMA
format, you must download and install Windows Media Player or
Flip4Mac, as described in Chapter 14.

=

Close Window W

& Tunes [ Edt View Controls Store  Advanced Window Help
ANO New Plgfist XN 2
S New Plyhist from Selection 0N
New Pluyfist Folder
New Smart Playlist... THN

sot L —
12 Musessuedd  Show Duplicates
(&1 Dorwnicady
woces
£ nomad

TAT The Baes

IAT Tha Baacies.
Page Setup. it 294 The bewties
e Print.. P
G Mt O o ——— ey —
[ 98 M
81 Elavicsn

[ Wi widems
[ Moy Top Eanet
(8] Recently Added
(8] Recestty Puaped
[81 Tep 25 Mt Haped The Bedties
13] Proe Rew Paybal
[ Cremastary
[y s

i Moo
=T Add ta Libeary *0
Library . 5L The Beiss et
¥ Poteanns v B b
an - it
T use Get Info w0 230 Tre buases gt
& Ringeoses Rating LA | 112 The Beites it

2D The Betes e
1 The Beastes et
219 The Besses siatg
T4 Thae Bauter shetg!

1 ®Omm 416 Feswood M Unknwn Altum (1
TIT Fesmosd s Unknewn Altom (]
o Den't Step T4 Fleetwosd st ki Album (1
o The Chain A1) Festwosd s Unkngwn Altsm (1
AN Fleatmsed i Unknown
BT Fleetword s Unknewn Mt (1

Figure 13-3: The iTunes File menu

@ Finder File Edit View Go  Window  Help

EE @ = 4) & ©7 Mon %39 PM  Keith Underdahl @

] Uinkngren Albam (12,20, 2006 016,45 AM) =
2 g a

-
1) g )
3 01 Dreams.mgd 52 Nevir Colng Rick PPUi3 Dot stop mp )
i Agun.mal
U -
* o
Bonies g g )
S Meansdabd
b 4 The Chain mg3 o5 You Make Lovisg 06 1 Dor't Wans 10
A Applcasons Fun et Kngw,ma}
" Dscumesty
B s
ol
!":I“ 7l g g
i metures - . =
v WANCH O 07 Gofd Dt Womammpd O Second Masd teewsmps 09 Go Your Gem Waymps
Fucday
 vastarday
) Fna Wk
0 48 images 1) 7 "]
::: o 10 Rbasmon =3 1L Cver ity taad mad 12 Lusdalige o

Figure 13-4: Copying music with the Finder

131



Chapter 13: Working with Third-Party MP3 Players

Create Folders on the Player

1.

132

Connect the MP3 player to your USB port and then
double-click the player’s icon to begin browsing it in
the Finder.

If the files are disorganized and scattered all over the
window — which is especially likely if the MP3 player
has been used on a Windows PC — choose Viewt>Clean
Up, as shown in Figure 13-5.

To create a new folder, press 88+Shift+N or choose
Files>New Folder.

Type a new name for the folder. In Figure 13-6, I created
a new folder and named it VoiceMails.

Use the Finder to copy files into the new folder, as
described in the preceding section.

Unmount the MP3 player and disconnect it from the
USB port.

Test the MP3 player to make sure that audio files placed
in subfolders are recognized and play properly. Some
MP3 players may not be able to play files that are
placed in subfolders.

Many MP3 players can be used as thumb drives in a pinch. That is,
if you have some files, such as PowerPoint presentations or Pages
documents, and you need to quickly copy those files to another
computer, you can copy the files to the storage area on an MP3
player and then connect the MP3 player to the other computer to
refrieve the files.
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Delete Files from the Player

Delete Files from the Player

1.

Connect the MP3 player to your USB port and then
double-click the player’s icon to begin browsing it in
the Finder.

Select a file or folder that you want to delete and then
click and drag it to the Trash, as shown in Figure 13-7.

To select multiple files or folders, hold down the 38 key and dlick
each item that you want fo select.

Press 38+Shift+Delete or choose Finder>Empty Trash.

Click OK to confirm that you want to empty the Trash,
as shown in Figure 13-8.

Make sure you empty the Trash before unmounting the MP3
player. If you leave Trash items on the MP3 player, the player may
not play music properly, and Windows users may have problems
with the player's file system.
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Watching Videos
and DUDs

A stroll around your local electronics store reveals a lot of cool digital
gadgets, including TVs, stereo systems, and DVD players. Thankfully,
you don’t need any of those things because you have a Mac. Most new Macs
come with built-in DVD player hardware and software.

Of course, DVDs aren’t the only kinds of videos that you'll want to watch on
your Mac. You can also download videos from the Internet, and you can
watch videos recorded by a digital camera or camera phone.

This chapter shows you how to watch DVDs on your Mac as well as how to
watch other types of video. This chapter focuses on three specific programs:

m= DVD Player: As the name implies, this program allows your Mac to
play movie DVDs.

w= QuickTime: QuickTime Player is a popular program from Apple that
allows you to watch videos in various formats, including MPEG and
QuickTime video.

m= Flip4Mac: This free program works as a plug-in for QuickTime and
allows you to watch most Windows Media Video (WMV) on your Mac.
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Change the Default DUD Player

136

1.

Choose Appler>System Preferences (or open System
Preferences from the Dock) and then click the CDs &
DVDs icon to open the CDs & DVDs preferences pane,
as shown in Figure 14-1.

Choose an option from the When You Insert a Video
DVD pop-up menu. The choices are

¢ Open DVD Player: This is the default choice, and it’s
probably the best choice unless you prefer another
third-party DVD player application.

¢ Open Front Row: This is Snow Leopard’s multimedia
interface. If your Mac has an Apple Remote, the
remote’s Menu button activates Front Row for quick
access to your music, movies, photos, and more.

¢ Open Other Application: Choose this to select a dif-
ferent application; then browse to an alternative DVD
player, as shown in Figure 14-2, and click the Choose
button.

e Run Script: Choose this if you have a DVD-related
AppleScript that you want to run when you insert
DVDs.

e Ignore: If you don’t want anything to happen auto-
matically when you insert a DVD, choose Ignore.

Even if you choose Ignore, you can easily watch DVD movies by
manually opening DVD Player from the Applications folder.

Close System Preferences after you make a selection.
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Figure 14-2: Changing the default DVD player




Access DUD Features

Access DUD Features

1.

Insert a movie DVD into your DVD drive. The DVD
Player application starts automatically, and the movie

plays.
If the movie opens in a small window, like the one

shown in Figure 14-3, choose Viewr>Enter Full Screen or
press 38+F. Press 38+F again to leave Full Screen mode.

Move the mouse pointer to the bottom of the screen to
reveal the DVD Controller, as shown in Figure 14-4.

If the Controller doesn't appear, hover the mouse pointer near the
top of the screen and choose Window=>Show Controller in the
menu bar that appears.

Use the Play, Stop, Forward, and Back buttons to con-
trol playback. Click Menu or Title to open the DVD
menu (the exact menu that opens varies, depending on
the DVD) and use the arrow buttons to navigate DVD
menus.

Unless you have a tray-loading DVD drive (found only on Mac Pros
and some external drives), don't attempt to insert a 3.5" mini-DVD
into your Mac’s DVD drive. Mini-DVDs aren’t compatible with the
slot-loading drives found on iMacs, Mac minis, and portable Macs.

dit Controls  Features  Co  View  Window  Help L] & 4

DVD Player @

.....

o

=l |

4

Sun12:31PM Q

Figure 14-3:T

Figure 14-4: DVD Player in Full Screen mode with the Controller open

he DVD Player screen
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Adjust DUD Player Settings

138

Open the DVD Player application.

Choose DVD Player=Preferences. (If the menu bar is
hidden, hover the mouse pointer near the top of the
screen to make it appear.)

A preferences pane appears. Make sure the Player icon is
selected at the top and then place a check mark next to
Enter Full Screen Mode if you want DVD Player to open
automatically in Full Screen mode and start playing
when you insert a disc.

Click the Disc Setup icon at the top and select default
languages for the Audio, Subtitles, and DVD Menu, as
shown in Figure 14-5. If you're using external audio
speakers, select the speakers in the Audio Output pop-
up menu.

If you're using System Sound Output on a laptop, don’t select the
Disable Dolby Dynamic Range Compression check hox. Disabling
this option could damage your laptop’s small speakers.

Click the Full Screen icon at the top and choose how
long you want to wait before the Controller disappears.

Click the Windows icon and change the appearance of
Closed Captioning text if you want.

Click the Previously Viewed icon and select a default
behavior for previously viewed DVDs.

If your Mac has a High Definition (HD) compatible
DVD drive, click the High Definition icon at the top
and, next to For High Definition, select a picture height
that matches your display, as shown in Figure 14-6.

Click OK to close the preferences pane.

Disc Setup

B = -

Full Screen Windows Previously Viewed High Definition

Disc Setup

Player

Language

Audio: | English
Subtitle: | English
DVD Menu: | English

ar| |an

ar

Internet: || Enable DVD@ccess web links

Audio

Audio output: | System Sound Output |3

"I Disable Dolby dynamic range compression
o)

[ Cancel ) [ OK

Figure 14-5: The Disc Setup screen

If you see horizontal lines in the video during playback (especially on
fast-moving subjects), choose Video=>Deinterlace to enable or disable
interlacing. Deinterlacing is offen necessary when watching video DVDs
on non-inferlaced displays, such as computer monitors.

High Definition
ey o) BE = e L
Player DiscSetup Full Screen Windows Previously Viewed |High Definition
Default Video Size
For Standard Definition: () Actual video size
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For High Definition: () Actual video size
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Figure 14-6: The High Definition screen



Watch Movies with QuickTime

1.

a a a a ~ Open
Watch Movies with QuickTime —— -
. . C oy . JEVICES review
Launch QuickTime by clicking its icon on the Dock or == T B
by double-clicking the QuickTime icon in the El ipisk
Applications folder. R
i BOOTCAMP
If you double-click almost any movie that's compatible with S
QuickTime — compatible formats include MPEG and QT — e 0 ——
QuickTime launches automatically and plays the video. e o s o
£ keithunderdahl Size 153.4 MB on disk
To open a movie, choose Filee>Open File. '{%3""“@"""5 e B
J-bactiments I Last opened 1/24/09 201 PM |
In the Open dialog that appears (as shown in Figure B la P
14-7), browse to the movie you want to view. ooty (N |
Select the movie file and click the Open button. If the Figure 14-7: The Open dialog
movie is in a format that isn't supported by QuickTime,
an error message appears to advise you of this fact. é B McDowellCreek.mov

Use the playback controls to play the movie, as shown
in Figure 14-8.

To change the size of the video image, open the View menu and
choose Half Size, Actual Size, Double Size, or Fit o Screen. You can
also click and drag the hottom-right corner of the QuickTime win-
dow to dynamically resize it.

00:00:00 -00:08:02

You can use QuickTime to share movies with others using either
iTunes or MobileMe. Choose iTunes or MobileMe from the Share Figure 14-8: The simple, friendly QuickTime interface
menu to begin sharing. See Chapter 9 for more on using MobileMe,

and check out Chapter 12 for more about iTunes. Chapter 16 shows

you how to make and share movies using iMovie.

139



Chapter 14: Watching Videos and DUDs

Install FlipbMac

1.

Visit www .microsoft.com/windows/windowsmedia/
player/wmcomponents .mspx, to download the free
Flip4AMac Windows Media Components for QuickTime.

When the download is complete, double-click the
downloaded disk image. (The icon has .dmg at the end
of the filename.)

If you use Safari to download Flip4Mac, Step 2 is unnecessary
because the disk image mounts automatically.

Open the disk image, double-click the FlipAMac WMV
installer package, and follow the on-screen instructions
to install, as shown in Figure 14-9.

View Windows Media Video

1.

140

If you've installed Flip4Mac and now want to open a
Windows Media file, either

e Double-click a Windows Media file. Windows
Media Audio has the .wma filename extension, and
Windows Media Video has the .vwmv filename
extension.

¢ Open QuickTime and choose File>Open to locate
a Windows Media file.

Use the playback controls to play the Windows Media
Video in QuickTime, as shown in Figure 14-10.
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© Read Me

© License

© Destination Select

© Installation Type

‘(\'\p : M"o

Standard Install on “Macintosh HD”

This will take 33 KB of space on your computer.

Click Install to perform a standard installation of
this software on the disk "Macintosh HD".

T —
(_ Change Install Location... 3

AT, - e —

| Customize ( GoBack ) ([ Install )
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Figure 14-9: The Install Flip4Mac WMV screen
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Figure 14-10: Viewing Windows Media in QuickTime with Flip4Mac




Viewing, Organizing,
and Improving
Pictures

It’s hard to imagine now how anyone ever got by without digital cameras.
Back in the days of film cameras, photo processing was expensive and
slow, and if you wanted to improve the quality of your photos, you had to
just shoot a lot of (expensive) pictures and become a better photographer.

A digital camera won’t make you a great photographer, but it will definitely
make your life easier. Not only can you snap many photos without worrying
about processing fees, but you can also quickly copy your digital images to
your computer, where they can be easily reshaped, retouched, and shared
with others via e-mail or the Internet.

This chapter shows you how to organize your photos with iPhoto, a pro-
gram included free with your Mac. In addition to organizing photos, iPhoto
can also make basic edits and improvements to photos. This chapter also
introduces you to Adobe Photoshop, a more advanced photo editing pro-
gram. The full version of Photoshop costs about $700, but Photoshop
Elements is available for less than $100 and offers most of the photo editing
features you'll need for day-to-day use.

If you need an online home for sharing your digital photos with others over the

@ Infernet, check out Chapter 9.
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Download Photos from a Camera

1.

142

To launch iPhoto, either click the iPhoto icon on the Dock
(the iPhoto icon looks like a camera in front of a picture)
or open the Applications folder and double-click iPhoto.

If you're launching iPhoto for the first time, you're asked
if you want to use iPhoto when you connect a digital
camera to the computer. Click a button to make a choice.

Connect your digital camera to your computer’s Univer-
sal Serial Bus (USB) port and then turn on the camera.
The camera should automatically appear under Devices
in the iPhoto Source pane, as shown in Figure 15-1.

Connect the camera directly to a USB port on the computer, if pos-
sible. iPhoto may not recognize your camera if it's connected fo a
USB hub.

Click the name of the camera in the Source pane and
then type a name and description for the Event, as
shown in Figure 15-1.

If iPhoto doesn’t switch automatically fo Import mode, make sure
your digital camera is turned on and in Photo Viewing mode. If the
camera is in Picture Taking mode, iPhoto can't import photos from it.

Select photos you want to import. Hold the Command
key while clicking to select multiple photos.

Click the Import Selected button to begin importing
selected photos from your camera. Alternatively, click the
Import All button to import all photos on the camera.

When importing is complete, a dialog box asks if you
want to delete the photos from your camera, as shown
in Figure 15-2. Click the Delete Photos or Keep Photos
button, as appropriate.

Figure 15-1: Selecting photos to import

To import pictures that are already on your hard drive, choose
File=>Import fo Library. Use the Import Photos dialog to find and import
photos.
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igure 15-2: Choosing to keep or delete photos



Organize Your Photo Library

Organize Your Photo Library

1.

Launch iPhoto and then click a category under Library
or Recent in the Source pane on the left side of the
screen. Click Photos to view all photos, or click Events
to view a list of events, as shown in Figure 15-3.

To create a new album in which to organize certain pic-
tures, choose Filer>New Album and then type a descrip-
tive name for the album.

Click and drag photos from the Library window to the
new album. In Figure 15-4, a new album named DC
Trip was created.

To copy multiple photos, first click and drag a box around all the
photos you want to move. Alternatively, hold down the 88 key and
click individual pictures that you want to select. When a group is
selected, you can then click and drag that group to a new album.

Click the name of an album to view its contents.

To change the size of photo thumbnails, click and drag
the Zoom slider in the lower-right corner of the iPhoto

screen. In Figure 15-4, the thumbnail size was increased.

To display filenames for photos, as shown in Figure
15-4, choose ViewroTitles.

You can also choose to display keywords, event titles, and ratings

from the View menu.

To delete a photo, simply select it and press the Delete
key on your keyboard.

[+]o[~] G

Figure 15-3: The iPhoto Library
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Figure 15-4: The DC Trip album
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o File Edit Photos  Events Share Wiew Window Help

diborn

Rotate Photos

1. Locate an image that you want to rotate and click it
once to select it. If you want a better view, double-click
the image to enlarge it, as shown in Figure 15-5.

2. Click the Rotate button at the bottom of the iPhoto
window to rotate the image.

You may need o dlick Rotate a couple of times to get the desired
orientation.

3. Click in an empty area of the Source pane to return to
the list of thumbnail images.

v

Mame

(B

t* X

|+ 0|

Figure 15-5: Animage in need of rofation

Resize Images

1. Select a photo that you want to export in a smaller size.

Export Photos
Choose File.::>E’Xport' [ File Export  Web Page  QuickTime™  Slideshow
Select either Small, Medium, Large, or Full Size in the e pres 2
Size menu, as shown in Figure 15-6. O P 2
Include: ; Title and keywords
The Small size is 320 x 240, the Medium size is 640 x 480, and the e :ﬂ L:f“"’" it ]
Large size is 1280 x 960. Small is a good size for thumbnail pre- e Nars [ :]

view images, Medium is a good size for email sharing, and Large is
good for higher quality online sharing.

Prefix for sequential:

4. Click the Export button. T {-Gancel”) RS
5. Enter a new filename, choose a location for the resized Figure 15-6: The Export Photos dialog

image, and click OK.
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Crop Images

Crop Images

1.

Locate the image you want to crop and click it once to
select it. (Cropping an image means trimming off
unwanted parts at the edges.)

It's best fo start with a relatively large image; if you crop smaller
images, the resulting cropped image may be too small.

Choose View>Full Screen to enter full screen mode.

Hover your mouse pointer at the bottom of the screen
so that the toolbar appears, as shown in Figure 15-7.
Click the Crop button.

Click and drag the corners of the cropping box so that it
only surrounds the area of the photo that you want to
keep, as shown in Figure 15-8. Areas outside the rectan-
gle will be cropped.

You can fine-tune the crop area by clicking and dragging on
edges or corners of the crop rectangle.

Click the Apply button to crop the image.

Hover your mouse pointer at the bottom of the screen
to reveal the toolbar, and then click the Exit Full Screen
mode button on the far right end of the toolbar.

If you don't like the changes you've made fo an image, select the
image in your Library and choose Photos=>Revert to Original.

Figure 15-8: Setting the crop area
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Create a Slideshow

1.
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Open iPhoto and select an event or album from which
you want to base your slideshow.

Click the New Item button in the lower-left corner of
iPhoto. The New Item button looks like a Plus sign.

Click the Slideshow icon, as shown in Figure 15-9. Type
a descriptive name for the slideshow in the Name field.

Click Create to create a new slideshow. The slideshow
contains all the images in the event or album you
selected in Step 1, and it appears in the Source pane
under Slideshows. Click the slideshow’s name in the
Source pane.

To remove an image from the slideshow, select it and
press Delete on your keyboard.

To change the order of images, click and drag their thumbnails
left or right at the top of the Slideshow window.

Click the Settings icon at the bottom of iPhoto and
change how long each slide should display using the
arrow buttons next to “Play each slide for a minimum
of,” as shown in Figure 15-10.

Choose a transition to use between photos from the
Transition menu. Review other options and then click the
Close (X) button to close the Slideshow Settings window.

Click Play to play the slideshow. To stop the slideshow,
simply click anywhere on an image during the show.

To add a musical soundirack to your slideshow, click the Music icon
at the bottom and then choose a song or playlist from your iTunes
Library.
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Resize an Image in Adobe Photoshop

Resize an Image in Adobe Photoshop

1. Open an image file with Adobe Bridge.

If you don't like using Adobe Bridge, open Photoshop and simply
choose Filec>Open. You can then browse to files with the Open
dialog instead of Adobe Bridge.

Choose Image=>Image Size, as shown in Figure 15-11.

In the Image Size dialog that appears, select the
Resample Image check box, as shown in Figure 15-12.

4. Enter a new size in the Pixel Dimensions area in the upper
half of the Image Size dialog, as shown in Figure 15-12, or
enter a new size in the Document Size area of the dialog.

If you're resizing the image for Web or computer screen use,
change the width and height in the Pixel Dimensions area. If you're
resizing the image for later printing, use the Document Size area.
If you plan to print the image, change the resolution to 300 pixels
per inch before reducing the document size. This ensures the best
possible print quality.

In most cases, leave the Constrain Proportions check box selected.
If you deselect this option, the image appears distorted after
resizing.

@ @

5. Click OK.

To crop an image, click and drag a box on the image and choose
Imagec>Crop.

When you crop or reduce the size of an image, make sure you
choose File=>Save As and save the file with a different filename. If
you save the original file, you lose some of the original image and
you can never get it back.

@. @.
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Figure 15-12: The Image Size dialog
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Improve Color with Photoshop
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Open the image that you want to improve.

Choose Filer>Save As and save a copy of the image
using a new filename. In the Save As dialog, choose
Photoshop from the Format pop-up menu.

Choose Image>Adjustments (open the Enhance menu
in Photoshop Elements), as shown in Figure 15-13, and
then choose something that you want to improve.
Useful choices include

e Auto Levels: Fine-tunes color, light, and contrast
e Auto Contrast: Improves contrast and light

e Auto Color: Adjusts and improves color

No single enhancement improves every image. If you don't like the
changes made by one enhancement, press 38+Z to undo the
change and then try a different enhancement.

To fine-tune light and contrast, choose Imager>
Adjustments=>Brightness/Contrast (or Enhancer>Adjust
Lightingr>Brightness/Contrast in Photoshop Elements).
Use the sliders to make fine adjustments and preview
the changes in the background. Click OK to accept your
changes or click Cancel to reject them.

To fine-tune color, choose Image=>Adjustments=>
Variations (or Enhances>Adjust Color=>Color Variations
in Photoshop Elements). Click sample images to choose
variations, as shown in Figure 15-14. Click OK to accept
your changes or click Cancel to reject them.
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Export a Photoshop Image for the Web

Export a Photoshop Image
for the Web

1.

When you're done enhancing and improving an image,
choose Filer>Save for Web & Devices, as shown in
Figure 15-15.

In the Save for Web & Devices window that appears, as
shown in Figure 15-16, choose a preset format in the
Preset menu on the right.

The GIF format is better for smaller images that have less color.
Larger photos should be saved in JPEG format. The PNG format
offers good quality but limited compoafibility with some Web brows-
ers (notably, Internet Explorer 6 and older).

Select options below the Preset pop-up menu, such as
quality levels.

Enter a new size for the image in the Width and Height
fields on the Image Size tab, as shown in Figure 15-16.

After entering a new size, click Apply.

Note the file size listed below the image preview on the
right side of the preview pane. This will be the approxi-
mate file size of the image when you export it.

Pay careful attention to the file size and estimated download fime
for the image, which is shown in the bottom left of the Save for Web
& Devices window. Remember, many people still have relatively
slow dial-up Infernet connections, so they'll have a hard time view-
ing large image files.

Click OK.

Enter a filename and choose a location in the Save

Optimized As dialog and then click Save to save the file.
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Figure 15-15: Saving a Web image
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Making Movies

A pple has been a pioneer in digital video for over a decade. In the
1990s, Apple helped develop the IEEE-1394 FireWire interface, a high-
speed data bus that allows high-quality digital video to be transferred
quickly between digital camcorders and computers. Apple also pioneered
software that helps you turn your raw video footage into a great movie with
titles, music, and special effects.

Many new Macintosh computers come with a FireWire port, and all new
Macs have iMovie pre-installed. The iMovie application allows you to
import video from a digital camcorder, assemble a movie with only the
scenes you want, add sound and video effects to your movie clips, and
export your finished movie for viewing over the Internet. And if your Mac
has a SuperDrive, you can also burn your movie straight to DVD.

This chapter shows you how to make movies with your digital camcorder
and iMovie. I take you through tasks that show you how to create a new
movie project, capture video from your camcorder, and turn your footage
into a great movie. The tasks in this chapter also show you how to export
your finished movie in a Web-friendly format or burn it to DVD.

The latest versions of iMovie support most modern camcorders, including high-definition
cameras and those that record video onto flash memory, hard drives, or DVDs. For more
on making movies and working with iMovie, check out Digital Video For Dummies, 4th
Edition, by Keith Underdahl or iMovie and iDVD For Dummies by Dennis Cohen (Wiley
Publishing, Inc.).
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Chapter 16: Making Movies

Launch iMovie

1. Click the iMovie icon on the Dock or double-click the
iMovie icon in the Applications folder. When you see
the Welcome screen shown in Figure 16-1, deselect the
Show This Window When iMovie Opens check mark to
bypass the welcome screen in the future.

Welcome to iMovie ‘09

The first time you launch iMovie, you're asked whether you want fo b v S bt T 0 e e Wi e

generate thumbnails for videos in your iPhoto library. Click Now to o€ o 5 IMair, sl i Ceidtog k. Hands-on Help

generate the thumbnails. "o
2. Choose Filem>New Project to start creating a new movie 3 b tis v mhan i spans P

project. Figure 16-1: The Welcome to iMovie screen

3. Enter a name for your movie in the Project Name field,

as shown in Figure 16-2. To open a previously edited project, click Project Library in the upper-

4. Choose an option from the Aspect Ratio pop-up menu. left corner of iMovie, select a project, and click Edit Project.

In most cases, you want to match the aspect ratio of

your source footage. Standard definition video is usually
Standard (4:3), and high-definition video is usually . :
Widescreen (16:9). iMovie also includes a special 3:2 == o e (v
format especially for viewing on iPhones. ey =T

W Wovie Fie [dn Vew Texi Shae Widow Weln
et ”

5. Choose a theme for your movie from the Theme
chooser, if desired. iMovie automatically generates
menus, transitions, and effects based on the theme you
choose.

6. If you want iMovie to automatically insert a favorite
transition between each clip, select the Automatically
Add check box and then choose a transition in the pop-
up menu.

7. Click the Create button.

Figure 16-2: Setting up a new project
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Capture Video from a Camcorder

Capture Video from a Camcorder

Launch iMovie and create a new project.

Connect the camcorder to your computer’s FireWire or
USB port and make sure that the camera is turned on to
Player or VIR mode. iMovie automatically detects your
camcorder.

If iMovie doesn't detect your camera, double-check the cable con-
nections and make sure the camcorder is turned on to the correct
mode. You may also need fo select a PC option on the camcorder’s
display screen. If you sill have trouble, visit http://
support.apple.com/kb/HT3290 for a cam-
corder compatibility list.

In the capture window that automatically appears,
choose a clip and then click Play to preview it.

If your camcorder uses videotapes, use the playback controls in the
capture window fo play or rewind the tape to some video you want
to capture. Click the Import button to start capturing video from the
tape, and then dlick the Stop button when you finish capturing.

If you want to capture only certain clips, move the slider in
the lower-left corner to Manual, as shown in Figure 16-3,
and place check marks under the clips you want to capture.

Click Import All (or Import Checked).

If you're importing clips from a high-definition camcorder,
an Import Setting dialog appears, as shown in Figure 16-4.
Choose whether you want to import video using the Large
or Full quality options, and then click OK.

In the dialog that appears, choose a location on which
to save the files, review other capture settings, and click
Import.

- Impart fenm: Casan VTKIA 16 100

#  Movie File Edit View Text Share Window Help L] A 4 Sumd:33PM O

Figure 16-3: iMovie, ready and waiting to capture video

If you share your movies on the Internet or on standard DVD, the Large
setting is adequate. Choose Full if you plan to burn your movie to a
high-definition Blu-ray disc.

1080} HD Import Setting

ﬁ, iMovie automatically imports moct videa content such as DV, MPEC=2 and MPEC=4,

% For 100 HD content, please choose one of the fallowing optians.

(%) Large - DE0X540
Pros < Much less hard disk space requined (13 GB per hour]
Cood plavback performance on all suppored Macs
= Great size for use on web pages or viewing with Appie TV

Cons - Some loas of image quality imest consumer MO video cameras do not actuslly recerd &
full 1920x 1080 frame. so the reduction in image quality it not usually apparent)

- Full - 1920x1080
Pros - Highest possible quality

Cons - Much more hard dik space required (40 CB per hour)
- May not play biatk smoothly on Maclook, MacRook Pro, MacBook Air and Mac mini
EBMPULETS, EXCEPT WHEN Using External 357 drives

Large Is recommended wnless you have a video camera which records true
1920x 1080 HD video.

You may change this setting later in iMovie preferences

- ﬂ‘_ ..

Figure 16-4: Choosing a quality setting for high-def video
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Assemble Clips into a Movie

1.
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Open a movie project with captured video, as described
earlier in this chapter.

Click an event in the Event library to see a list of clips.
Imported clips are organized into events according to
the date when they were originally recorded.

Hover over a clip in the Clip browser. Notice that the
Viewer pane in the upper-right corner plays the spot
over which you hover the mouse pointer. Click a clip
and press the spacebar to play it.

Click on a clip to place a yellow border around it, as
shown in Figure 16-5. Click and drag the edges of the

border to choose how much of the clip you want to use.

Click and drag the clip from the Clip browser to the
Project browser, as shown in Figure 16-6.

If the clip takes up mulfiple rows in the Clip browser, simply click
and drag down to select multiple rows.

Click and drag additional clips to the Project browser.
To insert a new clip between two existing clips in the
Project browser, simply drop the new clip between the
two existing clips.

To remove a clip from the Project browser, click the clip
to select it and press the Delete key.

® Movie File Edit View Text Share Window Help L] 2 4
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7 Sum 543PM O

Flgure 16-5: Prewewmg cllps in the Clip browser
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Flgure 16-6: Dragglng a cllp to the Project browser



Trim Clips in the

Project Browser

Trim Clips in the Project Browser

1.

Open a movie project in which you've already added
some clips to the Project browser, as described in the
preceding task.

To adjust the zoom level of the Project browser, use the Zoom
slider in the lower-right corner of the Project browser.

Click in the Project browser and then press the spacebar
to play the clip.

When you identify a portion of a clip that you want to
trim, pause playback so that the playhead is exactly on a
spot where you want to trim.

Click and drag a yellow selection box around a portion
of the clip, as shown in Figure 16-7.

Control+click on the selected area to open a shortcut
menu, as shown in Figure 16-8. Choose one of the
following:

¢ Delete Selection: Choose this if you want to trim out
only the portion of video that's selected inside the
yellow box.

e Trim to Selection: Choose this if you want to get rid
of everything outside the yellow box.

¢ Split Clip: Choose this if you just want to split the
selection off and make it a separate clip.
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Figure 16-7: Editing in the Project browser
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Figure 16-8: Trimming a clip
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Add a Soundtrack ISESS e

1. Open an iMovie project that’s been edited, as described
earlier in this chapter.

If the song you want to use for your soundtrack isn't already on
your computer, use either a song you've purchased from the iTunes
Music Store or one that you imported from an audio (D using
iTunes, as described in Chapter 12. You can also add sound effects
to your movie from the Sound Effects library that comes with
iLife '09.

2. In iMovie, click the Music and Sound Effects button (it
looks like a music note) below the Viewer pane.

3. Click iTunes in the Media list to view your iTunes
Library, or choose another category. In Figure 16-9, the - seail
Jingles subcategory under iLife Sound Effects has been Flgure 16-9: Browsing music and sound effecs
selected.

#  Movie File Edit View Text Share Window Help [1] A ah 7 Sum B34 PM O
AnA ot

Click the arrow next fo a category to view subcategories.

4. Click a song or effect to select it and then click the Play
button to preview it.

5 s

A s P R

5. Click and drag a song or sound to the Project browser £ R P A N
to add it to your movie. The song appears below the
video clips. In Figure 16-10, an audio clip called Curtain
Call Short has been added.

6. Double-click a clip in the timeline and then click the
Audio tab in the Inspector window that appears. Adjust
the Volume setting for the clip. In Figure 16-10, the
Volume for a video clip has been set to 0% so that only
the soundtrack music will be heard.

Flgure 16-10: The Inspector wmdow at your service
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Apply Video Effects

Apply Video Effects

1.

Open an iMovie project that's been edited, as described
earlier in this chapter.

In iMovie, double-click a clip in the Project browser to
open an Inspector window, as shown in Figure 16-11.

On the Clip tab, click the Video Effect menu to reveal a
list of video effects, as shown in Figure 16-12.

Hover the mouse pointer over an effect to preview it.

When you preview an effect, the preview plays over and over in
the Viewer pane.

Click the effect you want to use to select it.

Review the other video effects available to you.
Important effects include

e Speed: You can speed up clips using the Speed slider,
or slow them down for a slow-motion effect.

e Stabilization: Select the Smooth Clip Motion check
box to stabilize shaky footage.

e Color and light: Click the Video tab at the top of the
Inspector and adjust the exposure, brightness, con-
trast, and color saturation for the clip. iMovie makes
it easy to fine-tune the appearance of your clips.

Click Done to apply your changes.

If you don't like the changes you made o the clip, double-click the
clip to open the Inspector. Choose None in the Choose Video Effect
pop-up menu, and click Revert to Original in the video color
seftings.

Figure 16-12: Choosing an effect
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Insert Transitions between Clips

1.

158

Open an iMovie project that's been edited, as described
earlier in this chapter.

Click the Show/Hide Transitions Browser button,
located under the Viewer pane on the right side of the
screen (it's the second button from the right). The
Transitions browser appears, as shown in Figure 16-13.

Hover the mouse pointer over a transition to preview it.

To apply a transition, click and drag the transition to a
spot between two clips in the Project browser.

To adjust a transition, double-click it to open an
Inspector window, as shown in Figure 16-14.

Change the length of the transition using the Duration

field. The default duration for most transitions is half a
second. In Figure 16-14, the duration has been changed
to 1.0s, or one second.

If you aren't happy with the style of the transition, dlick the
Transition pop-up menu and choose a different transifion.

Click Done to close the Inspector and apply your
changes.

To remove a transition, click the transition in the Project
browser and press Delete.

For best results, use transitions sparingly and conservatively.
Transitions should be used only between major scene changes, not
between every single clip. Choose fransitions that don't distract
from the actual video content of your movie. Also, be aware that
transitions sometimes add time to your movie, which can become
troublesome if you have a carefully timed soundirack.
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Figure 16-13: The Transitions browser in the lower-right corner of iMovie

Figure 16-14: An Inspector window for transitions



Add Titles to Vour Movie

Add Titles to Vour Movie

1.

Open an iMovie project that's been edited, as described
earlier in this chapter.

Click the Show/Hide Titles Browser button (it hasa T
on it), located under the Viewer pane on the right side
of the screen. The Titles browser appears, as shown in
Figure 16-15.

Click and drag a title onto a clip in the Project browser,
as shown in Figure 16-15.

Click the title in the Project browser to select it.

Click the text boxes in the Viewer pane, as shown in
Figure 16-16, and type your own text.

Click Show Fonts in the Viewer pane to edit the text
appearance.

Choose fonts, colors, and text sizes in the Choose Fonts
dialog. You can also choose styles such as boldface and
italics. Click Done to close the Choose Fonts dialog.

In video, white text over a dark background usually gives the best
readability. Make sure you preview your title to ensure that it's
readable even as the background video image changes.

Click Done in the Viewer pane when you're done edit-
ing the title.

Click and drag the ends of the title in the Project
browser to change the title’s duration. Alternatively,
double-click the title and change the duration in the
Inspector that appears.

® CGrab Fie Edt Captre Window Help [ ) > SunT14PM Q
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Flgure 16-15: (hoosmg afitle style in the Titles browser
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Figure 16-16: Edmng text using the Viewer pane in the upper-right corner
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Burn the Movie to DUD

1.

160

Complete all edits for your movie, as described earlier
in this chapter.

Choose Share>iDVD. iMovie prepares the movie for
export, which may take a few minutes depending on the
length of your movie and the complexity of your edits.

After iDVD launches, choose a DVD theme from the
chooser on the right. (Clicking a theme opens it in the
main screen, so you can be sure it's the one you want.)
If you're asked whether you want to change the aspect
ratio of your movie or keep it, as shown in Figure
16-17, click the Keep button.

Use the pop-up menu at the top of the Themes list to view addi-
tional themes. Some themes include Drop Zones where you can
drop pictures or video dlips. Click Media in the lower-right corner of
the iDVD screen to place photos from your iPhoto library into Drop
Lones.

Double-click any placeholder text displayed by the
theme in the main window to change the text.
Click the Burn button or choose File=>Burn DVD.

When you're prompted to insert a recordable DVD, as
shown in Figure 16-18, insert a blank disc. The encod-
ing and recording process may take several hours.

-8

i IDVD  File  Edit  Progect  View Advanced Window Help
@nn My Great DVD)
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Figure 16-18: A prompt fo insert a recordable DVD



Export the Movie for Web Viewing

Export the Movie for Web Uiewing

1.

Complete all edits for your movie, as described earlier
in this chapter.

Choose Sharer>Export Movie.

Provide a filename for your movie in the Export As field
and then choose a location in which to save it in the
Where pop-up menu.

Choose a size for the exported movie, as shown in
Figure 16-19. Notice the chart listing which sizes are
best for various destinations, such as iPhone, MobileMe,
and YouTube.

Many Web users still resist downloading larger files. The smaller
the file size, the more likely it is that more people will see your
movie.

Click Export. The export process may take a few min-
utes, depending on the length of your movie and com-
plexity of your edits.

For online movies, don't use spaces in the filename.
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Networking
Wirelessly with
AirPort

N ext to the World Wide Web, few technologies have revolutionized per-
sonal computing in recent years as much as wireless networking. With
Apple’s emphasis on ease of use, it comes as no surprise that Macs were
among the first computers to take advantage of networking with no strings
attached.

AirPort is Apple’s name for its wireless networking products. AirPort gear is
fully compatible with most other Wi-Fi (also called 802.11Wi-Fi) network-
ing technologies. Your AirPort-equipped MacBook can access the Internet
through public hotspots and Wi-Fi-equipped Windows PCs can connect to
your Apple AirPort access point.

This chapter shows you how to configure an AirPort access point to create
your own wireless network. It also shows you how to connect various
computers — Windows PCs, Macs, and even iPhones — to a wireless access
point. This chapter even shows you how to create a wireless ad hoc computer-
to-computer network.

The steps for connecting a computer (whether a Mac or Windows PC) to a wireless access
point are the same regardless of whether the access point is an Apple AirPort unit or
another type of Wi-Fi access point. See Chapter 20 for more on seffing up wireless net-
work security. For even more on wireless networking, check out Michael E. Cohen’s
AirPort & Mac Wireless Networks For Dummies (Wiley Publishing, Inc.).
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Chapter 17: Networking Wirelessly with AirPort

Configure an AirPort Base Station

1.

166

Connect an Ethernet cable between your broadband
modem and the AirPort Base Station, if needed.

See the owner’s manual that comes with your Base Station for more
information on cable connections. Whatever cables you connect, the
power cord should be the last cable you conned.

Plug in the power cable for the Base Station and wait
until the status light turns solid green.

Open the Applications folder on your Mac and then
open the Utilities subfolder.

Double-click the AirPort Utility icon, as shown in
Figure 17-1.

If your AirPort Base Station appears on the left, select it
and then click Continue. Otherwise, click the Manual
Setup button, as shown in Figure 17-2.

Enter a Base Station name and password. You'll use this
password when you change Base Station settings.

Decide whether you want to create a new wireless net-
work, replace an existing wireless router, or join the
Base Station to your current network. Select the appro-
priate option, and then click Continue.
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Figure 17-1: The Applications:Utilities folder

If the Base Station isn't defected, click the AirPort icon on your Mac's
Title bar and choose Turn AirPort ON in the menu that appears. Make
sure that the status light on the Base Station is shining solid green. If the
light is amber or flashing, wait a few more seconds. If affer a minute it
still doesn't shine solid green, unplug the Base Station for a few seconds
and then plug it back in. When the light shines solid green, click Try
Again in the AirPort Setup Assistant. You can also configure the Base
Station by using an Ethernet-connected computer if the Base Station is
connected to the same network.

CXal AirPort Uribey

AlrPort Laility Tound 4 AlrPoet Bxpreas with default settiags.

AlrPort Express Nasw: Rive Statson Phecdd
W Address: 192.168.0.100
Wersion: 6.3
Aitfort 1D 00-14°51:76.CC:03

1 this iast the Apghe wirebess device you wast to vl v, you cin select
ancaher from the Rst on the left If you don't ses it make sare it ks plugged in
and in range of your computer.

Click Continue 10 vt up this AkPon Express,

Manual Setup “Continue

Figure 17-2: Setting up a new AirPort Base Station



Configure an AirPort Base Station

10.

11.

12.

Enter a name in the Wireless Network Name text box, as
shown in Figure 17-3.

If you're adding the Base Station to an existing wireless network,
the name of the wireless network should be the same as the rest of
your network. If you're creafing a new network, enter a unique,
personalized name for the network.

Choose a security format and enter a network password
twice. Computers that connect to the wireless network
must use the correct name and password.

WPA and WPA2 (Wi-Fi Protected Access) are the best types of
security, but older computers and devices (such as game consoles)
may support only WEP (Wired Equivalency Protocol). Use the high-
est level of security that's supported by the equipment you own.
See Chapter 20 for more on wireless network security.

Click Continue and choose whether the AirPort Base
Station connects to a router or modem. Select the first
option (as shown in Figure 17-4) if your network
already has a router or modem that uses Dynamic Host
Configuration Protocol (DHCP). Otherwise, select the
I Do Not Use DHCP option and accept the default
DHCP settings.

Click Continue, verify the setup details, and click
Update.

After the Base Station restarts and the Congratulations
screen appears, click Quit. Setup is complete.

The steps described here are the same whether you have an
AirPort Express or AirPort Extreme Base Station.

LX) “AirPort Uiiy - Netwerk Setup

Provide 4 name snd security el for the wireless network.

Wireless Network Name:  AirPorKeith
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Figure 17-3: Entering a network name and selecting a security option
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Figure 17-4: Determining the Internet setup
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Connect to a Wireless Network

P None of your trusted wireless networks
. . . ] can be found. Would you like to join the
1. Click the AirPort icon on the menu bar and choose Turn N wircless etk named “trbile?

AirPort On from the AirPort menu.

—

2. If an open network is detected, choose whether you No Yes
want to connect to it, as shown in Figure 17-5.

Figure 17-5: Choosing whether fo connect

Don't connect to a network if you can't positively identify it. to the new network
Connecting to unknown networks could expose your computer to
data theft and virus infection. B O : o g asama
AirPort: Or |
. . . . : |
3. To connect to a different network, click the AirPort icon Turn JirPor Of =
and choose the desired network from the AirPort menu, hiesb D
as shown in Figure 17-6. ot a
. _ . Join Other Network... T
If the desired network isn't listed, the network might be out of st N, E;\
range, it might be turned off, or it might be closed. See the follow- Open:Network Freferences... lasdie

ing section in this chapter for steps fo access a dosed network.

4. To disconnect from a wireless network, click the AirPort

icon and choose Turn AirPort Off from the AirPort Figure 17-6: The AirPort menu
menu.

If your computer roufinely connedis to the wrong network when
multiple networks are available, open System Preferences, click the
Network icon, click AirPorf, and then select the Ask to Join New
Networks check box. Click Advanced and then click and drag pre-
ferred networks fo the top of the network list. Click OK and then
Apply to save the changes.
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Access a Closed Wireless Network

Access a Closed Wireless Network

Turn on AirPort if it isn't enabled already.

Remember, you can use the AirPort menu to quickly turn AirPort
on or off.

Click the AirPort icon on the menu bar and then choose
Join Other Network from the menu that appears, as
shown in Figure 17-7.

Enter the name of the network in the Network Name
field.

The network name is also sometimes called the Service Set
Identifier (SSID). The network name is usually case sensitive, so
make sure you enter it correctly.

If the network uses wireless security, choose the appro-
priate security method from the Security pop-up menu.

In the extra fields that appear, as shown in Figure 17-8,
enter the network password and other details, as
appropriate.

The exact fields and menus that appear vary, depending on which
security method you use. See Chapter 20 for more on working with
wireless security.

Click Join to log on to the network.

If you can’t log on to the network, double-check that you entered
the network name and any passwords or network keys with the
correct case. Network names, passwords, and keys are offen
case-sensitive.

EE D 2« % [)sa350mm Q
AirPort: Or — |
Turn AirPort Off i i

v AirPortKeith a

Jeff &
Join Other Network...

Create Network... E’r \

Open Network Preferences...

Figure 17-7: The AirPort menu

Enter the name of the network.

Enter the name of the network you want to join, and then
enter the password if necessary. You can also click Show
Networks to see a list of available networks.

Network Name: YankeeMet

Security: | WPA2 Personal $

Password: sssssssssssss

") Show password
@Remember this network

ol o e TR
(" Show Networks ) ( Cancel ) | Join )

Figure 17-8: Entering the network name
and login details
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Connect an iPhone to
a Closed Network

1.

170

Closed networks must be manually configured. So, on the
iPhone’s home screen, tap Settings and then tap General.

On the General settings screen, tap Network and then
tap Wi-Fi.
Tap Other.

Enter the network name, as shown in Figure 17-9.

Remember, network names (also called SSIDs) are usually case
sensitive.

Tap Security and choose the level of security used on the
network. Tap Other Network to return to the Network
Information screen.

Enter the network’s password, as shown in Figure 17-9.

Tap Join. The network appears in the Choose a Network
list, as shown in Figure 17-10.

Make sure that the Ask to Join Networks feature is
turned on, as shown in Figure 17-10. This gives you
control over which networks your iPhone can access.

Press the Home button to exit Wi-Fi settings and return
to the home screen.

You can disable Wi-Fi access by sliding the Wi-Fi control to Off. But
if you need to temporarily disable all wireless features, tap Settings
on the iPhone’s home screen and turn on Airplane Mode. Airplane
mode disables the cellular radio, Wi-Fi, and Bluetooth.

Name AirPoriKeith

Security WPAZ »

Password sssssssss .l

% 0DOUO0D =

Figure 17-9: Configuring a
closed network

|-tl ATET = 9:43 AM =

WEFI L on |

Choose a Network...

+ AirPortKeith C R >
Other... >

Ask to Joln Networks  [ITTTH]

Hnown networks will be joined automatically.
I no known networks are avallablie, you
will be asked before |eining @ new notwork.

Figure 17-10: Connecing fo
the right network



Create an Ad Hoc Network between Two Computers

Create an Ad Hoc Network
between Two Computers

1.

Click the AirPort icon on the menu bar and choose
Create Network from the menu that appears.

In the Computer-to-Computer window that appears,
type a name for your ad hoc network, as shown in
Figure 17-11.

You can choose a specific wireless channel if you wish, but it's best
to choose Automatic unless you encounter connection problems.

Select the Require Password check box and then choose
either 40- or 128-bit WEP from the Security pop-up menu.

Enter a password twice. (The password must match the
description shown in the dialog.) Then click OK to cre-
ate the network.

On the other computer, click the AirPort icon and
choose the desired computer-to-computer network from
the list, as shown in Figure 17-12.

To access the other computer, open Finder and then
click the name of a computer that you want to access
under Shared in the Finder sidebar. Click the Connect
button that appears, and log in to the remote computer.

When you're done using the computer-to-computer net-
work, click the AirPort icon on the Title bar and choose
Disconnect from Current Network.

To quickly rejoin your primary wireless network, turn off AirPort via
the AirPort menu, wait a few seconds, and then furn on AirPort
again. AirPort logs on to your default preferred network, if it's
available.

Create a Computer-to-Computer network.

Enter the name of the Computer-to-Computer network you
want to create.

Name: Keith Underdahl's MacMini

e

Channel: | Automatic (11)

@Require Password

The password must be entered as exactly 13
ASCII characters or 26 hex digits.

Password: sesssssssnsss

Verify: .nollonlo.nlan

Security: | 128-bit WEP 3

( Y
@ [ cCancel ) [ OK )

Figure 17-11: Naming your ad hoc network

BE D 2 o %alsa3s7pM Q

AirPort: On —
Turn AirPort Off i i

i ]

vAirPortKeith 8 | e E
jeft a
Keith Underdahl's MacMini & r \
Join Other Network... .
Lzie]

Create Network..
Open Network Preferences...

Figure 17-12: Selecting an ad hoc network o join
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Access an AirPort Base
Station from Windows

1.

172

In Windows, choose Start>All Programst>Accessoriest>
Communicationse>Network Connections.

In the Network Connections window, double-click the
Wireless Network Connection icon.

In the Wireless Network Connection window, click the
Set Up a Wireless Network for a Home or Small Office
link under Network Tasks in the sidebar.

In the Wireless Network Setup Wizard that appears,
click Next, choose Set Up a New Wireless Network, and
click Next again.

Enter the network name, as shown in Figure 17-13, and
choose the type of security (such as WPA or WEP) used
on your network.

Select the Manually Assign a Network Key option and
click Next.

Enter the network key (the password) and click Next.

Choose Set Up a Network Manually in the next screen
and then click Next again.

Click Finish to complete the setup process and then
make sure that your AirPort network appears in the
wireless network list, as shown in Figure 17-14.

To disconnect a Windows PC from your wireless network, double-
click the wireless network icon in the Windows system tray (the area
in the lower-right corner next to the clock) and then dick Disable in
the dialog that appears.

Wireless Network Setup Wizard

Create a name for your wireless network.

Glve your network a name, using Up to 32 characters.

Metwork name (S510): AjrPortkeith

(O Automatically assign a network key (recommended)

To prevent outsiders From accessing your netwark, Windows will automatically assign &
secure key {also called a WEF or WPA key) to your network,

) Manually assign a netwark key

Use this aption if you would prefer to create your own key, or add a new device ko your
existing wireless networking using an old key.

Use WPA encryption instead of WEP (WPA Is stronger than WEF but not all devices are
compatible with WPA)

[ epack ][ _mext> | [

Cancel

Figure 17-13: The Wireless Network Setup Wizard

Figure 17-14: Checking the wireless network connection
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Troubleshoot a Wireless Connection

Troubleshoot a Wireless Connection

1.

Double-check that the AirPort Base Station is turned on,
and that AirPort is enabled on your Mac, as described
earlier in this chapter.

Check the signal strength by looking at the AirPort icon
on the Menu bar. Four bars indicate a strong signal;
fewer bars mean the signal is weak.

Check to see whether the network is closed. If it’s
closed, you need to manually enter the network name
(also called the SSID) and select the security level, as
shown in Figure 17-15. Network names are case sensi-
tive. See the task called “Access a Closed Wireless
Network,” earlier in this chapter, for steps.

Connect an Ethernet cable between the AirPort Base
Station and your computer and then follow the steps I
describe in the “Configure an AirPort Base Station” task
to make sure that the access point is configured

properly.

Make sure that your computer is configured to work
with DHCP, as I describe in Chapter 18.

Check that your DSL or cable modem is connected
properly to the WAN (wide area network) or modem
port on your AirPort access point, as I describe in
Chapter 18.

If you're trying to network wirelessly with a Windows
PC, check that your Mac’s workgroup name is properly
set, as I describe in Chapter 19.

Look for devices that may cause Wi-Fi signal interfer-
ence, such as microwave ovens or 2.4GHz cordless
telephones.

Enter the name of the network.

Enter the name of the netwark you want to join, and then
enter the password if necessary. You can also click Show
Networks to see a list of available networks.

Network Name: AirPortKeith

Security v None 3
WEP Password
WEP 40/128-bit hex
WEP 40/128-bit ASCII
(" Show Networks ) LEAP )

~— - J

WPA Personal
WPA Enterprise
WPA2 Personal

WPAZ Enterprise
802.1X WEP

Figure 17-15: Entering the network name and security level
for closed networks

You might need fo connect the modem to your computer fo check its
status.

Rearrange your hardware so that interference sources aren't physi-
cally close to your AirPort access point or your computer.
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Sharing Resources

Fe number one reason to set up a network is to share stuff among your
various computers. This “stuff” usually includes files, Internet connec-
tions, and printers. Sharing these resources is easy, as is accessing shared
resources on other network computers.

Before you can share anything, your Mac must be properly connected to the
network. Chapter 17 shows you how to connect your Mac to a wireless net-
work, and this chapter shows you how to connect to a wired Ethernet net-
work. Ethernet networks aren’t quite as convenient as wireless networks, but
they offer greater reliability, security, and speed. Most modern Macs include
adapters for connecting to Ethernet networks. (Some models, such as the
MacBook Air, require an external Ethernet adapter.)

This chapter shows you how to share printers, files, and Internet connec-
tions with the network after you set it up. The tasks in this chapter also
show you how to access shared resourced on other networked computers.
This chapter shows you how to network mainly with other Macintosh com-
puters, although many of the principles apply to Microsoft Windows com-
puters as well. See Chapter 19 for more on networking with Windows PCs.

Sharing Infernet connections, as | describe in this chapter, is usually necessary only if you
have dialup Internet access. For example, if you access a dialup Infernet service with the
modem in your Mac, you can share that connection with the rest of your network if you
want. If you connect to the Internet with a cable modem or digital subscriber line (DSL),
the external modem for that service should be connected to the WAN (wide area net-
work) port on your network’s router.

| “*\apter
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Chapter 18: Sharing Resources

Connect to an Ethernet Network

1.

176

Connect an Ethernet cable between the Ethernet port on
your Mac and a local area network (LAN) port on your
Ethernet switch, hub, or router.

If you need to buy new networking hardware, a router is the easi-
est to configure and provides the greatest flexibility.

Restart your Mac and then open System Preferences
from the Apple menu.

In System Preferences, click the Network icon.

In the list on the left, select Ethernet, as shown in Figure
18-1, and then click the Advanced button.

On the TCP/IP tab, as shown in Figure 18-2, choose the
Using DHCP option from the Configure IPv4 pop-up
menu.

If a numeric IP address isn't listed next to IP Address
(as shown in Figure 18-2), click the Renew DHCP Lease
button.

Click OK and then Apply to apply your changes.

To connect two computers together directly without using a hub or
router, you might need to use a special Ethernet cable — a cross-
over cable. Crossover cables are available at most computer retail-
ers. Keep crossover cables clearly marked because they don't work
for connecting a computer to a hub or router. Many newer Macs can
connect directly to each other with a regular network cable; check
your Mac's documentation to see whether it has self-configuring
ports.
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Figure 18-1: The Network preferences pane
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If you want fo access an Internet connection that's shared by another
computer (see the task “Share an Internet Connection,” later in this
chapter), follow the steps here to configure your network connection.
The Internet sharing server behaves like a Dynamic Host Configuration

Protocol (DHCP) server.
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Figure 18-2: The TCP/IP tab



Set an 1P Address Manually

Set an 1P Address Manually

1.

Open System Preferences from the Apple menu and
then click the Network icon.

In the list on the left, select Ethernet and then click the
Advanced button.

On the TCP/IP tab, choose the Manually option from the
Configure IPv4 pop-up menu, as shown in Figure 18-3.

If your network uses a router or other DHCP server, but you still
need fo assign an Internet Protocol (IP) address manually, choose
the Using DHCP with Manual Address option from the Configure
IPv4 pop-up menu instead.

Type an IP address for your computer in the IPv4
Address field, as shown in Figure 18-4.

On a typical home network, the IP address starts with 192.168.0.
The final segment can be any number between 0 and 255. Each
computer on the network must have a unique IP address. Check the
documentation for your router or server software to see if the IP
address should be in a specific range.

Enter a Subnet Mask, which in almost all cases is
255.255.255.0.

In the Router field, enter the IP address for the router or
server computer on the network. If you don't have a
router, enter the IP address for the computer that con-
nects to the Internet.

Click Apply and then close System Preferences.
Usually you don't need o set an IP address manually. Only set it

manually if a network administrator has instructed you to do so, in
which case you should be provided with a specific IP address to use.

n Network

{ 'CF;fiP DNS  WINS  802.1xX  Proxies  Ethernet

Configure [Pvd & Lising [HCP ]
Using DHCP with manual address

1Ped Address  Using BaotP {_ Renew DHCP Lease )

Subnet Mas v

A1 required |
Router i
Configure IPvG: | Automatically W)
Router
1Pv6 Address
Prafix Length:
" Cancel ) [ Ok

Figure 18-3: Selecting the Manually option

n Network

| TCPJIP . DNS  WINS  B0Z.1X  Proxies  Ethernet

Configure [Ped: | Manually &)
1Pvd Address: | 192.168.0.107
Subinet Mask: 255,255,255,

Router: 192.168.0.10

Configure IPvG: | Automatically W)

" Cancel ) [ Ok

Figure 18-4: Entering the network addresses manually
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Find the 1P Address of a Mac

1.

Open System Preferences from the Apple menu.

Click the Network icon.

Note the address listed in the IP Address field, as shown
in Figure 18-5.

The Network preferences pane shows the IP address for whichever
network connection is currently active, be it Ethernet, AirPort, or
another connection.

Find the 1P Address
of a Windows PC

1.

178

On the Windows PC, open the Control Panel and click
the View Network Status and Tasks link under Network
and Internet.

These steps are for Windows Vista. In Windows XP, choose
Startc>My Network Places. Click the View Network Connections link
in the Network window that appears and then click the active net-
work connection fo select it. The IP address is listed under Details.

Click the View Status link next to the active network
connection, and then click Details.

If the computer has multiple network connections (such as Ethernet
and 802.11 Wi-Fi), make sure you choose the acfive connection.

Note the IP address listed in the Network Connection
Details dialog, as shown in Figure 18-6.

an Network

[ ]= | [ showan q
Location: | Automatic t)
(2] St Status. Connected
B y Exhernet i3 currently active and has the IP
i ArPort addemix 107 16K.0.107.
o Pompoch (3] Configure IPv4: | Using DHCP 2]
o Firewire IP Address: 192.168.0.107

Subnet Mask: 255.255.255.0
Router: 192.168.0.10
DNS Server

Search Domains

Advanced @
= B~ . 4 N

1 P
I‘ Click the lock 1@ prevent further changes. [ assistme ) [ Revent ) [ Apply )

Figure 18-5: Finding a Mac’s IP address (192.168.0.107)
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Figure 18-6: Finding an IP address in Windows (192.168.0.104)



Share an Internet Connection

Share an Internet Connection

1.

Open System Preferences from the Apple menu and
then click the Sharing icon under Internet & Network.

In the Sharing preferences pane (shown in Figure 18-7),
click Internet Sharing to open Internet sharing
preferences.

In the Share Your Connection From pop-up menu,
choose the network connection that connects to the
Internet. If the computer connects via dialup, choose
the Modem option. If you connect to the Internet with a
DSL or cable modem, choose the connection to which
the modem is attached. In most cases, this is the
Ethernet connection.

In the To Computers Using list, place a check mark next
to the connection that will be used to share the Internet
connection with other computers. Your selection here
should be a different connection than the one you
selected in the Share Your Connection From pop-up
menu.

Make a note of the warning message that appears when you choose a
connection and make sure that sharing your connection doesn't violate
the service agreement with your Internet service provider (ISP).

If you're sharing the connection using AirPort, click the
AirPort Options button. Select the Enable Encryption
check box, enter a Wired Equivalency Protocol (WEP)
password twice, and choose 128-bit from the WEP Key
Length pop-up menu, as shown in Figure 18-8. Click OK.

In the list on the left, select the Internet Sharing check
box to begin sharing your Internet connection.
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Figure 18-7: The Sharing preferences pane
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Chapter 18: Sharing Resources

Share a Printer

1.

180

Open System Preferences from the Apple menu and
then click the Print & Fax icon.

Click the printer that you want to share to select it.

Select the Share This Printer with Other Users on the
Network check box, as shown in Figure 18-9.

Click the Options & Supplies button and type a descrip-
tive name for the printer in the Name field. Make sure
that the Location field is descriptive and accurate and
then click OK.

The printer name and location appear on other network computers
when the printer is shared, so make sure that the information
adequately distinguishes the printer from other devices on the
network.

Next to the warning message stating that Printer Sharing
is turned off, click the Sharing button.

In the list on the left, select the Printer Sharing check
box, as shown in Figure 18-10.

Close System Preferences.

Remember, a shared printer can be accessed only when the com-
puter to which it's connected is powered on (not asleep) and con-
nected to the network. The printer must also be turned on and
connected fo the computer.
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Figure 18-9: The Print & Fax preferences pane
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Access a Shaved Printer

Access a Shared Printer

1.

Open System Preferences from the Apple menu and
then click the Print & Fax icon.

Click the Add Printer button. It looks like a plus sign
and is located under the list of printers on the left.

In the Printer Browser that appears, as shown in Figure
18-11, click the icon (located at the top of the browser)
that fits your needs:

e Default: Click this icon if the printer is connected to

a Macintosh running OS X, as shown in Figure 18-11.

Select the shared printer you want to access. Choose
the correct model in the Print Using menu.

e Windows: Click this icon if the printer is connected
to a Windows PC. Select the shared printer.

e Fax: Click this icon if you want to connect to a fax
device.

e IP: Click this icon if the printer is connected to your
network by an Ethernet connection.

Click the Add button and then close System Preferences.

Open a document that you want to print and choose
Filecd>Print.

In the Printer menu, choose the shared printer to which
you want to print, as shown in Figure 18-12, review
other printing options, and then click Print.
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Figure 18-11: Choosing the shared printer
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a e an- Sharing
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Address Book option to see a list of users. If you don't o Sharng
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button and enter a username and password in the win- s —_
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6. Next to the user’s name on the Sharing screen, use the
menu to decide whether the user has Read Only, Read &
Write, or Write Only access. Give Write Only access if Figure 18-14: Controlling who can access your computer over the network
you want the user to be able to drop files on your com-
puter but not view or change other files.

P @
IR click the lock 10 prevent further changes. Z
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Share Files and Folders

Share Files and Folders

1.

Open System Preferences from the Apple menu and
then click the Sharing icon.

In the Shared Folders list, select a folder for which you
want to control sharing. If the folder you want to share
isn't in the list, click the Add button (it looks like a plus
sign) under Shared Folders and browse to the folder
that you want to share.

Under the Users list, select a user, and then choose a
level of access for the user in the menu that appears as
shown in Figure 18-15.

Close System Preferences when you finish setting up
shared folders and managing access.

Copy files into your shared folders to share those files.

Items in your Public folder can be viewed or copied by anyone, so
be careful what you put in that folder. Also, don't share other fold-
ers on your computer unless you know for sure that the folder's
contents are safe for public consumption.

Open the Finder. Under Shared in the sidebar, click the
name of a network computer containing shared items.

Click Connect As and then enter a valid username and
password for the computer.

Use the Finder to browse the computer, as shown in
Figure 18-16.

Choose Guest to log in to the computer as a guest and access public
items.
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| wabShirng Kasth Und._blic Fobder | | L keith Lnderdahl
T emote Logn Seren's Puble Felder | I, Unkadwn Liser
Aemate Managemest Cisereaens
Remate Apgle Events
Xgid Sharieg
Intrnit Shating
C) Sheiooth Shanng

= +

1
l‘ ik she lock 1 prevent further changes.

Optice.
Read & Write §

¢ Raad Only
Write Only (Deop Rox)

-

Y

Figure 18-15: Controlling access rights for shared folders

ann ! keithunderdahl

(L] (e[S T ] (3 -] a

B ik |
2l Macintosh MO
1 Lacie = |

Keiths iBosk G4
Comnected a5 Keith Under

R Dusconnect
Ef\nkmb B keithunderdahl - -
7 emhunderdant [l Macintath HD
A\ Applicarions

© Dotsments

Today
- Yesterday

L Deskrep
[ Dotuments
~ jagex_rune, rences.dat

Library

[ Movies
[ Music

Opera 7 Preferences, new

2] Pctures

Public

£ Send Registration
5 Shes

11 mems, 13.13 GB available
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Connecting to
Windows PCs

and Older Macs

It’s no secret that a majority of PCs in the world run Windows. You may
even have some Windows PCs of your own. If so, there’s no reason why
your Macs and PCs can't live together. Setting up a network between
Windows PCs and Macs takes only minutes; and after configuration, you
can easily share files, printers, Internet connections, and other resources
between the two. This chapter shows you how to network your new Mac
with Windows PCs as well as with Macs running Mac OS 10.2 or earlier.
Unless noted otherwise, the steps here assume that you have

m= Windows XP or later: If you have an older version of Windows, you
can follow the steps in this chapter to some extent, although some
procedures might vary slightly. Windows XP or later provides easier,
more secure networking.

w= An Ethernet router or wireless network: For more on setting up
Macintosh networking hardware and software, see Chapters 17
and 18. If you need to set up a Windows network, check out
my book, Wi-Fi Home Networking Just the Steps For Dummies (Wiley
Publishing, Inc.).

| “*\apter

Get ready to.. . .
w= Set Up Windows File Sharing ...................

w= Change the Workgroup Name
on Your Mac

w= Connect to a Windows PC
from Your Mac

= Copy Files from a Windows PC.................
w= Access Your Mac from a Windows PC........
= Copy Files from a Mac...............ccoovvveeeees

= (lean Up Mac Resource Forks
on a Windows PC

w= Connect an Older 05 X Computer
to Your Network
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Chapter 19: Connecting to Windows PCs and Older Macs

Set Up Windows File Sharing

1.

2.

186

On your Mac, open System Preferences from the Apple
menu and then click the Sharing icon.

Type a descriptive name in the Computer Name field,
as shown in Figure 19-1. This is the name that other
computers see on the network.

Select the File Sharing check box, as shown in
Figure 19-1.

File Sharing must be enabled, whether you want to share files
with Windows PCs or other Macs.

Click the Options button.

Select the Share Files and Folders using SMB (Windows)
check box.

Place a check mark next to those accounts that may
access the computer from a Windows PC, as shown in
Figure 19-2.

Enable only the accounts that need file access from a Windows
PC. Needlessly enabling file sharing for other accounts could
compromise the security of your computer.

Click Done and then close System Preferences.

If you no longer need to share files with Windows PCs, open the
Sharing preferences pane and disable SMB sharing.
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Change the Workgroup Name on Your Mac

Change the Workgroup
Name on Your Mac

L.
2.

Open System Preferences from the Apple menu.

Click the Network icon to open the Network preferences
pane.

In the list on the left, select the network connection you
use to connect to the Windows network, as shown in
Figure 19-3.

Click the Advanced button.
Click the WINS tab.

Type the name of your Windows workgroup in the
Workgroup field, as shown in Figure 19-4.

Click OK and then click Apply to apply your changes.

®
®

If you have 0510.2, 10.3, or 10.4, setting the Windows Workgroup
name is a litle more complicated. Launch the Directory Access
utility from your Applications:Utilities folder. Unlock the Directory
Access Utility using your Administrator password and then select the
SMB/CIFS check box. Click the Configure button next to SMB/CIFS
and enter the Windows Workgroup name in the Workgroup field.
Click OK and then quit the Directory Access utility.

To determine a Windows workgroup name, open the Control Panel
on a Windows PC and then double-click the System icon. The
Computer Name tab of the System Properties dialog lists the
workgroup name. The workgroup name should be the same on
each computer on the network. The default workgroup name
on most Windows PCs is MSHOME.
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Figure 19-4: Entering the Windows workgroup name
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Connect to a Windows PC
from Your Mac

1.

188

Open the Finder and locate the Windows PC under
Shared in the sidebar.

Before you can connect to a Windows PC, both the Windows PC and
your Mac should be powered on and connected fo the network. File
sharing must be enabled on the Windows PC (see Wi-fi Home
Networking Just the Steps For Dummies by me for more on
enabling Windows file sharing), and you should set the workgroup
name on your Mac, as | describe earlier in this chapter.

Click the name of the computer to which you want to
connect. When you first click the name of the Windows
PC, you'll probably see a Connection Failed message
like the one in Figure 19-5.

Click the Connect As button.

If you don't see the Connect As hutton, change the view seffing in
the Finder fo view folders and files in columns. This should reveal
the Connect As hutton.

Enter an account name and password, as shown in
Figure 19-6. The account name and password should be
valid on the Windows PC to which you want to
connect.

If you enter an invalid account name or no name at all, you can still
connect as a Guest fo the Shared ltems folder on the Windows PC
as well as other shared resources on that computer.

Click the Connect button.

> 0 iema

Figure 19-5: Finding a Windows PC on your network

Enter your name and password for the server
- “keith-pc".

Connect as: () Guest
@ Registered User

Name: Keith Underdahl
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] Remember this password in my keychain

.
| %, | [ Cancel ) Connect )

Figure 19-6: Entering an account name and password



Copy Files from a Windows PC

Copy Files from a Windows PC

1.

Connect to a Windows PC, as I describe in the previous
task.

Use the Finder to locate files on the Windows PC, as
shown in Figure 19-7.

To quickly copy a file from the Windows PC to the
Documents folder on your Mac, simply click and drag
the file to the Documents icon in the Finder sidebar, as
shown in Figure 19-8.

You can also click and drag items from the Windows PC to your 0S X
desktop, or you can open a second Finder and drag files to
specific subfolders on your Mac.

To copy files from your Mac to the Windows PC, click
and drag files and folders to the Windows folder in a
Finder window.

You can't copy files to any Windows folder showing a small lock icon
on the folder image. You can copy only into folders for which you
have write access.

When you access a Windows hard drive from a Mac, the Mac 05
leaves system file fragments called resource forks on the Windows
hard drive. These files are unnecessary for the Windows operating
system and can be deleted safely after the Mac has disconnected
from the Windows PC. See the task on cleaning up resource forks
later in this chapter for steps to get rid of resource forks.
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Figure 19-7: Browsing Windows folders with the 0S X Finder
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Figure 19-8: Clicking and dragging files to copy them
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Access Vour Mac from a Windows PC

1.

190

On your Windows PC, choose Start=>My Network Places
(Windows XP) or Starte>Network (Vista).

You can also access My Network Places in My Computer or Windows
Explorer.

Under Network or Network Tasks on the left side of the
window, click the View Network Computers link (if you
see it).

Find the Mac to which you want to connect from the
list of computers, as shown in Figure 19-9.

If your Mac doesn’t appear in the list, make sure that the Mac's
workgroup name has been properly set (as | describe earlier in
this computer) and double-check that the Mac is powered on and
connected to the network.

Double-click the icon for the Mac to which you want to
connect.

In the log in dialog that appears, as shown in Figure
19-10, enter a username and password that are valid on
the Mac and then click OK.

When logging in to a Mac from Windows, you must use o username
and password that are valid on that Mac. The account must be
authorized to log in remotely, and SMB sharing must be enabled on
the Mac. If you're logging in from Windows Vista or later, you must
enter the computer name of the Mac, followed by a backslash, and

then the user account name.

e
Figure 19-9: The Network folder
Connect to “EW-UNDFML T =g

A |

Cowwcting 1o KEITHANDERDAH

ger name: ] KETTHNDERDRM nth =

Figure 19-10: The log in dialog



Copy Files from a Mac

Copy Files from a Mac

1.

Log in to the Mac from Windows, as I describe in the
previous task.

Double-click the folder icon for the user account you
used to log in to the Mac, as shown in Figure 19-11.

Browse to the files that you want to copy.

Remember, you can access only the files owned by the user account
that you used to log in to the Mac. Files owned by other user
accounts aren't accessible.

Select the files you want to copy, as shown in Figure
19-12.

Open My Computer or Windows Explorer and then
open the folder to which you want to copy the files.
Arrange the windows so that both the Mac folder and
the target folder are visible.

Click and drag files from the Mac to the folder on your
Windows PC, as shown in Figure 19-12.

Repeat this procedure in reverse to copy files from your
Windows PC to your Mac.

You can also copy or move files in Windows by using the Ctrl+C
(copy), Ctrl+X (cut), and Ctrl+V (paste) commands.
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Figure 19-12: Copying files between Windows and 0S X
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Clean Up Mac Resource
Forks on a Windows PC

1.

192

On your Windows PC, use Windows Explorer or My
Computer to open a folder that you know has been
accessed by a Mac.

In the My Computer or Windows Explorer window,
choose Tools=>Folder Options (Windows XP) or
Organize=Folder and Search Options (Vista).

Click the View tab to bring it to the front, as shown in

Figure 19-13.

Under Hidden Files and Folders, select the Show
Hidden Files and Folders option.

Click OK to close the Folder Options dialog.
Identify and select files that have ghost-like icons, as

shown in Figure 19-14. These files have a filename that's
similar to another non-ghosted file in the same folder.

If you see a file named .DS_Store, select it as well.

Delete the selected files.

If you aren’t absolutely sure about a file's purpose, don't delete it.
Except for the file . DS_store, Mac resource fork files almost

always share a filename with another, valid file.
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Figure 19-13: The Folder Options dialog
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Connect an Older 0S X Computer to Your Network

Connect an Older 0S X Computer
to Your Network

1.

10.

11.

If the older Mac doesn't have AirPort, select a network
router or switch with extra LAN Ethernet ports

and connect the Mac to one of those ports using an
Ethernet cable.

Start the older Mac and open System Preferences from
the Apple menu.

Click the Network icon. In the Network preferences
pane, choose Built-in Ethernet in the Show menu.

Click the TCP/IP tab to bring it to the front and then
choose Using DHCP in the Configure menu, as shown
in Figure 19-15. Make a note of the number listed next
to IP address. You might need this later.

Close the Network preferences pane, re-open System
Preferences, and click the Sharing icon.

On the Services tab, select the Personal File Sharing and
Remote Login check box.

Click the Firewall tab, select the Personal File Sharing and
Remote Login check box, and close the Sharing pane.

With the Finder active, choose Go=>Connect to Server.

Select the network computer to which you want to
connect, as shown in Figure 19-16, and then click the
Connect button.

Enter a valid username and password for the computer
that you're logging in to and click OK.

Choose a volume to mount and click OK. A desktop
icon for the mounted volume appears on the desktop.
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Figure 19-15: The Network preferences pane
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Networking Safely

C onnecting your computer to a network brings added convenience to
your electronic life. Networks let you share files and printers, and they
allow you to connect easily to the Internet. The Internet is the world’s largest
network, so every time you connect to it, you're networking.

But with the added convenience of networking come some dangers. With
networks, unsavory persons can steal your identity, violate your privacy,
access your sensitive files, and infect your computer with viruses. You can
avoid these dangers by taking some simple precautions, and this chapter
shows you how. This chapter shows you how to

w= Create and use network locations. Network locations allow you to
quickly switch to a higher level of security when needed, such as when
you connect to a public Wi-Fi hotspot.

»= Guard against intrusion with a firewall. Firewalls block unwanted
network and Internet intrusion into your computer.

m= Keep unauthorized users off your wireless network. By changing
and hiding your SSID (Service Set Identifier), setting up WEP (good)
or WPA (better) encryption, and fine-tuning your wireless transmitter
power, you can prevent neighbors and passers-by from accessing your
network and using your Internet connection.

»= Encrypt files. OS X includes tools to help you encrypt your most
sensitive files for added protection.

| “*iapter
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Create a New Network Location

1.

196

Open System Preferences from the Apple menu and
then click the Network icon.

From the Location pop-up menu, choose Edit Locations.

In the Edit Locations dialog that appears, click the Add
Location button (it looks like a plus sign); type a
descriptive name for the location, as shown in Figure
20-1; and click the Done button.

Make sure that your new location is selected in the
Location pop-up menu. Then, in the list on the left,
click the network connection that you'll use at this
location (Ethernet, AirPort, Bluetooth, FireWire, or
Modem) to select it.

If the location will use AirPort, select the Ask to Join
New Networks check box, as shown in Figure 20-2.

Click the Advanced button.

In the Advanced settings pane that appears, click the
AirPort tab and adjust network settings as needed

for the connection. If you're configuring an AirPort
location, click and drag network names up or down in
the list. Names at the top of the list are preferred
networks.

Select the Require Administrator Password to Control
AirPort check box.

Select the Disconnect from Wireless Networks When
Logging Out check box.
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Figure 20-1: Naming the location
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Figure 20-2: Making AirPort more restrictive in less secure locations




Switch between Locations

10.

11.

12.

13.
14.

If the location has a wireless network that requires a
specific login name and password, click the 802.1X tab.

Click the plus sign in the lower-left corner and choose
Add User Profile. Type a name for the user profile, as
shown in Figure 20-3.

Enter the User Name and Password; also enter the
network’s name in the Wireless Network field, as
shown in Figure 20-3. The network name is the net-
work’s SSID.

Click OK to close the Advanced Settings pane.

Click Apply to apply your changes and create the new
location.

Switch between Locations

1.

Open System Preferences from the Apple menu and
then click the Network icon.

From the Location pop-up menu, choose the desired
location, as shown in Figure 20-4.

Click Apply to begin using the new location settings and

then close System Preferences.

To ensure your security, switch o your more secure location settings
before joining a hotspot or other non-secure network.

§ B Network

AirPart
AirPart  TCR/IP DNS  WINS | BOZAX  Proxies  Ethernet
¥ User Profiles
# Kelth User Name:  Keithy
Password:
W Always prompt for password
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Authentication:  Erable Fotacol
s
D
s
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Configure Trust..

@ " Cancel ) [ Ok

Figure 20-3: Entering security info for a wireless location
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Figure 20-4: Selecting the location to use
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Protect Vour Mac with a Firewall

1.

198

Open System Preferences from the Apple menu and
then click the Security icon.

Click the Firewall tab to bring firewall settings to the
front.

To block intruders from your computer, click Start to
turn on the Firewall.

Click Advanced, as shown in Figure 20-5. If you want
to block all possible outside access to your computer,
enable the Block All Incoming Connections check box.

If you block all incoming connections, iChat and other Infernet-
based programs may not work on your system. Enable this option
only as a last resort. Services that are essential o proper network
function such as DHCP will still work.

To grant or deny access to a specific application, click
the plus sign button, choose a program from the
Applications folder, and click Add.

Use the menus to the right of the name of a service or
program listed to make changes. In Figure 20-6, for
example, incoming connections are allowed for printer

sharing, but incoming connections to Adium are
blocked.

To remove services or applications from the list, click the name of
the application and then click the minus sign button.

Click OK.

Close System Preferences when you're done making
changes.

an’ Security

[ = ][ showan q
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Figure 20-5: Toggling the firewall on and off
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Encrypt Files with FileVault

Encrypt Files with FileVault

1.

Open System Preferences from the Apple menu and
then click the Security icon.

If you're not an administrator on the computer, you must get an
administrator's help to enable FileVault because an administrator’s
password is required.

If System Preferences are locked, click the lock icon in
the lower-left corner of the screen and enter an adminis-
trator password to unlock System Preferences.

Click the Set a Master Password button and then create
a master password by filling in the Master Password,
Verify, and Hint fields, as shown in Figure 20-7.

Click OK.

Click the Turn on FileVault button.

Enter the password for your user account and then
click OK.

Select the Use Secure Erase check box, as shown in
Figure 20-8. This ensures secure deletion of files that
are sent to the Trash.

Select the Use Secure Virtual Memory check box. This
ensures that if virtual memory uses space on your hard
drive, the data will be encrypted.

Click the Turn On FileVault button. The encryption pro-
cess might take a while, especially if your home folder is
large.

DAL Security

A master password must be created for this computer to provide
a safety not for accounts with FileVault protction,
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Figure 20-7: Creating a master password for FileVault
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Set Up WEP Security

1.

200

Open the Applications folder on your Mac and then
open the Utilities subfolder.

Double-click the AirPort Utility icon to launch the
utility.

If the AirPort Utility isn't installed in your Applications:Utilities
folder, you can install it from the AirPort setup disc that came with
your AirPort Base Station.

Choose the network Base Station, and then click the
Manual Setup button. In Figure 20-9, the Base Station is
an AirPort Express device.

Enter the password for the Base Station and then
click OK.

In the Base Station configuration pane that appears,
click the AirPort icon at the top to bring AirPort settings
to the front.

Click the Wireless tab.
From the Wireless Security pop-up menu, choose WEP
128 Bit, as shown in Figure 20-10.

WEP 40 Bit may be required for some older wireless computers on
your network.

Enter a password and verify it. A 128-bit WEP password
is case sensitive and should be exactly 13 characters
long.

an Alrhert uniley

AirPort Utiliy found an AlrPort Express

AirPor Express Name: Keith Underdaht's AlrPoer Express
o Address 10.0.1.1

3 device you wint 1 sel up, you can select
L I you dan't e It make sare it i plugged in

uuuuu il Setup Contimue

Figure 20-9: The AirPort Utility pane at work

Make a note of the password because you'll need it later to connect
other devices to the network. Some devices support only hexadecimal
WEP keys. In this case, the password should use only numeric digits 09
and letters A-F.

@ (Cassis me Reven Update

Figure 20-10: The Wireless tab of the configuration pane



Set Up WEP Security

10.

11.

12.

13.

14.

15.

Click Update to upload your changes to the Base
Station.

When the AirPort Base Station has finished restarting
(the status light glows solid green), quit the AirPort
Utility.

On each wireless computer on your network, click the
AirPort icon, as shown in Figure 20-11, and choose Join
Other Network from the drop-down menu.

If the name of your wireless network already appears in the AirPort
menu, choose that network.

Fill in the Network Name field, as shown in Figure
20-12.

Choose WEP 40/128-bit ASCII from the Wireless
Security pop-up menu.

Enter the 13-character password in the Password field.

Hackers that are determined fo access your network could easily
defeat WEP passwords. Because of this, change your WEP password
on a regular basis. Change it ot least monthly, or weekly if your
network is in close proximity fo other potential users.

Click the Join button to join the network.

WEP — Wireless Encryption Protocol — is less secure than WPA
(Wi-Fi Protected Access), and WPA is less secure than WPA2. Use
WEP only if your network includes hardware (such as wireless game
console adapters or older computers) that supports WEP but
not WPA.

B D a2 o #fasun203M Q
AirPort: Or — |
Turn AirPort Off Tl

v AirPortKeith e B B
Join Other Network...
Create Network...
Open Network Preferences... F \
Lo

Figure 20-11: The AirPort drop-down menu

Enter the name of the network.

Enter the name of the network you want to join, and then
enter the password if necessary. You can also click Show
Networks to see a list of available networks.

Network Name: AirPortKeith

Security: | WEP 40/128-bit ASCII H

Password: eesssssssasssl |

"I Show password
@Remember this network

B C el e
 Show Networks [ Cancel ) [ Join )

Figure 20-12: Joining the network
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Configure WPA Encryption

202

1.

Open the Applications folder on your Mac and then
open the Utilities subfolder.

WPA encryption requires Macintosh S version 10.3 or later. For
Windows PCs, handheld devices running Palm 0S or Windows
Mobile, wireless media players, wireless print servers, and other
Wi-Fi devices, support for WPA depends on the manufacturer of the
wireless networking adapter. Check the documentation for each
respective device to make sure that WPA is supported. If any
wireless device on the network doesn't support WPA, use WEP until
you can upgrade the offending unit.

Double-click the AirPort Utility icon, as shown in Figure
20-13, to launch the utility.

If the AirPort Utility isn't installed in your Applications:Utilities
folder, you can install it from the AirPort setup disc that comes with
your AirPort Base Station.

Select the desired Base Station in the list on the left and
click the Manual Setup button.

Enter the password for the Base Station and then
click OK.

In the Base Station configuration pane that appears,
click AirPort to bring AirPort settings to the front.

Click the Wireless tab.

On the Wireless tab, choose either WPA or WPA2
Personal from the Wireless Security pop-up menu, as
shown in Figure 20-14. WPA2 is more secure but it
might not be supported by some older hardware.

Type a WPA password in the Wireless password field and
verify it. The password should be 8-64 characters long.

o Unilities
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Figure 20-13: The Applications:Utilities folder

Longer passwords are better because they're less likely to be
compromised.

Wireless Metwork Name:  Airforteich

Figure 20-14: Providing a WPA password for your network



Configure WPA Encryption

10.

11.

12.

13.

14.
15.

Click the Update button to upload your changes to the
Base Station.

When the AirPort Base Station has finished restarting
(the status light glows solid green), quit the AirPort
Utility.

On each wireless computer on your network, click the
AirPort icon, as shown in Figure 20-15, and choose Join
Other Network from the drop-down menu.

If the name of your wireless network already appears in the AirPort
menu, choose that network.

Fill in the Network Name field, as shown in Figure
20-16.

Choose WPA2 Personal from the Wireless Security
pop-up menu.

WPA2 is more secure than WPA, but some early WPA devices don't
support WPA2. If you have some older computers or devices that
can't connect to a WPA2 network, fry using WPA instead.

Enter the password in the Password field.

Click the Join button to join the network.

If you're joining a WPA-encrypted network at your workplace or
other commercial location, you might need to follow different
steps to connect to the site’s RADIUS server. Contact your network
administrator for details if you have trouble.

BE D 2 o ifglsunzoarm Q
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Join Other Network...
Create Network... .
Open Network Preferences... E’t \
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Figure 20-15: The AirPort drop-down menu

Enter the name of the network.

Enter the name of the network you want te join, and then
enter the password if necessary. You can also click Show
Networks to see a list of available networks.

Network Name: AirPortKeith

Security: | WPA2 Personal

e

Password: ssssssssss |

"I Show password
@Remember this network

ST TP | A T——— |
| Show Networks ) | Cancel .

Figure 20-16: Entering the WPA password
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Disable SSID Broadcast

1.

Open the Applications folder on your Mac and then
open the Utilities subfolder.

Double-click the AirPort Utility icon to launch the
utility.
Select the desired network Base Station in the list on

the left and click the Manual Setup button. Enter the
password for the Base Station and click OK.

In the Base Station configuration pane that appears,
click the AirPort icon to open AirPort settings, and then
click the Wireless tab.

Click the Wireless Options button and then select the
Create a Closed Network check box, as shown in Figure
20-17. Click Done and then Update to upload your
changes to the Base Station.

A closed network is one that doesn’t broadcast the name or SSID,
making it harder for unauthorized persons to join the network.

Reduce Transmitter Power

1.

204

Open the AirPort Utility, as described in the previous
task.

In the AirPort Wireless pane, click the Wireless Options
button.

Choose a lower power from the Transmitter Power pop-
up menu, as shown in Figure 20-18. Click Done and
then Update to upload your changes.

= ‘AdtPart Utility - Kaith Undurdahls AlrPoet Fxpeess.

L& S = o a

Figure 20-17: Creating a closed network, which disables SSID broadcast

Reduce transmitter power when you're working in close proximity to
others — such as in a hotel or apartment — and long range isn't
important.

= ‘AdtPart Utility - Kaith Undurdahls AlrPoet Fxpeess.

Figure 20-18: Reducing the transmitter power
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Connecting to
Bluetooth Devices

If you've been using computers for a while, you're probably familiar
with (and sick of) the resulting rats nest of wires when computers and
peripherals are connected. These wires are messy, inconvenient, and prone
to loss or breakage. Bluetooth is a technology that reduces the clutter and
inconvenience of wires by connecting devices wirelessly. Wireless cell
phone headsets are the most common Bluetooth devices, but other
Bluetooth peripherals include keyboards, mice, handheld computers,

GPS antennas, and more. You can even create wireless networks between
computers using Bluetooth, although the short range of Bluetooth (usually
less than ten meters) makes it best suited for peripherals.

All modern Macs come with Bluetooth technology built-in. (If yours doesn't,
you can easily add an external Bluetooth adapter.) This chapter shows you
how to

m=  Make your computer discoverable by other Bluetooth devices, an
important step in connecting Bluetooth devices.

== Enable Bluetooth networking so that you can create a temporary
Bluetooth network with another computer.

w= Create and manage connections — called partnerships — between your
computer and Bluetooth devices.

this writing, iPhones don't support Bluetooth networking or file transfer.

; Although iPhones have Bluetooth, they work only with select Bluetooth headsets. As of

| “*\apter

Getready to.. ..
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w= Enable Bluetooth Networking................... 208
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Chapter 21: Connecting to Bluetooth Devices

A Rlustoth
Shie Al a

Make Your Computer Discoverable

1. Open System Preferences and then click the Bluetooth
icon.

]
[<]=
“elthsMac” i the name Bisetooth devecet use to consect b This compster
Hon

A Discoverabie

Select the On check box if it isn’t selected already.

24 Up M Deevice

Select the Discoverable check box, as shown in
Figure 21-1.

+

If the Show Bluetooth Status in the Menu Bar option is enabled, you i, e
can also click the Bluetooth icon on the menu bar to open the
Bluetooth menu and enable or disable Bluetooth discovery.

Figure 21-1: Enabling Bluetooth discovery

B Sharing

=] = | showau a
When working in a public area, disable Bluetooth discovery to hide Computs Nare: T Uderdanr acHi
) R s = PR
your computer from unauthorized Bluetooth users. A
On erviee 0 Buntooth Sharisg. On
G oommiui || s e et oo ke
;: - When receiving iems: | Ask What 1o Do )
o - e — Require pairing
- st Login Foldet for sccepted ey | 0 Downloads :|
Enable Bluetooth Networking e
s R B £n other devices browse: t 10 Do 5
Xgrd Sharing B Asauire pairing
. . Intiemet Sharing SR = -
1. Open System Preferences and then click the Sharing NI et B
icon. —

1
ll Click the ok 10 prevent further changes.

2. In the Sharing preferences pane, select the Bluetooth

Sharing check box, as shown in Figure 21-2. Figure 21-2: Turning on Bluetooth Sharing

3. From the Folder for Accepted Items pop-up menu, I your computer is operated within range of other potential Bluetooth
choose a folder that you want to allow Bluetooth users users, avoid sharing private folders using Bluetooth.
to access.
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Send a File via Bluetooth

Send a File via Bluetooth —
[« ») (28] = lmm] (@ Music $ q
. . DEVICES Barenake...ings.mp3 Preview:
1. Click the Bluetooth icon on the menu bar and choose (== Keith Under... | | GarageBan e
Send File from the menu that appears. B
,'-? o a PHC_brad...ohol.wma
2. In the window that appears, browse to the file that you ,.—:D PHC_brad...ong.wma
X . SHARE _brad . her.wma
want to send, as shown in Figure 21-3. I eiths iBook... Name Pompei 03.mp3
Kind MP3 Audia File
. . . . RAGCES ize on dis
3. Click the desired file to select it and then click the Send B2 deskeop Wl
button. 4 ke“h,und,erdahl Last opened T;,azz:oa 12:20 .
-{ﬁg Applications = g .
. . . . . T Documents erntion B
4. In the Send File dialog, look in the list of devices and B [ . Auio it rae 192000 :
click the device to which you want to send the file, as s . = KIS
shown in Figure 21-4. (Gancel ) (Send )
If the desired device doesn't appear in the list, make sure that Figure 21-3: Selecting a fle to send via Bluefooth
Bluetooth is enabled on the device and that the device is discover- — I
able by other Bluetooth devices. Send File: Pampell 03.me3
Select Bluetooth Device
5. Click the Send button. @ i slicheri s o el S
6. On the destination computer, click the Accept button in Bluetoath Devices
tﬁe ;ricoming File Transfer dialog that appears to accept e ok G o
the file.
7. Open the Documents folder on the destination com- — f
Searching for devices - 1 found. 2
puter to locate the transferred file. ’ —
Remember this device (_Lancel ) Send

If the target device isn't a Macintosh computer, the procedure for
accepting a file transfer will vary slightly from what is described
here, although at some point you should be given a basic Yes or No
choice. On computers running Microsoft Windows, Bluetooth-
transferred files are saved in the My Documents folder.

Figure 21-4: Selecting the device to which you want to send the file
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Create a Bluetooth Partnership

1.

210

Open System Preferences and then click the Bluetooth
icon.

Click the Set Up New Device button. The Bluetooth
Setup Assistant opens and starts searching for Bluetooth
devices.

In the list of devices that appears, as shown in Figure
21-5, select the device to which you want to connect to,
and then click the Continue button.

If the device requires a specific passcode (check the
device’s documentation), click the Passcode Options
button, select the Use a Specific Passcode radio button
on the Passcode Options tab that appears, as shown in
Figure 21-6, and then click OK to close the tab.

If the device is a computer and you want fo set up a secure pariner-
ship, select the Automatically Generate a Passcode radio button.
The Bluetooth Setup Assistant automatically generates a passcode
and prompts you fo enter that passcode on the device when you
finish the setup process.

Click the Continue button and follow the instructions
on-screen to complete the setup process. The remaining
steps vary slightly, depending on the passkey options
you chose.

An" Blisttooth Setup Assist

Webcome to the Bluetooth Setup Assistant.

The Blastaoth Setup Assistant will walk you through the procass of
configuring Bluetooth enabled devces and related services for use
with this compurer.

When your device sapears in the list, select i and click Continue, If
you don't see your device in the list, make sure i i powered on and

le.” For more infi . st the d that
came with your device.

-
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Figure 21-5: Selecting the device to which you want fo connect
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Figure 21-6: Checking the device’s documentation for passkey options



Upgrading Vour Mac
poracing [N ehapter

ou've probably heard people scoff at the seemingly high price of new

Macintosh computers. But Apple packs almost every new Macintosh
with a lot of standard features that would be costly options on most
Windows PCs. These features include built-in wireless networking,
Bluetooth, IEEE-1394 FireWire, and enough RAM (random access memory)
to ensure good computer performance. If you check the price of a Windows
PC that contains all these features, you might find that the Macintosh is
actually the better bargain.

. , , Get ready to.. . .
Of course, no matter how full-featured your Mac is, you might want a little
more storage space, screen real estate, or extra RAM to improve the perfor- w= Add External Storage ...........occcccococcrre. 212
mance and utility of your computer. This chapter shows you how to

w= [nstall More RAM 213

w= Connect to a second monitor. The second monitor may simply be . ..
another monitor to give you more on-screen Desktop space, or it may == Upgrade RAM in o Mac mini.................. 214
be a multimedia projector. w= Connect to a Second Monitor .................. 216

w= Add external storage space. If you work with video or need lots of
storage space, you can easily attach an external USB or FireWire hard
drive to your computer. An external hard drive is especially useful as a
backup location for Time Machine. (See Chapter 3 for more on using
Time Machine.)

w= Upgrade your computer’s memory. The easiest way to improve the
performance of your computer is to install more RAM. Upgrading the
RAM in most Macs is easy, but adding RAM to the Mac mini does
pose a bit of a challenge, which is why there’s a separate task covering
just that model.



Chapter 22: Upgrading Your Mac

Add External Storage

1.

212

Purchase an external hard 