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Introduction

A dobe Photoshop is one of the most important computer programs of
our age. It’s made photo editing a commonplace thing, something for
the everyperson. Still, Photoshop can be a scary thing (especially that first
purchase price!), comprising a jungle of menus and panels and tools and
options and shortcuts as well as a bewildering array of add-ons and plug-ins.
And that’s why you’re holding this book in your hands. And why I wrote it.
And why Wiley published it.

You want to make sense of Photoshop — or, at the very least, be able to work
competently and efficiently in the program, accomplishing those tasks that
need to get done. You want a reference that discusses how things work and
what things do, not in a technogeek or encyclopedic manner, but rather as

an experienced friend might explain something to you. Although step-by-step
explanations are okay if they show how something works, you don’t need
rote recipes that don’t apply to the work you do. You don’t mind discovering
tricks, as long as they can be applied to your images and artwork in a produc-
tive, meaningful manner. You're in the right place!

About This Book

This is a For Dummies book, and as such, it was produced with an eye toward
you and your needs. From Day One, the goal has been to put into your hands
the book that makes Photoshop understandable and useable. You won't find
a technical explanation of every option for every tool in every situation, but
rather a concise explanation of those parts of Photoshop you’re most likely
to need. If you happen to be a medical researcher working toward a cure for
cancer, your Photoshop requirements might be substantially more specific
than what you’ll find covered here. But for the overwhelming majority of the
people who have access to Adobe Photoshop, this book provides the back-
ground needed to get your work done with Photoshop.

As I updated this book, I intentionally tried to strike a balance between the
types of images with which you’re most likely to work and those visually
stimulating (yet far less common) images of unusual subjects from faraway
places. At no point in this book does flavor override foundation. When you
need to see a practical example, that’s what I show you. I (and my editors)
worked to ensure that each piece of artwork illustrates a technique and does
so in a meaningful, nondistracting way for you.
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You'll see that I used mostly Apple computers in producing this book. That’s
simply a matter of choice and convenience. You'll also see (if you look
closely) that I shoot mostly with Canon cameras and use Epson printers.
That doesn’t mean that you shouldn’t shoot with Nikon, or that you shouldn’t
print with HP or Canon. If that’s what you have, if it’s what you’re comfort-
able with, and if it fulfills your needs, stick with it! You’ll also find that I men-
tion Wacom drawing tablets here and there (and devoted one of the final
chapters to the subject). Does that mean you should have one? If you do any
work that relies on precise cursor movement (like painting, dodging, burning,
path creation and editing, cloning, healing, patching, or lassoing, just to name
a few), then yes, I do recommend a Wacom Cintiq display or Intuos tablet.
Next to more RAM and good color management, it’s the best investment just
about any Photoshop user can make.

One additional note: If you’re brand new to digital imaging and computers,
this probably isn’t the best place to start. [ do indeed make certain assump-
tions about your level of computer knowledge (and, to a lesser degree, your
knowledge of digital imaging). But if you know your File>Open from your
Filer>Close and can find your lens cap with both hands, read Chapter 1, and
you’ll have no problem with Photoshop CS5 For Dummies.

How This Book Is Organized

Photoshop CS5 For Dummies is primarily a reference book. As such, you can
check the Table of Contents or the index for a specific subject, flip to those
pages, and get the information you need. You can also start at the beginning
and read cover to cover (just to make sure you don’t miss a single tip, tech-
nique, or joke). To give you an indication of the type of information in each
chapter, I organized the book into parts. Here’s a quick look at what sort of
content you can find in each part.

Part I: Breezing through Basic Training

The first set of chapters presents the basic operation of Photoshop, what you
need to know to get around in the program, and the core process of getting
images into Photoshop and back out again. If you're new to digital imaging,
and particularly unfamiliar with Photoshop, make sure to read Chapter 1
through Chapter 3. If you've worked with Photoshop or another image-editing
program and aren’t quite sure about the concept of resolution or which file
formats are best for which purposes, don’t overlook Chapter 2. Chapter 4 is
the meat and potatoes of Photoshop: scanning and downloading images from
cameras, cropping to fit specific print and frame sizes, and printing or post-
ing your images on the Web. All in one nice, tidy package.
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Part 1I: Easy Enhancements for Digital Images

In Chapters 5 through 9, you discover ideas and techniques for improving the
appearance of your images. You read about tonality (the lightness and dark-
ness of the image), color correction (making the image’s color look natural),
and making selections to isolate individual parts of your image for correction.
Part Il also includes a full chapter on the Raw file format for digital cameras —
what it is, why it’s important, and how to determine whether it’s right for
you. At the end of this part, I include a chapter on the most common prob-
lems in digital photos: red-eye, wrinkles, and unwanted objects. And, yes,
that chapter includes what to do about those problems, too!

Part 111: Creating “Art” in Photoshop

The chapters in Part IIl take a walk on the creative side. Although not every-
one wants to use Photoshop as a digital painting program, everyone should
understand how to get around in the complex and daunting Brush panel.
Compositing images (making one picture from two or more), adding text
(whether a simple copyright notice or an entire page), using paths, and
adding layer styles are all valuable skills for just about all folks who work
with Photoshop, even if they don’t consider their work to be “art.”

Part 1U: Power Photoshop

The two chapters in Part [V are more specialized than the rest of the book.
If you don’t work in a production environment (even regularly cropping to
the same size for printing on your inkjet printer can count as production),
you might not need to use Actions in Photoshop. But there’s far more to
Chapter 16 than just Actions and scripting! It also shows you how you can
use Adobe Bridge’s Output panel to create an on-screen presentation that
anyone can view, generate a single page with small thumbnail images of all
your photos, and save paper by printing multiple copies of a photo on a
single sheet. Chapter 17 is a brief introduction to those features found only in
Photoshop CS5 Extended. If you have Photoshop CS5 rather than Photoshop
CS5 Extended, you might be interested in the highly technical, very complex
scientific, technical, video, and 3D features. Or not.

Part U: The Part of Tens

The final part of this book, The Part of Tens, was both the easiest and most
difficult section to prepare. It was easy because, well, the chapters are short.
It was incredibly tough because it’s so hard to narrow any Photoshop-related
list to just ten items. Photoshop is such a beautifully complex and deep pro-
gram that I had a very hard time (as you'll read) restricting myself to just ten
favorite tips and tricks, just ten reasons a Wacom tablet can be your best
friend, and just ten things you need to know about high dynamic range (HDR)
photography. But I did it. (More or less — beware of hidden tips and tricks!)

3
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Conventions Used in This Book

To save some space and maintain clarity, [ use an arrow symbol as shorthand
for Photoshop menu commands. I could write this:

Move the cursor onto the word Image at the top of your screen and
press the mouse button. Continuing to press the mouse button, move
the cursor downward to the word Adjustments. Still pressing the mouse
button, move the cursor to the right and downward onto the words
Shadow/Highlight. Release the mouse button.

But it makes more sense to write this:
Choose Shadow/Highlight from the Imager>Adjustments menu.

Or even to use this:
Choose the Image=>Adjustments>Shadow/Highlight command.

You'll also note that I include keyboard shortcuts (when applicable) for both

Mac and Windows. Generally the shortcuts are together, with Mac always

first, and look like this:

Move the selection to a separate layer with the shortcut 88+Shift+J/
Ctrl+Shift+J.

Icons Used in This Book

EMURe

A\
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You'll see icons in the margins as you read this book, icons that indicate
something special. Here, without further ado, is the gallery:

This icon tells you I'm introducing a new feature, something just added to the
program with Photoshop CS5. If you're brand new to Photoshop yourself, you
can ignore this icon — it’s all new to you. If you're an experienced Photoshop
user, take note.

When I have a little secret or shortcut to share with you — something that
can make your life easier, smoother, more convenient — you see the Tip
icon.

This icon doesn’t appear very often, but when it does, read carefully! I
reserve the Warning icon for those things that can really mess up your

day — things that can cause you to lose work by ruining your file or messing
up Photoshop. If there were to be a quiz afterward, every Warning would be
in the essay section!
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The Remember icon shows you good-to-know stuff, things that are applicable
in a number of different places in Photoshop, or things that can make your
Photoshop life easier.

You might notice this icon in a place or two in the book. It’s not common
because [ exclude most of the highly technical background info: you know,
the boring techno-geek concepts behind Photoshop.

How to Use This Book

This is a reference book, not a lesson-based workbook or a tips-and-tricks
cookbook. When you have a question about how something in Photoshop
works, flip to the Table of Contents or the index to find your spot. You cer-
tainly can read the chapters in order, cover to cover, to make sure that you
get the most out of it. Nonetheless, keep this book handy while you work in
Photoshop. (Reading cover to cover not only ensures that you find out the
most about Photoshop, but it guarantees that you don’t miss a single cartoon
or joke.)

Unless you're borrowing a friend’s copy or you checked this book out of
the library, I suggest you get comfortable with the thought of sticky notes
and bent page corners. Photoshop is a very complex program — no one
knows everything about Photoshop. And many concepts and techniques in
Photoshop are hard to remember, especially if you don’t use them often.
Bookmark those pages so they’re easy to find next time because you’re sure
to be coming back time and again to Photoshop CS5 For Dummies.
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Part |

Breezing through
Basic Training

The 5th Wave By Rich Tennant
BRCHTENNANT.

“You might want to adjust the valuve of
your ‘Nudge’ function.”




In this part . . .

solid understanding of certain basic con-

cepts and techniques makes learning
Photoshop much easier. Heck, it’s difficult to
understand a discussion of feathered selections
when you don’t know your pixels from a hole in
the ground, right?

In Chapter 1, I introduce you to Adobe Photoshop.
Chapter 2 focuses on the basic concepts of digital
imaging and offers a look at the primary file for-
mats in which you save Photoshop images.
Chapter 3 makes sure we're all reading from the
same menu as we discuss Photoshop’s various
commands, tools, and features — and provides
some critical trouble-shooting procedures. Finally,
Chapter 4 covers bringing images into Photoshop
from digital cameras or scanners, organizing those
files, and basic output through printing.
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Welcome to Photoshop!

In This Chapter

What Photoshop does very well, kind of well, and just sort of, well . . .
What you need to know to work with Photoshop
What you need to know about installing Photoshop

A dobe Photoshop is, without question, the leading image-editing pro-
gram in the world. Photoshop has even become somewhat of a cultural
icon. It’s not uncommon to hear Photoshop used as a verb (“That picture is
obviously Photoshopped!”), and you’ll even see references to Photoshop in
the daily comics and cartoon strips. And now you’re part of this whole gigan-
tic phenomenon called Photoshop.

Before I take you on this journey through the intricacies of
Photoshop, | want to introduce you to Photoshop in a more
general way. In this chapter, I tell you what Photoshop is
designed to do, what it can do (although not as capably
as job-specific software), and what you can get it to
do if you try really, really hard. I also review some
basic computer operation concepts and point out
a couple of places where Photoshop is a little dif-
ferent than most other programs. At the end of

the chapter, [ have a few tips for you on installing
Photoshop to ensure that it runs properly.

Exploring Adobe Photoshop

Photoshop is used for an incredible range of projects, from
editing and correcting digital photos to preparing images for
magazines and newspapers to creating graphics for the Web. You

can also find Photoshop in the forensics departments of law-enforcement
agencies, scientific labs and research facilities, and dental and medical
offices, as well as in classrooms, offices, studios, and homes around the
world. As the Help Desk Director for the National Association of Photoshop
Professionals (NAPP), my team and I solve problems and provide solutions
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for Photoshop users from every corner of the computer graphics field and
from every corner of the world. People are doing some pretty amazing things
with Photoshop, many of which are so far from the program’s original roots
that it boggles the mind!

What Photoshop is designed to do

Adobe Photoshop is an image-editing program. It’s designed to help you edit
images — digital or digitized images, photographs, and otherwise. This is the
core purpose of Photoshop. Over the years, Photoshop has grown and devel-
oped, adding features that supplement its basic operations. But at its heart,
Photoshop is an image editor. At its most basic, Photoshop’s workflow goes
something like this: You take a picture, you edit the picture, and you print
the picture (as illustrated in Figure 1-1).

Figure 1-1: Basic Photoshop: Take photo, edit photo, print photo. Drink coffee (optional).

Whether captured with a digital camera, scanned into the computer, or
created from scratch in Photoshop, your artwork consists of tiny squares of
color, which are picture elements called pixels. (Pixels and the nature of digital
imaging are explored in depth in Chapter 2.) Photoshop is all about chang-

ing and adjusting the colors of those pixels — collectively, in groups, or one

at a time — to make your artwork look precisely how you want it to look.
(Photoshop, by the way, has no Good Taste or Quality Art filter. It’s up to you to
decide what suits your artistic or personal vision and what meets your profes-
sional requirements.) Some very common Photoshop image-editing tasks are
shown in Figure 1-2: namely, correcting red-eye and minimizing wrinkles (both
discussed in Chapter 9); and compositing images (see Chapter 10).

It seems that every time a new version of Photoshop is released, it has

at least one new feature that I just can’t wait to tell you about. Of all the
great improvements in Photoshop CS5 (including 64-bit cross platform
performance — more on that in a bit), perhaps the biggest Wow! factor is
Content-Aware Fill. When you're retouching and compositing, Content-Aware
Fill can really help make your result look more natural and seamless. When
you make a selection and press the Delete/Backspace key, the Fill dialog box
pops up, offering you the opportunity to simply delete the content of the
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selection, fill with color, or use the Content-Aware option. Content-Aware Fill
looks at the pixels surrounding the selection and tries (very successfully, in
most cases) to match the colors, textures, and patterns. In Figure 1-3, com-
pare the original to the left, zoomed, and the full image, to the same views on
the right, after content-aware filling of the selection. The Spot Healing Brush
offers Content-Aware in the Options bar now, too!

Astronaut image courtesy of NASA

Figure 1-2: Some common Photoshop tasks.

8 CrestedButte-Reflected.jpg @ 12.5% (RGB/8#)

™) CrestedButte-Reflected copy @ 12.5% (RGB/8#) *
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Custom Pattern v

. C dButte-Refl d.jpg @ 50% (RCB/8#
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Mode:| Normal |-2}
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Doc: 22.2M/22.2M )

Figure 1-3: Content-Aware Fill matches color, texture, and pattern to the surrounding area.
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Photoshop CS5 and Photoshop CS5 Extended

Adobe is once again offering two differ-
ent versions of Photoshop. Photoshop CS5
and Photoshop CS5 Extended both have all
of Photoshop’s powerful image-editing, vec-
tor-drawing, painting, and type capabilities.
Photoshop CS5 Extended also includes some
very specialized, highly technical features for
use in science, research, and video editing, and
for use with 3D modeling programs. (These fea-
tures are briefly introduced in Chapter 17.)

So, if you have Photoshop CSb rather than
Photoshop CS5 Extended, should you feel
cheated or like a second-class citizen? Nope!
Unless you specifically need those extended
features, there's no real reason to purchase
them. But what if you got Photoshop CS5
Extended as part of a Creative Suite or Adobe
Bundle package of software — did you pay for
something you don't need? Well, sort-of-yeah-
but-not-really. The folks who're really paying

extra for the extended features are those who
purchase Photoshop CS5 Extended as a stand-
alone program. The additional cost they pay
funds the research and development of the
extended features.

So why didnt you get to choose between
Photoshop CS5 and Photoshop CS5 Extended
when you ordered your Bundle or Suite? Buying
software shouldn't be as complicated as, say,
ordering a cup of coffee. (Caf, de-caf, half-caf?
Latte, espresso, cappuccino? White, brown,
or raw sugar? Cream, half-and-half, milk, or
skim? Small, medium, large, super, or el grosso
maxmo?) It could get quite confusing. Imagine
trying to wade through all of the thousands of
products if Adobe marketed every possible
combination as a separate Bundle or Suite or
Studio! You'd spend so much time trying to find
your perfect bundle, you'd never get to use the
software.

Over the past few updates, Photoshop has developed some rather power-
ful illustration capabilities to go with its digital-imaging power. Although
Photoshop is still no substitute for Adobe Illustrator, Photoshop certainly
can serve you well for smaller illustration projects. (Keep in mind that
Photoshop is a raster art program — it works with pixels — and vector art-
work is only simulated in Photoshop.) Photoshop also has a very capable
brush engine, including the new Mixer Brush tool, which makes it feasible
to paint efficiently on your digital canvas. Figure 1-4 shows a comparison
of raster artwork (the digital photo, left), vector artwork (the illustration,
center), and digital painting (right). The three types of artwork can appear
in a single image, too. (Simulating vector artwork with Photoshop’s shape
layers is presented in Chapter 11, and you can read about painting with

Photoshop in Chapter 14.)

Photoshop CS5 includes some basic features for creating Web graphics,
including slicing and animations (but Web work is best done in a true Web

development program, such as Dreamweaver). Photoshop’s companion pro-
gram Adobe Bridge even includes the Output panel to help you create entire
Web sites to display your artwork online and PDF presentations for on-screen
display, complete with transition effects between slides. (Read about Bridge’s
Output panel’s capabilities in Chapter 16.)
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Figure 1-4: You can use Photoshop with raster images, vector artwork, and even to paint.

Other things you can do with Photoshop

Although Photoshop isn’t a page layout or illustration program, you certainly
can produce simple brochures, posters, greeting cards, and the like using
only Photoshop. One of the features that sets Photoshop apart from basic
image editors is its powerful type engine, which can add, edit, format, and
stylize text as capably as many word-processing programs. Photoshop even
has a spell check feature — not bad for a program that’s designed to work
with photos, eh?

Even if you don’t have the high-end video features found in Photoshop CS5
Extended, you can certainly supplement your video-editing program with
Photoshop CS5 (even if Photoshop can’t open and play movies you capture
with your video camera). From Adobe Premiere (or other professional video
programs), you can export a series of frames in the FilmStrip format, which
you can open and edit in Photoshop.

If you don’t have specialized software

Admittedly, Photoshop CS5 just plain can’t do some things. It won’t make you
a good cup of coffee. It can’t press your trousers. It doesn’t vacuum under the
couch. It isn’t even a substitute for iTunes, Microsoft Excel, or TurboTax — it
just doesn’t do those things.

However, there are a number of things for which Photoshop isn’t designed
that you can do in a pinch. If you don’t have InDesign, you can still lay out
the pages of a newsletter, magazine, or even a book, one page at a time. (With
Bridge’s Output panel, you can even generate a multipage PDF document
from your individual pages.) If you don’t have Dreamweaver or GoLive, you
can use Photoshop to create a Web site, one page at a time, sliced and opti-
mized and even with animated GIFs. You also have tools that you can use to
simulate 3D in Photoshop, such as Vanishing Point (see Chapter 10).

13
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Page layout in Photoshop isn’t particularly difficult for a one-page piece or
even a trifold brochure. Photoshop has a very capable type engine, consider-
ing the program is designed to push pixels rather than play with paragraphs.
Photoshop can even show you a sample of each typeface in the Font menu.
Choose from five sizes of preview in Photoshop’s Preferences=>Type menu.
However, you can’t link Photoshop’s type containers, so a substantial addi-
tion or subtraction at the top of the first column requires manually recom-
posing all of the following columns. After all, among the biggest advantages
of a dedicated page layout program are the continuity (using a master page
or layout) and flow from page to page. If you work with layout regularly, use
InDesign.

Dreamweaver is a state-of-the-art Web design tool, with good interoperability
with Photoshop. However, if you don’t have Dreamweaver and you desper-
ately need to create a Web page, Photoshop comes to your rescue. After
laying out your page and creating your slices, use the Save for Web & Devices
command to generate an HTML document (your Web page) and a folder filled
with the images that form the page (see Figure 1-5). One of the advantages to
creating a Web page in Dreamweaver rather than Photoshop is HTML text.
(Using Photoshop, all the text on your Web pages is saved as graphic files.
HTML text not only produces smaller Web pages for faster download, but it’s
resizable in the Web browser.)
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o & Index.htmi R Index 0291
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Figure 1-5: You can create an entire Web page in Photoshop.

Viewing Photoshop’s Parts and Processes

In many respects, Photoshop is just another computer program — you
launch the program, open files, save files, and quit the program quite nor-
mally. Many common functions have common keyboard shortcuts. You
enlarge, shrink, minimize, and close windows as you do in other programs.
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Reviewing basic computer operations

Chapter 3 looks at Photoshop-specific aspects of working with floating
panels, menus and submenus, and tools from the Options bar, but [ want to
take just a little time to review some fundamental computer concepts.

Launching Photoshop

You can launch Photoshop (start the program) by double-clicking an image
file or through the Applications folder (Mac) or the Start menu (Windows).
Mac users can drag the Photoshop program icon (the actual program itself)
to the Dock to make it available for one-click startup. You can find the file
named Adobe Photoshop CS5 inside the Adobe Photoshop CS5 folder, inside
the main Applications folder. (Chapter 3 shows you the Photoshop interface
and how to get around in the program.)

Never open an image into Photoshop from removable media (CD, DVD, your
digital camera or its Flash card, Zip disks, jump drives, and the like) or from
a network drive. Always copy the file to a local hard drive, open from that
drive, save back to the drive, and then copy the file to its next destination.
You can open from internal hard drives or external hard drives, but to avoid
the risk of losing your work (or the entire image file) because of a problem
reading from or writing to removable media, always copy to a local hard
drive.

Working with images

Within Photoshop, you work with individual image files. Each image is
recorded on the hard drive in a specific file format. Photoshop opens just
about any current image file consisting of pixels as well as some file formats
that do not. (File formats are discussed in Chapter 2.) Remember that to
change a file’s format, you open the file in Photoshop and use the Save As
command to create a new file. And, although theoretically not always neces-
sary on the Mac, I suggest that you always include the file extension at

the end of the filename. If Photoshop won’t open an image, it might be in

a file format that Photoshop can’t read. It cannot, for example, open an
Excel spreadsheet or a Microsoft Word DOC file because those aren’t image
formats — and Photoshop is, as you know, an image-editing program. If you
have a brand-new digital camera and Photoshop won’t open its Raw images,
check for an update to the Adobe Camera Raw plug-in at

www . adobe.com/products/photoshop/cameraraw.html

You will find installation instructions for the update there. (Make sure to read
and follow the installation instructions exactly.)
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Saving your files
You must use the Save or Save As command to preserve changes to your

images. And after you save and close an image, those changes are irrevers-
ible. When working with an important image, consider these three tips:

~ Work on a copy of the image file. Unless you're working with a digital
photo in the Raw format (discussed in Chapter 7), make a copy of your
image file as a backup before changing it in Photoshop. The backup
ensures that should something go horribly wrong, you can start over.
(You never actually change a Raw photo — Photoshop can’t rewrite the
original file — so you’re always, in effect, working on a copy.)

* Open as a Smart Object. Rather than choosing File>Open, make it a
habit to choose Filem>Open As Smart Object. When working with Smart
Objects, you can scale or transform multiple times without continually
degrading the image quality, and you can work with Smart Filters, too!

~ Save your work as PSD, too. Especially if your image has layers, save
it in Photoshop’s PSD file format (complete with all the layers) before
using Save As to create a final copy in another format. If you don’t save a
copy with layers, going back to make one little change can cost hours of
work.

Adobe Photoshop

If you attempt to close an image or
quit Photoshop without saving your e e
work first, you get a gentle reminder Emy

asking whether you want to save,
close without saving, or cancel the
close/quit (as shown in Figure 1-6).

( Don'tSave ) ( cancel ) ( save )

Keyboard shortcuts .
Keyboard shortcuts are custom-
izable in Photoshop (check out
Chapter 3), but some of the basic ) ] ]
shortcuts are the same as those you Figure 1-6: Photoshop remmd's you if you
use in other programs. You open, haven’t saved changes to an image.

copy, paste, save, close, and quit just

as you do in Microsoft Word, your e-mail program, and just about any other
software. | suggest that you keep these shortcuts unchanged, even if you do
some other shortcut customization.

Save changes to the Adobe Photoshop document
A\ *Ducky.tif" before closing?

[ Yes ][ No H mnce\]

Photoshop’s incredible selective Undo

Here’s one major difference between Photoshop and other programs. Almost
all programs have some form of Undo, enabling you to reverse the most
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recent command or action (or mistake). Like many programs, Photoshop
uses the 8+Z/Ctrl+Z shortcut for Undo/Redo and the 88+Option+Z/Ctrl+Alt+Z
shortcut for Step Backward, which allows you to undo a series of steps (but
remember that you can change those shortcuts, as described in Chapter 3).
Photoshop also has, however, a great feature that lets you partially undo.

You can use Photoshop’s History Brush to partially undo just about any
filter, adjustment, or tool by painting. You select the History Brush, choose a
history state (a stage in the image development) to which you want to revert,
and then paint over areas of the image that you want to change back to the
earlier state.

You can undo as far back in the editing process as you want, with a couple of
limitations: The History panel (where you select the state to which you want
to revert) holds only a limited number of history states. In the Photoshop
Preferencest>General pane, you can specify how many states you want
Photoshop to remember (to a maximum of 1,000). Keep in mind that storing
lots of history states takes up computer memory that you might need for
processing filters and adjustments. That can slow things down. The default
of 20 history states is good for most projects, but when using painting tools
or other procedures that involve lots of repetitive steps (such as touching
up with the Dodge, Burn, or Clone Stamp tools), a larger number (perhaps as
high as 60) is generally a better idea.

The second limitation is pixel dimensions. If you make changes to the image’s
actual size (in pixels) with the Crop tool or the Image Size or Canvas Size
commands, you cannot revert to prior steps with the History Brush. You

can choose as a source any history state that comes after the image’s pixel
dimensions change but none that come before.

Here’s one example of using the History Brush as a creative tool. You open

a copy of a photograph in Photoshop. You edit as necessary. You use the
Black and White adjustment on the image to make it appear to be grayscale.
In the History panel, you click in the left column next to the step immediately
prior to Black and White to designate that as the source state, the appearance
of the image to which you want to revert. You select the History Brush and
paint over specific areas of the image to return them to the original (color)
appearance (see Figure 1-7). There you have it — a grayscale image with
areas of color, compliments of the History Brush!
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Figure 1-7: Painting to undo with the History Brush.

Installing Photoshop: Need to know

If you haven't yet installed Photoshop CS5 (or the Adobe Creative Suite), here
are a few points to keep in mind:

+~ Install only into the default location. Photoshop is a resource-intensive
program. Installing it into the default location ([harddrive]=>Applications
on a Mac and C: \Program Files for Windows) ensures that it has
access to the operating system and hardware as necessary. Installing
into any other location or attempting to run Photoshop across a net-
work can lead to frustrating problems and loss of work in progress.

1~ Disable all spyware and antivirus software before installing. Antivirus
software can intercept certain installation procedures, deeming them
to be hazardous to your computer’s health. That can lead to malfunc-
tions, crashes, lost work, frustration, and what I like to call Computer
Flying Across Room Syndrome. If you use antivirus software (and if you
use Windows, you’'d better!), turn it off before installing any program,
especially one as complex as Photoshop. You might find the antivirus
program’s icon in the Windows taskbar; or you might need to go to the
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Start menu, use All Programs to locate the antivirus software, and dis-
able it. On Mac, check the Dock. And don’t forget to restart your antivirus
software afterward! If you already installed Photoshop and antivirus
software was running at the time, [ urge you to uninstall and reinstall.
(Reinsert the Photoshop CS5 DVD and launch the installer to use the
built-in uninstall feature.)

1~ If you use auto-backup software, shut it down, too. It’s best not to run
auto-backup software when installing software. Like antivirus software,
it can also lead to problems by interfering with the installer.

1 Connect to the Internet and activate right away. It’s also best to
run the Photoshop installer while your computer is connected to the
Internet. That enables Photoshop’s activation process to happen right
away, making sure you can get started as soon as the installer finishes.

~ Photoshop CS5 is 64-bit software (and 32-bit, too). On both Windows
and Mac, Photoshop CS5 is a 64-bit program — if you have a 64-bit oper-
ating system. (Windows 7, Vista, and XP all offer 64-bit versions; the Mac
OS became 64-bit with Snow Leopard, OS 10.6.) 64-bit software generally
runs faster and can take advantage of much more RAM than 32-bit soft-
ware. However, in a 64-bit operating system, Photoshop CS5 also installs
a 32-bit version. On Windows, it’s Photoshop CS5 (x86). On the Mac,
you can right-click on the Adobe Photoshop CS5 program icon (inside
the Applications>Adobe Photoshop CS5 folder), select Get Info, and, in
Photoshop’s Info box (shown in Figure 1-8), choose to run Photoshop as
a 32-bit program the next time it starts up. Why might you want to run
Photoshop as 32-bit software? You may have 32-bit plug-ins that won’t
work with 64-bit Photoshop. Many third-party plug-ins (plug-ins pur-
chased from companies other than Adobe) and even some Adobe plug-
ins are not yet 64-bit capable. How do you know? Photoshop gives you a
warning upon startup.

1~ If you have third-party plug-ins, install them elsewhere. Third-party
plug-ins — those filters and other Photoshop add-ons that you buy from
companies other than Adobe — can be installed into a folder outside
the Photoshop folder. You can then make an alias (Mac) or shortcut
(Windows) to that folder and drag the alias/shortcut to Photoshop’s
Plug-Ins folder. (If you have a multibutton mouse, right-click the folder
to create an alias/shortcut; Control+click if you're using a one-button
trackpad.) Why install outside the Photoshop folder? Should you ever
need to (gasp!) reinstall Photoshop, you won’t need to reinstall all your
third-party plug-ins. Just create a new alias/shortcut and move it into
Photoshop’s new Plug-Ins folder. And don’t forget to go to the plug-ins’
Web sites to see if the manufacturers offer updates!
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M O O [ Adobe Photoshop CS5 Info

Adobe Photoshop CS5 507.4 MB
Modified: Jan 14, 2010 4:32 PM

¥ spotlight Comments: Adobe Photoshop
The following plug-ins did not load. For
more details, please see Help > System
¥ General: Info.
Kind: Application (Intel) Video Preview - 32-bit plug-in not supported in 64~
Size: 507.4 MB on disk (503,886,265 bit
bytes) Variations - 32-bit plug-in not supported in 64-bit
Where: /Applications/Adobe Photoshop Send Video Preview to Device - 32-bit plug-in not
css supported in 64-bit
Created: Thursday, January 14, 2010 4:32 Read Watermark - 32-bit plug-in not supported in
PM 64-bit
Modified: Thursday, January 14, 2010 4:32 Matlab Operation - 32-bit plug-in not supported in
PM 64-bit
Version: 12.0 (12.0x20100113 Lighting Effects - 32-bit plug-in not supported in
[20100113.c2c.332 64-bit
2010/01/13:11:00:00 cutoff; Embed Watermark - 32-bit plug-in not supported in
c2c branch]) 64-bit
Copyright: Copyright ©® 1990-2008 Adobe
Systems Incorporated
Label: (x| M@ U u B o @ ] Don't show again
%Open in 32-bit mode
Locked
¥ More Info:

P Name & Extension:

¥ Preview:

P Sharing & Permissions: A

Figure 1-8: 32-bit plug-ins don't load into 64-bit Photoshop CS5.

v~ If you have lots of plug-ins, create sets. Plug-ins require RAM (computer
memory that Photoshop uses to process your editing commands). If you
have lots of plug-ins, consider dividing them into groups according to
how and when you use them. Sort (or install) them into separate folders.
(Hint: Plug-ins that you use in many situations can be installed into mul-
tiple folders.) When you need to load a specific set, do so through the
Photoshop Preferencest>Plug-Ins pane by designating a second plug-ins
folder and relaunching Photoshop.

+~ If you love fonts, use a font management utility. If you have hundreds
of fonts (over the years, I've somehow managed to collect upward
of 10,000 fonts), use a font-management utility to create sets of fonts
according to style and activate only those sets that you need at any
given time. Too many active fonts can choke the Photoshop type engine,
slowing performance. The Mac OS has Font Book built right in, or
you can use the excellent Suitcase Fusion 2 (Mac and Windows) from
Extensis (www.extensis.com).
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Knowing Just Enough
about Digital Images

In This Chapter

Understanding digital images
Discovering resolution
Exploring the many file formats of Photoshop

n the early days of photography, some less-advanced cultures viewed

a photo with great suspicion and even fear. Was that an actual person,
trapped in the paper? Did taking a photo steal a person’s soul? You know that
a camera doesn’t trap anyone inside the paper — and you can be pretty sure
about the stolen soul issue — but how much does the average
shooter know about digital images? And how much do you
need to know about digital images to work effectively in
Photoshop?

The answers to those two questions are “Not as
much as he/she should” and “Not as much as you
might fear.” In this chapter, I give you some basic
information about how digital images exist in
Photoshop, a real understanding of that critical
term resolution, and an overview of the different
ways that you can save your images. But most
importantly, [ help you understand the very nature
of digital images by explaining the world of pixels.

Welcome to the Philosophy Chapter!
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What Exactly Is a Digital Image?

Whether you take a picture with a digital camera or use a scanner to bring

a photo (or other artwork) into Photoshop, you are digitizing the image.

That is, digit not as in a finger or toe, but as in a number. Computers do
everything — absolutely everything — by processing numbers, and the

basic language of computers is binary code. Whether it’s a photo of a Tahitian
sunset, a client’s name in a database, or the latest box score on the Internet,
your computer works on it in binary code. In a nutshell, binary code uses a
series of zeros and ones (that’s where the numbers part comes into play) to
record information.

So what does binary code have to do
with the wedding photos that you
took this weekend or the master-
piece you must print for your thesis
project? An image in Photoshop con-
sists of tiny squares of color called
pixels (pixel is short for picture ele-
ment), as you can see in the close-up
to the right in Figure 2-1. The com-
puter records and processes each
pixel in binary code. These pixels

replicate a photo the same way Figure 2-1: That's not really Hugo the Bulldog;
that tiles in a mosaic reproduce a it's a bunch of tiny, colored squares.
painting.

A tile in a mosaic isn’t face or sRy or grass, rather, it’s beige or blue or green.
The tiles individually have no relationship to the image as a whole; rather,
they require an association with the surrounding tiles to give them purpose,
to make them part of the picture. Without the rest of the tiles, a single tile has
no meaning.

Likewise, a single pixel in a digital image is simply a square of color. It
doesn’t become a meaningful part of your digital image until it’s surrounded
by other pixels of the same or different color, creating a unified whole — a
comprehensible picture. How you manipulate those pixels, from the time you
capture the image digitally until you output the image to paper or the Web,
determines how successfully your pixels will represent your image, your art-
work, your dream.

The True Nature of Pixels

Here are some basic truths about pixels that you really need to know.
Although reading this section probably can’t improve your love life, let
you speak with ghosts, or give you the winning lottery number, it can help
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you understand what’s happening to your image as you work with it in
Photoshop.

+~ Each pixel is independent. You might think that you see a car or a
circle or a tree or Uncle Bob in an image, but the image is actually only
a bunch of little colored squares. Although you can read about various
ways to work with groups of pixels throughout this book, each pixel
exists unto itself.

+~ Each pixel is square (except on TV). Really! Each pixel in a digital image
is square except when you're creating images for television, which uses
nonsquare pixels. It’s important that you understand the squareness
of pixels because you sometimes have to deal with those pointy little
corners.

+~ Each pixel can be exactly one color. That color can change as you edit
or alter the image, but each pixel consists entirely of a single color —
there’s no such thing as a two-tone pixel. Figure 2-2, at 3,200 percent
zoom, shows each pixel distinctly.

Figure 2-2: Each pixel is monotone, containing a single color throughout the pixel.

+~ Smaller is better (generally speaking). The smaller each pixel, the better
the detail in an image. (However, when you are preparing images for the
Web, you need smaller images that invariably have less detail.) If you cap-
ture an image of a house with a cellphone camera and capture the same
shot with a professional DSLR (digital single-lens reflex camera — you
know, one of the big professional cameras with interchangeable lenses)
that captures six or seven or fifteen times as many pixels, it’s pretty
obvious which image has better detail. Take a look at Figure 2-3, which
illustrates how lots more smaller pixels present a better image than do
fewer-and-larger pixels.

Smaller pixels also help hide those nasty corners of pixels that are some-
times visible along curves and diagonal lines. When the corners of pixels
are noticeable and degrade the image, you call it a bad case of the jaggies.
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Figure 2-3: More pixels (top) means better detail. Note the zoom factors in the lower-left of
each shot.

Keep in mind that the size at which an image can be printed — and still look
good — depends on the number of pixels available. Sure, these days every
digital camera seems to capture at least 10 megapixels, which is fine for 8 x 10
prints and perhaps even as large as 16 x 20 inches. But what about those cell-
phone shots? How about when your 10 megapixel pocket camera doesn’t have
a long enough zoom to capture little Tommy’s exploits on the soccer field up
close? That’s when you might need to crop and resample the image to increase
the number of pixels. Resampling is discussed later in this chapter.

+~ Pixels are aligned in a raster. The term raster appears regularly when
you discuss images created from pixels. Raster, in this case, refers to the
nice orderly rows and columns in which pixels appear. Each image has
a certain number of rows of pixels, and each row is a certain number of
pixels wide — the columns. Within the raster, the pixels perfectly align
side to side and top to bottom.

1~ Every picture created with pixels is rectangular. Some images might
appear to be round, or star-shaped, or missing a hole from the middle,
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but they aren’t unless you print them out and grab your scissors. The
image file itself is rectangular, even if it appears round. There are actu-
ally pixels in those seemingly empty areas; the pixels are, however,
transparent.

How Many Pixels Can Dance
on the Head of a Pin?

You hear the term resolution a lot when working with digital images. Digital
cameras have so-many megapixels of resolution, inkjet printers have so-much
by so-much resolution; to work in Photoshop CS5, your monitor must have

a resolution of at least 1,024 x 768 pixels; when printing your images, you
must use 300 pixels per inch (ppi) as your resolution (wrong!), but your Web
images must have a resolution of 72 ppi (again wrong!); and don’t forget your
New Year’s resolution!

Resolution revelations

In this wonderful world of digital imaging, you see resolution used in four
basic ways:

+~ Image resolution: /mage resolution is the size of your image’s individual
pixels when you print. I go into greater detail about this concept in the
upcoming section, “Picking an image resolution.”

+~ Camera resolution: Digital cameras capture each image in a specific
number of pixels. Check your camera’s user guide or open one of the
images in Photoshop and choose Image=Image Size. Take a look at the
number of pixels that your camera records for the width and for the
height. Multiply the numbers together, divide by one million, and round
off the result. (If you're in the camera maker’s marketing department,
make sure that you round up.) That’s the megapixel (MP) rating for the
camera. Use it as a general guideline when shopping. If you're still work-
ing with a camera that captures only 6 megapixels, you might want
to consider upgrading to more fully take advantage of Photoshop’s
capabilities.

+* Monitor resolution: Monitor resolution determines how many pixels are
visible on-screen. Whether you use a Mac or a PC, you set the monitor
resolution at the system level (as shown in Figure 2-4). When you use a
higher monitor resolution, you get a larger workspace, but each pixel
is smaller, which might make some jobs tougher. Experiment to find a
monitor resolution that works just right for you.

25
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Figure 2-4: Set a Mac's resolution through the System Preferences (left), a PC's resolution
through the Control Panel (right).

e Mac: Click the Apple menu in the upper-left corner of the screen
and choose System Preferences. Then click Displays. (Some Apple

monitors have a button on the bezel that automatically opens the
window for you.)

e Windows 7: Go to Control Panel=>Hardware and Sound, and then
click on Adjust screen resolution.

v~ Printer resolution: Unlike the three preceding terms, printer resolution
doesn’t involve pixels. Rather, a printer resolution tells you how many
tiny droplets of ink are sprayed on the paper. Remember that it takes
several droplets to reproduce a single image pixel — you certainly don’t
need an image resolution anywhere close to the printer’s resolution!
(See the following section for more on this.)

Resolving image resolution

Image resolution is nothing more than an instruction to a printing device
about how large to reproduce each pixel. On-screen, when working in
Photoshop, your image has no resolution at all. An image that’s 3,000 pixels
wide and 2,400 pixels tall looks and acts exactly the same in Photoshop
whether you have the image resolution at 300 ppi or 72 ppi. Same number
of pixels, right? (The one real exception to this rule is type — text is usually
measured in points in Photoshop, and that measurement is directly tied to
the print size of your document. Type and text are discussed in Chapter 13.)
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You can always check — or change — a picture’s resolution by choosing
Photoshop Imager>Image Size. The Image Size dialog box (which you can see
in Figure 2-5) has two separate but related sets of information about your
image. At the top, you see information about the actual image itself, in the
Pixel Dimensions area. Below, in the Document Size area, you see instruc-
tions for a printing device — that “size” pertains only to printing and has no
impact on what you do in Photoshop.

Image Size

r— Pixel Dimensions: 20.6M ——— @
ot
Height: |2400 ixels &j
= | | il Auto...

— Document Size:
Width: [10 | inches &3
Height: |B | [inches ﬂ ]ﬁ

Resolution: |300 | [ pixels /inch ﬁ

ESca\e Styles
# Constrain Proportions

a Resample Image:

" Bicubic (best for smooth gradients) I-ﬂ

Figure 2-5: At the top, real information about your image. Below, merely printing instructions.

You'll find it very handy to change the pixel dimensions and the print size at
the same time in the Image Size dialog box. And, much to the delight of math-
challenged folks, the Image Size feature does most of the calculations. For
example, with the Constrain Proportions option selected, you enter a new
Width and Photoshop calculates the new Height automatically!

Changing the size of your artwork with the Image Size command

You have a number of ways to change the size of your photos and other art.

In Chapter 4, I introduce you to cropping (chopping off part of the artwork to
make it fit a certain size or to improve its overall appearance and impact). You
can use Photoshop’s Image Size command to change the image dimensions

27
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or printing instructions without altering the composition, which is the visual
arrangement of the image or artwork. All the content of the original image
is there, just at a different size. Of course, as you can see in Figure 2-6, if
you reduce the size of an image too much, some of that original content can
become virtually unrecognizable.

Figure 2-6: As the zoomed-in smaller image shows, you can reduce an image too much.

If you know the specific pixel dimen- Ee
sions that you need for the final — Pixel Dimensions: 18.0M (was 18.0M) —
image — say for a Web page — you width: 3072 | [pixels 18]
can simply type a new number in Height: 2048 | [pixels 1) Is —
one of the upper fields in the Image =
Size dialog box and click OK. In most width:[[2799 | [inches 1)
cases, you select all three check Height:[8.533 | [inches 3] Jo
boxes at the bottom of the dialog Resolution: 240 | | pixels/inch 3]
box, enter your desired print width e
or height (letting Photoshop cal- # Constrain Propartions
culate the other dimension), enter Ekssim:l:;:iighbu. e ri e

Bilinear

your desired print resolution, and

. Bicubic (b for h grad s, %
click OK. Of course, you probably e ieSmos e Weettestamgements
want a llttle more control over the Bicubic Sharper (best for reduction)
process, don’t you? Figure 2-7 gives
you a closer look at the Image Size  Fjgyre 2-7: Your choices can have a substantial
dialog box. impact on the appearance of your final image.

In the lower part of the Image Size

dialog box, you have three decisions to make. The first is rather easy: If
you're resizing an image that uses layer styles (see Chapter 12), you want
to select the Scale Styles check box to preserve the image’s appearance as
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it shrinks or grows. In a nutshell, layer styles (such as shadows, glows, and
bevels) are applied to a layer at a specific size. You can scale the image
without changing those sizes, or you can scale the image and change the
style sizes proportionally. Not scaling layer styles can dramatically alter the
appearance of a resized image, as you can see in Figure 2-8. A slight bevel
combined with a small drop shadow produces a subtle 3D effect in the origi-
nal (upper) image. Below, when the image is scaled down to 1/4 the original
size without scaling the effects, your chips change to chumps, and the art-

work is ruined.

Figure 2-8: Scaling an image without scaling its layer styles can ruin your image.

The middle check box, Constrain
Proportions, should almost always
remain selected. Some exceptions
might come up, but you normally
want to preserve an image’s aspect
ratio (the relationship between
height and width) when resizing to
prevent distorting the image. Figure
2-9 shows you what can happen
when you scale one dimension
without constraining the image’s
proportions.

Figure 2-9: Resizing an image without con-
straining proportions. Interesting, yes, but
useful?
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The third check box, Resample Image, is the one that most often requires

the attention of that gray matter within your skull. Not only do you need to
decide whether you want to resample the image (change its pixel dimen-
sions), but you also need to decide how you want to resample. Refer to Figure
2-7 to see that you have five different ways to calculate the change (called

resampling algorithms).

Before I talk about those choices,
let me explain what happens when

Image Size

— Pixel Dii : 18.0M ( !!I a
the Resample Image box is left Width: 3072 pixels
deselected. The top portion of the Height: 2048 pixels —

Image Size dialog box becomes
unavailable — you can no longer
make changes in the Pixel Dimension
fields (as you see in Figure 2-10).
The information is there, but it
won’t change. When you clear the
Resample Image check box, you pro-
tect the original pixels, preventing
any change to the image itself.

So what’s left? When using Image
Size without resampling, you're
simply changing the instructions

— Document Size; ——————
Resulu(iun.’ZdO—‘ m

! Scale Styles

f(_or‘st\am Proportions
[\ Resample Image:

Interpolate the pixel information

preserve hard edges)

Figure 2-10: Clear the Resample Image check
box to change print size, not pixel dimensions.

recorded in the image for your printing device. When you enter one dimen-
sion, either width or height, Photoshop does the math and fills in both the
other dimension and the new resolution.

&,N\BEH Take a look at Figure 2-11. I cleared e
& the Resample Image check box — Pixel Di : 18.0M Cow )
and entered 10 and inches for my width: 3072 pixels
new print width in order to print Height: 2048 pixels e

this image to a letter-size (8.5 x 11
inches) sheet of paper. Photoshop
fills in the new height (6.667 inches)
and a new resolution (307.2 ppi).
But what if | want an 8 x 10 print? If

I enter 8 and inches for the height,
Photoshop recalculates the width to
12 inches and enters a resolution of
256 ppi. If  want a true 8 x 10, I have
to crop some of the image because
most digital photos have a different
aspect ratio than an 8 x 10. (You can
read more about that in Chapter 4.)

— Document Size; ——————
Resulu(iun.’W‘ m

! Scale Styles

f(_or‘st\am Proportions
[ Resample Image:

Nearest Neighbor (preserve hard edges)

Figure 2-11: Enter a value, and Photoshop
recalculates the fields automatically.
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To resample or to crop: That is the questlon

To better understand the difference between
resampling an image and cropping an image,
consider this situation:

1. A painter paints a picture. He or she paints
it at whatever size he or she thinks is appro-
priate. (Or, perhaps, on the only piece of
canvas he or she can afford on that par-
ticular day.)

2. A patron likes the artwork, but the painting
is too large for the frame that works best
with the dining room table. Yeah, patrons
can be like that, can’t they?

3. The patron asks the artist to make the
painting fit the frame.

4. The artist decides between cropping and
resampling. He or she can grab a pair of
scissors and cut off some of the painting
(cropping), or painstakingly re-create the
painting from scratch at a smaller size.
Thankfully, Photoshop does the “repaint-
ing” for you, using Image Size with its resa-
mpling algorithms.

5. The artist charges the patron for the extra  Cropping cuts away part of the image to meet
work. (Don't forget this final, crucial step!)  a target size. Resampling retains all the image
but shrinks or enlarges it to meet the target size.

Okay then, back to the subject of resampling! When you resample an image
(change the pixel dimensions), Photoshop takes the image and maps it to the
new size, attempting to preserve the image’s appearance as much as possible
at the new size, using the new number of pixels. Of course, if you take an
image that’s more than 3,000 pixels wide and resample it to 300 pixels wide,
you’re going to lose some of the detail. (Remember what happened to the
photo of the Alpine village earlier in this chapter in Figure 2-6!)

Choosing a resampling method

After you decide to change the pixel dimensions of your image via the Image
Size command, you need to select one of the five resampling algorithms (take
another peek at Figure 2-7). Table 2-1 sums up my advice on choosing the
right one.
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If you'll be resizing a number of images in the same way, either upsampling or
downsampling, open Photoshop’s Preferencesr>General and select the opti-
mal resampling method in the Image Interpolation menu. That algorithm then
becomes the default in Image Size, saving you the trouble of changing the

algorithm each time.

Keep in mind that the resampling method that you select in the Preferences
is also used for the Edit=>Transform commands, which you use to scale,
rotate, and otherwise alter individual elements within your artwork. (You
can read about the Transform commands in Chapter 10.)

Table 2-1
Algorithm Name

Selecting a Resampling Algorithm

Use It For

Results

Nearest Neighbor

Artwork containing large
areas of solid color like
a pie chart or a simple
logo; avoid using with
photos

Maintains pixel color

Bilinear Artwork having horizon- Maintains the sharpness
tal and vertical lines and of your edges
blocks of color, such as
Web page buttons; avoid
using with photos
Bicubic General-purpose resam- Calculates the average of

pling for minor changes
inimage size

surrounding pixels when
generating a new pixel

Bicubic Smoother

Increasing the size of
photographic images or
artwork with gradients
and gradual shifts in
color

Gives the most pleasing
result when increasing
the number of pixels
(upsampling)

Bicubic Sharper

For reducing the number of
pixels in a photo (downs-
ampling), also can be used
when upsampling beyond
200%

Maintains the crispness of
your image
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Content-aware scaling

Introduced with Photoshop CS4 is the
Edit=>Content-Aware Scale command.
Designed to be used when an image needs to
be resampled to a new aspect ratio but can't
be cropped, it tries (very hard) to keep the sub-
ject of the photo undistorted while stretching or
shrinking the background. Here's how to use it:

1. Open an image or make a selection. Make
a selection if you need to scale only part of
an image. If you need to resize the entire
image, don’t make any selection.

2. Convert the Background layer. If your
image has a layer named Background,
double-click the layer name in the Layers
palette and rename the layer. You can't use
Context-Aware Scale on a flattened image.

3. Image=>Canvas Size. If increasing the pixel
dimensions, resize the canvas as required.
If you're reducing the size of the image, skip
this step.

4. Edit=>Content-Aware Scale. Drag the
anchor points in the center of the four sides
of the bounding box to resize to fill the new
canvas, and then press Return/Enter. Hold
down the Option/Alt key to scale from the
center. If you're resizing an image of one or
more people, click the button to the right in
the Options bar to protect skin tones.

5. Flatten (optional). If desired, use the
Layer=>Flatten Image command.

i o | 538 xlrs e [A]vmoe || wimor )]l || Ameen s ) e (o159 [

@ ) ) ME-WhitePass-2 copy @ 12.5% (Lay...

8]

Inthis example, the original image is to the left. In
the middle, the image has been resampled from
6.67 x 10inches to 8 x 10 inches using Image Size
(with Constrain Proportions deselected). To the
right, Content-Aware Scale does a much better
job — in this particular case — of scaling the
image while minimizing distortion of the subject.

Is Content-Aware Scale a substitute for prop-
erly composing in-camera before shooting?
Absolutely not! Is it preferable to cropping to
a new aspect ratio? Rarely. Is it an incredibly
powerful tool for certain difficult challenges?
Now we're talking!
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Picking an image resolution

After you have the concept of resampling under your belt, how do you know
what size you should be resampling to? How many pixels do you need? Here
are your general guidelines:

+~ Photos for your inkjet printer:
Inkjet printers are stochastic
printing devices: That is, they
use a series of droplets to repli-
cate each pixel in your image, as
shown in Figure 2-12. In theory,
the optimal image resolution is
1/3 of the printer’s rated resolu-
tion. For example, for a 1,440
ppi printer, the formula calls
for an image resolution of 480 Figure 2-12: The close-up to the left shows ink-
ppi (and that goes for the 2,880 jet printer droplets and to the right, pixels.
x 1,440 printers, too). However,
most folks find that regardless of the printer’s rating, they never need an
image resolution higher than 300 ppi.

If you're printing something that will only be viewed at a distance, such
as a banner to be hung above the crowd or a poster that hangs on a wall,
you can print at a substantially lower resolution to save ink and print
faster. Banners, for example, can often be printed with a resolution of
100 ppi.

1~ Web images: Ignore resolution. Ignore the entire Document Size area of
the Image Size dialog box. Consider only the image’s pixel dimensions.
Determine what area of the Web page the image will occupy and then
resize to exactly those pixel dimensions.

1~ Page layout programs and commercial printing: If your image is to be

placed into a page layout program’s document and sent to a commercial
printing facility, you need to know the line screen frequency (the resolu-
tion, so to speak) of the printing press on which the job will be run. Ask
the print shop or the person handling the page layout. Your image reso-
lution should be either exactly 1.5 times or exactly twice the line screen
frequency. (You shouldn’t notice any difference in the final printed prod-
uct with either resolution.)

1~ PowerPoint presentations and word processing documents: Generally
speaking, 72 ppi is appropriate for images that you place into a presenta-
tion or Word document. You should resize to the exact dimensions of
the area on the page or slide that the image fills.
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File Formats: Which Do You Need?

\\3

After working with your image in

Photoshop, you need to save the -

changes. Choosing Filec>Save updates Seve As; (52003 09 =

the current file on your hard drive, pe= Hpracs )
maintaining the current file format Format | JPEG i
when possible. If you added a feature Swve: s a Copy

to the file that isn’t supported by the ﬁ s oo ik Cie

original file format, Photoshop auto- Color: [ Use Proof Sewp: Working CMY

matically opens the Save As dialog PO .cioce sl

box and shows you which features m—

are not supported by the selected file Come) G |

e —
format. In Figure 2-13, the lower part

of the Save As dialog box shows you

the yellow warning triangles that iden- Figure 2-13: Photoshop shows you which
tify options being used in the image  image features are not available in your
that are not available when saving as  selected file format.

a JPEG.

You can go ahead and save the image in that format, but your file will no
longer contain those unsupported features. In the example shown in Figure
2-13, I can click the Save button and create a JPEG file, but that JPEG won’t
have the alpha channel (a saved selection) or the spot channel (a custom
printing color); and it will be flattened to a single layer. If I want to retain
those features in the file, I need to choose a different file format, such as
Photoshop’s own PSD format. (Read more about alpha channels in Chapter 8
and about spot channels in Chapter 6.)

No matter which of the file formats you choose, if you add layers, type,
adjustment layers, channels, or paths to your image, keep the original as
an unflattened/unmerged (all the layers are preserved) Photoshop (PSD)
or layered TIFF file. In the future, should you ever need to make changes to
the image or duplicate an effect in the image, you won’t need to start from
scratch.

Formats for digital photos

If you print your images yourself at home or the office, you can stick with the
original format or use the PSD Photoshop format. If you send the photos to
the local camera shop (or discount store) for printing, stick with JPEG — or,
if they accept it, TIFF. Here are the pros and cons of the major formats that
you should consider for photos:

1~ PSD: Photoshop’s native file format is great for saving your images with
the most flexibility. Because the PSD format supports all of Photoshop’s
features, you don’t need to flatten your images — and keeping your
layers lets you make changes later. If your file size is very large (400MB
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or larger), make a TIFF or JPEG copy before printing, flattening all the
layers. Don’t send PSD files to the local shop for prints.

v~ TIFF: Although the TIFF file format (as you use it in Photoshop) can save
your layers and most other Photoshop features, make sure to choose
Layers>Flatten Image before sending files out for printing. Layered
TIFF files generally are compat-

ible only with programs in the -
Creative Suite. If you don’t flat- o =
ten the image prior to saving as oo ===

TIFF or if you elect to include
layers when saving as TIFF,
Photoshop presents you with

Penal Oeder

1) P Chansed (RRGCES)

a gentle reminder, as shown in e et fyers e e s
Figure 2-14. i fre
Save Wmage Pyramad S e
v JPG: JPEG, as it’s called, is actu- e — ' y
ally a file compression scheme 09t s st

() Duscard Layirs and Saee 4 Copy

rather than a file format, but
that’s not important. What is
important is that JPEG throws Figure 2-14: Flatten layers before saving a TIFF
away some of your image data for use in other programs.

when it saves the file. Save

important images in PSD or TIFF

and use JPEG only for copies. When should you use JPEG? When send-

ing images to a photo lab that doesn’t accept TIFF files and when sending
images (perhaps by e-mail or on CD) to people who don’t have Photoshop.
Unlike PSD and TIFF, you can open JPEG images in a Web browser and print
from there — and so can Granny, and Cousin Jim, and that overseas soldier
you adopted. When saving JPEGs, the lower the Quality setting you choose
in the JPEG Options dialog box, the smaller the file but also the more
damage to the image. I discuss saving as JPEG in more detail in the sidebar,
“Resaving images in the JPEG format.”

1~ PDF: It’s easy to overlook Adobe’s PDF format when talking about photos,
but you should consider using this format. Although the local photo lab
probably won’t accept it, it’s a great format for sharing your pictures
with folks who don’t have Photoshop. Unlike JPEG, your images won’t be
degraded when saving as PDF; and like JPEG, just about anyone with a
computer can view the files. (Either Adobe Reader or the Mac’s Preview,
which you can also use with PDFs, is found on just about every computer
now, just like Web browsers for JPEG.) Keep in mind, however, that PDF
files are larger than JPEGs.

1~ Large Document Format (PSB): Really, really, really big pictures — over
30,000 pixels wide or long or both — need to be saved in the PSB file
format. Will you ever need this format? Consider that 30,000 pixels at a
photo-quality resolution of 300 ppi is 100 inches long. At a resolution of
85 ppi, more appropriate for a long banner to hang in a hallway, you're
talking about artwork that stretches almost 30 feet! Can your printer
do that? If not, you probably don’t need the PSB file format.



TUR
$Q£A 5

Ng,

Chapter 2: Knowing Just Enough about Digital Images

You could theoretically use a number of other available formats, such as
DCS, PNG, and Photoshop Raw, but there’s no real need with the more
common and more versatile formats about which you just read.

The JPEG file format doesn’t support 16-bit color, but even when working with
a 16-bit image (perhaps a Raw image from your digital camera), JPEG is avail-
able as a file format in Photoshop CS5’s Save As dialog box. The image will
automatically be converted to 8-bit color when saving as JPEG. It’s more conve-
nient — saving you a trip to the Imagec>Mode menu to select 8-Bits/Channel —
but the JPEG is an 8-bit version of the original image, which you probably want
to first save in a format that supports 16-bit color, such as PSD or TIFF.

Formats for Web graphics

Generally speaking, you use Photoshop’s Save for Web & Devices command

rather than Save As to generate copies of your images for use on a Web site

or for use with cellphones, PDAs, and other such devices. Here are the three
file formats that you need for the Web:

1 JPG: Use JPEG for photos. Remember to resize the photo so that it fits on
a Web page. When selecting a Quality setting, you need to balance image
appearance with file size. A smaller file downloads (and displays in a Web
browser) faster, but a larger file generally looks better. If you reduce the
Quality setting until just before the image doesn’t look great, you've hit
the sweet spot — the compromise between file size and image quality.

v~ GIF: GIF is more appropriate for items like Web
buttons and banners (such as those shown in
Figure 2-15) than it is for photos. If you save a
photo that’s more than perhaps 100 x 100 pixels
in size, you might see some degradation of the
image quality as similar colors become one
color. When you save an image as GIF, it can
contain no more than 256 distinct colors. JPEG
and the other common file formats can have
thousands of different colors.

+ PNG: PNG comes in two types: PNG-8 (which
is a substitute for GIF) and PNG-24 (which
is a substitute for JPEG). PNG has a couple
of advantages for Web designers, such as
support for transparency, but not all Web
browsers can display PNG graphics. Generally
speaking, it’s safer to use JPEG and GIF.

Formats for commercial printing

You're the Photoshop master of your office. Figure 2-15: Use GIF for Web
Everyone knows that you understand everything  interface items.
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about digital images. So you're the right person to create the company’s new

brochure. Except you're a photographer. Or you're a Web designer. Or you're
actually pretty new to Photoshop. And you don’t have a clue about preparing
images for a commercial printing press.

Here’s what you need to know about file formats for those CMYK (cyan/
magenta/yellow/black) color images that you're sending to the print shop:

v~ TIFF: TIFF is generally a solid choice. Use TIFF for photographic images
that don’t contain any type layers.

+~ EPS: Choose EPS if your image has type. Don’t flatten or merge the type
layers before using Save As to create the EPS. In the EPS options, make
sure to select the Include Vector Data check box to ensure that your
type prints perfectly.

If you reopen an EPS file in Photoshop, your type layers get merged.
Don’t! Instead, make sure to save your original file as PSD and, should
you need to make changes, open the PSD and create a new EPS file when
you're done editing.

v+~ PDF: PDF offers the same disadvantage (don’t reopen in Photoshop) as
the EPS file format. But it also offers support for spot color channels,
alpha channels, and paths — options not supported by EPS. (Spot chan-
nels are used with custom colors, and alpha channels store information
about transparency in the image.) If your file uses any of these features,
choose PDF over EPS, if your print shop accepts PDFs.

When saving as PDF, the PDF Options dialog box offers you Preserve
Photoshop Editing Capabilities. If you select the option, the PDF file will
reopen in Photoshop CS5 with layers and editable type. However, this
option isn’t compatible with Photoshop CS and earlier, and it can cause
problems in a page layout program other than InDesign.

v~ PSD: Use PSD only if you're adding the image file to a project in Adobe
InDesign. Don’t send PSD files to a print shop unless specifically
requested to do so by the print shop.

1 DCS: DCS 2.0 is a variation of the EPS file format that supports spot color
channels and alpha channels. Use it primarily with QuarkXPress.

Formats for PowerPoint and Word

If the final destination of your image is PowerPoint or Word, use the PNG file
format. If your image has areas of transparency in it, PNG is definitely the way
to go. (Read about the two types of PNG files in “Formats for Web graphics,”
earlier in this chapter.)

And what about all that neat clip art that you have on your hard drive? How do
you use those images when Photoshop won’t open the vector-based WMF and
EMF clip art files? Here’s how you get clip art into Photoshop, quick and easy:
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1. Open a new document in Word (or a comparable word processing
program).

2. Add the clip art.
In Word, choose Inserte>Picture=>Clip Art (or your word processor’s
comparable command). Click directly on the artwork and drag the

lower-right corner to resize it to the dimensions that you need in
Photoshop. (The artwork comes into Photoshop at 300 ppi.)

3. Choose Edit~>Copy.

This copies the image to the
Clipboard (the computer’s
memory) in Word.

| FROM CLIPART TO CAMERA

THE

4. Switch to your Photoshop
document.

5. Choose Edit=>Paste.

You have your clip art, ready
to use in Photoshop! Use the
Edit=>Transform commands to
scale, rotate, and otherwise fit
the clip art into your design.
(See Figure 2-16.)

Figure 2-16: Copy vector artwork from Word
and paste into Photoshop.

Resaving images in the JPEG format

JPEG uses a lossy compression scheme: That
is, as part of the compression process, it actu-
ally permanently throws away some data when
you save your image. The lower the Quality set-
ting, the more image degradation occurs. Take
a look at the figure here. The original image
is on the left. In the middle is the same image
saved in JPEG format with medium quality and
then on the right with low quality. Take a look
at the inset on the eye (400% zoom). See what |
mean by degradation?

If you save by using JPEG a second time, even
more data is thrown away. Every time you save,
your image quality suffers. Yes, indeed, you
might sometimes need to open a JPEG image,
make some changes, and save as JPEG again
(perhaps for the Web, perhaps to share with
non-Photoshop friends and family). To minimize
damage to the image, either use the highest set-
ting (12) for the Quality setting or (if you know it)
the exact same setting used last in Photoshop.
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Taking the Chef's Tour of
Your Photoshop Kitchen

In This Chapter

Understanding the general guidelines for working in Photoshop
Working more efficiently with customization

Determining your preferences and color settings
Troubleshooting Photoshop

know you’re hungry to dive right in and start mixing up some master-
pieces, but before you fire up the stove, look around the Photoshop
kitchen. Get to know your spoons from your ladles, your pots from
your pans, figure out how to turn on the blender . . . that sort of
thing.

In this chapter, rather than going through all the
Photoshop menus, panels, and tools (which would
take several hundred very boring pages), [ show
you some basic operational concepts. (But don’t
worry — you can read about how to use specific
commands and tools throughout the book, in the
chapters most appropriate for them.) Here you
discover such things as how to spot which menu
commands have dialog boxes, what the little symbol
in the upper-right corner of a panel does, and which
tools don’t use the Options bar. You also read about
customizing your Photoshop environment for faster
and more efficient work. Next I show you how to set up
Photoshop’s Preferences and Color Settings. And to wrap up
the chapter — perhaps the most important section in this entire

book — I explain what to do when Photoshop doesn’t seem to be working

properly.
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Food for Thought: How Things Work

\\s

A good understanding of certain fundamental operations and features in
Photoshop provides you with the background that you need in order to
follow the recipes or get creative and whip up some delicious artwork.

And don’t forget about Photoshop’s Tool Tips. If you don’t know what some-
thing or some option does, park your cursor over it for a couple of seconds,
and Photoshop provides its information in a little box.

Ordering from the menus

When you’re working in Photoshop, you see a horizontal list of menus spread
across the very top (Mac) or near the top (Windows) of the screen: File,

Edit, Image, Layer, Select, Filter, View, Window, and Help. (If you also see the
Analysis and 3D menus, you have Photoshop CS5 Extended.) On the Mac, the
program also has a menu named Photoshop, just to the left of the File menu.

As with most programs, you click the [ Photeshes 7 cée NN toerSeect_Fiker View Wadon _filo
name of a menu to reveal its com- Adivstments ,

mands. For both Mac and Windows, e ORL

you can click and hold down the ::::}'; bt

mouse button until you're over the Ty, 10
command you want; or, you can click THien.. it

and release, move the cursor, and R ::‘:” A
then click again. Some commands, Apoly Image... Filp Canvas Virtical

such as Crop and Reveal All, are exe-
cuted immediately after you choose
them. When a command name in

the menu is followed by an ellipsis

(. ..) — the Image Size command
shown in Figure 3-1, for example —
you know that a dialog box will open
so that you can input variables and make decisions. A triangle to the right of
a command name, such as that which you see next to Image Rotation, indi-
cates a submenu. If you click the command name, another menu appears to
the right. The cryptic set of symbols to the right of the Image Size command
is the keyboard shortcut for opening the command’s dialog box. (I show
you how to assign keyboard shortcuts later, in the section “Sugar and spice,
shortcuts are nice.”)

Figure 3-1: Some commands have submenus,
and some have dialog boxes.

As you read in the upcoming section, “Clearing the table: Custom work-
spaces,” Photoshop menus are customizable — you don’t have to see com-
mands that you never use. You can also color-code your menu commands,
making it easier to spot those that you need regularly.
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When a specific command appears grayed out in the menu (in gray type
rather than black), that command isn’t available. Some commands, such

as Reveal All in Figure 3-1, are available only under specific circumstances,
such as part of the image being hidden with the Crop tool. When working
with Photoshop’s creative filters, you'll find that many aren’t available unless
you’re working with an 8-bit RGB (red/green/blue) image. (Color modes and
bit depth are discussed in Chapter 6; filters are explored in Chapter 15.)

Your platter full of panels

Photoshop, like the other programs of the Adobe Creative Suite, uses float-
ing panels. The panels, many of which you see along the right edge of your
screen, usually appear on top of (float over) your image window. (As you
drag panels around to customize your workspace, you'll find that panels can
hide other panels.) The Options bar across the top of the work area and the
Toolbox (technically, it’s called the Tools panel) along the left edge of the
screen are also panels.

Panels contain Photoshop features that you might need to access regu-

larly enough that using a menu command is inconvenient. (I can’t imagine
having to mouse to a menu command every time [ want to change tools or
select a specific layer!) You don’t always need to have your panels visible.

In Photoshop, press the Tab key to hide all the panels or press Shift+Tab to
hide all but the Toolbox and the Options bar. With fewer panels visible, you
provide more room for your image. You can selectively hide and show panels
via the Window menu.

Photoshop uses expanding/collapsing panel docks. As shown to the right in
Figure 3-2, clicking the double-arrow button at the top of a stack of panels
collapses that stack to a tidy group of icons. The Color, Adjustments, and
Layers panels are fully visible. The Swatches, Styles, Masks, Channels, and
Paths panels — “nested” with the three visible panels — can be made vis-
ible by clicking on the panel tab. The collapsed Navigator, Histogram, and
Info panels all together occupy only a tiny fraction of the screen, those three
buttons to the left of the Color panel. In Photoshop’s Preferences (discussed
later in this chapter), you can even elect to have each docked palette auto-
matically collapse when you’re done working with it.

By clicking and dragging a panel’s tab when the panel isn’t collapsed, you can
move it to another grouping or pull it out of its grouping and away from the
edge of the screen. You might, for example, want to drag the Clone Source
panel away from its buddies to make it more easily accessible while perform-
ing a complex clone operation. (The Clone Source panel is used with the
Clone Stamp tool. You can specify up to five different source locations and
easily switch among them.)
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Figure 3-2: Nesting and collapsing panels open up the work area.

Many of the panels are resizable.

HISTOGRAM

Like an image window, you drag a Uncached:Refresh
the lower-right corner of the panel 7 Cornpact View
to expand or contract it. Almost all Expanded View
All Channels View

the Photoshop panels have a panel
menu from which you select various ¥ Show Statistics

. . Show Channels Colo
options. (The Toolbox and Options R
bar don’t have menus.) You open Close

the panel menu by clicking the small EES R

button in the upper-right corner of
the panel, as shown in Figure 3-3. The
panel menu contains such options

as thumbnail size (for example, the
Layers, Channels, and Paths panels);
how to display items in the panel
(Swatches, Styles, and Brush among
others); or even the size and content of the panel (Info and Histogram).

Figure 3-3: Access a panel’s menu by clicking
the button below the double-arrow. (Clicking
the double-arrow expands or collapses the
panel group).
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You might have noticed in Figure 3-2 that the Photoshop Toolbox is one
tall skinny column along the left edge of the screen to free up even more
workspace. If you prefer a shorter, squatter two-column Toolbox, click the
Expand/Collapse button (the double arrow) at the top of the column.

The content of some panels changes

automatically as you work with your press o KT TR )
. Cradients ¥ jla) | |m ||
image. Add a layer, and the Layers %i w3 IS : ==
panel shows a new layer. Save a D] S ¥ [ NN
selection, and the Channels panel 2 12 [ eprerprrrs [ 5 ] 5 19 [Q1Q16)

MU ARG
shows a new alpha channel. If you NERERLRRRLRNE S
drag a shape tool, the Layers panel ARARARRANNHERERAL
gets a new layer, and the Paths panel HHHHBORHRARARR
shows the layer’s vector mask. You LLLLEEEN LRI RE

control some other panels by load-
ing and deleting content through the
panel menus or with the Edite>Preset
Manager command. Use the Preset Figure 3-4: Use the Preset Manager to control
Manager (as shown in Figure 3-4) to  the content of a number of panels.

save sets of your custom bits and

pieces as well as to load and delete items from the panels.

In addition to the content of the Brush, Swatches, Styles, and Tool Presets
panels, you use the Preset Manager with a number of pickers. Pickers are sort
of mini-panels, available only with certain tools or features. The Gradient

and Custom Shape pickers are accessed through the Options bar when those
tools are in use. The Pattern picker is found in the Fill dialog box, the Layer
Style dialog box, and (with some tools) in the Options bar. The Contour
picker is used with six of the effects in the Layer Style dialog box.

When you create custom layer styles, brushes, gradients, and the like, use
the Preset Manager to protect your work. Create sets of the items and save
those sets with the Preset Manager. Then remember to save copies of the
sets someplace on your hard drive outside the Photoshop folder so that
you don’t accidentally delete them if you ever (oh, no!) have to reinstall
Photoshop. Remember that new content of your panels is stored only in
Photoshop’s Preferences file (introduced later in this chapter) until you
create and save sets.

The tools of your trade

You control the behavior of Photoshop’s tools through the Options bar.
With the exception of a few path-related tools (Direct Selection, Add Anchor
Point, Delete Anchor Point, and Convert Point), every tool in Photoshop has
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options. The Options bar changes as you switch tools. In some cases, the
Options bar changes while you work with the tool. In the case of the Crop
tool, as shown in Figure 3-5, you have one set of options before you drag the
tool and another set after establishing the bounding box.

Width: | | & Height: || Resolution: | |[ pixelsfinch P!‘M]

(_ Front Image )(_ Clear )

 Shield Calor: - Op.u:lty:| [ Parspactivd

.t v | Cropped Area (3) Delete (1) Hide | Crop Guide Overtay: [ Rule of Thirds B‘

Figure 3-5: The Options bar changes when you have an active crop marquee.

The behavior of some tools changes when you add one or more modifier
keys (38, Shift, and Option for the Mac; Ctrl, Shift, and Alt for Windows).
As an example of how modifier keys can affect tool behavior, consider the
Rectangular Marquee and Elliptical Marquee tools:

+~ Hold down the Shift key while dragging. Normally the marquee selection
tools are freeform — you drag however you like. When you hold down the
Shift key while dragging, on the other hand, you constrain the proportions
of the selection to a square or circle (rather than a rectangle or ellipse).

+ Hold down the Option/Alt key while dragging. When you hold down
the Option/Alt key while dragging a marquee selection tool, the selection
is centered on the point where you first clicked. Rather than being a
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corner of a selection, that start-
ing point is the center of the
selection.

+ Hold down the Shift and
Option/Alt keys while drag-
ging. You can select from the
center while constraining pro-
portions by using the Shift and
Option/Alt keys together.

1~ Use the Shift key to add to
an existing selection. If you Figure 3-6: Use the Option/Alt key with a selec-
already have an active selection tion tool to subtract from a selection.
in your image, Shift+dragging a
selection tool adds to that selec-
tion. (Press Shift before you click and drag.)

1~ Use the Option/Alt key to subtract from an existing selection. When
you have an existing selection and you hold down the Option/Alt key,
you can drag to subtract from the selection. Note in Figure 3-6 that the
selection tool’s cursor shows a small minus sign when subtracting from
a selection.

1 “Double-clutch” with the Shift or Option/Alt key. You can even con-
strain proportions or select from the center and add to or subtract from
a selection. Press the Shift key (to add to the existing selection) or the
Option/Alt key (to subtract from the existing selection). Click and start
dragging the marquee selection tool. While continuing to hold down the
mouse button, release the modifier key and press and hold Shift (to con-
strain proportions), Option/Alt (to center the selection), or both; then
continue to drag your selection tool. You might want to use this tech-
nique, for example, when creating a donut-shaped selection. Drag the
initial circular selection and then subtract a smaller circular selection
from the center of the initial circle.

Don’t be afraid to experiment with modifier keys while working with tools.
After all, you always have the Undo command (88+Z/Ctrl+Z) at hand!

Get Cookin’ with Customization

Customizing Photoshop not only helps you work faster and more efficiently,
but it can also help you work more precisely and prevent tragic errors.
Consider using a Crop tool preset to create a 5 x 7 print at 300 pixels per inch
(ppi). Such a preset will always produce exactly those dimensions, every
single time. Setting up the Crop tool each time you need a 5 x 7 at 300 ppi
doesn’t just waste time: It also opens the door for time-consuming or project-
wrecking typos. (“Oops! I guess | made a mistake — this image is 5 x 7 at only
30 pixels per inch!”)

b7
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Clearing the table: Custom workspaces

One of the easiest ways to work more efficiently is to see your image better.
Generally speaking, bigger is better, so the more room you have on the moni-
tor to display your artwork, the better you can zoom in and do precise work.
The easiest way to gain workspace? Press the Tab key to hide Photoshop’s
panels. Pressing Shift+Tab hides all the panels except the Options bar and
the Toolbox.

Keep in mind that it’s best to use 100% zoom when evaluating your image for
banding or moiré and when applying filters. Any other zoom factor is a simu-
lation of the image’s appearance. If you have a computer and video card that
support OpenGL drawing (check the computer’s User Guide or call your tech
support folks), you have much better on-screen display. But 100% zoom is
safest when making critical decisions.

You can also drag the panels that you need regularly to a custom group of
panels. To move a panel, drag it by the tab and “nest” it with other panels.
And don’t forget that the major panels have keyboard shortcuts assigned to
show and hide. Although keyboard shortcuts are customizable (as you can
read later in this chapter), here are the primary panels’ assigned F keys, the
function keys that appear at the top of your keyboard:

v~ Actions: Option/Alt+F9
v~ Brush: F5

1~ Color: F6

1+~ Info: F8

v~ Layers: F7

Any panels nested with the panel that you show/hide are also shown and
hidden. And don’t forget that you can always restore all panels to their
default locations by choosing Windowr>Workspacer>Essentials (Default).
If the default workspace is already selected, use the command Window=>
Workspacer> Reset Essentials to get back to the default panel layout.

The most efficient way to customize your work area is to create and save spe-
cialized workspaces. Arrange the panels exactly as you need them for a par-
ticular job you do regularly, choose Window=>Workspacer>Save Workspace
(in the Windows menu, visible panels are indicated with a checkmark), and
name the workspace for that type of job. Then you can make a specialized
workspace for each type of work you do. For example, perhaps when you

do color correction, you need to see the Histogram panel (in the expanded
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view), the Info panel, and the Channels panel. Arrange those panels how
you need them and then hide the rest, saving the workspace named as Color
Correction. Or, perhaps when you create illustrations in Photoshop, you
need to see the Layers and Paths panels at the same time. Drag one out of
the group to separate it, position them both where convenient, and save the
workspace as lllustration.

To access a saved workspace, View "f"w'-" bio
. L 13
choose Window=>Workspace and MRCCECTTOMM  Petes Color Carrction Workspace
. . ete's lllustration Workspace
select it from the list at the top of the T
. . 3 'ete’s Photo Restoration Workspace

menu, as shown in Figure 3-7. You AN —
can see some preset custom work- D New in CS5
spaces in the middle sections of the M L e A2
menu, as Well g:annel; :ﬂqtiqn

9 . aracter aintin

g:'ura:sm Styles thug?auhy
o otneh Reset Pete's Painting Wark
You can also save the current state Clor e NewWorspace,
of the customizable keyboard short- History bl
. Info F8 Keyboard Shorteuts & Menus...
cuts and menus in your workspace. ™™
Although streamlining the menus st
for the specific work you're doing is o
a great ¥dea, it’s probably not such st e
a great idea to have more than one fue
set of custom keyboard shortcuts. i
The time it takes to remember which
shortcuts go with the current work- e
space (or to undo a mistake caused Todks
. . Untitled-1

by the wrong shortcut) is time ¥ _MC_0800.R2
wasted.

Figure 3-7: Select a workspace from the menu

To customize Photoshop’s menus, g
to instantly rearrange your panels.

choose Edit=>Menus, which opens
the Keyboard Shortcuts and Menus
dialog box. (Alternatively, choose Edit=>Keyboard Shortcuts and click the
Menus tab.) Here you can find every menu command listed. You also have
the option of hiding a command or assigning a custom color to make it easier
to identify in the menu. You might, for example, hide the artistic filters that
you never use, and color-code the others according to how you like or use
them (see Figure 3-8).

In addition to the application menu commands (from the menus at the top of
the screen), you can switch the Menus For pop-up to Panel menus and cus-
tomize those menus, too. Don’t forget to save your customized menu arrange-
ments with the button directly to the right of the Settings pop-up. Your saved
menu set appears in that Settings pop-up for easy access.
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yoard Shortcuts enu

S v ¢ o )
Set: | Photoshop Defaults EEE:N ( Cancel )
Menu For: | Application Menus \‘%3

Application Menu Command ‘ Visibility ‘ Color
Colored Pencil... None m
Cutout... None
Dry Brush... None
Film Grain... None
Fresco... Nona
+  None
Neon Glow... |
@ Red i
Paint Daubs... = 1
Orange v
/77y Hidden Menu Items: 1 Green
£/ 1) To hide menu items, click on the Visibility b~ ()Blue
2) Show All Menu ltems will be appended to the @ Violet u that contains hidden items.
3) To temporarily see hidden menu items, click | Cray I Items or 8 + click on the menu.
Color Menu Items:
1) To add color to a menu item, click in the Color column.
2) To turn off menu colors, go to the General Preference panel and uncheck Show Menu Colors.

Figure 3-8: You can hide menu commands and color-code the visible commands.

Sugar and spice, shortcuts are nice

The Photoshop keyboard shortcuts can save a bunch of time. Rather than
mousing to the Toolbox to select the Brush tool, just press the B key. To
open the Levels dialog box, press 8+L/Ctrl+L instead of mousing to the
Image menu, down to the Adjustments submenu, and then over and down
to Levels.

Photoshop has customizable keyboard shortcuts. Because the default set

of shortcuts is pretty standard — not only throughout the Adobe Creative
Suite but also with other major programs — you’re probably best served by
making only a few changes. Open Keyboard Shortcuts and Menus (shown in
Figure 3-9) through the Edit menu to make one major change and then any
changes for personal preferences. Change 88+Z/Ctrl+Z to use Step Backward.
In most programs, pressing 8+Z/Ctrl+Z keeps undoing — reverting through a
series of previous actions in the program. In Photoshop, however, that short-
cut toggles an Undo/Redo function; that is, press once to undo and press a
second time to reverse the undo. Bah! Make Photoshop conform to the undo-
undo-undo behavior common to other programs. In Keyboard Shortcuts,
under Edit, change 38+Z/Ctrl+Z to Step Backward and then use 8+Option+Z/
Ctrl+Alt+Z to toggle between Undo and Redo.
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CETETTR o)

Set: | Photoshop Defaults [ERER:-
Shortcuts For: = Application Menus @ ] Use Legacy Channel Shortcuts
Application Menu Command ‘ Shortcut Accept
» Photoshop M ( Undo )
» Fil |
LE Use Default
¥ Edit S —
Undo/Redo ®+Z Add Shorteut
1t Delete Shortcut
Step Forward Shift+3€+2
Step Backward |38+Z ‘ ! o
Fade... Shift+38 +F X
Cut B+X b

#+Z is already in use and will be removed from Edit > Undo/Redo if accepted.

(A(cept and Go To Cunﬂict) ( Undo Changes )

Figure 3-9: Assign custom keyboard shortcuts to speed your work.

Spoons can’t chop: Creating tool presets

One of the keys to efficient, accurate work in Photoshop is using the right
tool for the job. The Patch tool, for example, copies texture only. If you need
to cover a spot on a client’s face, changing both texture and color, you need
the Clone Stamp tool rather than the Patch tool. (You can read about how the
tools work throughout this book.)

You can ensure that you're using not sy e
only the correct tool but also the cor- : :
rect settings for that tool by creating
tool presets, which store your set-
tings from the Options bar. You can
then select the preset tool (and, of
course, that’s where the catchy name
comes from) from the Tool Presets
panel or from the left end of the
Options bar, as shown in Figure 3-10.

Figure 3-10: Tool presets help you work faster
and more accurately.
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Although just about any tool is a good candidate for tool presets, some are
just plain naturals. Consider, if you will, the Crop tool. As I explain in Chapter
4, a photo from a high-end digital camera has an aspect ratio (relationship
between width and height of the image) of 2:3, and common print and frame
aspect ratios include 4:5 for 8 x 10 prints; 5:7; and 13:19 for large prints.
(Some lower-cost cameras shoot in different aspect ratios.) You'll often find a
need to crop an image to a specific size to meet your printing requirements.
And, don’t forget resolution — printing in the correct size at the wrong
resolution is simply a waste of paper and ink! Set up a number of Crop tool
presets for your typical print sizes and relax, knowing that you’ll always be
cropping correctly.

Another logical candidate for tool presets is the Type tool. When you con-
sider all the options for the Type tool in not only the Options bar but also in
the Character and Paragraph panels, you have quite a bit to select and track.
To ensure consistent text from project to project, consider creating tool pre-
sets for each project, including (as appropriate) headline and body text, spe-
cial effects and accent type, and even your copyright information.

Using the Preset Manager (opened through the Edit menu), you can drag the
tools presets up and down to rearrange them. Sort them in a logical order or
move the presets you use most often to the top of the panel. The changes
are for both the Tool Presets panel and the picker at the left end of the
Options bar.

Season to Taste: The Photoshop Settings

The program-level Preferences and the Color Settings flavor all your work
in Photoshop. The options that you choose in Photoshop’s Preferences
(or simply the Prefs) control many facets of the program’s basic behavior.
Choices made in the Color Settings dialog box determine how your work
looks, both on-screen and in print. And when you get down to brass tacks,
that’s what it’s all about — the appearance of your artwork.

Standing orders: Setting the Preferences

Photoshop’s Preferences file stores a whole lot of information about how you
use the program. Whether you prefer to measure in inches or pixels, how you
like the grid and guides displayed, what size thumbnails you prefer in your
panels, which font you used last — all sorts of data is maintained in the Prefs.
Much of the info in the Preferences is picked up automatically as you work
(such as the size and color mode of the last new document you created,
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whether the Character panel was visible when you last shut down the pro-
gram, and which tool options were selected in the Options bar), but you must
actively select a number of options in the Preferences dialog box, as shown
in Figure 3-11.

Preferences

Color Picker: [ Adobe 4]
HUD Color Picker: [ Hue Strip ) Cancel
s ——
Image Interpolation: | Bicubic (best for smooth i I ] (_Prev )
. ( )
— Options (_ Next )
] Auto-Update Open Documents EAnimared Zoom
("] Beep When Done # Zoom Resizes Windows
™ Dynamic Color Sliders ("] Zoom with Scroll Wheel
E Export Clipboard EZaom Clicked Point to Center

M Use Shift Key for Tool Switch ™ Enable Flick Panning
[ Resize Image During Paste/Place ¥ Place or Drag Raster Images as Smart Objects

- History Log
Save Log Items To: (@) Metadata
() Text File Choose..
() Both

Edit Log Items: | Detailed .:3
Reset All Warning Dialogs

Figure 3-11: Use Photoshop’s Preferences to establish many program behaviors.

Your custom styles, brushes, Actions, and the like are recorded only in
Photoshop’s Preferences until you actually save them to your hard drive.
That makes them vulnerable to accidental loss. Use the Actions panel menu
command Save Action to save sets of Actions (not individual Actions) and
use the Preset Manager (under the Edit menu) to save sets of your other
bits and pieces. And make sure to save them in a safe location outside the
Photoshop folder — you wouldn’t want to accidentally delete your custom
items if you should ever have to (oh, no/) reinstall Photoshop, would you?

Open the Prefs on a Mac with the keyboard shortcut 8+K or choose
Photoshop=>Preferences to select one of the ten specific subsets of
Preferences to change. The shortcut for Windows users is Ctrl+K, and the
Preferences submenu is under the Edit menu. The default settings are per-
fectly acceptable (after all, they are the defaults for a reason), but the fol-
lowing sections cover some changes to the Prefs to consider, listed by the
section of the Preferences dialog box in which you find them.
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Preferences->General

If you'll be doing a lot of resizing and scaling in Photoshop, consider changing
the Image Interpolation method. Use Bicubic Smoother if you’ll be increasing
pixel dimensions regularly; select Bicubic Sharper when downsizing.

The History Log maintains a record of what you've done to a specific image.
You can record when you opened and saved a file with the Sessions option,
a summary of what you did with the Concise option, or you can keep track of
every command, every feature, and every setting you used with the Detailed
option! And the log can be recorded to a text file or stored in an image’s
metadata for retrieval with Photoshop’s File=File Info command.

One option not selected by default that you may find very handy is Zoom
Clicked Point to Center. When you click with the Zoom tool, this option auto-
matically centers the view on the point where you clicked.

If the options Animated Zoom and Enable Flick Panning are grayed out, your
computer doesn’t support OpenGL drawing. If you do see these options,
they’re worth a try — zooming in and out is smooth and a short, quick jerk of
the Hand tool can send a zoomed-in view shooting across the screen.

Also note the button named Reset All Warning Dialogs at the bottom of the
General pane. Many of Photoshop’s handy reminder messages include a
Don’t Show Again option. If you someday decide that you do indeed need to
start seeing one or more of those reminders again, open the Prefs and click
this button.

Preferences->Interface
The Interface panel of the Preferences offers several options of note:

~ Screen Modes: You can easily customize the look of Photoshop’s three
screen modes.

1 Show Channels in Color: When only one channel is active in the
Channels panel, it normally shows as a grayscale representation of the
image. If you prefer to have the active channel appear in its own color,
select this option. I do suggest to you, however, that after you get
comfortable working with individual channels, the default grayscale is
easier to see.

1~ Show Menu Colors: As I discuss earlier in this chapter, you can assign
colors to specific commands in the Photoshop menus. That might make
it easier for you to quickly spot and select often-used commands. Use
this option to disable the color coding without having to deselect each
assigned color.
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+~ Show Tool Tips: Pause the cursor over just about any tool or option in
Photoshop and a little yellow box appears, telling you what that feature
does. This is a great feature while you’re learning about Photoshop, but
might be distracting after you master the program. Disable the Tool Tips
if you decide you no longer need or want to see them.

1~ Auto-Collapse Iconic Panels: If you prefer an uncluttered workplace,
here’s a great option for you! When selected, panels in icon mode (click
the upper bar of a group of panels) collapse to buttons. To open a panel,
you click its button. When Auto-Collapse is selected, the selected panel
automatically closes when you click elsewhere in Photoshop. If you need
to keep a specific panel open while you work (perhaps Histogram or
Info), drag it out of its group and away from the edge of the screen, and
it will stay open until you close it.

+ Auto-Show Hidden Panels: Position the cursor over a collapsed panel
and it springs open.

1 Open Documents as Tabs: Photoshop, by default, opens each document
as a tab across the top of the work area. You click on a tab to bring that
image to the front. If you find that you're constantly dragging tabs off to
create floating windows, deselect this option in the Preferences.

Preferences>File Handling

Image previews add a little to the file size, but in most cases, you want to
include the preview. On Macs, you have the option of including a file exten-
sion or not (or having Photoshop ask you each and every time). Even if you
don’t plan on sharing files with a Windows machine, I strongly recommend
that you always include the file extension in the filename by selecting the
Always option. Likewise, | suggest that you always maximize PSD and PSB file
compatibility. This ensures that your Photoshop files can be opened (with as
many features intact as possible) in earlier versions of the program and that
they’ll function properly with other programs in the Creative Suite.

Preferences= Performance

The Performance panel contains options related to how Photoshop runs on
your computer:

1 Memory Usage: If you have 2GB or less of RAM, leave the memory allo-
cation set to the default (70% for Mac, 55% on Windows). If you have
more than 2GB of RAM, especially when working with a 64-bit version of
Windows or with Mac 10.6, try bumping the memory allocation to 100%.
If things seem slower rather than faster, back off the memory allocation
to perhaps 85%. In a 64-bit environment, Photoshop can take advantage
of all the RAM you can cram (into the computer).
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QNING/ +~ Scratch Disks: Photoshop’s scratch disks are hard drive space used to

Y support the memory. Use only internal hard drives as scratch disks —
never an external drive, a network drive, or removable media! If you
have multiple internal hard drives, consider a dedicated partition (per-
haps 15-50GB) on the second drive — not the drive on which the operat-
ing system is installed. Name the partition Scratch and use it exclusively
as a scratch disk for Photoshop (and perhaps Adobe Illustrator). If you
have a couple of extra internal drives, each can have a scratch parti-
tion. (On a Windows computer, you might see a message warning you
that the scratch disk and the Windows paging file, which serves the
same basic purpose at the system level, are on the same drive. If you
have only one internal hard drive, ignore the message.) To re-order the
scratch disks, click on the scratch disk in the list and then, rather than
dragging, use the arrows keys to the right (as shown in Figure 3-12).

Preferences

General Performance
Interface — Memory Usage —History&Cache —————————————— (" cancel )
ElE Hardling Available RAM: 1649 MB Optimize cache levels and tile size for f\:’\
;’:::'“‘ Ideal Range: 907-1187 MB ?“‘“’"E"“ ":“' st . N ;L<
T T IW\ TR (Talland Thin ) ( Default ) ( Big and Flat ) Next
Units & Rulers History States:
‘Guides, Grid & Slices 5
e 7 ) Cache Levels:
Type 2 Cache Tile Size: @
3D, (]} SetCache Levels to 2 or higher for
L2 sptimum GPy performance.
— Seratch Disks — GPU Settings
Active? | Drive Free Space Information Detected Video Card:
1| (@ Scrachoisk 49348 NVIDIA Corparation
B T i e NVIDIA GeFerce 8800 GT OpanGL Engine

3 | [ HardDrive2  793.56CB Move selecied Scrach Disk ug
L Drawing
(_Advanced Settings... ) ( Open GPU Utility... 3

— Description

f5e ey Fiwos o cmmce Bch mhob socoes b o R B o ey el et gt s b o et e el o
fast external interface, and not your Bont drive. But any drives with sufficient free space will work. Changes will take effect the next time you
Photoshop.

Figure 3-12: Re-order the scratch disks with the arrow buttons.

+~ History States: This field determines how many entries (up to 1,000)
appear in the History panel. Storing more history states provides more
flexibility, but at a cost — storing too many history states uses up all
your available memory and slows Photoshop to a crawl. Generally
speaking, 20 or 30 is a good number. If, however, you do a lot of opera-
tions that use what I call “little clicks,” such as painting or dodging/
burning with short strokes, that History Panel fills up quickly. For such
operations, a setting of perhaps 50 or even 60 is more appropriate.
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1~ Cache Levels: The image cache stores low-resolution copies of your
image to speed on-screen display at various zoom levels. Although this
process speeds up screen redraw, the price is accuracy. Unless your
video card has trouble driving your monitor at your selected resolu-
tion and color depth, you might be better served by Cache Levels: 1.
That gives the most accurate picture of your work. (But remember to
make critical decisions at 100% zoom, where one image pixel equals one
screen pixel.)

1~ GPU Settings: This area displays information about your computer’s
video card. If your system has the capability, you'll see a check box for
Enable OpenGL Drawing. This provides smoother, more accurate views
at all zoom levels and other enhancements, including the capability to
rotate the image on-screen — not rotate the canvas, but rotate just the
on-screen image. And that’s too cool for words when painting a complex
layer mask!

Preferences=> Cursors

Photoshop offers you a couple of ways to display cursors for painting tools.
You can show the tool icon (Standard), a small crosshair (Precise), or a rep-
resentation of the tool’s brush tip, indicating the size and shape of the brush
(Brush Size). With soft-edged brushes, the brush size cursor shows where
the tool will be applied at 50% strength or higher. Alternatively, select the
Full Size Brush Tip option, which always shows the full extent of the brush
tip, regardless of the Hardness setting.

You also have the option of adding
a crosshair in the middle of either
brush-size cursor. The crosshair
option is great for keeping a brush
centered along an edge or path, and
it just about eliminates the need for
the Precise cursor option. As you
can see in Figure 3-13, when working
with a soft brush, showing all the
pixels that are changed even a little  Figure 3-13: When working with a low

(to the right) might not give youan  Hardness setting, Normal Brush Tip is usually
accurate view of your work. (The best.

Normal Brush Tip cursor is shown at

the top center with the Show Crosshair in Brush Tip option to the lower left.)

New in Photoshop CS5 is the Show Only Crosshair While Painting option.
When this option is selected in the Preferences, the brush cursor appears at
the selected diameter display (Full Size or Normal) until you press the mouse
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button (or press the stylus to the tablet). It then automatically switches to
the crosshair and remains as a precise cursor until you release the mouse
button (or lift the stylus). Experienced brush tool-using Photoshoppers might
want to experiment with this option — if you know the diameter, you might
want to better focus on the center of the brush when you are, for example,
painting or dodging or burning along a distinct edge.

When you're sure that you have a brush-size cursor selected in the Preferences
but Photoshop shows you the precise cursor, check the CapsLock key. Press-
ing CapsLock toggles the painting cursors between precise and brush size.

Also found in the Cursors panel is the Brush Preview color. Click the color
swatch to open the Color Picker and assign a color to use when dynamically
resizing your brushes. (If you don’t have OpenGL drawing capability, the
brushes can still be resized, but the color preview will not be visible.) With
a brush-using tool active, press and hold down the Option+Control keys on
Mac and drag left or right; on Windows, Alt-right-click and drag left or right
to resize the brush — on the fly! Want to change the brush hardness? Hold
down those same keys and drag up or down rather than left or right.

Preferences=> Transparency & Gamut

If you work in grayscale regularly, you might want to change the color of the
transparency grid to something that contrasts with your image; perhaps pale
blue and pale yellow. If you find the gray-and-white checkerboard pattern
distracting in images with transparency, you can set Grid Size to None, which
gives you a plain white background in transparent areas of your artwork.

Preferences->Units & Rulers

If you create Web graphics rather than print images, you probably want to
change the unit of measure from Inches to Pixels. Keep in mind that you

can change the unit of measure on the fly by right-clicking the rulers in your
image (which you show and hide with the shortcut 8+R/Ctrl+R). If you regu-
larly print at a resolution other than 300 ppi, you might also want to adjust
the default resolution for print-size new documents.

Preferences->Guides, Grid & Slices

Photoshop offers Smart Guides,
which appear and disappear auto-
matically as you drag the content of
one layer into and out of alignment
with the content of other layers.
Smart Guides (magenta in color by Figure 3-14: The magenta guides show how
default) show when the content the layer aligns with other layers.

of the layer you're dragging aligns

perfectly with the edges or center of other layers’ content. See Figure 3-14.
(Show/hide Smart Guides through the Viewr>Show menu.)
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The one thing you might want to change in this panel of the Preferences

is the Show Slice Numbers option. The slice numbers appear in the upper-
left corner of each slice when you’re subdividing Web graphics. Unless you
intend to edit the images individually later, you probably don’t need to know
which slice is which, so slice numbers are generally not necessary. Clear the
check box to remove the distractions.

Preferences Plug-Ins

If you have third-party plug-ins, filters, and such that you purchased sepa-
rately for use in Photoshop, consider using a second folder for the plug-ins,
outside the Photoshop folder, and designate that folder as the Additional
Plug-Ins Folder in the Preferences. Having your extra plug-ins outside the
Photoshop folder means you won’t have to reinstall them if you have to
replace Photoshop.

Preferences- Type

Photoshop has a panel in the Preferences that you can use to select some
type-related options. Photoshop can show the font menu in each font’s name
in the actual typeface, and you can specify the size of that preview here.

Photoshop’s Preferences menu also provides you with direct access to the
Camera Raw plug-in’s Preferences. In Camera Raw’s Preferences you can,
among other things, determine whether or not JPEG and TIFF files open into
Camera Raw.

Ensuring consistency: Color Settings

If one term strikes fear deep in the heart of a typical Photoshop user, it’s
color management. Few aspects of the program are so misunderstood. Yet
without wise color management decisions, your images won’t print accu-
rately. For most Photoshop users, color management can be implemented
with a few key choices in the Edit=>Color Settings dialog box (shown in Figure
3-15), which can then be saved for future use:

1~ Select an RGB working space. Open the Color Settings dialog box
(under the Edit menu) and select your RGB working space — the color
space in which you edit and create. If you primarily create Web graph-
ics, shoot in the JPEG format, send your images to a photo lab for
printing, or print with an inkjet printer that uses only four ink colors
(cyan, magenta, yellow, and black), choose sRGB as your color space.
If you shoot Raw and print to an inkjet printer that uses six or more
inks, or you prepare artwork that will be converted to a CMYK color
space, choose Adobe RGB. (If you have hardware and software to create
a custom profile for your computer’s monitor, use that profile at the
system level so that it’s available to all programs.)
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Figure 3-15: Choose wisely in the Color Settings dialog box
for optimal printing.

1~ Elect to convert images to your working space. In the Color
Management Policies area of the Color Settings dialog box, choose RGB:
Convert to Working RGB. This ensures that the images you see onscreen
actually use your working profile.

v~ Turn off the mismatch warnings. Clear the check boxes for those
annoying and time-wasting warnings that pop up on-screen any time
you open an image with a profile other than your working space. You're
intentionally converting to your working space — you don’t need to reaf-
firm the decision every time.

1 CMYK and Grayscale settings: CMYK (cyan/magenta/yellow/black)
color mode is used exclusively with images intended for output on com-
mercial printing presses and some color laser printers. (Don’t be fooled
by the inks you purchase for your inkjet printer — the printer’s driver
expects to convert from RGB, so sending CMYK color to an inkjet will
produce substandard output.) Likewise, you’ll use Grayscale very rarely.
If, in fact, you have an inkjet printer that is capable of printing grayscale
(such as the magnificent Epson Stylus Pro 7900), you may still want to
have an RGB image and let the printer’s print driver handle the gray-
scale conversion. If, however, you are preparing an image for output on
a commercial press (in CMYK or Grayscale color mode), speak directly
with the person who will place the image into the page layout or with
the print shop to find out what settings to use for that particular job.
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When it’s time to print, you’ll get the most accurate and pleasing color prints
when you let Photoshop (rather than the printer) control color. In the Print
dialog box’s Color Management section, choose Document to keep the source
space as your working space. In the Options area, choose Color Handling:
Photoshop Manages Colors and select the printer’s own profile for the
specific paper on which you’re printing as the Printer Profile. Use Relative
Colorimetric as the rending intent and leave the Black Point Compensation
check box marked. (Note: If your prints are too dark, deselect Black Point
Compensation.) Click the Print Settings button to open the printer’s own
options. Make sure to deactivate the printer’s built-in color management and
select the same paper you chose to the right in Photoshop’s Print dialog box.
(In Photoshop CS5, the printer’s Print dialog box does not open after you
click the Print button — make sure to use the Print Settings button before
clicking the Print button!)

The preceding guidelines are appropriate for most, but not all, Photoshop
users. You might fall into a special category. If you exclusively create

Web graphics, in the Color Settings dialog box, choose Settings: Color
Management Off. In the Save For Web & Devices dialog box, when saving
images in the JPEG file format, don’t embed ICC profiles. (ICC profiles make
specific adjustments to the appearance of your images to compensate for
vagaries of the hardware. I discuss color profiles in Chapter 4.) When you
eliminate color profiles from the equation, you're creating Web graphics that
any Web browser can show properly (or, more accurately, “as properly as
the viewer’s uncalibrated monitor can display”).

If color in your images needs to be absolutely perfect because merely
accurate won’t do, consider purchasing hardware and software to calibrate
and profile all the devices in your workflow. GretagMacbeth and X-Rite
(www.xrite.com), ColorVision (www.datacolor.com), and PANTONE
(www.pantone.com) are three sources to explore.

When Good Programs Go Bad: Fixing Photoshop

Sometimes things happen. Bad things. Tools don’t work right. Simple com-
mands take ages to execute. Photoshop (gasp!) crashes! Don’t give up, and
please don’t toss the machine through the window. (Hey, I might be walking
past at the time.) Start with the easy fixes and work your way up as necessary.

1~ Check the panels and selection. If a tool isn’t working as expected or
isn’t working at all, check whether you’re inadvertently preventing it
from doing its job. See whether you have an active selection elsewhere
in the image or press 8+D/Ctrl+D to deselect. Look at the Layers panel:
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Are you working on the correct layer? Is the layer itself active or a layer
mask? Is there no higher layer hiding the area in which you’re trying to
work? Check the Channels panel: Are the color channels active? At the
left end of the Options bar, right-click (Control+click for a trackpad) the
tool icon and select Reset Tool. Open a flattened 8-bit RGB image and try
the tool or technique in that image. If it works there, the problem isn’t
Photoshop but rather the specific image. Check the Imager>Mode menu
to ensure you have an appropriate color mode and bit depth.

1~ Reset Photoshop’s Preferences file to the defaults. Before replacing

the Prefs, open Photoshop’s Preset Manager (through the Edit menu)
and save any custom styles, gradients, brushes, and so forth. Save them
in a safe place, outside the Photoshop folder. Open the Actions panel
and save any sets of custom Actions with the panel menu Save Actions
command. (Remember that you must click a set of Actions — not an
individual Action — to use Save Actions.) Open the Preferences and
Color Settings and make notes about any special settings you're using.
Quit Photoshop and restart the program with the 38+Option+Shift

keys pressed (Mac); or in Windows, position your fingers over the
Ctrl+Alt+Shift keys and immediately after launching the program (not
before), press and hold down the three keys. When asked whether you
want to delete the Settings file, release the modifier keys and confirm the
deletion; then allow Photoshop to finish starting. Reset your Preferences
and Color Settings and reload your custom bits and pieces.

1~ Reinstall Photoshop. If replacing the Prefs doesn’t solve the problem,

try reinstalling Photoshop. Save all your custom items (as described
earlier) and then uninstall Photoshop. Insert the Photoshop DVD and
launch the installer, then opt to uninstall. After uninstalling, restart your
computer (not always necessary, but a good practice) and reinstall.

If reinstalling Photoshop doesn’t solve the problem, the source might be at
the operating system level or perhaps a hardware problem. Call in the big
guns by contacting Adobe tech support:

www . adobe . com/support/contact



Getting Images into and
out of Photoshop

In This Chapter

Mommy, where do pictures come from?
Keeping track of your images

Putting pictures on paper

Sharing your work

ou could, theoretically, open a new empty Photoshop file, paint in it,

save the file, and drive from house to house to show the artwork on
your computer to friends and family. However, you have lots of ways
to share your images that are much easier. You can print them,
post them on your Web site, or even e-mail them. And
e-mailing an image file across the country is much more
convenient (and, of course, more eco-friendly) than
driving hither and yon with your computer in the
trunk.

In this chapter, I show you how to get images into
Photoshop from your digital camera and your scan-
ner and then how to keep those images organized
on your hard drive and CDs/DVDs. I discuss the
basics of printing your images on inkjet printers
(and alternatives) and tell you some things you need
to know to make sure you get the prints you expect.
[ also explain how to prepare images for sending by
e-mail.
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Bringing Images into Photoshop

Artwork in Photoshop originates in one of three ways:

»* You open an image using Photoshop’s File>Open dialog box (as shown
in Figure 4-1) or through Bridge (discussed later in this chapter). If you
own the Creative Suite, you also have the option of using Version Cue,
the Creative Suite’s workgroup management program. (Read about
Version Cue in Bridge’s Help.) In Figure 4-1, note that Windows does not
provide previews or thumbnails of PSD files, which is one of the reasons
you have Bridge available.

» You import an image (typically through a scanning device).

 You create an image from scratch by choosing File=>New.
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Figure 4-1: Windows on the left, Mac to the upper-right.

If you double-click a file and Photoshop doesn’t launch or the wrong program
launches, you need to associate the file format with Photoshop:



MBER
e&
&

Chapter 4: Getting Images into and out of Photoshop

1~ Adobe Bridge file association

a. Open Bridge’s Preferences with the shortcut 8+K/Ctrl+K.

b. In the column to the left, click File Type Associations.

c. In the lower right, click the Reset to Default Associations button.
1~ Mac file association

a. In the Mac Finder, right-click (Control+click for a trackpad) a file of
the type that you want to open in Photoshop.

b. From the contextual menu, choose Get Info.

c. In the Get Info dialog box, expand the Opens With area, choose
Photoshop CS5 from the pop-up menu, and click Change All.

d. (Optional) Repeat for any additional file formats.

If you double-click a file and Photoshop launches but the image
doesn’t open, you've likely made a change to the Mac OS and need
to reinstall Photoshop.

* Windows 7 file association
a. Click on the Start button in the lower-left corner of the screen.
b. From the menu, select Computer.

c. Navigate to a folder that holds one or more files of the format you
need to associate with Photoshop.

d. Right-click on the image file, and in the Open With submenu, select
Choose default program, and then choose Photoshop CS5.

]

. (Optional) Repeat for any additional file formats.

Downloading from your digital camera

Adobe Bridge offers the Filer>Get Photos from Camera command, which
offers you the options of organizing with subfolders, renaming, and automati-
cally converting to the DNG file format. Alternatively, you can use the soft-
ware that comes with your digital camera to transfer photographs from it to
your computer’s hard drive. Or, if you have the hardware, you can remove
your camera’s memory card, memory stick, or other media from the camera
and use a card reader, which is a small device designed to read camera stor-
age media. Transferring via the Mac Finder or Windows is generally much
faster than and usually just as reliable as transferring using the camera manu-
facturer’s software.

65
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Never open an image into Photoshop directly from a camera, Flash card, or
CD/DVD. Doing so can slow down your work, and you also risk losing your
work if Photoshop isn’t able to immediately and efficiently read the original
file while you work. And, of course, you can’t save from Photoshop back to
most removable media, so you need to create a new file (on a writable drive)
anyway. Open images from a network drive only when working with Adobe’s
Version Cue, the Adobe Creative Suite’s project management software.

After the images are safely stored
on your local hard drive (or a high-
speed external hard drive), you can
open them in Photoshop by using
one of the methods that I describe
earlier in the chapter. Depending on
your color settings, you might see a
warning that the image’s color pro-

Embedded Profile Mismanch

Thé documant “Ducky tif” hag an embadded color profile that
dots not match the current RCB working space.
Embadded: tRCB IEC61966-2.1
Working: Adobe RGS (1998)
What would you like to do?
() Usé the embedded profile (instead of the working space)
{®) Convert document’s colors to the working space
() Discard the embedded profile {don't color manage)

(Cancel ) 0K )

file and the profile that you selected

as your RGB working space don’t

match. Photoshop asks you what you Figure 4-2: When color profiles don’t match,
want to do (see Figure 4-2). Generally you have to make a choice.

speaking, you want to convert to

your working space so that you see the most accurate color on your monitor.
You might want to preserve the embedded profile if you'll be returning the
image to the originating computer after looking at or working on it. The third
option disregards all color profiles and works with uncorrected color. This
is a good choice when working with images that you’ll later use with a non-
color-managed program, such as a Web browser or presentation program.
(Without color management, you see the image as it will appear in the other
program.) You can disable the color mismatch warnings in Photoshop’s
Color Settings dialog box.

When opening an image that includes text, you might also get a message
warning you that the type layers need to be updated. Generally speaking, you
want to update them unless the image contains fonts that aren’t available on
your computer.

Scanning prints

You place a photo (face down) on the glass of your scanner. You push a
button. It automatically appears on your computer screen. That’s scanning at
its most basic. If your scanner’s software installed a Photoshop-compatible
plug-in into the Import/Export folder inside Photoshop’s Plug-Ins folder, you
can scan from within Photoshop. (The File=> Import menu will show your
scanner by name.)
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Purchasing commercial images

Some projects require images that you can’trun
out and shoot yourself. Say, for example, that
you're preparing a poster or brochure about a
ski trip to Japan. In your office or studio. In the
United States. In July. Pretty tough to shoot what
you need, eh? Turn to stock photography. You
can purchase or license stock images (photos,
illustrations, video, and even audio) from a wide
variety of sources, including Internet-based
services and collections on CD/DVD.

When you consider using stock images, keep
in mind the difference between royalty-free and
rights-managed images. Royalty-free images
are yours to use as you see fit (within the terms
of your agreement — no resale as stock photos,

no defamatory or pornographic use, and so on).
You can use the images when you need them,
as often as you need them. Rights-managed
images, on the other hand, are licensed for a
specific use, in specific media, for a specified
time. Rights-managed artwork does have one
advantage over royalty-free: Because usage
is controlled, you can license exclusive rights
to the image for that period of time so that the
image you use won't appear in some competi-
tor's advertising at the same time. Royalty-free
images, on the other hand, are available to
anyone who pays for them, and usage is not
controlled.

Determining scan resolution

Before scanning an image, you need to make some decisions:

+ How you want to use the image

»* What its final size will be

v+ What resolution you need

By determining how many pixels you need beforehand, you eliminate the
need to resize the image in Photoshop (and the resulting image degradation).
Many scanner interface windows let you input the final size and resolution
you need right in the scan window. If you find the need to calculate scan

resolution manually, here’s how:

1. Determine the required pixel dimensions.

e For print: If you'll be printing the image, determine the size at
which you want to print (in inches) and the resolution at which
you want to print (typically 300 ppi [pixels per inch] is a good
choice). Multiply the print width and height by the resolution to
determine pixel dimensions.

e For the Web: If the image is destined for your Web site, determine
how much of your page the image will occupy (in pixels).
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2. Measure the original.

Before placing it on the scanner’s glass, measure the original image. If
you're using only part of the image, measure that part. (Be careful not to
scratch the original with your ruler!)

3. Do the math.

Divide your required pixel dimensions (Step 1) by the physical dimen-
sions of the original (Step 2). The result is your scan resolution. (If you
get different numbers for the width and height, use the larger and expect
to do some cropping in Photoshop.)

Many flatbed scanners (scanners designed for use with documents and
photos) have transparency adapters that let you scan film and slides. However,
if you have a lot of negatives or slides to scan or if the best possible quality is
required, consider a dedicated film scanner from Nikon, Minolta, or Kodak.

Preventing moiré patterns

Unless you spent thousands of dollars on your scanner, you probably want to
forget about the scanner software’s color and tonal correction capabilities —
Photoshop gives you more control. However, here is one thing that scanner
software does much better than Photoshop, and it’s a capability that you
should use when appropriate: moiré (pronounced, roughly, mwah-RAY)
reduction. A moiré pattern is a visible rosette pattern created by the pattern
of dots placed by the printing press to reproduce color.

When you need to scan a color image
or artwork that comes from a book,
magazine, or newspaper (or other
material printed on an offset printing
press, such as product packaging or
signs), you want to use the scanner’s
software to reduce moiré. When

you let the scanner know the pat-
tern is there, the scanner’s software
compensates for the pattern and
smoothes the scanned image (as you can see in Figure 4-3).

Figure 4-3: Scanning without (left) and with the
scanner’s moiré reduction option.

The moiré reduction feature in your scanner’s software might not be imme-
diately recognizable. It might be labeled Descreening, or it could be a choice
between Color (Photo) and Color (Document). As always, refer to your hard-
ware’s User Guide for specific guidance.

If rescanning is out of the question and you have a moiré pattern to reduce
in Photoshop, blur the image enough to disguise the problem, and then paint
with the History Brush to restore areas of critical detail in the image.
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Here’s an important announcement from The Department of an Ounce of
Prevention is Worth a Pound of Cure: A minute or two spent cleaning the scan-
ner could save hours of touch-up in Photoshop. Before doing any scanning,
use a can of compressed air to make sure that the scanner’s glass is clean
and free of dust. Likewise, check the inside of the scanner’s lid. (What good
does it do to clean the glass if dust from the lid is going to contaminate it
again as soon as you close it?) If necessary, eliminate fingerprints or smears
with appropriate glass cleaner. (Check the scanner’s User Guide for cleaning
instructions and be careful when using liquid glass cleaner with an electrical
device! I like to use the same premoistened wipes I use for my eyeglasses.)

You can use a burst of compressed air on the original image, too, before plac-
ing it on the glass. Just be careful — hold the can of air some distance away
from the photo and spray at an angle so that you don’t damage it.

Keeping Your Images Organized

A\

Because digital photography doesn’t have a per-shot cost (as does shooting
film), people certainly have a tendency to shoot more. And more. And more.
Experimental shots, this-might-be-interesting shots, special effects shots, and
(at least in my case) the same shot over and over and over again. They build
up on your hard drive.

It’s pretty easy to stay organized after you choose a system. The hard part
is actually deleting those digital photos that you really don’t need to keep —
you know, out-of-focus, shot at a bad angle, Aunt Betsy’s eyes were closed
and mouth was open, the 400th shot of the dogs sleeping all curled up, the
401st shot of the dogs sleeping all curled up, and the like. It takes discipline!
(Or an optical drive that can burn CDs and/or DVDs.)

Creating a folder structure

I generally recommend using a subject-based organization scheme,

such as the one shown in Figure 4-4. For example, inside the main folder
named AllVacationPhotos, you might have subfolders with names such as
DisneyWorld-2010, NHL_30CityTour, and Paris-2009. (Notice that none of the
folder names use empty spaces or characters other than letters, numbers, a
dash, and an underscore — that minimizes the possibility that Photoshop or
another program won’t be able to find a file.)

Don’t overload your folders! If you find that your computer is slowing down
when it tries to display the content of a folder, you have too many files in the
folder. Create a second folder of the same name and add -01 and -02 to the
folder names. Generally speaking, 500MB is probably as large as you want in
a single folder.
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Figure 4-4: Organize with subfolders.

You can use your computer’s CD/DVD drive (if it has the capability) to burn
folders of images to disc. This not only provides you with a reliable backup
(assuming you store the discs correctly and handle them carefully), but it
can free up space on your hard drive. Your folder/subfolder structure can
also be used when creating your discs.

Using Adobe Bridge

Adobe Bridge, the asset-management program for Photoshop and the
Creative Suite, is installed at the same time you install Photoshop or the
Creative Suite. Bridge has its own folder on your hard drive, inside the
Applications folder on the Mac and in C:\Program Files for Windows —

and also the Program Files(x86) folder if you’re running a 64-bit version of
Windows. (The Photoshop/Bridge you see in the x86 folder is the 32-bit ver-
sion.) You can open Bridge independently, or you can use the Photoshop
Filem> Browse command to launch Bridge, which you see in Figure 4-5. If you
choose Bridge’s Preferences=>Advanced, you can elect to have Bridge launch
automatically whenever you log in to your computer.
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Figure 4-5: Adobe Bridge is a separate program for managing and organizing your image files.

Here are a few tips for working with
Adobe Bridge:

1~ Use keywords and categories.
Using the Keywords tab to the
lower-right in Bridge’s default
layout (as shown in Figure 4-6),
you can assign keywords and
categories to images. Keywords
and categories are descriptive
terms that you assign to individ-
ual images. Down the road, you
can use the File=>Find command
to find all images with a specific
assigned keyword.

1~ Select multiple images in
Bridge. You can have multiple
images active by clicking and
Shift+clicking (or 8 +clicking/
Ctrl+clicking) on the image

KEYWORDS
Assigned Keywords: Flag; Lake Michigan; New Buffalo

Birthday
[] Graduation
[] wedding

Places
e Michigan
[#] New Buffalo

] Paris
|:| 5San Francisco

[+ Flag

O 4 b

by f @

Figure 4-6: Assign keywords and categories to
help organize (and locate) images.
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thumbnails. You might want to select multiple images and then assign
the same keywords to all the selected images at once.

~ Use labels, ratings, and filters. Under the Label menu, you can assign
a star rating to each image and assign colors to organize by subject or
project. Use the View=>Sort menu to arrange images in the thumbnails
area of Bridge according to either the label or the rating. In the lower-
left of the default workspace, you find the Filter tab. Use that feature
to locate specific files by showing as thumbnails only those files that
meet the selected criteria. Want to find a specific JPEG file? Click on that
format in the Filter tab to hide the thumbnails of all non-JPEG files.

1~ Add folders to the Favorites. You invariably will visit some folders on
a regular basis. Choose Filer>Add to Favorites to get back to that folder
faster and more easily. In the upper-left corner of the Bridge window,
click the Favorites tab for one-click access. Keep in mind, too, that you
can add a folder to the Favorites while working on a specific project, and
then choose Filec>Remove from Favorites when the project is finished.

1~ Change your view and workspace. Use the View menu to customize
what the Bridge window shows, and use the Window=>Workspace menu
to determine how it is displayed. You might find that Compact Mode
fits your needs better in some circumstances than does Full Mode. And
don’t overlook Bridge’s Slideshow feature — it can be a great way to
show off your work!

1~ Use Stacks to organize images. Select similar images or variations on
the same shot and use Bridge’s menu command Stacks=Group as Stack.
All of the selected images are piled into one spot as a single thumbnail,
with a number in the upper-left corner to indicate how many images are
stacked together. When you have ten or more images in a stack, you can
scroll through the thumbnails with a slider that appears when you move
the cursor over the stack.

1 Zoom with the Loupe. Click in the Preview (in the upper-right corner of
the default workspace) to zoom in. Drag the cursor to inspect the pre-
view up close and personal.

New to Photoshop CS5 is a Mini Bridge panel that provides a Bridge-like tool
right in Photoshop. You open it with Photoshop’s command File=>Browse

in Mini Bridge or by clicking the panel’s icon (visible in Photoshop’s default
layout to the upper-right). Mini Bridge provides a quick and easy way for you
to work with files and thumbnails without leaving Photoshop (see Figure 4-7).



Click to access the Home page.
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PS.COM Albums Pictures
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Figure 4-7: Mini Bridge is an even faster and easier way to

access folders of images and special features.

Renaming image files easily

All right, then, you've arranged a hierarchy of folders and subfolders. You've
sorted your images into those folders. You've assigned rank and label to the
images. However, you still have no idea which is which in the File=>Open
Recent menu. Filenames such as _MG_1907.CR2 and PB270091. jpg don’t
tell you much about the image content, do they? Use Bridge’s Tools=>Batch
Rename command (as shown in Figure 4-8) to assign more meaningful (and
informative) names to your files. Select content from each field from the
pop-up menu or type in a field. Click the + button to the right to add more

elements or variables to each name.
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<MBER So that each of your origi-
nal images gets a unique
name, you must include a
variable when using Batch
Rename. (If you did try to
rename all the images in

a folder to say, picture.
jpg, you would end up
with only one image file in
the destination folder —
each would overwrite

the previous.) Therefore,
when using Batch Rename,
you must choose one of
the variables for one of
the fields via the pop-up
menu, be it the original
document name or a
sequence number/letter.

Presets
Praset: | Last Lsed (Mocified) ) (

i

Destination Folder
{5 Rename in same foider
0 Move to other folder
() Copy to other folder

L

New Filenames

(Test 8] Lakebichigan-

Sequence Number (8] 1 Theee Digits 2}
SR

Options

[ Presarve current filename in XMP Metadasa

Camputisitiey: [ Windows ¥ Mac 05 ¥ Unix

Preview
Curvent filename: _MG_0819.CR2
LakeMichigan-001.CR2

O e il b gt

Figure 4-8: Use Batch Rename to assign informative names
to files.

Also keep in mind that you shouldn’t type a period (.) into any field. That
character should be used only before the file extension. And, as a wonderful
keep-us-from-creating-problems-for-ourselves improvement, Batch Rename
automatically adds the file extension for you.

Printing Your Images

In the very recent past, the subject of printing images from Photoshop
required a huge number of pages. Thankfully, improvements in hardware
and software make printing much easier. Monitors are well calibrated out of
the box, printers reproduce color more accurately, and inks and papers last
for decades. Yes, things have come a long way in a short time. But before
you click the Print button, you should make sure that your image is ready to
print. Will it fit properly on the page and in the frame? Are the pixels small
enough that they blend evenly into the overall picture? Will the colors you
envision be the colors that appear on paper?

Cropping to a specific aspect ratio

Aspect ratio is the relationship between the width and height of your image. An
image in landscape aspect ratio is wider than it is tall, and an image in portrait
aspect ratio is taller than it is wide. Although digital cameras capture in a vari-
ety of aspect ratios, including 3:4 and 4:5, SLR (single lens reflex) cameras typi-
cally use a 3:2 aspect ratio: One side is 1.5 times the size of the adjoining sides.
Typical print (and picture frame) sizes are 8 x 10 inches (a 4:5 aspect ratio),
5x 7 inches (5:7), 4 x 6 inches (3:2), and 3 x 5 inches (3:5). In Figure 4-9, the 3:2
aspect ratio is outlined in green, 5:7 is shown in yellow, and 4:5 is red.
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Figure 4-9: Different print sizes encompass different amounts of your image.

CMBER Although an 8 x 10 print is physically larger than a 4 x 6 print, it may print

S less of your original image because of cropping. The 4 x 6 print, with a 3:2
aspect ratio, includes all of the original image; the 8 x 10 print (with its 4:5
aspect ratio) is missing 2 full inches of the image’s longer dimension. To
print 8 inches wide and retain the entire image, you’d be printing at 8 x 12.
Of course, if your camera captures in a 4:5 aspect ratio, the problem is
reversed — the original image fits perfectly into an 8 x 10 print, but won't fill
a 4 x 6 print without cropping.

In Photoshop, you can change the aspect ratio of your image with the Canvas
Size command (if one dimension is already correctly sized), the Crop tool, or
the Rectangular Marquee tool with the Image=>Crop command. The Crop tool
can resample your image to the exact print dimensions and resolution in one
step, but you generally need to use the Image Size command when changing
aspect ratio with Canvas Size or the Rectangular Marquee. (And see Chapter
2 for information on Photoshop CS5’s Content-Aware Scale command.)

With the Crop tool selected, you can enter specific dimensions and a target
resolution on the Options bar. Drag the tool, position and adjust the bound-
ing box, and then press Return/Enter to execute the crop. Whatever is within
the bounding box is resampled to the exact size that you specify on the
Options bar. (Remember to click the Clear button on the Options bar after-
ward to restore the Crop tool to its normal behavior.)
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When cropping, Photoshop uses the resampling algorithm that you specify in
Preferencest>General as the Image Interpolation method. For best results,
choose Bicubic Smoother when increasing an image’s size and Bicubic
Sharper when decreasing the size.

New in Photoshop CS5, the Crop tool offers a couple of helpful overlays in
the Options bar. You can elect to show a grid or guides showing the Rule

of Thirds after you drag the bounding box. (The Rule of Thirds — or the
Suggestion of Thirds as we call it in my studio — is used to help compose
images. Placing critical elements of the image at the intersections of the
guide lines often improves the composition of a photo.) Figure 4-10 shows the
Rule of Thirds option. You may find the Grid option especially useful when
you need to rotate the crop bounding box.

s B @ M- - W W

None
ete () Hide |Cmpﬁu|ﬂQDJ! 7 Rule of
| G

snies coor [l owlw-|mmpm.,

HEApeSRRFAS NER 0D

Figure 4-10: The Crop tool overlays can help when composing an image.

When creating a cropping selection with the Rectangular Marquee tool, you
can change the tool’s Style pop-up menu (on the Options bar) from Normal
to Fixed Ratio or Fixed Size. Generally speaking, use Fixed Ratio and drag the
marquee to encompass that part of the image you want to retain. When the
selection marquee is how and where you want it, choose Image=>Crop.

Keep in mind that the Imager>Crop command doesn’t resample the image —
you've just changed the aspect ratio so far — so you need to also choose
Imager>Image Size (which is discussed in Chapter 2).

Remembering resolution

Chapter 2 presents you with an in-depth look at resolution as it pertains to
digital imaging. As a quick refresher, keep these points in mind when thinking
about printing your images:
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1~ Images themselves have no resolution. Whether in your camera, on
your hard drive, or open in Photoshop, your images consist only of tiny
colored squares called pixels. The image looks and acts the same within
Photoshop (except for adding type), regardless of resolution. An image
3,000 x 2,000 pixels at 300 ppi is handled in Photoshop exactly as an
image 3,000 x 2,000 pixels at 72 ppi.

~ Resolution is an instruction to a printing device. The resolution value
that you assign to an image in your digital camera or in Photoshop’s
Image Size dialog box is recorded with the image strictly as an instruc-
tion to the output device.

1~ Resolution measures the size of individual pixels. A resolution of 300
ppi really means that each pixel will print at a size exactly 1/300 of an
inch square. Likewise, 72 ppi equates to each pixel printing at 1/72 of
an inch square. Some folks might find this reasoning uncomfortable
(although they can deny neither the mathematics nor the logic). Should
you run across such an individual, feel free to ask this question: “What
if an image’s resolution is 300 pixels per inch, but the image is only 299
pixels wide?” Then smile and buy the next round of beverages.

1~ Web images use only pixel dimensions. Web browsers aren’t capable
of reading the resolution information embedded in your simple graph-
ics by Photoshop. Each image is displayed in the Web browser strictly
according to the number of pixels in the image.

Controlling color using File-Print

In the past few years, reproducing accurate color from monitor to printer has
become much easier. Although the process of color management still strikes
fear into the hearts of many, the actual need for complex hardware and soft-
ware to control color is greatly reduced. Why? Simply because computer
manufacturers recognized that we, the consumers, wanted better color.
(Okay, maybe it was all the video gamers who got the attention.) Monitors
ship from the factory calibrated and accurate. Printers use smaller droplets
and better inks. Software does a better job of communicating color.

For most Photoshop users, accurate color is important. After spending hours
tweaking an image’s appearance on-screen, surely you want the print to look
exactly like the monitor. Here’s how to get that great color:

1. When you’re ready to output your image, choose File>Print in
Photoshop.
A large, one-stop-shopping Print dialog box opens (see Figure 4-11).
2. Select your printer and the number of copies you want to print.

If your printer supports 16-bit color and the image is in 16-bits/channel
mode, select the Send 16-bit Data option. You can center the image
within the printer’s margins or offset the print. You can also elect to
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scale the image to fit the paper rather than printing at the image’s
actual size.

3. Set up color management.

e In the Color Management section of the dialog box, make sure that
the Print option is set to Document rather than Proof. Choose your
options.

¢ In the Color Handling pop-up menu, select Photoshop Manages
Colors.

— [color ]
ecianiiSnage ety
pinter: [[EFSONStyisPro 3800 18] (&
@ Document
(Prafiie: Adobe RGE (1998)
4 Proot
Copies: |1 ()
Profile: N/A)
Print Settings... Color Handling
© send 16-bit Data [ Photoshop Manages Colors 2]
— Position
o Remember to disable the printer's calor
Cent bmge | management in the print seftings dialog box.
Top: Printer Profile:
Lefe (Pro3spom
e Randaring Intent
s (e —
Scale: |100% ™ Black Point Compensation
Height Fro5 }ﬂ Proof Setup:
e — Working CMYK
Biint Resolution: 300 P91 (] simulate Paper Color
] Simiase Back ink
W emdbye
& Mt it Colors ks i )
N
4 show Paper white
( cancel ) ( Done ) € Print. ]

Figure 4-11: Photoshop’s Print dialog box offers resizing and color management options.

e In the Printer Profile pop-up menu, choose the printer’s profile for
the paper on which you’re printing.

e For Rendering Intent, choose Relative Colorimetric and select the
Black Point Compensation check box. (If your prints are too dark,
deselect this option.)

Optional: In the menu to the upper-right, click on Color Management and
switch the pop-up menu to Output. In this area, you can — if desired —
add such printable options as crop marks, labels and descriptions, back-
grounds, and borders.

4. Click Print Settings to disable the printer’s color management and to
select the proper paper.
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Because you’re doing all your color management in Photoshop, you
want to disable all printer-level color management in the printer’s own
Print dialog box. (Check your printer’s User Guide for specific instruc-
tions.) You'll also want to make sure that the same paper specified in
Photoshop is selected in the printer’s Print Settings dialog box. (Unlike
earlier versions of Photoshop, you no longer see the printer’s own Print
dialog box unless you click this button.)

5. Print.

Clicking the Print button in Photoshop’s Print dialog box sends the image
to the printer and starts the actual process of putting ink on paper.

Don’t forget that Bridge offers you a couple of different ways to save paper
(and time and money) by printing multiple images on a single sheet of paper.
See Chapter 16 for full information.

Considering color management solutions

If your prints don’t match your monitor, first evaluate your monitor’s settings.
Open an image with known color values (you know what the image should look
like) in a non-color-managed program. You might, for example, open Microsoft
Word and choose Insertr>Picturer>From File to add the image Ducky . tif from
the Samples folder (inside the Photoshop folder) or a downloaded color chart to
a blank document. Use the monitor’s controls to make that image look the best
possible, and then print. If the image prints accurately, great — you're all set.

If the monitor looks great but the print is strange, first try cleaning and calibrat-
ing the print head, then print from Photoshop. And take another look at the Print
dialog box to make sure that you're selecting the proper paper and color set-
tings. (Again, refer to the User Guide for your printer for specific instructions.)

If your work (or play) requires extreme color fidelity, a number of companies
offer hardware and software that regulate color. You can create custom pro-
files for monitors, printers, and even scanners and digital cameras. Although
not inexpensive, skillful handling of these tools (in accordance with the User
Guides!) not only results in better prints, but also reduces the amount of aw-
shucks wasted paper and ink from bad output. If you fall into this category,
explore the current offerings from X-Rite (www.xrite.com), PANTONE

(www . pantone . com), and Datacolor (www.datacolor.com).

Keep in mind that all the color management hardware and software in the
world doesn’t do you a bit of good if you're not controlling your environment.
If your work requires perfect color — not good, but perfect — you need to
take some additional steps. In the office or studio, you need to regulate ambi-
ent light so that you have a consistent color-viewing situation, day in and day
out, rain or shine, summer and winter. If you have windows, you need shades
or drapes that you can close before doing color-critical work. The walls visi-
ble behind the monitor and the immediate work area should be neutral in
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color. (And that means no brightly colored sticky notes on the bezel of your

monitor!) You probably need a hood for your monitor and perhaps a D50 (or
D65) viewing station in which to evaluate your prints under optimal lighting

conditions.

Printing alternatives

Many Photoshop folks use an inkjet printer to put their photos on paper.
Although inkjet printers are the most popular and perhaps the most practi-
cal, you do have alternatives. If, for example, your work consists mainly of
brochures and flyers rather than photos, a color laser printer might better
fit your needs. The initial cost is generally higher than all except wide-format
inkjets, but the cost per page is much lower. Color laser printers generally
don’t print photographs as well as a mid- to high-end inkjet, and the prints
aren’t archival (they won'’t last for a whole lot of years without fading), but
such prints might be just fine for sharing snapshots among friends and
family. The print options for a color laser printer differ from an inkjet’s
options. Compare the inkjet options, to the left in Figure 4-12, with those of a
color laser printer. Take a look at the User Guide for the specific printer you
use to set up your job correctly.

Check your color (Mac only)

The Mac OS includes a great little program
called DigitalColor Meter. You'll find it in the
Utilities folder (choose Applicationsc>Utilities).
Open DigitalColor Meter and position the
window in the middle part of your screen. Open
Photoshop. Open the Swatches panel, shown
in the figure. Move the cursor onto the first
(red) swatch. If your selected monitor profile
is accurate and your monitor is working prop-
erly, DigitalColor Meter will show RGB values
of 255/0/0 (see the figure here). Move the cursor
over each of the next five swatches, measur-
ing each with DigitalColor Meter. You should
see Yellow: 255/255/0; Green: 0/255/0; Cyan:
0/255/255; Blue: 0/0/255; and Magenta: 255/0/255.

If you have an Apple Cinema Display or an Apple
Studio Display and DigitalColor Meter tells you
something’s not quite right, try the simple solu-
tion. Open Apple’s System Preferences and
click Displays. On the Color tab, select Adobe

RGB as the system-level color profile and then
close System Preferences. In Photoshop’s
Color Settings dialog box, select Adobe RGB
as the RGB Working Space. Open DigitalColor
Meter again and test the swatches once more.

DigitalColor Meter

{ | RCB as Actual Value, 8-bit $
— 255
0l
| I -
9,

Cinema HD
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Figure 4-12: Color laser printer options (right) differ from those for inkjet printers (left).

Dye sublimation printers use rolls of film impregnated with dyes to reproduce
prints. Prices for these printers range from less than $200 to several thousand
dollars. The quality and longevity of the prints is generally tied to the price.

Here’s another output alternative available to virtually all Photoshop users.
Burn your images in JPEG format (highest quality, 300 ppi) onto a CD and take
the CD to the local photo lab. Alternatively, use an online service with which
you upload your JPEGs to the service’s Web service to order prints. (Check
with the lab or service to see if you need to use the sRGB color profile for your
images.) You'll get back glossy or matte prints at the size(s) requested. And
the cost per print can be substantially less than using your inkjet printer. The
local photo lab is often a great alternative for stacks of vacation photos and
family reunion shots that need to be sent to a whole passel of kin.

Unless your inkjet printer is specifically designed to generate grayscale
images, you might want to use the photo lab for such prints. Inkjet printers
designed with grayscale in mind output using black ink plus one or more
supplemental light-black or gray inks to increase the tonal range and ensure
adequate detail in your shadows. Inkjets that aren’t designed to print gray-
scale can either print using only black ink (which severely limits the detail
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and tonal range), or they use rich black (black ink supplemented with the
additional color inks), which invariably leads to some color tint or color cast
in the supposedly neutral grayscale images.

Sharing Your Images

A\\S

Photoshop and Bridge offer a number of nifty ways to make it easy to share
your images with others. You can simply send a folder of JPEG files to a
friend or client with instructions to double-click each one to view the images.
However, there are certainly more elegant ways to showcase your talents.

Creating PDFs and Web sites

Portable Document Format (PDF), the native file format of Adobe Acrobat,
has become an incredibly useful and near-universal format. It’s hard to find
a computer that doesn’t have Adobe Reader (free software to open and view
PDF files) or another PDF-capable program (such as the Mac’s Preview),

and that helps make PDF a wonderful format for sharing or distributing your
images.

You can use Bridge’s Output panel to create PDF presentations and multi-
page PDFs to send to others for review or to simply show off your magnifi-
cent imagery. You can also create stand-alone Web sites to post to a Web
server using the Output panel. You'll find more information on these sharing
features in Chapter 16.

E-mailing your images

Remember, too, that you can send images via e-mail. Keep in mind, how-
ever, if you like these folks enough to send them your images, you probably
want to keep their friendship. And to that end, you want to be a responsible
e-mailer — you don’t want to send out an e-mail attachment so large that it
disrupts service for the recipient. (“Hi Marge. You know those images from
your vacation that you e-mailed me on Tuesday? They’re still trying to down-
load. Yeah, today is Saturday. Anyway, why don’t I drive up to Maine and
look at the snapshots — it’s probably faster than waiting for the e-mail.”)

As a general rule, your attached images should rarely if ever total more than
1MB in size (unless you verify through direct communication that every-
one on your To: list can handle large attachments). Each image should be
no more than 550 pixels tall so that it can be viewed in a Web browser on
any screen. You can certainly use your computer’s compression utility to
compress one or more images before sending. But if you do compress your
attached images, make sure to include instructions to save the compressed
file to the hard drive and double-click to expand.
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In this part . . .

ome photos can be printed straight from the

camera without ever seeing the light of
Photoshop. However, most images need at least
some adjustment, and many need a lot of adjust-
ment. Here’s where you discover how to work
magic on your images.

The range of brightness from black to white is crit-
ical for most images. In Chapter 5, you read how
to maximize and adjust that tonal range in your
photos, and how to maximize your use of the
Histogram palette. And there’s more to a great
photo than shadows and highlights. Chapter 6
looks at adjusting the color in your images,
making them look as natural as possible. More
and more digital photographers are switching to
the Raw file format because of the control it pro-
vides over the final image. Read Chapter 7 for the
Raw lowdown.

Sometimes only part of an image needs to be
adjusted. The key to making precise adjustments,
as you can read in Chapter 8, is to tell Photoshop
where to work with selections and masks. Chapter 9
examines many of the most common problems in
Photoshop (and what to do about them). You can
read about eliminating red-eye, reducing wrinkles,
whitening teeth, and minimizing digital noise.
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Adding Dark Shadows and
Sparkling Highlights

In This Chapter

Discovering tonality
Making the easy Auto repairs
Making adjustments with Levels and Curves

Using advanced tonality correction

t’s the difference between an Ansel Adams print and the snapshot of your
grandfather as a boy. It’s the difference between premium cable channel
shows and the local public access channel. It’s the difference between
a Ferrari and a minivan. It’s that thing — that special something —
that tells you that you're seeing the real deal, the genuine
article, all that it can be. And it’s something that you can
do for your images.

When an image really pops — when it jumps off the
page at you — it’s generally because the shadows
are dark, the highlights are light, and the colors are
rich. I'm sure it’s no surprise to you that Photoshop
can handle the job. (That’s one of the reasons why
you bought the program, right?)

In this chapter, I introduce you to the concept of
tonality, which is the range of brightness in your
image. [ also introduce to you the various commands
that Photoshop offers for you to adjust your image’s tonal-
ity. A couple of tools even give you pin-point control of shad-
ows and highlights. And along the way, I offer you a look at the

Histogram panel — what it tells you, what it doesn’t tell you, and how to use
it best.
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Adjusting Tonality to Make Your Images Pop
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Histograms Simplified

Most photos look better with a little tweaking. For pictures that look good to
begin with, you might still want to perk them up a little with a tonal adjust-
ment. Making the shadows a little darker and the highlights a bit lighter
increases your image’s perceived tonal range, which is sort of the distance
between black and white. Take a look at Figure 5-1. It’s a pleasant enough
snapshot, with decent composition and an interesting subject. But it lacks
pizzazz.

With Photoshop, you can darken the
shadows and lighten the rest of the
image to make it more interesting. By
intensifying the difference between
what the eye sees as dark and what
the eye sees as light in the image,
you add some semblance of depth

to this simple picture. Comparing
Figure 5-1 with Figure 5-2, you can
see that one basic tonal adjust-

ment can also make the colors seem
richer and even produce a perceived  Figyre 5-1: A nice snapshot, but not art.
increase in detail or sharpness.

You might hear a number of words
used for the same concept: the light-
ness and darkness of your image.
Tonality, luminosity, and even
brightness can be used virtually
interchangeably when you're talking
about the general subject. However,
you generally use brightness when
talking about specific pixels and
tonality when referring to the image
as a whole.

Figure 5-2: One simple tonal adjustment
darkens, lightens, enriches color, and brings
out detail.

In most photographs of general subject matter, your eye sees the darkest
neutral (gray) tone as black and the lightest neutral as white. (If the dark-
est color is obviously purple and the lightest a bright yellow, you probably
wouldn’t classify the photo’s subject as “general.”) In a given image, the
shadow under the shoe might be just a dark gray, and the shirt looks like it
might need some bleach, but your mind (in cooperation with your eye) com-
pensates to some degree and lets you see black and white.
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For a more accurate look at the tonal range of your image, Photoshop offers
the Histogram panel, which displays the distribution of the pixels in your
image at various luminosity values. The darker pixels (shadows) are stacked
at the left end, the lighter pixels (highlights) are stacked at the right end, and
the rest of the brightness values (midtones) are stacked between. The taller
a column in the histogram, the more pixels at that luminosity value. Figure
5-3 shows an image with what some semi-experienced folks would call a near-
perfect histogram distribution because of the beautiful bell curve centered in
the graph.

Figure 5-3: This image has a very even distribution of pixels through the midtones.

But don’t be seduced by a histogram distribution! Not every properly
exposed image has such a bell curve. Many perfect images have wildly dif-
ferent histograms. The correct distribution in the histogram depends on two
things: the image content and the artistic aims of the artist.

Consider, if you will, an image that consists primarily of white pixels, perhaps
a beautiful Alpine snow scene or an ugly creepy-crawly thing on porcelain

(as you can see in Figure 5-4). Either image has a histogram skewed dramati-
cally to the right — what you call a high-key image. Nothing is wrong with

the image (despite the histogram); it just happens to have a huge number of
light-colored pixels.
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Likewise, a low-key image has a pre-
ponderance of dark pixels, which
skews the histogram to the left. Just
about any night scene has a very
large number of very dark pixels,
pulling the distribution to the left
in the histogram. But many night
scenes also include lights, which
produce a spike at the far right end.

Keep in mind, too, that the heights
of the individual columns in the
histogram area are relative: The
tallest goes all the way to the top of
the box, and the others are scaled
accordingly. For example, an image
on a black background — say, a large Figure 5-4: The histogram is skewed to the
black background — might have so right because of the many white pixels. Or
many pixels in the left-most column  maybe it's trying to escape the spider.
that the other columns in the image
appear tiny and almost unreadable,
like the histogram shown in Figure 5-5.

If the histogram is skewed to one end
or the other, making it hard to read,
you can make a selection within the
image and the histogram updates

to show information for only the
selected area. (Read about making
selections in Chapter 8.) If the image
has multiple layers or adjustment
layers, the little pop-up menu below
the histogram (when in Expanded
View mode) enables you to specify
what layer to calculate.

Figure 5-5: Too many pixels in the left-most
column make the distribution for the midtones
hard to see.

If you see a little warning triangle to
the upper-right of the histogram data
in the panel, you're not necessarily
seeing accurate information. The histogram is using information from the
image cache rather than the image. Click the triangle to update the histo-
gram. And, if you choose Preferences=>Performance, you can set the Image
Cache to 1 to ensure accurate onscreen display and histograms.

Sometimes a histogram seems to tell you absolutely nothing worthwhile.
For example, take the histogram in Figure 5-6. The image doesn’t have a bell
curve distribution, with a gentle sloping to either side of the center peak. It’s
not a high-key image because the pixels aren’t mashed together at the right.
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The image is somewhat low-key, but the histogram
doesn’t have a huge stack at the left end. It does
tell you, however, that there are three distinct
ranges of tonality in which you find most of the
image’s pixels.

HISTOGRAM

Using the menu, opened with the button in the

upper-right corner of the Histogram panel, you Figure 5-6: The histogram
can change the panel’s configuration. (So far in sometimes speaks to you in
this chapter, I show the Compact View.) In this riddles.

case, switching to the All Channels View, which

shows you a histogram for each color channel, helps solve The Mystery of
the Wacky Histogram, especially when seen with the image itself, as shown in
Figure 5-7. The image contains a large number of pixels of a rather consistent
color. If you mixed that color in the kitchen, the recipe would call for one
part red, two parts green, and four parts blue.

As you read later in this chapter (in the section “Level-headed you!”), you can
use the histogram to help avoid degrading your image while making adjust-
ments, and (as you can read in Chapter 7) it’s very important for working
with the Camera Raw plug-in. But don’t forget about your eyeballs — you
don’t need the Histogram panel to spot a low-key or high-key image.

Source: | Entire Image B
Mean: £9.02 Level:
Sl Dev: 46.72 Count:
Median: 56 Percentile:
Pixels; 393216 Cache Level; 1
ked

Figure 5-7: The All Channels View shows individual histograms for each color channel.
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Using Photoshop’s Auto Corrections

Adjusting the tonality of your image can be as simple as selecting one of the
Auto commands from Photoshop’s Image menu. With many photos, the tonal-
ity (and even the color) jump to just the right look for your image. No muss,
no fuss — just a great-looking picture with a single command.

If you need to do something special with the image (for example, create an
unusual effect) or if the image is in bad shape to begin with, the Auto com-
mands might not be your best bet. But remember this: It never hurts to try
an Auto command first. At worst, you use the Undo command, and you've

wasted only a couple of seconds and a pair of keystrokes.

From least sophisticated to most, here are your three Auto correction
choices:

1~ Auto Contrast: Auto Contrast makes the dark pixels darker and the light
pixels lighter, and it tries to avoid introducing any color shift (an overall
change in the color appearance). The same adjustment is applied to all
three of your image’s color channels. You can use Auto Contrast with an
image in which the colors already look good and you perhaps just need
a bit of a boost to the contrast.

+* Auto Tone: Each of your image’s color channels gets its own adjust-
ment, maximizing the tonal range in the channel. If one of the color chan-
nels has very little to contribute to the original image, a color cast (an
unwanted tint, as shown in Figure 5-8) might be introduced. Auto Tone is
fine for most images that look good already and don’t need to have exact
colors.

+~ Auto Color: Rather than using a single bright-
est pixel and a single darkest pixel to deter-
mine what should be white and what should
be black, Auto Color averages a few pixels at
each end. That averaging prevents one single
stray pixel from throwing off the calculation
used to adjust your image. Auto Color is great
for most typical images. You might need that

Undo command, however, on some photos Figure 5-8: The same photo,
with very brightly colored objects or images  with and without an orange
that have extreme color casts. color cast.

Levels and Curves and You

Sometimes you need (or simply want) more control than what'’s offered by
the Auto commands. You might have a more demanding problem or a more
expansive artistic vision. You might need to make major corrections or
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create stupendous effects. Photoshop, not surprisingly, offers that sort of
control over your image. In fact (and also not surprisingly), you have several
ways at your disposal to manipulate the tonality of your images. Two of the
most commonly used are Levels and Curves, both found in the Adjustments
panel (see Chapter 8) and the Imager>Adjustments menu.

Before I introduce you to those two commands, let me quickly explain and dis-
miss a couple of other available options, one at the very top of the Adjustments
menu, the other at the very bottom. Since the early days of Photoshop, the
Brightness/Contrast command has lurked among the Imager>Adjustments
commands. In fact, it was the image adjustment command way back when.
Now, however, the feature is somewhat lacking in control and sophistication
and is perhaps of most use when fine-tuning an alpha channel or layer mask.
Although its behavior is vastly improved from the early days, it is still a two-
slider adjustment. But if you're an old-timer and absolutely love that old-time
behavior of the Brightness/Contrast adjustment, click on the Use Legacy box
to restore the older adjustment performance. (Alpha channels are discussed
in Chapter 8, and layer masks appear in Chapter 10.) In both alpha channels
and layer masks, you use a grayscale representation to identify specific areas
of your image. Brightness/Contrast is perfectly adequate for many adjustments
that you might make to those channels.

Also of limited use is the Equalize adjustment. It finds the lightest pixel in
the image and calls that white and also finds the darkest pixel and calls that
black. The rest of the pixels in the image are distributed between those
values, creating an extended tonal range. In practice, you'll find that the
adjustment results in extreme highlights and extreme shadows, with a rather
garish image overall as well as a lack of details in the midtones.

<MBER Always keep in mind that you don’t have to make changes to the entire image.
If only part of an image needs repair, make a selection of that area before
opening the particular adjustment dialog box you want to use. (Read about
making selections to isolate areas of your image in Chapter 8.) Say, for exam-
ple, that you take a beautiful photo of a room in your house — “beautiful”
except that the view out the window is far too bright. Isolate the window with
a selection, and then use one of your image adjustment commands to tone it
down.

Level-headed you!

The Imager>Adjustments=>Levels command (88+L/Ctrl+L), or adding a Levels
adjustment layer (discussed in Chapter 8), gives you control over shadows,
highlights, and your image’s overall tonality individually. Using a slider with
three controls, you adjust the picture both to suit your eye, and with an eye
on a histogram for reference. You even have numeric fields in which you can
type exact values, should you find the need.
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Defining white and black

The Options button in the Levels (and Curves)
dialog box opens a door through which you
might never need to walk. However, should your
path lead you to that door, | want you to know
what lies behind. Neither pit nor tiger awaits
you, only the possibility of controlling your high-
lights and shadows — or making a total mess of
your image, of course. (Adobe does a good job
of hiding those it-could-cost-me-a-fortune-if-I-
screw-it-up features.) The Options button gives
you control over the behavior of the Auto button
(in both Levels and Curves), but | suggest that
you leave the defaults alone. Even more impor-
tant, the Options button lets you define what
colors Photoshop should use for the lightest
pixels and for the darkest pixels. That's right:
White and black are not always the same.

Generally speaking, if you print to an inkjet,
you want the full tonal range of the printer, so
you should leave white and black set to the

extremes, as far apart as possible. However, if
you're creating gallery prints, you might want
to change the definition of “white” from RGB
255/255/255 to RGB 245/245/245 to ensure that
you produce 100 percent ink coverage, with no
paper showing through in the highlights. You
can use a Levels adjustment or adjustment
layer, dragging the lower-right slider control to
the left to 245.

If you want to make semi-permanent changes
to your highlight and shadow values (you can
always restore the defaults later), perhaps in
response to a request from a print shop, open
Levels (or Curves), click the Options button,
click the highlight (white) color swatch to open
the Color Picker, and then input the suggested
values. Click OK and then repeat for the shadow
swatch. Make sure to click the buttons that
retain the values as your defaults as you OK
your way back out of all those dialog boxes.

A\

ég&

To perform the basic Levels correction, spreading the image’s tonality over

the full range of values available, you simply drag the slider controls under the
histogram in the Levels dialog box inward until they’re under the point where
the histogram begins to rise in a mountain shape. Ignore those little flat tails
that extend outward — they represent individual stray pixels — and drag the
little pointers under columns that are at least a few pixels tall. The histogram
in the Levels dialog box (as shown in Figure 5-9) is for reference as you make
changes. Note, however, that while you work in Levels, the Histogram panel
updates, showing you the “after” in black, with the “before” histogram in color.

WBER

Dragging the middle slider to the right moves the bulk of the histogram
toward the left, indicating that the overall appearance of the image is slightly
darker. Dragging the middle slider to the left lightens the overall image.

Also note the lower Output Levels slider in Figure 5-9. You generally use that
only when preparing an image for a commercial printing press that requires
you to compress the image’s tonal range or when preparing to create a gallery
print with a high-end inkjet printer. Otherwise, ignore that slider and its two

fields except for special effects. And make a mental note of that pop-up menu
at the top of the Levels dialog box — you can apply Levels to each color chan-
nel of your image individually, changing this tonal adjustment tool to a color
correction feature. (Fixing the color in your image is covered in Chapter 6.)
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Figure 5-9: Compare the Levels histogram and the Histogram panel.

When you’re working in Levels (or just about any dialog box), remember that
holding down the Option/Alt key changes the Cancel button to Reset. When
you click Reset, all values in the dialog box are restored to the defaults, let-
ting you start over without having to cancel and reselect the command.

Earlier in this chapter, [ mention that you can use the Histogram panel

to avoid introducing problems into the image. Note in Figure 5-9 that the
Histogram panel shows slight gaps appearing among the darker columns in
front. Technically called posterization, these gaps represent tonal values that
are being squished together into a single value. The pixels at one brightness
level are being shifted to the next higher or the next lower value, leaving that
empty column in the Histogram. Is this a problem? No, as long as you don’t
see wide gaps, representing a number of consecutive tonal values not in use.
(Extensive posterization ruins the subtle transitions between colors in your
image.) And that’s why you want to keep an eye on the Histogram panel — to
make sure you're not creating wide gaps in the histogram and noticeable
posterization in your image.

Here is an easy way to minimize that posterization, one that lets you make
your Levels adjustment but keep a pretty histogram. Immediately after using
Levels, choose Editm>Fade Levels and change the blending mode from Normal
to Luminosity. As you see in Figure 5-10, the posterization goes away with a
minimal change in the effect of the Levels adjustment. Remember that the



94

Part ll: Easy Enhancements for Digital Images

Fade command is available only immediately after applying an adjustment (or

filter or tool) — you can’t even use the Save command between. (Read more
about the Fade command in Chapter 15.)

s

Opacity: 100 |%
& Cancel

Mude:fLuminosiw E BP 7
review

Figure 5-10: Change the Levels adjustment blending mode to
Luminosity with the Fade dialog box.

Tonal corrections with the eyedroppers

The Levels dialog box (and the Curves dialog box, too) offers another way to

make tonal corrections to your image — sort of a half-automated technique,
using the three eyedroppers in the right side of the dialog box. Open your
image, open the Levels dialog box, and correct both tonality and color in
your image with three little clicks:

1. Click the left eyedropper on something that should be black.

This might be a shadow, a piece of clothing, or the tire of a car.
Generally, you click something in the image that’s already quite dark.

2. Click the right eyedropper on something that should be white.

A cloud, the bride’s dress, perhaps an eye . . . all are likely targets for the
highlight eyedropper. You usually click something that’s already quite light.

. Click the middle eyedropper on something that should be gray.

Click something that should be neutral in color (should be, not already
is). It doesn’t have to be mid gray, just something that should be neutral.
This reduces or eliminates any unwanted color cast in the image. If you
don’t like the result, click somewhere else in the image. Keep clicking
until the colors in the image look right.

In Figure 5-11, the shadow under the bridge, the splash of water, and the weath-
ered wood of the bridge itself provide excellent targets for the three eyedroppers.
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Preser: | Custem

Channel: | RCB

Input Levels

Figure 5-11: Use the eyedroppers in Levels to set the black and white
points; then neutralize your image’s colors.

Here’s another way to adjust color using Levels. Duplicate the image layer and
apply the Blur=>Average filter. The layer becomes a solid color. Open the
Levels dialog box. Click in the layer with the middle eyedropper and click OK.
Delete that blurred layer. This technique doesn’t work with every image (such
as extremely bright, super-saturated images), but it does a great job on most.

Adjusting your curves without dieting

One step up from Levels in complexity, and about five steps ahead in terms
of image control, is Imager>Adjustmentsc>Curves (88+M/Ctrl+M). The Curves
dialog box has a pair of slider controls (similar to the left and right sliders

in Levels) to easily control the endpoints of your shadows and highlights.
The curve line itself gives you control over various parts of the tonal range
independently. Curves also offers eyedroppers for tonal and color correction.
They’re used the same way you use the eyedroppers in Levels.

At the very beginning of this chapter, [ show you how a simple tonal adjust-
ment can add some drama and some interest to a rather bland image.
Figure 5-12 shows you the simple Curves adjustment that [ applied to that
image. Dragging the curve downward in the shadows makes them darker;
dragging upward for the highlights makes them brighter. The midtones (that
section of the tonal range between shadows and highlights) have improved
contrast using this adjustment.

When you first open the Curves dialog box, you see a graph with a diagonal
line running from an anchor point in the lower left to another in the upper
right. You can click and drag that line up or down (not sideways) to add
anchor points and make changes in the curve (and in your image). By default,

95
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the shadows are in the
lower left, so dragging
down darkens, and drag-
ging up lightens. (In the
Curves Display Options
area, switching from

Light to Pigment/Ink will
reverse the shadows/
highlights. Use this option
when preparing CMYK
images for page layout
programs.) You can add
more than a dozen anchor
points to the curve —
although you generally Figure 5-12: A simple S-curve adjustment makes the image
need only between one more dramatic.

and three new points.

Most snapshots can benefit from a slight tweak in Curves. Click at the inter-
section of the first vertical and horizontal gridlines in the lower left (the
three-quarter tones) and drag down slightly. The Input field should read 64,
and the Output field should be somewhere between 55 and 60 for a shot that
looks pretty good to start. Next, click at the intersection of the grid lines in
the upper right (the quarter tones) and drag up slightly. The Input field should
show 192, and the Output field can be anywhere from 195 to 205. This is
called a basic S-curve.

Both the Curves and Levels dialog boxes offer you the Load and Save options
using the menu button to the right of the Preset menu. If there’s a correction
that you’ll use more than once or a correction that needs to be precise time
after time, use Save. Then, later, you can click Load to apply that adjustment
to another image. If, for example, you used the wrong setting in your camera
while taking a series of shots all under the same lighting conditions, they
probably all need the same correction. Make the adjustment once, save it,
and then apply it to the other images with the Load button.

If you want to correct a specific area in the image, move the cursor into the
image window (where it appears as the Eyedropper tool). Hold down the
mouse button and you'll see a circle on the curve, telling you where those
pixels fall in the tonal range. To add an anchor point there, 3+click/Ctrl+click
in the image. New to Photoshop CS5 is the great big circle surrounding the
eyedropper when you click and hold down the mouse button, as shown in
Figure 5-13. The inner circle shows the color directly under the cursor as
you drag in the top half, whereas the lower half of the circle shows the previ-
ous color on which you clicked. If you find that behavior more distracting
than helpful, hold down the Option/Alt key to switch to a plain circle. (When
adding a Curves adjustment layer, make sure the adjustment layer’s mask is
not active in the Layers panel.)
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Figure 5-13: The top half of the colored circle shows the color currently
under the cursor; the bottom shows the previous color on which
you clicked.

Curves offers the option to adjust the curve by clicking and dragging right in
the image window. Activate the on-screen adjustment option by clicking the
button to the lower-left of the grid in the Curves dialog box or to the upper-
left of the grid when adding a Curves adjustment through the Adjustments
panel. With the on-screen adjustment option active, click in the image
window on an area that needs improvement and drag upward to lighten or
downward to darken. The adjustment is applied

to the entire image or selection, not just the area 1
where you click. (Working with the Adjustments | APMUSTHENTS

panel is discussed in Chapter 8.) curves | Custom K3

M (o B )
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When your curve has multiple anchor points, the
active anchor point shows as a filled-in square.
Deselected anchor points are hollow squares. For
precision, you can use the arrow keys to move
the active anchor point, or you can type specific
values in the Input field (starting position for the
anchor point) and Output field (where you want
the anchor point to go).

2 www

o

Option+click/Alt+click in the grid area to toggle P AT AT
between a 4 x 4 grid and a 10 x 10 grid or
expand the Curve Display Options and use the
two grid buttons to switch back and forth. And,
rather than clicking and dragging on the curve, |~ &% 8@ = ¢ O
you can activate the Pencil tool and draw your

curve by hand (as shown with a Curves adjust-  Figure 5-14: Hand-draw a curves
ment in the Adjustments panel in Figure 5-14). adjustment with the Pencil tool.
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When hand-drawing your curve, the Smooth button is available, too, to
ensure that the transitions in your tonal adjustments aren’t too severe.

Grabbing Even More Control

CATURE
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The Imager>Adjustments menu in Photoshop includes a couple more
extremely powerful ways to work with tonality in your images. You can use the
Shadow/Highlight adjustment to isolate and change whatever range of dark
and light pixels you want. By specifying what range of tonal values that you
want to be considered dark or light, you control how broadly or narrowly your
change is applied. The Exposure feature lets you change the overall tonality

of the image, much as if you'd taken the photo with a different camera setting.
And don’t forget about making spot corrections with the Dodge and Burn tools!

New in Photoshop CS5 is the Imager>Adjustments=>HDR Toning command.
Although it could be used with images in 8-bit and 16-bit color, it’s really
designed — like the Exposure adjustment — to be used with 32-bit/channel
high dynamic range images. You can read about HDR (and HDR Toning) in
Chapter 20.

The Shadow/Highlight and Exposure adjustments are not the same as work-
ing with Raw images in the Camera Raw plug-in (see Chapter 7). Camera Raw
works with unprocessed image data, the so-called digital negative. Using
Photoshop’s Adjustment commands, you're working with image data that has
already been manipulated in the camera, in Photoshop, or both. When work-
ing with unprocessed data in Camera Raw, you truly have control over the
exposure, the shadows, the highlights, and much more.

The Shadow/Highlight adjustment is not available as an adjustment layer.
Changes that you make with the Shadow/Highlight feature are a permanent
part of your image.

Using Shadow/Highlight

The Shadow/Highlight adjustment is designed to rescue two specific sorts

of images — you’ve seen them (and maybe taken them): The background is
perfectly exposed, and the subject in the foreground is in horrible shadow.
Or, equally bad, the background looks great, but the subject is washed out by
a strong flash. (See both examples in Figure 5-15.) By controlling the shadows
and highlights separately from the rest of the image, this feature helps you
restore more balance to the image.

The default settings in Shadow/Highlight are intended to repair backlighting
problems, as you see on the left in Figure 5-15. When the foreground lacks
detail because of flash (as you can see in the top dog image on the right),
minimize changes to the shadows and drag the Highlights slider to the right.



Chapter 5: Adding Dark Shadows and Sparkling Highlights

And, as shown in Figure 5-16, with Show More Options selected, Shadows/
Highlights gives you incredible control over images that have problems at
both ends of the tonal range.
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Figure 5-15: Shadow/Highlight does a rather good job with these very common problems.
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Figure 5-16: Some images need help for both shadows and highlights.

99



’ 00 Part ll: Easy Enhancements for Digital Images

WMBER
\‘&
&

In the Shadows/Highlights dialog box, the Shadows slider lightens the darker
areas of your image, and the Highlights slider darkens the lighter areas.
Generally, you'll use one slider or the other to fix a specific problem in an
image, but you can use both if you need to lighten shadows and tone down
highlights in the same image.

When you enable the Show More Options check box, Shadow/Highlight has a
rather intimidating set of controls. Not to worry! It’s actually pretty simple:

+* Amount: For both Shadows and Highlights, the Amount slider is how
much of a correction you're making. This is the nuts and bolts of the
Shadow/Highlight adjustment. For a backlit subject, you’ll use the
Shadows slider a lot and not the Highlights slider. When working with a
washed-out subject, you'll probably move the Shadows slider to 0% and
work with the Highlights slider.

+~ Tonal Width: Use the Tonal Width sliders to specify how much of the
image’s tonal range you want to include as shadows or highlights. If
you drag either Tonal Width slider to 100%, you're working on the
entire tonal range of the image — not a particularly appropriate job for
Shadow/Highlight (use Curves instead). The default of 50% is rather too
high most of the time. Instead, start your adjustment with a range of per-
haps 20% and fine-tune from there.

1~ Radius: You adjust the Radius sliders to tell Shadow/Highlight which
pixels should be identified as being in the shadow or highlight. With
too low of a Radius setting, an individual black pixel stuck in the middle
of a light area in your image might get classified as a shadow area. Too
high of a setting has a tendency to apply the adjustment to the entire
image. Generally speaking, start with a Radius of perhaps 10 pixels for
very small images and 30 pixels for large digital photos. After adjusting
your Amount and Tonal Width sliders, move the Radius slider back and
forth while watching some of the smaller patches of shadow or highlight
(whichever you're correcting) to make sure that those areas are being
included in the adjustment.

1~ Color Correction/Brightness: This slider changes its name to match your
image’s color mode. When working with a color image, you see Color
Correction. When you apply Shadow/Highlight to a grayscale image, the
slider’s name changes to Brightness. Don’t bother with this slider until
you make your Amount adjustment. In a color image, lightening the shad-
ows or darkening the highlights shows the actual color of the pixels in
those areas. Use this slider to increase (drag to the right) or decrease
(drag to the left) the saturation of those pixels. Remember that Color
Correction works only on the pixels that you identify with the Tonal Width
and Radius sliders. (If you set both sets of Tonal Width and Radius sliders
to 0%, Color Correction has no effect on the image at all.) When you cor-
rect a grayscale image, on the other hand, the Brightness slider affects all
pixels except those that are already pure white or pure black.
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+~ Midtone Contrast: You can increase or decrease the contrast through-
out the image with the Midtone Contrast slider. Much like clicking in the
middle of the curve in the Curves dialog box and dragging up or down,
you adjust the whole range of your image, including the shadows and
highlights. When the overall appearance of your image needs improve-
ment, start with Midtone Contrast and then work with your shadows
and highlights individually.

v~ Clip: Most of the time, you don’t want to change the clipping values.
Clipping takes pixels that are a/most black and forces them to pure black, or
it takes pixels that are almost white and forces them to pure white. Clipping
your shadows or highlights reduces those subtle differences in color that
provide the detail in the shadows and highlights. When would you want
to clip shadows or highlights? When you don’t care about detail in those
areas of your image and need more contrast through the midtones.

Changing exposure after the fact

Photoshop also offers the Exposure feature in the Image=>Adjustments menu.
It simulates how the image would have looked if you changed the exposure
setting on your camera before clicking the shutter. Think of it as an across-
the-board adjustment of tonality in the image or within a selection in the
image. Even a minor adjustment can have a major impact on the image!

The Offset and Gamma Correction sliders are designed primarily to work with
very high-bit images (the special 32-bit/channel high dynamic range images),
and you likely will find them too sensitive to be of much use for most images.
Exposure is a rather specialized tool, and you probably won'’t find it nearly

as user friendly or effective as Curves and Shadow/Highlight. If you do actu-
ally work with 32-bit/channel images, take it for a test drive; you might decide
that it fills a need.

Using Photoshop’s toning tools

You have a couple more ways to work with tonality in Photoshop — the
toning tools. These two brush-using tools let you paint corrections on your
image, giving you incredible control over the appearance. Select the Burn
tool to darken or the Dodge tool to lighten. Select a brush tip in the Options
bar and drag the tool in your image to apply the correction. (You can read
about controlling the brush-using tools and that incredibly complex Brush
panel in Chapter 14.) In Figure 5-17, you see the Burn tool darkening a spe-
cific area of the fence on the right.

The Dodge tool is great for minimizing (without removing) shadows in an
image. You'll find it particularly useful for reducing wrinkles in faces and
other such jobs that require lightening specific areas of an image. Figure 5-18
compares the original (left) with a working copy in which I'm using the Dodge
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tool to reduce the appearance of the wrinkles. By reducing rather than elimi-
nating those wrinkles completely, I retain the character of the man’s face as
well as prevent that phony, just-out-of-plastic-surgery look.

— — —
|é_ ,1|| . v [#] | Range: | Midtanes 2] Exposure: [sox [v] | M Proteer Tores (3
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Figure 5-17: “Painting” the fence with the Burn tool. Where is Tom Sawyer when | need him?
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&ATURe The Dodge and Burn tools offer a
couple of new options. In almost

all circumstances, you should acti-
vate the Protect Tones option in

the Options bar. With this option
selected, the tools do a much better
job of protecting color and retain-
ing detail in shadows and highlights.
To the right in the Options bar is a
button you can use to enable pres-
sure sensitivity when you’re working
with a Wacom tablet, overriding any

@ @ @ Ow_ 1506 copy § 0% BCA/ 18 °
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pressure-sensitivity setting in the
Brush panel. Figure 5-18: Use the Dodge tool to minimize
wrinkles without removing them.
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For most of the work that you do with the Dodge and Burn tools, the default
Exposure setting of 50% is way too strong. In the Options bar, reduce the
Exposure to about 15-20% for most work. And unless you're specifically
working on lightening shadows or toning down highlights, set the tools’
Range to Midtones in the Options bar.
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Making Color Look Natural

In This Chapter

Seeing reds, greens, and in-betweens
Sailing with the Photoshop color correction armada

Fixing flesh tones

n the end (and the middle and the beginning), your image in Photoshop

is nothing but little squares of color. Each square — each pixel — can be
exactly one color. Which color for which square is up to you. I'll say it again:
There is no car or circle or tree or Uncle Bob in your Photoshop image — just
a bunch of little squares of color.

In this chapter, I explain how those squares of color are formulated,
how Photoshop works with those formulations, and — most
important — how you can manipulate the colors of those

squares. Toward the end of the chapter, you read about e
one of the biggest color-related challenges in Photoshop:
achieving accurate skin color.

What Is Color in Photoshop?

Photoshop works with digital images (including
digital photos, images that have been digitized with
a scanner, and artwork that you create from scratch
in Photoshop). The digits are the computer code
used to record the image’s information. The number
of pixels, the color of each pixel, and any associated
information are all recorded in a series of zeros and ones
on your hard drive. Color, therefore, is nothing more than
numbers — at least as far as Photoshop is concerned. For you
and me, however, color is far more than binary code on a hard drive. It’s the
image, the artwork, the message. The artwork is the color, and color is the
artwork, pixel by pixel.
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Color modes, models, and depths

Photoshop records the color of each pixel in your image in any of several dif-
ferent ways. Every pixel in any given image has all color recorded in a single
color mode, which is the actual color format for the image file. While working
with your image, however, you can define specific colors in any of a variety
of color models, which are sort of the formula or recipes with which you mix
color. And an image can have only one color depth, which is the limitation on
the number of colors in an image.

Before I get into too many details, you need to understand one of the basic
concepts of color: gamut. Consider gamut to be the range of colors that can
be theoretically reproduced in a specific color mode or with a specific color
profile. A wide gamut, therefore, has many more colors available than does

a limited gamut. Those extra colors are generally the brighter, more vibrant
colors . .. the ones that make an image come alive. The red/green/blue (RGB)
color mode generally offers you a wider range of colors than does cyan/
magenta/yellow/black (CMYK). See, for example, the comparison in Figure 6-1,
paying particular attention to the purples and yellows. And keep in mind that
the specific color profile (the working space that you select; see Chapter 4)
also has an impact on the colors in your image.

B8 Flowers-RGB.tif @ 33.3% (RGB/8B)

Figure 6-1: A wide-gamut image (on the left) and the same picture with a smaller gamut.
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Which color mode should you choose?

If you'll be printing to an inkjet printer, sending photos to a lab for prints,
or posting your image on the Web, you need RGB color mode. (Despite the
CMYK inks that you load into your inkjet printer, the printer’s software
expects and must receive RGB color data.) If you're prepping an image for
inclusion in an InDesign document destined for a commercial offset press,
you need CMYK. You select the image’s color mode from the Image=>Mode
menu. That’s the simple summary. Here’s a bit more detail, presented in the
order in which you're likely to need the various color modes:

+ RGB: RGB is the color mode for digital photos, computer monitors, the
World Wide Web, and inkjet printers. All colors are recorded as propor-
tions of the three component colors, red, green, and blue. RGB color is
recorded in the three color channels (described a bit later in this chap-
ter). RGB is an additive color mode — that is, the more of each compo-
nent color you add, the closer you get to white.

» CMYK: CMYK is used primarily for printing on a commercial offset
press, but you might need it for a color laser printer or a high-end inkjet
printer with which you use a RIP (raster image processor, which is a spe-
cialized bit of hardware or software that lets your inkjet pretend it’s a
printing press). CMYK is the color mode of magazines, books, and other
mass-produced printed material, such as the example in Figure 6-2.
CMYK is a subtractive color mode — that is, the less of each component
color you have, the closer you are to white.

1~ Grayscale: When most people talk about a black-and-white photo, they
really mean grayscale. The image does contain black and white but also
a wide range of grays in between. You might use grayscale mode for
Web-based images or for prints. Keep in mind that unless your inkjet
printer is designed to reproduce grayscale images with black and gray
inks (or black and light-black inks), you probably won’t be happy with
grayscale output. Using just one black ink doesn’t reproduce the full
range of grays in the image. Using the color inks adds a tint to the image.
You do have an alternative for grayscale images: Send them to the local
photo lab for printing.

+~ Indexed Color: Using a color table, or a list of up to 256 specific colors,
Indexed Color mode is for the Web. You save GIF and PNG-8 images in
Indexed Color, but only those file formats require such a limited number
of colors. Things like buttons on your Web page, which need only a
couple of colors, should be created as GIFs using Indexed Color mode.
That keeps the file size down, reducing the amount of space the image
requires on your Web server and also speeding the download time (how
long it takes for the image to appear on your site-visitor’s monitor).
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Figure 6-2: You typically use CMYK images for bulk-print materials.

v~ Lab: Also known as L*a*b and CIELAB (and pronounced either lab, as
the dog or a research facility, or verbally spelled out, as el-ay-be), this is
a color mode that you might use when producing certain special effects
or using certain techniques in Photoshop, but it’s not one in which you’ll
save your final artwork. The three channels in a (or “an”) Lab image are

e Lightness, which records the brightness of each pixel
¢ a, which records the color of the pixel on a green-to-red axis
e b, which records each pixel’s color value on a blue-to-yellow axis

You shouldn’t print Lab images on an inkjet or post them on your Web
site. You might see (not in this book!) a tip that you should convert your
RGB or CMYK images to Lab mode before using one of Photoshop’s
Sharpen filters. Bah! Apply the Sharpen filter, choose Edit=>Fade Unsharp
Mask (or Fade Smart Sharpen — the Fade command changes its name to
match the last-used filter), and change the blending mode from Normal
to Luminosity. Same result, less work, and less potential for degradation
of your image.
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1+ Duotone: Duotone (including tritone and quadtone) is a very specialized
color mode, exclusively for commercial printing, that uses only two (or
three or four) inks spread throughout your image. Although that might
sound good for an inkjet printer, in fact, Duotone is not an acceptable
color mode for inkjets. Duotone images require that specific premixed
inks are poured into the presses, which isn’t something that you can do
to your inkjet.

1 Multichannel: Like Duotone, the Multichannel color mode is restricted
to commercial printing because it depends on specific premixed colors
of ink that are applied to the paper. Unlike Duotone, in which the inks
are generally spread across the page, Multichannel images use certain
inks in certain areas. You might need
Multichannel mode when creating a
logo for a client.

1+~ Bitmap: Bitmap color mode is true
black and white (as you see in Figure
6-3). Each pixel is either black or white.
The placement of the black and white
pixels produces shading, but the image
doesn’t really have any gray pixels.
You might use Bitmap mode to create
images for some wireless devices, use  Figure 6-3: Bitmap images contain
on the Web, or commercial print, but only black and white pixels; no grays,
that’s about it. no colors.

Converting between color modes or gamuts (done with the Imager>Mode
menu) can reduce the quality of your image by compressing variations of a
color into a single color value. You would not, for example, want to convert
from RGB (which has a comparatively large number of colors available) to
CMYK (with a more restricted color gamut) and then back to RGB. After
colors are compressed by a conversion, you can’t restore their original
values by converting back to a wider gamut.

Does a color model make a difference?

Although the image itself has a single color mode, you can use any of the
available color models when defining a color in Photoshop. Say, for example,
that you're preparing to use the Brush tool to paint some artistic elements
for your latest project. The project is in RGB mode because you’ll be print-
ing it with your inkjet printer. You can use the Color panel to define your
foreground color any way you please — RGB, CMYK, Grayscale, Lab, or even
HSB (hue/saturation/brightness, which isn’t available as a color mode, just a
color model). It doesn’t matter how you set up the Color panel, which you do
through the panel’s menu, as shown in Figure 6-4. When you add the color to
your image, Photoshop uses the nearest RGB (or CMYK) equivalent.
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Notice that the Color panel menu
in Figure 6-4 doesn’t list Duotone or
Multichannel. Those are color modes %

Grayscale Slider
|2 « RGB Sliders
€ pr— ’_| HSB Sliders

only, not color models. A couple of o — o [

other things to note about working | Web Color Sliders
with the Color panel: The warning Copy Color as HTML
triangle visible in Figure 6-4 in the Cnpyifa alissHexdCadd
lower-left corner of the panel indi- RGB Spectrum
cates that the selected color is out- S E:::fc:f: ;‘;'n";
side the CMYK color gamut. (Clicking Current Colors

the swatch to the right would select Make Ramp Web Safe
the nearest equivalent color. If, Cloee

that is, you were actually working Close Tab Group

in CMYK mode.) Also note that the

background swatch is selected in

the panel, highlighted with a black Figure 6-4: Choose your preferred color model
outline — click the foreground from the Color panel menu.

swatch to make changes to the

foreground color.

Why should you worry about color depth?

Color depth is the actual number of different colors that you have available.
(Remember that each pixel can be only one color at any time.) When you work
in 8-bit/channel color, simply called 8-bit color, each of the component colors is
recorded with exactly 8 bits of information in the computer file. (At the begin-
ning of this chapter, I mention digits. These are the actual numbers — the zeros
and ones recorded on the hard drive to track each pixel’s color.) In an 8-bit RGB
image, each pixel’s color is recorded with three strings of eight characters. When
you work with 16-bit/channel, or 16-bit color, each of the component colors is
recorded with 16 characters. The larger numbers mean more possible ways to
record each color, which means more possible variations of color (as well as
files that take up more space on your hard drive).

What that means to you, in practical terms, is possibly a better-looking image
when working in 16-bit color. You’ll have smoother transitions between
colors throughout your image, no banding in gradients (those annoying areas
in a gradient where you can actually see one color stop and the next color
start), and no splotchy shadows. Posterization, which I explain in Chapter 5,
is the degradation of your image’s appearance when similar colors are forced
to the same color, making transitions between colors more abrupt. Many
tonal and color corrections that produce posterization in your 8-bit images
won’t harm a 16-bit image in the least. Take a look at Figure 6-5. To the left, a
Levels adjustment is increasing a 16-bit image’s tonal range. When the same
adjustment is applied to an 8-bit version of the image, some rather substan-
tial posterization becomes visible in the Histogram panel (represented by the
gaps in the histogram).
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GWBER Some of the top inkjet
printers, when printing on
a Mac, can process and
use 16-bit color — but
unless Photoshop’s Print
dialog box offers the Send
16-Bit Data option (shown
in Figure 6-5), you won’t

be USng more than 8 bltS Printer: | EPSON Stylus Pro 3800 .:,]
of color data.

HISTOGRAM HISTOGRAM

Print

So, should you use 16-bit fapie=t 1
color all the time? No. ("Print Settings... )

You can’t post a 16-bit R send 16-51 Dma
image on the Web, and Send 16 bit per channel color data to the printer |
16-bit color is rarely used [% Center Image

for CMYK images. Digital

photos taken in JPEG Figure 6-5: Compare the Histogram panels to see

format are 8-bit because  Posterization (right).

that file format doesn’t

support 16-bit color. And unless you're using a 16-bit capable inkjet printer,
you won'’t see any improvement in the final print. You might, however, see a
dramatic increase in printing time because there’s twice as much image data
to process.

If you shoot in 16-bit color, whether TIFF or Raw, it makes sense to process
the image in 16-bit color. When the image is perfect, you might want to
convert a copy of the file to 8-bit color for printing (Image~>Mode=>8-Bits/
Channel). You might find some situations in which you’ll convert an 8-bit
image to 16-bit. Switching from 8-bit to 16-bit doesn’t help you avoid poster-
ization, but it might reduce banding if you add a sizable gradient.

One other note on color depth: Photoshop can work with 32-bit/channel
images. These monstrous files are called high dynamic range (HDR) images
and are typically constructed by combining different exposures of the same
photo. Chapter 20 takes a look at HDR.

Recording color in your image

All your image’s color data is saved in the Channels panel. When you're
working with RGB or CMYK images, each color channel holds information
for one of the component colors (red/green/blue or cyan/magenta/yellow/
black). Each channel is a grayscale version of the image as a whole, using
shades of gray, from white to black, to indicate where that channel’s color
appears (and how strongly) in the image. In RGB images, the lighter the pixel
in a channel, the more of that color. When you work with a CMYK image, the
light-dark in a channel is reversed, with darker areas showing where more of
that color is applied.
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Making Color Adjustments in Photoshop

WING/
g‘?‘

Sometimes you have an image that needs some help in the color department.
It might have been shot with an incorrect camera setting, it might have a
color cast (an unwanted tint of a specific color), or it might just be dull and
dingy. Photoshop provides you with an incredible array of commands and
tools to make the colors in your images look just right. You’ll hear the term
color correction being tossed about, but not all images have incorrect color.
Some have very good color that can be great color. Instead of color correc-
tion, 1 like to think in terms of color improvement. And just about every image
can use a little tweaking to improve its color.

How do you know when the color is right? Your primary tool for the job is in
your head. Literally. Make your decisions based primarily on what your eyes
tell you. Sure, you can check the Info panel and the Histogram panel to make
sure that your shadows are black and your highlights are white, but adjust
your images until they look good to you — until you're satisfied with the color.

That little bomb symbol to the left of this paragraph is a little scary, but it
does get your attention, doesn’t it? This isn’t a your-computer-will-blow-up
sort of warning but more of a you-don’t-want-to-waste-your-time-and-effort
warning. Do your tonal adjustments before you start working with the
image’s colors. Go through the procedures in Chapter 5 first and then use the
techniques here. Why? If you get perfect hue and saturation and then start
making tonal adjustments, you're likely to knock your colors out of whack
again. And, of course, there’s also the possibility that adjusting your image’s
tonality will make the colors look perfect!

Watching the Histogram and Info panels

As you work with your various color adjustments in Photoshop, a couple of
panels can help you track the changes you’re making. You show the Info and
Histogram panels by selecting them in Photoshop’s Window menu. Keeping
an eye on your Info and Histogram panels while you're dragging sliders and
entering numbers into various fields can help you spot potential problems as
they develop.

The Histogram is useful for tracking changes in the distribution of pixels

at various tonal ranges. You can read more about it in Chapter 5. The Info
panel, while you've got an adjustment dialog box open, shows you “before”
and “after” color values. Wherever you move the cursor in the image window,
the Info panel shows you the result of the adjustment — the consequences of
your action, so to speak. You can click in the image with the Color Sampler
(or Shift-click with the Eyedropper tool) to add up to four markers in the
image. The color values under those color samplers appear in the Info panel
and, like the cursor location, show before/after values as you're making
changes (see Figure 6-6).
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“Here, Spot!”: What is a spot color?

Spot colors in your image are printed by using
premixed inks of exactly that color. (I'm talking
commercial printing press here, not your run-
of-the-mill inkjet printer.) To properly prepare a
spot color for press, it needs to be in its own
spot channel, which is a separate color channel
in which you show where and how the ink will
be applied. (Channels in your image are eventu-
ally used to create the actual printing plates that
pick up ink and put it on paper.) Because spot
channels are used with CMYK images, dark rep-
resents more. Where you need the spot color
at 100% strength, the spot channel should be
black. In areas where you want only a light tint
of the spot color, use a light gray.

You create your spot channel by selecting the
Spot Channel command from the Channels

panel menu. Click the color swatch in the New
Spot Channel dialog box to open the color librar-
ies. (If you see the regular Color Picker, click the
Color Libraries button.) Select the appropriate
book (collection of colors; see the figure here)
for your project, and then select your color.
Click OK in the New Spot Channel dialog box to
acceptthe color, do notchange the name of the
spot channel, and then click OK. You can now
paint, fill, or copy/paste into that new channel.

When saving images with spot channels, you
can use the PSD file format (if the image will be
placed into an InDesign document), PDF, TIFF,
or DCS 2.0. Check with the person handling the
layout or the print shop to see which is required.

New Spot Channel

PANTONE color bridge CMYK EC
PANTONE color bridge CMYK PC
PANTONE color bridge CMYK UP
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Figure 6-6: Each of the crosshairs in the image is tracked in the Info panel, as is the location
of the cursor.

Choosing color adjustment commands

Photoshop offers almost two dozen different commands that you can use

to improve the appearance of your images, all of which are easily accessed
through the Image=>Adjustments menu (as you see in Figure 6-7). Some have
specialized purposes, and some are extremely versatile, but all are worth
understanding so that you choose the most appropriate feature for the prob-
lem staring at you from the screen. Most (but not all) of the commands that I
discuss here can be added to your images as an adjustment layer, which gives
you added flexibility. (Adjustment layers are discussed in detail in Chapter 8.)

Auto Tone, Auto Contrast, Auto Color

The three “auto” adjustments, found in the Image menu rather than Imager>
Adjustments, are one-click solutions to many image problems. Auto Color,

the most powerful of the three, is perhaps the simplest way to improve both
color and tonality (the darkness of the shadows and the brightness of the
highlights). Select the command, and Photoshop automatically finds the light-
est and darkest pixels in the image. Then, on a channel-by-channel basis, it
redistributes the values of the remaining pixels. For more information on Auto
Color and the related Auto Contrast and Auto Tone commands, see Chapter 5.
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Figure 6-7: Photoshop’s flexibility is truly
evident in the Image=>Adjustments menu.

Hue/Saturation

Often overlooked and rarely exploited to the fullest, Hue/Saturation is a very
