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Introduction

A dobe Photoshop is one of the most important computer programs of
our age. It’s made photo editing a commonplace thing, something for
the everyperson. Still, Photoshop can be a scary thing (especially that first
purchase price!), comprising a jungle of menus and palettes and tools and
options and shortcuts as well as a bewildering array of add-ons and plug-ins.
And that’s why you’re holding this book in your hands. And why I wrote it.
And why Wiley published it.

You want to make sense of Photoshop — or, at the very least, be able to work
competently and efficiently in the program, accomplishing those tasks that
need to get done. You want a reference that discusses how things work and
what things do, not in a techno-geek or encyclopedic manner, but rather as
an experienced friend might explain something to you. Although step-by-step
explanations are okay if they show how something works, you don’t need
rote recipes that don’t apply to the work you do. You don’t mind discovering
tricks, as long as they can be applied to your images and artwork in a produc-
tive, meaningful manner. You're in the right place!

About This Book

If you're familiar with the For Dummies series, you surely have noticed
already that there’s something, well, different about this book. It looks like a
For Dummies book, but it doesn’t. The cover’s color scheme and the cartoons
are there, but there’s a lot more color. And the layout is, well, not as boxy as
the For Dummies books you've seen in the past. Welcome to the new age of
For Dummies!

It’s been quite a collaborative effort over these weeks and months, brain-
storming, discussing, negotiating, finding middle ground — all to present you
with the best possible format for Photoshop CS2 For Dummies. This is a com-
pletely new book, from the ground up. New author, new text, new images,
new layout, new format. New Photoshop, too.

One thing hasn’t changed, though: This book was produced with an eye
toward you and your needs. From Day One, the goal has been to put into
your hands the book that makes Photoshop understandable and useable. You
won’t find a technical explanation of every option for every tool in every
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situation, but rather a concise explanation of those parts of Photoshop you're
most likely to need. If you happen to be an astrophysicist studying the origins
of the universe, your Photoshop requirements might be substantially more
specific than you’ll find here. (Yes, I do know at least two of those folks —
and I'm sure they bought this book, too.) But for the overwhelming majority
of the people who have access to Adobe Photoshop CS2, this book provides
the background you need to work efficiently and competently with
Photoshop.

As [ wrote this book, I intentionally tried to strike a balance between the
types of images with which you are most likely to work and those visually
stimulating (yet far less common) images of unusual subjects from far away
places. At no point in this book does flavor override foundation. When you
need to see a practical example, that’s what [ show you. [ included a number
of images from PhotoSpin.com, my favorite subscription stock art source.
But, again, | worked to ensure that each piece of artwork illustrates a tech-
nique and does so in a meaningful, nondistracting way for you, the reader.

You'll see that I used mostly my Apple computers in producing this book.
That’s simply a matter of choice and convenience. Other than the buttons in
the corners of the windows, the modifier keys, and a few choices in terminol-
ogy (such as pop-up menu versus drop-down menu), Photoshop works pretty
much the same on a Mac as it does in Windows. (Okay, well, one other
difference: I find color management on Apple computers to be much simpler
and more reliable.) You'll also see (if you look closely) that I shoot mostly
with Canon cameras and use Epson printers. That doesn’t mean that you
shouldn’t shoot with Nikon, Sony, or Fuji, or that you shouldn’t print with HP
or Canon. If that’s what you have, if it’s the equipment with which you’re
comfortable, if it fulfills your needs, stick with it!

One additional note: If you're brand new to digital imaging and computers,
this probably isn’t the best place to start. I do indeed make certain assump-
tions about your level of computer knowledge (and, to a lesser degree, your
knowledge of digital imaging). But if you know your File>Open from your
Filer>Close and can find your lens cap with both hands, read Chapter 1, and
you’ll have no problem with Photoshop CS2 For Dummies.

How This Book Is Organized

Photoshop CS2 For Dummies is primarily a reference book. As such, you can
check the table of contents or the index for a specific subject, flip to those
pages, and get the information you need. You can also start at the beginning
and read cover to cover (just to make sure you don’t miss a single tip, tech-
nique, or joke). To give you an indication of the type of information in each
chapter, I organized the book into parts. Here’s a quick look at what sort of
content you'll find in each part.
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Part I: Breezing through Basic Training

The first set of chapters presents the basic operation of Photoshop, what you
need to know to get around in the program, and the core process of getting
images into Photoshop and back out again. If you're new to digital imaging,
and particularly unfamiliar with Photoshop, make sure to read Chapter 1
through Chapter 3. If you've worked with Photoshop or another image editing
program and aren’t quite sure about the concept of resolution or which file
formats are best for which purposes, don’t overlook Chapter 2. Chapter 4 is
the meat and potatoes of Photoshop: scanning and downloading images from
cameras, cropping to fit specific print and frame sizes, and printing or post-
ing your images on the Web. All in one nice, tidy package.

Part II: Easy Enhancements for Digital Images

In Chapters 5 through 9, you discover ideas and techniques for improving

the appearance of your images. You read about fonality (the lightness and dark-
ness of the image), color correction (making the image’s color look natural), and
making selections to isolate individual parts of your image for correction. Part II
also includes a full chapter on the Raw file format for digital cameras — what it
is, why it’s important, and how to determine whether it’s right for you. At the
end of this part,  include a chapter on the most common problems in digital
photos (red-eye, wrinkles, and unwanted objects and people). And, yes, that
chapter includes what to do about those problems, too!

Part 111: Creating “Art” in Photoshop

The chapters in Part IIl take a walk on the creative side. Although not every-
one wants to use Photoshop as a digital painting program, everyone should
understand how to get around in the complex and daunting Brushes palette.
Compositing images (making one picture from two or more), adding text
(whether a simple copyright notice or an entire page), using paths, and
adding layer styles are all valuable skills for just about all folks who work
with Photoshop (even if they don’t consider their work to be art).

Part 1V: Power Photoshop

The two chapters in Part IV are more specialized than the rest of the book. If
you don’t work in a production environment (even cropping to the same
dimensions regularly can count as production), you might not need to use
Actions in Photoshop. But there’s far more to Chapter 16 than just Actions
and scripting! It also shows you how you can create an onscreen presentation
that anyone can view, automatically generate a single page with small thumb-
nail images of all your photos, and save paper by printing multiple images on
a single sheet. Chapter 17 is a Web-only chapter. If you don’t create graphics
for the Web, you probably don’t need to read it. However, if you skip it, you
might never see how to create cool little animated movies.
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Part U: The Part of Tens

The final part of this book, The Part of Tens, was both the easiest and most
difficult section to prepare. It was easy because, well, the chapters are short.
It was incredibly tough because it’s so hard to narrow any Photoshop-related
list to just ten items. Photoshop is such a beautifully complex and deep pro-
gram that | had a very hard time (as you’ll read) restricting myself to just ten
favorite tips and tricks, just ten bits of hardware and software to make your
work in Photoshop easier, and just ten reasons to own a digital camera. But |
did it (more or less — beware of hidden tips and tricks)!

Conventions Used in This Book

In order to save some space and maintain clarity, [ use an arrow symbol as
shorthand for Photoshop menu commands. I could write this:

Move the cursor onto the word Image at the top of your screen and press
the mouse button. Continuing to press the mouse button, move the
cursor downward to the word Adjustments. Still pressing the mouse
button, move the cursor to the right and downward onto the words
Shadow/Highlight. Release the mouse button.

But it makes more sense to write this:

Choose Shadow/Highlight from the Imager>Adjustments menu.
Or even to use this:

Choose the Image=>Adjustments=>Shadow/Highlight command.

You'll also note that I include keyboard shortcuts (when applicable) for both
Mac and Windows. Generally the shortcuts are together, with Mac always
first, and look like this:

Move the selection to a separate layer with the shortcut
3 +Shift+J/Ctrl+Shift+].

WBER
«3‘& The Mac shortcut comes first, with the Windows version following. And, in a
just barely revolutionary step, | assume that some Mac users have discov-

ered the joys of a multibutton mouse. So instead of writing

Control-click (Mac) or right-click (Windows).
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[ write this
Right-click (multibutton mouse) or Control-click (single-button mouse).

If you use an Apple computer and haven’t yet tried a multibutton mouse, put
that right on the top of your wish list — it’s a great timesaver.

Icons Used in This Book

WNG/
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You'll see icons in the margins as you read this book, icons that indicate
something special. Here, without further ado, is the gallery:

This icon tells you I'm introducing a new feature, something just added to the
program with Photoshop CS2. If you're brand new to Photoshop yourself, you
can ignore this icon — it’s all new to you. If you're an experienced Photoshop
user, take note.

When I have a little secret or shortcut to share with you — something that
can make your life easier, smoother, more convenient — you see the Tip icon.

This icon doesn’t appear very often, but when it does, read carefully! I
reserve the Warning icon for those things that can really mess up your day —
things that can cause you to lose work by ruining your file or messing up
Photoshop. If there were to be a quiz afterward, every Warning would be in
the essay section!

The Remember icon shows you good-to-know stuff, things that are applicable
in a number of different places in Photoshop, or things that can make your
Photoshop life easier.

You might notice this icon in a place or two in the book. It’s not common
because [ exclude most of the highly technical background info: you know, the
boring techno-geek concepts behind Photoshop. When I do use it, you know
that the material is included to help clarify a complex or important concept.

5
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How to Use This Book

This is a reference book, not a lesson-based workbook or a tips and tricks
cookbook. When you have a question about how something in Photoshop
works, flip to the table of contents or the index to find your spot. You cer-
tainly can read the chapters in order, cover to cover, to make sure that you
get the most out of it. Nonetheless, keep this book handy while you work in
Photoshop. (Reading cover to cover not only ensures that you find out the
most about Photoshop, but it guarantees that you don’t miss a single cartoon
or joke.)

Unless you're borrowing a friend’s copy or you checked this book out of the
library, I suggest you get comfortable with the thought of sticky notes and
bent page corners. Photoshop is a very complex program — no one knows
everything about Photoshop. And many concepts and techniques in
Photoshop are hard to remember, especially if you don’t use them often.
Bookmark those pages so they're easy to find next time because you're sure
to be coming back time and again to Photoshop CS2 For Dummies.
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In this part . . .

A solid understanding of certain basic con-
cepts and techniques makes learning
Photoshop much easier. Heck, it’s difficult to
understand a discussion of feathered selections
when you don’t know your pixels from a hole in
the ground, right?

In Chapter 1, [ introduce you to Adobe Photoshop.
Chapter 2 focuses on the basic concepts of digital
imaging and offers a look at the primary file for-
mats in which you save Photoshop images. If
you're upgrading to CS2, just skim Chapter 3,
which presents the Photoshop interface. If you're
new to Photoshop or are upgrading from
Photoshop Elements/an earlier version of
Photoshop, though, make sure to read Chapter 3.
Finally, Chapter 4 covers bringing images into
Photoshop from digital cameras or scanners, orga-
nizing those files, and basic output through
printing or a Web site.




Chapter 1
Welcome to Photoshop!

In This Chapter

What Photoshop does very well, kind of well, and just sort of, well . . .
Taking a look at what you need to know to work with Photoshop

A dobe Photoshop is, without question, the leading image editing pro-
gram in the world. Photoshop has even become somewhat of a cultural
icon. It’s not uncommon to hear Photoshop used as a verb (“That picture is
obviously Photoshopped!”), and you’ll even see references to Photoshop in
the daily comics and cartoon strips. And now you're part of this whole gigan-
tic phenomenon called Photoshop.

You might have purchased Photoshop as a new full version, as an upgrade, or
as part of the Adobe Creative Suite. The Creative Suite (that’s where the CS
comes from) comes in two versions. The Standard Edition includes
Photoshop, Adobe Illustrator (for creating vector-based art-
work), and Adobe InDesign (for page layout work). The
Premium Edition also includes Adobe GoLive (for Web
design) and Adobe Acrobat (to create PDF documents).

Whether you're new to Photoshop, upgrading from
Photoshop CS or earlier, or transitioning from
Elements to the full version of Photoshop, you're in
for some treats. Photoshop CS2 has some intriguing
new capabilities that enable you to do more, and
more easily, than ever. Before I take you on this jour-
ney through the intricacies of Photoshop, [ want to
introduce you to Photoshop in a more general way. In
this chapter, I tell you what Photoshop is designed to do,
what it can do (although not as capably as job-specific soft-
ware), and what you can get it to do if you try really, really hard.
I also review some basic computer operation concepts, and point out a
couple of places where Photoshop is a little different than most other pro-
grams. At the end of the chapter, | have a few tips for you on installing
Photoshop to ensure it runs properly.
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Exploring Adobe Photoshop

Photoshop is used for an incredible range of projects, ranging from editing
and correcting digital photos to preparing images for magazines and newspa-
pers to creating graphics for the Web. You'll also find Photoshop in the foren-
sics departments of law enforcement agencies, scientific labs and research
facilities, and dental and medical offices, as well as in classrooms, offices, stu-
dios, and homes around the world. As the Help Desk Director for the National
Association of Photoshop Professionals (NAPP), I solve problems and pro-
vide solutions for Photoshop users from every corner of the computer graph-
ics field and from every corner of the world. People are doing some pretty
amazing things with Photoshop, many of which are so far from the program’s
original roots that it boggles the mind!

What Photoshop is designed to do

Adobe Photoshop is an image editing program. It is designed to help you edit
images, digital or digitized images, photographs, and otherwise. This is the
core purpose of Photoshop. Over the years, Photoshop has grown and devel-
oped, adding features that supplement its basic operations. But at its heart,
Photoshop is an image editor. At its most basic, Photoshop’s workflow goes
something like this: You take a picture, you edit the picture, and you print the
picture (as illustrated in Figure 1-1).

Figure 1-1: Basic Photoshop: take photo, edit photo, print photo. Drink coffee (optional).

Whether captured with a digital camera, scanned into the computer, or cre-
ated from scratch in Photoshop, your artwork consists of tiny squares of
color, which are picture elements called pixels. (Pixels and the nature of digi-
tal imaging are explored in depth in Chapter 2.) Photoshop is all about chang-
ing and adjusting the colors of those pixels — collectively, in groups, or one
at a time — in order to make your artwork look precisely how you want it to
look. (Photoshop, by the way, has no Good Taste or Quality Art filter. It’s up to
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you to decide what suits your artistic or personal vision and what meets your
professional requirements.) Some very common Photoshop image editing

tasks are shown in Figure 1-2: namely, correcting red-eye and minimizing wrin-
kles (both discussed in Chapter 9); and compositing images (see Chapter 10).

Astronaut image courtesy of NASA
Figure 1-2: Some common Photoshop tasks.

Over the past few updates, Photoshop has developed some rather powerful
illustration capabilities to go with its digital imaging power. Although
Photoshop is still no substitute for Adobe Illustrator, Photoshop certainly
can serve you well for smaller illustration projects. (Keep in mind that
Photoshop is a raster art program — it works with pixels — and vector art-
work is only simulated in Photoshop.) Photoshop also has a very capable
brush engine, which makes it feasible to paint efficiently on your digital
canvas. Figure 1-3 shows a comparison of raster artwork (the digital photo,
left), vector artwork (the illustration, center), and digital painting (right). The
three types of artwork can appear in a single image, too. (Simulating vector
artwork with Photoshop’s shape layers is presented in Chapter 11, and you
can read about painting with Photoshop in Chapter 14.)

Figure 1-3: You can use Photoshop with raster images, vector artwork, and even to paint..

11
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By using ImageReady, the partner program to Photoshop (installed with
Photoshop into the same Photoshop folder), you can create advanced Web
graphics, such as rollover buttons and animations (see Chapter 17).
Photoshop even includes special features to help you create an entire Web
site to display your artwork (Web Photo Gallery), and a feature to prepare
onscreen presentations, complete with transition effects between slides (PDF
Presentation). (Read about Web Photo Gallery in Chapter 4 and PDF
Presentation in Chapter 16.)

Other things you can do with Photoshop

Although Photoshop is not a page layout or illustration program, you cer-
tainly can produce simple brochures, posters, greeting cards, and the like
using only Photoshop. (See Figure 1-4.) One of the features that sets
Photoshop apart from basic image editors is its powerful type engine, which
can add, edit, format, and stylize text as capably as many word processing
programs. Photoshop even has a spell check feature — not bad for a program
that’s designed to work with photos, eh?
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Figure 1-4: You can use Photoshop to create cards, posters, and brochures.
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CATURE

Photoshop CS2 takes yet another giant step toward filling in for InDesign or
[llustrator with the introduction of Smart Objects. Smart Objects can be cre-
ated in Photoshop through the Layers palette or pasted into your artwork
from Illustrator. A Smart Object is a designer’s dream. You add the Smart
Object to your project; then, you can edit the original file and have the Smart
Object updated to match. For example, suppose you add a sponsor logo to a
poster as a Smart Object, and then use that same Smart Object in a direct-
mail piece, a flyer, a magazine ad, and a couple of other related projects. Just
before the approval date for the project, however, the sponsor drops out and
is replaced by a new sponsor. You simply change the original file from which
you created the Smart Object and then update the various instances of the
Smart Object in your various projects. Done! Not only is this approach faster
than manually changing each instance of the logo, but it ensures accuracy.
Each Smart Object retains any effects you’ve applied, but those effects are
applied to the updated artwork.

On the subject of special effects,
Photoshop CS2 also introduces
object warping, which you use to
bend and twist elements in your art-
work. As Photoshop moves more
toward an object-based interface, it
provides you with more ways to
work with the content of a layer as a
single unit rather than as indepen-
dent pixels. Sure, you can still work
with pixels, but treating a layer as an
object certainly can be convenient.
Take a look at Figure 1-5. Using a
warp mesh to manipulate the art-
work makes short work of what
would otherwise have been a diffi-
cult edit. Click and drag an intersec- Figure 1-5: Warping the content of a layer is
tion within the mesh to reform the faster than selecting and moving pixels.
shape.

You can certainly supplement your video editing program with Photoshop
(even if Photoshop can’t open and play movies you capture with your video
camera). From Adobe Premiere (or other professional video programs), you
can export a series of frames in the FilmStrip format, which you can open and
edit in Photoshop. Photoshop even provides support for nonsquare pixels,
just in case you find yourself developing a project for television. You can
create new documents that use nonsquare pixels and, through Photoshop’s
View menu, work on them as if they were regular old square-pixel digital
images. No more “guesstimating” distortion factors or trying to calculate
what is round or square in the artwork.
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When you install Photoshop CS2, you also install a separate program named
Adobe Bridge. (Unlike ImageReady, Bridge isn’t inside the Photoshop folder.)
Bridge is a standalone version of the File Browser from the previous version
of Photoshop. As an asset management tool, it’s even more capable. And
because it’s a separate program, it can be used throughout the Adobe
Creative Suite or even independently to organize your images and artwork.
(Figure 1-6 shows Adobe Bridge.) See Chapter 4 for more on Adobe Bridge.
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Figure 1-6: Use Adobe Bridge to manage your collection of images and artwork.

If you don’t have specialized software

Admittedly, Photoshop CS2 just plain can’t do some things. It won’t make you
a good cup of coffee. It can’t press your trousers. It doesn’t vacuum under the
couch. It isn’t even a substitute for iTunes, Microsoft Excel, or Netscape
Navigator — it just doesn’t do those things.

However, there are a number of things for which Photoshop isn’t designed
that you can do in a pinch. If you don’t have InDesign, you can still lay out the
pages of a newsletter, magazine, or even a book, one page at a time. (With
PDF Presentation, you can even generate a multipage PDF document from
your individual pages.) If you don’t have GoLive, you can use Photoshop to
create a Web site, again one page at a time, complete with rollover buttons,
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image maps for links, and anima-
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ticularly difficult for a one-page P Sumpla
piece or even a trifold brochure. :"'.: f
Photoshop has a quite-capable type - Somple

engine, considering the program is
designed to push pixels rather than ] ]
play with paragraphs. And, for the Figure 1-7: Belpg able to finally see typeface
first time, Photoshop shows you a samples is definitely a plus.

sample of each typeface in the Font

menu — no more trying to remem-

ber which fonts are which! Choose from three sizes of preview in Photoshop’s
Preferences (as shown in Figure 1-7). However, you can’t link Photoshop’s
type containers, so a substantial addition or subtraction at the top of the first
column requires manually recomposing all following columns. After all, the
biggest advantages of a dedicated page layout program are the continuity
(using a master page or layout) and flow from page to page. If you work with
layout regularly, use InDesign CS2.

Adobe GoLive CS2 is a state-of-the-art Web design tool, whose interoperabil-
ity with Photoshop is exquisite. It’s a piece of cake to use Photoshop and
ImageReady to create complex Web graphics, including rollover buttons (but-
tons that change appearance when clicked) and animations, and then drop
those PSD files right into a GoLive Web page. (Read about creating complex
Web graphics in Chapter 17.) However, if you don’t have GoLive and you des-
perately need to create a Web page, Photoshop comes to your rescue. After
laying out your page and creating your slices, links, and rollovers in
ImageReady, use the Save Optimized As command to generate an HTML doc-
ument (your Web page) and a folder filled with the images that form the page
(see Figure 1-8). One of the advantages to creating a Web page in GoLive
rather than Photoshop is HTML text. (Using Photoshop and ImageReady, all
the text on your Web pages is saved as graphic files. HTML text not only pro-
duces smaller Web pages for faster download, but it’s resizable in the Web
browser.)

Although Photoshop doesn’t actually work in three dimensions (digital
images have width and height, but not depth), you can use it in conjunction
with your 3-D software. In addition to creating textures, Photoshop now
includes the very powerful Vanishing Point feature, which lets you map art-
work onto simulated 3-D surfaces. (Read about Vanishing Point in Chapter 10.)

15
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Figure 1-8: You can create an entire Web page in Photoshop/ImageReady.

Viewing Photoshop’s Parts and Processes

In many respects, Photoshop CS2 is just another computer program — you
launch the program, open files, save files, and quit the program quite nor-
mally. Many common functions have common keyboard shortcuts. You
enlarge, shrink, minimize, and close windows as you do in other programs.

Reviewing basic computer operations

Chapter 3 looks at Photoshop-specific aspects of working with floating
palettes, menus and submenus, and tools from the Options bar, but I want to
take just a little time to review some fundamental computer concepts.

Launching Photoshop

You can launch Photoshop (start the
program) by double-clicking an
image file or through the
Applications folder (Mac) or the
Start menu (Windows) — and Mac
users can drag the Photoshop pro-
gram icon (the actual program itself)
to the Dock to make it available for
one-click startup. Figure 1-9 shows
both the Dock and the Start menu.
You'll find the file named Adobe
Photoshop CS2 inside the Adobe
Photoshop CS2 folder, inside the
main Applications folder. You can
open a file in ImageReady either by
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. ) Figure 1-9: Start Photoshop through the Start
launching the program directly or by menu (Windows) or the Dock (Mac).
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clicking the button at the bottom of the Toolbox in Photoshop. (Chapter 3
shows you the Photoshop interface and how to get around in the program.)

Never open an image into Photoshop from removable media (CD, DVD, your
digital camera or its Flash card, Zip disks, jump drives, and the like) or from a
network drive. Always copy the file to a local hard drive, open from that
drive, save back to the drive, and then copy the file to its next destination.
You can open from internal hard drives or external hard drives, but to avoid
losing your work (or the entire image file) because of a problem reading from
or writing to removable media, always copy to a local hard drive.

Working with images

Within Photoshop, you work with individual image files. Each image is
recorded on the hard drive in a specific file format. Photoshop opens just
about any image consisting of pixels as well as some file formats that do not.
(File formats are discussed in Chapter 2.) Remember that to change a file’s
format, you open the file in Photoshop and use the Save As command to
create a new file. And, although theoretically not always necessary on the
Mac, I suggest that you always include the file extension at the end of the file-
name. If Photoshop won’t open an image, it might be in a file format that
Photoshop can’t read. It cannot, for example, open an Excel spreadsheet or a
Microsoft Word DOC file because those are not image formats — and
Photoshop is, as you know, an image editing program. If you have a brand
new digital camera and Photoshop won’t open its Raw images, check for an
update to the Adobe Camera Raw plug-in at

www.adobe.com/products/photoshop/cameraraw.htm]l

You will also find installation instructions for the update there.

Saving your files
You must use the Save or Save As command to preserve changes to your

images. And after you save and close an image, those changes are irre-
versible. When working with an important image, consider these two tips:

1~ Work on a copy of the image file. Unless you're working with a digital
photo in the Raw format (discussed in Chapter 7), make a copy of your
image file as a backup before changing it in Photoshop. That ensures
that should something go horribly wrong, you can start over. (You never
actually change a Raw photo — Photoshop can’t rewrite the original
file — so you are always, in effect, working on a copy.)

1~ Save your work as PSD, too. Especially if your image has layers, save it
in Photoshop’s PSD file format (complete with all the layers) before
using Save As to create a final copy in another format. If you don’t save a
copy with layers, going back to make one little change can cost hours of
work.
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Keyboard shortcuts

Keyboard shortcuts are customizable in
Photoshop (check out Chapter 3), but some of
the basic shortcuts are the same as those you
use in other programs. You open, copy, paste,
save, close, and quit just as you do in Microsoft
Word, your e-mail program, and just about any
other software. I suggest that you keep these shortcuts unchanged, even if
you do some other shortcut customization.

Eoee J[ Mo Carcel

Figure 1-10: Photoshop reminds
you if you haven't saved changes
to an image.

Photoshop’s incredible selective Undo

Here is one major difference between Photoshop and other programs you
use. Almost all programs have some form of Undo, enabling you to reverse
the most recent command or action (or mistake). Like many programs,
Photoshop uses the 8+Z/Ctrl+Z shortcut for Undo/Redo (but remember that
you can change the shortcut, as described in Chapter 3). Photoshop also has,
however, a couple of great features that let you partially undo.

Painting to undo with the History Brush

You can use the Photoshop History Brush to partially undo just about any
filter, adjustment, or tool by painting. You select the History Brush, choose a
history state (a stage in the image development) to which you want to revert,
and then paint over areas of the image that you want to change back to the
earlier state.

You can undo as far back in the editing process as you want, with a couple of
limitations: The History palette (where you select the state to which you
want to revert) holds only a limited number of history states. In the
Photoshop Preferences=>General pane, you specify how many states you
want Photoshop to remember (to a maximum of 1,000). Keep in mind that
storing lots of history states takes up computer memory that you might need
for processing filters and adjustments. That can slow things down. The
default of 20 history states is good for most projects, but when using painting
tools or other procedures that involve lots of repetitive steps, a larger
number (perhaps as many as 60) is generally a better idea.

The second limitation is pixel dimensions. If you make changes to the image’s
actual size (in pixels) with the Crop tool or the Image Size or Canvas Size
commands, you cannot revert to prior steps with the History Brush. You can
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choose as a source any history state

that comes after the image’s pixel
dimensions changed but none that
come before.

Here’s one example of using the

History Brush as a creative tool. You

open a photograph in Photoshop.

You desaturate the image to make it
appear to be grayscale, which gives

it the appearance of a black-and-
white photo. In the History palette,
you click in the left column next to
the Open step to designate that as
the source state, the appearance of

istory
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Figure 1-11: Painting to undo with the History
Brush.

the image to which you want to revert. You select the History Brush and
paint over your eyes, lips, and hair, restoring them to the original (color)
appearance (see Figure 1-11). There you have it — a grayscale image with a
couple of areas of color, compliments of the History Brush!

Reducing to undo with the Fade command

Immediately after applying a filter or adjustment or using most of
Photoshop’s tools, you can choose the Edit>Fade command and change the
opacity or blending mode with which the previous step was performed. You

might, for example,
apply a sharpening
filter and then use the
Edit>

Fade Unsharp Mask
command to change
the blending mode
from Normal to
Luminosity.
(Sharpening only the
luminosity of your
image, whether with
this technique or in
the L*a*b color mode,
prevents unwanted
color shifts along
edges in your images.
Color modes are dis-
cussed in Chapter 6.)
Or you might apply the
Motion Blur filter and
then use Edit=>Fade

Fade

Opacity: s |x EHoKES)
e Cancel )
Mode:  Normal &i # Preview

T

Motion Blur (yes, the  Figure 1-12: Compare the original blur with a reduction using the
name of the command Fade command.
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actually changes for you) to reduce the opacity of the blur to 75%. That gives
you the appearance of a back-and-forth motion while leaving the subject rec-
ognizable (see Figure 1-12).

Installing Photoshop: Need to know

If you haven’t yet installed Photoshop CS2 (or the Adobe Creative Suite), here
are a few points to keep in mind:

1+~ Install only into the default location. Photoshop is a resource-intensive

O intraduciion €52 software ik Nz b retal to this Falder, or dick Changs ko install to & dffsrerk faicer,
 Licamse

 Sebect Destimation

program. Installing it into the default location (Applications on a
Mac/Program Files for Windows, as shown in Figure 1-13) ensures that it
has access to the operating system and hardware as necessary.
Installing into any other location or attempting to run Photoshop across
a network can lead to frustrating problems and loss of work in progress.
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Figure 1-13: Install into the default location to avoid future problems.

1~ Disable all antivirus software before installing. Antivirus software can

intercept certain installation procedures, deeming them to be hazardous
to your computer’s health. That can lead to malfunctions, crashes, lost
work, frustration, and what I like to call Computer Flying across the
Room Syndrome. If you use antivirus software (and if you're on
Windows, you’d better!), turn it off before installing any program, espe-
cially one as complex as Photoshop. You might find the antivirus pro-
gram’s icon in the Windows taskbar; or you might need to go to the Start
menu, use All Programs to locate the antivirus software, and disable it.
On Mac, check the Dock. And don’t forget to restart your antivirus soft-
ware afterward! If you already installed Photoshop and antivirus soft-
ware was running at the time, I urge you to uninstall and reinstall. (On
Mac, drag the Adobe Photoshop CS2 folder from the Applications folder
to the Trash and empty the Trash. On Windows, choose Start=>

Control Panelz>Add/Remove Programs.)
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1~ If you use auto-backup software, shut it down, too. Never run auto-
backup software when installing software. Like antivirus software, it can
also lead to problems by interfering with the installer.

1 Connect to the Internet and activate right away. It’s best to run the
Photoshop installer while your computer is connected to the Internet.
That enables Photoshop’s activation process to happen right away,
making sure you can get started as soon as the installer finishes.

1~ If you have third-party plug-ins, install them elsewhere. Third-party
plug-ins — those filters and other Photoshop add-ons that you buy from
companies other than Adobe — can be installed into a folder outside the
Photoshop folder. You can then make an alias (Mac) or shortcut
(Windows) to that folder and drag the alias/shortcut to Photoshop’s
Plug-Ins folder. (If you have a multibutton mouse, right-click the folder to
create an alias/shortcut; Control-click if you're still using a one-button
mouse.) Why install outside the Photoshop folder? Should you ever
need to (gasp!) reinstall Photoshop, you won’t need to reinstall all your
third-party plug-ins. Just create a new alias/shortcut and move it into
Photoshop’s new Plug-Ins folder.

1~ If you have lots of plug-ins, create sets. Plug-ins require RAM (computer
memory that Photoshop uses to process your editing commands). If you
have lots of plug-ins, consider dividing them into groups according to
how and when you use them. Sort (or install) them into separate folders.
(Hint: Plug-ins that you use in many situations can be installed into mul-
tiple folders.) When you need to load a specific set, do so through
Photoshop’s Preferencesr>Plug-Ins & Scratch Disks pane by designating
a second plug-ins folder and relaunching Photoshop.

1~ If you love fonts, use a font management utility. If you have hundreds
of fonts (over the years, 've somehow managed to collect upward of
3,000 fonts), use a font management utility to create sets of fonts accord-
ing to style and only activate those sets that you need at any given time.
The Mac OS has Font Book built right in, and Windows users might want
to take a look at Suitcase (www.extensis.com). Too many active fonts
can choke Photoshop’s type engine, slowing performance.
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Chapter 2

Knowing Just Enough about
Digital Images

In This Chapter

Understanding digital images
Discovering resolution
The many file formats of Photoshop

In the early days of photography, some less-advanced cultures viewed a
photo with great suspicion, and even fear. Was that an actual person,
trapped in the paper? Did taking a photo steal a person’s soul? We know that
a camera doesn’t trap anyone inside the paper — and we’re pretty sure about
the stolen soul issue — but how much does the average shooter know

about digital images? And how much do you need to know about
digital images to work effectively in Photoshop?

The answers to those two questions are “Not as much
as he/she should” and “Not as much as you might
fear.” In this chapter, I give you some basic informa-
tion about how digital images exist in Photoshop, a
real understanding of that critical term resolution,

and an overview of the different ways that you can
save your images. But most importantly, I help you
understand the very nature of digital images by
explaining the world of pixels.

Welcome to the Philosophy Chapter!
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What Exactly Is a Digital Image?

Whether you take a picture with a digital camera or use a scanner to bring a
photo (or other artwork) into Photoshop, you are digitizing the image. That is,
digit not as in a finger or toe but as in a number. Computers do everything —
absolutely everything — by processing numbers, and the basic language of
computers is binary code. Whether it’s a photo of a Tahitian sunset, a client’s
name in a database, or the latest box score on the Internet, your computer
works on it in binary code. In a nutshell, binary code uses a series of zeros
and ones (that’s where the numbers part comes into play) to record informa-
tion. (In Photoshop, this is a critical concept for color, as you can see in
Chapter 6.) Binary code might look like this:

00100101 01010011 00011011 11010100 11101000 11000110
10101001 10010011 11010101 01011010 00101100 11101110

This example, of course, would be complete gibberish to a computer — if
those two lines turn out to be the launch code for some missile, it’s just a
coincidence.

So what does binary code have to do
with the wedding photos that you
took this weekend or the master-
piece you must print for your thesis
project? An image in Photoshop con-
sists of tiny squares of color called
pixels (short for picture element), as
you can see in the close-up to the right
in Figure 2-1. Each pixel is recorded
and processed by the computer in
binary code. These pixels replicate a
photo the same way that tiles in a Figure 2-1: That's not really an ugly old dog;
mosaic reproduce a painting. it's a bunch of tiny colored squares.

A tile in a mosaic isn’t face or sky or

grass, rather, it’s beige or blue or green. The tiles individually have no rela-
tionship to the image as a whole; rather, they require an association with the
surrounding tiles to give them purpose, to make them part of the picture.
Without the rest of the tiles, a single tile has no meaning.

Likewise, a single pixel in a digital image is simply a square of color. It doesn’t
become a meaningful part of your digital image until it’s surrounded by other
pixels of the same or different color, creating a unified whole — a comprehen-
sible picture. How you manipulate those pixels, from the time you capture
the image digitally until you output the image to paper or the Web, deter-
mines how successfully your pixels will represent your image, your artwork,
your dream.
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The True Nature of Pixels

Here are some basic truths about pixels that you really need to know.
Although reading this next section probably won’t improve your love life, let
you speak to the dead, or give you the winning lottery number, it will help
you understand what’s happening to your image as you work with it in
Photoshop.

1~ Each pixel can be exactly one color. That
color can change as you edit or alter the
image, but each pixel consists entirely ofa |
single color — there’s no such thing as a
two-tone pixel. Figure 2-2, at 1600% zoom,
shows each pixel distinctly.

1~ Each pixel is independent. You might
think that you see a car or a circle or a tree
or Uncle Bob in an image, but the image
is actually only a bunch of little colored
squares. Although you can read about
various ways to work with groups of pixels
throughout this book, each pixel exists
unto itself.

1~ Each pixel is square (except on TV).

Really! Each pixel in a digital image is Figure 2-2: Each pixelis
square except when creating images for monotone, containing a single
television, which uses nonsquare pixels. color throughout the pixel.

(That’s a rather specialized field, which I

very briefly address in Chapter 3.) It’s

important that you understand the squareness (totally, like L7, Daddy-O)
of pixels because you sometimes have to deal with those pointy little
corners.

1~ Smaller is better (generally speaking). The smaller each pixel, the
better the detail in an image. (However, when preparing images for the
Web, you need smaller images that invariably have less detail.) If you
capture an image of a dog in a park with two million pixels and capture
the same shot with only 30,000 pixels, it’s pretty obvious which image
will better show the individual blades of grass and the fur. Take a look at
Figure 2-3 for an example of this critical concept.

Smaller pixels also help hide those nasty corners of pixels that are some-
times visible along curves and diagonal lines. When the corners of pixels
are noticeable and degrade the image, you call it a bad case of the jaggies.



2 6 Part I: Breezing through Basic Training

Figure 2-3: More pixels (top) means better detail.

1~ Pixels are aligned in a raster. The term raster appears regularly when
you discuss images created from pixels. Raster, in this case, refers to the
nice orderly rows and columns in which pixels appear. Each image has a
certain number of rows of pixels, and each row is a certain number of
pixels wide — the columns. Within the raster, the pixels perfectly align
side-to-side and top-to-bottom.

1~ Every picture created with pixels is rectangular. Some images might
appear to be round, or star-shaped, or have a hole cut from the middle,
but they don’t unless you print them out and grab your scissors. The
image file itself is rectangular, even if it appears round. There are actu-
ally pixels in those seemingly empty areas; the pixels are, however,
transparent.
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How Many Pixels Can Dance
on the Head of a Pin?

You hear the term resolution a lot when working with digital images. (And you
see it, too, like the examples in Figure 2-4). Digital cameras have so-many
megapixels of resolution, inkjet printers have so-much by so-much resolution;
to work in Photoshop CS2, your monitor must have a resolution of at least
1024 x 768 pixels; you must scan your line art at a very high resolution;, when
printing your images, you must use 300 pixels per inch (ppi) as your resolu-
tion (wrong!), but your Web images must have a resolution of 72 ppi (again
wrong!); and don’t forget your New Year’s resolution!

Figure 2-4: Resolution to the left of me, resolution to the right of me. ...

What are all these resolutions, and what do they have to do with you?



28 Part |: Breezing through Basic Training

Resolution revelations

In this wonderful world of digital imaging, you see resolution used in four
basic ways:

1~ Image resolution: /mage resolution is the size of your image’s individual
pixels when you print. [ go into greater detail about this concept later in
the upcoming section, “Picking an image resolution.”

1~ Camera resolution: Digital cameras capture each image in a specific
number of pixels. Check your camera’s user guide or open one of the
images in Photoshop and go to Image=>Image Size. Take a look at the
number of pixels that your camera records for the width and for the
height. Multiply the numbers together, divide by one million, and round
off the result. (If you're in the camera maker’s marketing department,
make sure that you round up.) That’s the megapixel (MP) rating for the
camera. Use it as a general guideline when shopping. If you create Web
graphics or snapshot-size prints, 3 or 4 megapixels is fine. For large
prints, you need at least 6 megapixels.

1 Monitor resolution: Monitor resolution determines how many pixels are
visible onscreen. Whether you use a Mac or a PC, you set the monitor
resolution at the system level, as shown in Figure 2-5.

anr Apple Studio Display =] Display Properties F2< |
. =1 Q ﬂ 3 | | it Deockion | Scomtn Sivet | dgauance| Serge
SRAL | St I Gl S Dt e mrsdcr ors lo malch Bre phyocal aearsgemment of yons merndars
[FORPIPY Arrangement  Color  Dptioms
Resolutions
640 x 480 [stretched) Colors: | Millions H
640 x 512 —
200 x 600 WS S - Diciey
800 x 600 (stretched) 1 [Multiple Moniors) on Tridend CybestL ADDN P4 8 4812 20D_S1 e
8O0 x 640 Scien peuchon Cakr quslly
1024 x 768 Len More Highen (3264 »*
1024 x 768 (strevched i v
i eghink acane 2 b sl d 102 by 768 pce "
1280 x 1024 . Number of recent modes: i
sty [ Tiontimsbunt | [ sabvarces |
o bt L Lntintoot_ | |_Schencwd
Bightness [*[3 ] Cancel Py

Figure 2-5: Set a Mac's resolution through the System Preferences (left), a PC's resolution
through the Control Panel (right).

e Mac: On a Mac, click the blue Apple menu in the upper-left corner
of the screen and choose System Preferences. Then click Displays.
(Some Apple monitors have a button on the bezel that automati-
cally opens the window for you.) When you use a higher monitor
resolution, you get a larger workspace, but each pixel is smaller,
which might make some jobs tougher. Experiment to find a monitor
resolution that works just right for you.
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e Windows: Go to Startm>Control Panel and then double-click
Display. Click the Settings tab to see what monitor resolutions are

available.

1~ Printer resolution: Unlike the three preceding terms, printer resolution
doesn’t involve pixels. Rather, a printer’s resolution tells you how many
tiny droplets of ink are sprayed on the paper. Remember that it takes
several droplets to reproduce a single image pixel — you certainly don’t
need an image resolution anywhere close to the printer’s resolution!
(See the following section for more on this.)

Resolving image
resolution

Image resolution is nothing more
than an instruction to a printing
device about how large to reproduce
each pixel. Onscreen, when working
in Photoshop, your image has no res-
olution at all. An image that’s 3000
pixels wide and 2000 pixels tall looks
and acts exactly the same in
Photoshop whether you've got the
image resolution at 300 ppi or 72 ppi.
Same number of pixels, right?

You can always check — or change —
a picture’s resolution by using the
Photoshop Imager>Image Size com-
mand. The Image Size dialog box
(which you can see in Figure 2-6)
has two separate but related sets of
information about your image. At
the top, you see information about
the actual image itself, in the Pixel
Dimensions area. Below, in the

Image Size
Pixel Dimensions: 4.20M 1 m
width: [1030 | Cpixels 89 P
Height: 1425 .| ]II =
t ixels
eig n | Auto.
Document Size: 1
Widrh: [6.867 | " inches -+ ]
— |8
Helght: [9.5 Inches 2]
Resolution: | 150 | M‘l
B Scale Styles
S Constrain Proportions
E Resample Image: Bicubic a

©2001 PhotoSpin, PhotoSpin image #0520012

Figure 2-6: At the top, real information about
your image. Below, simply printing
instructions.

Document Size area, you see instructions for a printing device — that “size”
pertains only to printing and has no impact on what you do in Photoshop.

You'll find it very handy to change the pixel dimensions and the print size at
the same time in the Image Size dialog box. And, much to the delight of the
math-challenged among us, Image Size does most of the calculations for you.

29



30

Part |: Breezing through Basic Training

Changing the size of your artwork with Image Size

You have a number of ways to
change the size of your photos and
other art. In Chapter 4, I introduce
you to cropping (chopping off part of
the artwork to make it fit a certain
size or to improve its overall appear-
ance and impact). You can use
Photoshop’s Image Size command

to change the image dimensions (or
printing instructions) without alter-
ing the composition (the visual
arrangement of the image or art-
work). All the content of the original
image is there, just at a different
size. Of course, as you can see in
Figure 2-7, if you reduce the size

FIFFTL] Qzen »

Figure 2-7: As the smaller image shows,
reducing an image too much isn’t good.

of an image too much, some of that original content can become virtually

unrecognizable.

If you know the specific pixel dimen-
sions that you need for the final
image — say for a Web page — you
can simply type a new number in one
of the upper fields in the Image Size
dialog box and click OK. In most
cases, you select all three check
boxes at the bottom of the dialog box,
enter your desired print width or
height (letting Photoshop calculate
the other dimension), enter your
desired print resolution, and click OK.
Of course, you probably want a little
more control over the process, don’t
you? Figure 2-8 gives you a closer
look at the Image Size dialog box.

In the lower part of the Image Size

Image Size
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Figure 2-8: Your choices can have a
substantial impact on the appearance of your
final image.

dialog box, you have three decisions to make. The first is rather easy: If
you’re resizing an image that uses layer styles (see Chapter 12), you want to
mark the Scale Styles check box to preserve the image’s appearance as it
shrinks or grows. In a nutshell, layer styles (such as shadows, glows, and
bevels) are applied to a layer at a specific size. You can scale the image with-
out changing those sizes or you can scale the image and change the style
sizes proportionally. Not scaling layer styles can dramatically alter the
appearance of a resized image, as you can see in Figure 2-9. A slight bevel
combined with a small drop shadow produces a subtle 3-D effect in the
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original (upper). Below, when the image is scaled down to one-fourth the
original size without scaling the effects, your chips change to chumps, and
the artwork is ruined.

Figure 2-9: Scaling an image without scaling its layer styles can ruin your image.

The middle check box, Constrain
Proportions, should almost always
remain checked. There might be
some exceptions, but you normally
want to preserve an image’s aspect
ratio (the relationship between
height and width) when resizing to
prevent distorting the image.
Figure 2-10 shows you what can
happen when you scale one dimen-

sion without constraining the Figure 2-10: Resizing an image without
image’s proportions. constraining proportions. Interesting, yes, but
useful?

The third check box, Resample

Image, is the one that most often

requires the attention of that gray matter within your skull. Not only do you
need to decide whether you want to resample the image (change its pixel
dimensions), but you also need to decide how you want to resample. Refer to
Figure 2-8 to see that you have five different ways to calculate the change
(called resampling algorithms).
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Before I talk about those choices, let me explain what happens when the
Resample Image box is left unchecked. The top portion of the Image Size
dialog box becomes unavailable — you can no longer make changes in the
Pixel Dimension fields (as you see in Figure 2-11). The information is there,
but it won’t change. When you clear the Resample Image check box, you pro-
tect the original pixels, preventing any change to the image itself.

o CrestedButte uf @ 25% (RLE/54)

image Sz
Pruel Dimensions: 18.0M = =]
wideh: 3072 piels Cacel
Height, 2048 pea .
Bocument Sire
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Resample image:  Bet :
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Figure 2-11: Clear the Resample Image check box to change print size, not pixel dimensions.

So what’s left? When using Image Size without resampling, you're simply
changing the instructions recorded in the image for your printing device.
When you enter one dimension, either width or height, Photoshop does the
math and fills in both the other dimension and the new resolution. Or, if
you’d like, you could change the Resolution field and have Photoshop recal-
culate the print dimensions although it generally makes more sense to spec-
ify a desired print size.

Take a look at Figure 2-12. [ cleared the Resample Image check box and
entered 10 and inches for my new print width in order to print this image to a
letter-size (8.5" x 11") sheet of paper. Photoshop fills in the new height (6.667
inches) and a new resolution (307.2 ppi). But what if I want an 8 x 10 print? If |
enter 8 and inches for the height, Photoshop recalculates the width to 12
inches (and enters a resolution of 256 ppi). If | want a true 8 x 10, [ have to
crop some of the image because a digital photo and an 8 x 10 have different
aspect ratios. (You can read more about that in Chapter 4.)

Okay, then, back to the subject of resampling! When you resample an image
(change the pixel dimensions), Photoshop takes the image and maps it to the
new size, attempting to preserve the image’s appearances as much as possi-
ble at the new size, using the new number of pixels. Of course, if you take an
image that’s more than 3000 pixels wide and resample it to 300 pixels wide,
you're going to lose some of the detail. (Remember what happened to Hugo
the Bulldog earlier in this chapter in Figure 2-3!)
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Figure 2-12: Enter a value, and Photoshop recalculates the fields automatically.

To resample or to crop: That is the question

In order to better understand the difference between F
resampling an image and cropping an image, con-
sider this situation:

1. A painter paints a picture. He or she paints it at
whatever size he or she thinks is appropriate. (Or,
perhaps, on the only piece of canvas he or she
can afford on that particular day.)

2. A patron likes the artwork, but the painting is
too large for the frame that works best with the
dining room table. Yeah, patrons can be like that,
can'tthey?

3. The patron asks the artist to make the painting
fit the frame.

4. The artist decides between cropping and resam-
pling. He or she can grab a pair of scissors and
cut off some of the painting (cropping) or the
artist can re-create the painting from scratch at
a smaller size, repainting the scene. Thankfully,
Photoshop does the “repainting” for us, using
Image Size with its resampling algorithms.

5. The artist charges the patron for the extra work.
(Let's not forget this final, crucial step!)

Cropping cuts away part of the image to meet a target size. Resampling retains all the image but
shrinks or enlarges it to meet the target size.
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Choosing a resampling method

After you decide to change the pixel dimensions of your image via the Image
Size command, you need to select one of the five resampling algorithms (take
another peek at Figure 2-8). Table 2-1 sums up my advice on choosing the
right one.

If you'll be resizing a number of images in the same way, either upsampling or
downsampling, open Photoshop’s Preferences=>General and select the opti-
mal resampling method in the Image Interpolation menu. That algorithm then
becomes the default in Image Size, saving you the trouble of changing the
algorithm each time.

Keep in mind that the resampling method that you select in the Preferences
is also used for the Edit>Transform commands, which you use to scale,
rotate, and otherwise alter individual elements within your artwork. (You can
read about the Transform commands in Chapter 10.)

Table 2-1 Selecting a Resampling Algorithm

Algorithm Name

Use It For

Results

Nearest Neighbor

Artwork containing
large areas of solid
color like a pie chart
or a simple logo; avoid
using with photos

Maintains pixel color

Bilinear Artwork having horizontal Maintains the sharpness
and vertical lines and blocks  of your edges
of color, such as Web page
buttons; avoid using with
photos
Bicubic General-purpose resampling  Calculates the average of

for minor changes in image
size

surrounding pixels when
generating a new pixel

Bicubic Smoother

Increasing the size of
photographic images or
artwork with gradients and
gradual shifts in color

Gives the most pleasing
result when increasing
the number of pixels
(upsampling)

Bicubic Sharper

For reducing the number of
pixels in a photo (down
sampling)

Maintains the crispness
of your image
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Picking an image resolution

After you have resampling under
your belt, how do you know what
size you should be resampling to?
How many pixels do you need? Here
are your general guidelines:

1~ Photos for your inkjet printer:
Inkjet printers are stochastic
printing devices: That is, they
use a series of droplets to repli-
cate each pixel in your image,
as shown in Figure 2-13. In
theory, the optimal image reso-
lution is one-third of the printer’s rated resolution. For example, a
printer rated at 720 ppi works best with images at 240 ppi. For a 1440 ppi
printer, the formula calls for an image resolution of 480 ppi (and that
goes for the 2880 x 1440 printers, too). However, most folks find that
regardless of the printer’s rating, they never need an image resolution
higher than 300 ppi.

Figure 2-13: The close-up shows inkjet printer
droplets.

1~ Web images: Ignore resolution. Ignore the entire Document Size area of
the Image Size dialog box. Consider only the image’s pixel dimensions.
Determine what area of the Web page the image will occupy and then
resize to exactly those pixel dimensions.

1~ Page layout programs and commercial printing: If your image is to be
placed into a page layout program’s document and sent to a commercial
printing facility, you need to know the line screen frequency (the resolu-
tion, so to speak) of the printing press on which the job will be run. Ask
the print shop or the person handling the page layout. Your image reso-
lution should be either exactly 1.5 times or exactly twice the line screen
frequency, either one. (You shouldn’t notice any difference in the final
printed product with either resolution.)

1~ PowerPoint presentations and word processing documents: Generally
speaking, 72 ppi is appropriate for images that you place into a presenta-
tion or Word document. You should resize to the exact dimensions of the
area on the page or slide that the image fills.

Sometimes resampling an image to 300 ppi does more harm than good. You
might get a better print at the image’s original resolution than you will at
the higher resolution after resampling. If your image’s original resolution is
240 ppi or more, consider printing at that resolution rather than upsampling
to 300 ppi. When in doubt, work on a copy of your image so that you can
return to the original if necessary.

35
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File Formats: Which Do Vou Need?

3

After working with your image in
Photoshop, you need to save the
changes. Using the Filer>Save com-
mand updates the current file on

Color Use Proof Setup: Werking CMYK
your hard drive, maintaining the cur- _ Embed Color Profle: Adobe RGB (1998
rent file format when possible. If you e
added some feature to the file that
is not supported by the original file  Figure 2-14: Photoshop shows you which
format, Photoshop automatically image features are not available in your
opens the Save As dialog box and selected file format.
shows you which features are not
supported by the selected file
format. In Figure 2-14, the lower part of the Save As dialog box shows you the
yellow warning triangles that identify options being used in the image that
are not available when saving as a JPEG.

Format: | JPEG #

Use Adobe Dialog | Save Y s & Copy A Annotatiens
M AphaChannels A\ Spot Colars
& Layens

You can go ahead and save the image in that format, but your file will no
longer contain those unsupported features. In the example shown in Figure
2-14, 1 can click the Save button and create a JPEG file, but that JPEG won’t have the
alpha channel (a saved selection), the spot channel (a custom printing color), or
the annotations (sort of electronic sticky notes you add to images with the Notes
and Audio Annotation tools); and it will be flattened to a single layer. If | want to
retain those features in the file, I need to choose a different file format, such as
Photoshop’s own PSD format. (Read more about alpha channels in Chapter 8
and about spot channels in Chapter 6.)

No matter which of the file formats you choose, if you add layers, type, adjust-
ment layers, channels, or paths to your image, keep the original as an unflat-
tened/unmerged (all the layers are preserved) Photoshop (PSD) or layered
TIFF file. In the future, should you ever need to make changes to the image —
or duplicate an effect in the image — you won’t need to start from scratch.

Formats for digital photos

If you print your images yourself at home or office, you can stick with the
original format or use the PSD Photoshop format. If you send the photos to
the local camera shop (or discount store) for printing, stick with JPEG — or,
if they accept it, TIFF. Here are the pros and cons of the major formats that
you should consider for photos:

1~ PSD: Photoshop’s native file format is great for saving your images with
the most flexibility. Because the PSD format supports all of Photoshop’s
features, you don’t need to flatten your images — and keeping your
layers lets you make changes later. If your file size is very large (4MB or
larger), make a TIFF or JPEG copy before printing, flattening all the
layers. Do not send PSD files to the local shop for prints.



v~ TIFF: Although the TIFF file format (as you
use it in Photoshop) can save your layers
and most other Photoshop features, make
sure to use the Layers=Flatten Image com-
mand before sending files out for printing.
Layered TIFF files are compatible only with
Photoshop. If you don’t flatten the image
prior to saving as TIFF, or if you elect to
include layers when saving as TIFF,
Photoshop presents you with a gentle
reminder, as show in Figure 2-15.

v JPG: JPEG, as it’s called, is actually a file
compression scheme rather than a file
format, but that’s not important. What is
important is that JPEG throws away some
of your image data when it saves the file.
Save important images in PSD or TIFF and
use JPEG only for copies. When should
you use JPEG? When sending images to a
photo lab that doesn’t accept TIFF files
and when sending images (perhaps by
e-mail or on CD) to people who don’t have
Photoshop. Unlike PSD and TIFF, you can
open JPEG images in a Web browser and
print from there — and so can Granny, and
Cousin Jim, and that overseas soldier you
adopted. When saving JPEGs, the lower
the Quality setting you choose in the JPEG
Options dialog box, the smaller the file but
also the more damage to the image. I dis-
cuss saving as JPEG in more detail in the
sidebar, “Resaving images in the JPEG
format.”

1~ PDF: It’s easy to overlook Adobe’s PDF
format when talking about photos, but you
should consider using this format.
Although the local photo lab probably
won’t accept it, it’s a great format for shar-
ing your pictures with folks who don’t
have Photoshop. Unlike JPEG, your images
won'’t be degraded when saving as PDF;
and like JPEG, just about anyone with a
computer can view the files. (Adobe
Reader, which you can use with PDFs, is
found on just about every computer now,
just like Web browsers for JPEG.) Keep in
mind, however, that PDF files are larger
than JPEGs.
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Figure 2-15: Flatten layers before
saving a TIFF for use in other
programs.

37



38

Part |: Breezing through Basic Training

3

1 Large Document Format (PSB): ————
Really, really, really big pic- ~
tures — over 30,000 pixels wide
or long or both — need to be
saved in the PSB file format.
Before you can do that, how-
ever, you need to activate the
format in Photoshop’s
Preferences=File Handling, as
shown in Figure 2-16. Will you
ever need this format? Consider
that 30,000 pixels at a photo-
quality resolution of 300 ppiis  Figure 2-16: Activate the Large Document
100 inches long. At a resolution  Format (PSB) for huge projects.
of 85 ppi, more appropriate for
a long banner to hang in a hall-
way, you're talking about artwork that stretches almost 30 feet! Can your
printer do that? If not, you probably don’t need the PSB file format.

You could theoretically use a number of other available formats, such as DCS,
PNG, and Photoshop Raw, but there’s no real need with the more common
and more versatile formats about which you just read.

If you're working with photos from your digital camera and you want to save
them as JPEG but that format isn’t available in the Save As dialog box, con-
vert the image to 8-bit color with Image=>Moder>8-Bits/Channel. You shot the
image in Raw (or TIFF) and need to convert to 8-bit color if you want to save
as JPEG, because JPEG doesn’t support 16-bit color.

Formats for Web graphics

Generally speaking, you use Photoshop’s Save for Web command (or
ImageReady’s Save Optimize As command) rather than Save As to generate
copies of your images for use on a Web site. Chapter 17 explores Web graph-
ics in detail, but here are the three file formats that you need for the Web:

1 JPG: Use JPEG for photos. Remember to resize the photo so that it fits
on a Web page. When selecting a Quality setting, you need to balance
image appearance with file size. A smaller file downloads (and displays
in a Web browser) faster, but a larger file generally looks better. Reduce
the Quality setting until just before the image doesn’t look great and
you've hit the sweet spot — the compromise between file size and image
quality.



1 GIF: GIF is more appropriate for items like
Web buttons and banners (such as those
shown in Figure 2-17) than it is for photos.
If you save a photo that’s more than per-
haps 100 pixels x 100 pixels in size, you
might see some degradation of the image
quality as similar colors become one color.
When you save an image as GIF, it can con-
tain no more than 256 distinct colors. JPEG
and the other common file formats can
have thousands of different colors.

1 PNG: PNG comes in two types: PNG-8

(which is a substitute for GIF) and PNG-24
(which is a substitute for JPEG). PNG has a
couple of advantages for Web designers,
such as support for transparency, but not
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all Web browsers can display PNG graph-
ics. Generally speaking, it’s safer to use
JPEG and GIF.

LONiachus
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Formats for commercial printing

You're the Photoshop master of your office.
Everyone knows that you understand every-
thing about digital images. So you’re the right
person to create the company’s new brochure.
Except you're a photographer. Or you're a Web designer. Or you're
actually pretty new to Photoshop. And you don’t have a clue about
preparing images for a commercial printing press.

Figure 2-17: Use GIF for Web
interface items.

Here’s what you need to know about file formats for those CMYK (cyan,
magenta, yellow, black) color images that you're sending to the print
shop:

v~ TIFF: TIFF is generally a solid choice. Use TIFF for photographic
images that don’t contain any type layers.

1~ EPS: Choose EPS if your image has type. Don’t flatten or merge the
type layers before using Save As to create the EPS. In the EPS
options, make sure to select the Include Vector Data check box to
ensure that your type prints perfectly.
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Resaving images in the JPEG format

JPEG uses a /lossy compression scheme: That
is, as part of the compression process, it actu-
ally permanently throws away some data when
you save your image. The lower the Quality set-
ting, the more image degradation. Take a look
at the figure here. The original image is on the
left. In the middle is the same image saved in
JPEG format with high quality and then on the
right with low quality. See what | mean by
degradation?

If you save by using JPEG a second time, even
more data is thrown away. Every time this hap-
pens, your image quality suffers. Yes, indeed,
there are times when you need to open a JPEG
image, make some changes, and save as JPEG
again (perhaps for the Web, perhaps to share
with non-Photoshop friends and family). To
minimize damage to the image, either use the
highest setting (12) for the Quality setting or (if
you know it) the exact same setting used last
in Photoshop.

© M © § © PS003008.4f @ 300X (RC...
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done editing.

If you reopen an EPS file in Photoshop, your type layers get merged.
Don’t! Instead, make sure to save your original file as PSD and, should
you need to make changes, open the PSD and create a new EPS file when

1~ PDF: PDF offers the same disadvantage (don’t reopen in Photoshop) as
the EPS file format. But it also offers support for spot color channels,
alpha channels, and paths — options not supported by EPS. (Spot chan-
nels are used with custom colors, and alpha channels store information
about transparency in the image.) If your file uses any of these features,
choose PDF over EPS (if your print shop accepts PDFs).
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When saving as PDF, the PDF Options dialog box offers you Preserve
Photoshop Editing Capabilities. If you select the option, the PDF file will
reopen in Photoshop CS2 with layers and editable type. However, this
option is not compatible with earlier versions of Photoshop and can
cause problems in a page layout program other than InDesign CS2.

1~ PSD: Use PSD only if you are adding the image file to a project in Adobe
InDesign. Do not send PSD files to a print shop.

1 DCS: DCS 2.0 is a variation of the EPS file format that supports spot
color channels and alpha channels. Use it primarily with QuarkXPress.

Formats for PowerPoint and Word

If the final destination of your image is PowerPoint or Microsoft Word, use the
PNG file format. If your image has areas of transparency in it, PNG is definitely
the way to go. (Read about the two types of PNG files in “Formats for Web
graphics,” earlier in this chapter.)

And what about all that neat clip art that you’ve got on your hard drive? How
do you use those images when Photoshop won’t open the vector-based WMF
and EMF clip art files? Here’s how you get clip art into Photoshop, quick and

easy:

1. Open a new document in Microsoft Word (or a comparable word pro-
cessing program).
2. Add the clip art.

In Word, use the command Insert=>Picturer>Clip Art (or your word
processor’s comparable command). Click directly on the artwork and
drag the lower-right corner to resize it to the dimensions that you need
in Photoshop. (The artwork comes into Photoshop at 300 ppi.)

3. Choose Edit~>Copy.

This copies the image to the Clipboard (the computer’s memory) in
Word.

4. Switch to your Photoshop document.
5. Paste.

You've got your clip art, ready to use in Photoshop! Use the Edit>
Transform commands to scale, rotate, and otherwise fit the clip art into
your design. (See Figure 2-18.)
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Figure 2-18: Copy vector artwork from Word and paste into Photoshop.




Chapter 3

Taking the Chef's Tour of Your
Photoshop Kitchen

In This Chapter
Understanding the general guidelines for working in Photoshop
Working more efficiently with customization
Determining your preferences and color settings

Iknow you're hungry to dive right in and start mixing up some master-
pieces, but before you fire up the stove, look around the kitchen. Get to
know your spoons from your ladles, your pots from your pans, figure out how
to turn on the blender . . . that sort of thing.

In this chapter, rather than going through all the Photoshop CS2
menus, palettes, and tools (which would take several hun-
dred very boring pages), | show you some basic opera-
tional concepts. (But don’t worry — you can read about
how to use specific commands and tools throughout
the book, in the chapters most appropriate for
them.) Here you discover such things as how to spot
which menu commands have dialog boxes, what the
little triangle in the corner of a palette does, and
which tools don’t use the Options bar. You also read
about customizing your Photoshop environment for
faster and more efficient work. Next [ show you how
to set up Photoshop’s Preferences and Color Settings.
And to wrap up the chapter — perhaps the most impor-
tant section in this entire book — I explain what to do
when Photoshop doesn’t seem to be working properly.
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Food for Thought: How Things Work
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A good understanding of certain fundamental operations and features in
Photoshop provides you with the background that you need to follow the
recipes or get creative and whip up some delicious artwork.

And don’t forget about Photoshop’s Tool Tips. If you don’t know what some-
thing or some option does, park your cursor over it for a couple of seconds,
and Photoshop provides its information in a little box.

Ordering from the menus

When you’re working in Photoshop, you see a horizontal list of menus spread
across the very top (Mac) or near the top (Windows) of the screen: File, Edit,
Image, Layer, Select, Filter, View, Window, and Help. (On the Mac, the program
also has a menu named Photoshop, just to the left of the File menu.) As with
most programs you use, you click the name of a menu to reveal its commands.
For both Mac and Windows, you can click and hold the mouse button down
until you're over the command you want; or, you can click and release, move
the cursor, and then click again. Some commands, such as Crop and Reveal
All, are executed immediately after you choose them. When a command name
in the menu is followed by an ellipsis (...) — the Apply Image command
shown in Figure 3-1, for example — you know that a dialog box will open in
which you input variables and make decisions. A triangle to the right of a
command name, such as what you see next to Rotate Canvas, indicates a sub-
menu. Click the command name, and another menu appears to the right. The
cryptic set of symbols to the right of the Image Size command is the key-
board shortcut for opening the command’s dialog box. (I show you how to
assign keyboard shortcuts later in the section, “Sugar and spice, shortcuts
are nice.”

As you read in the upcoming section, “Clearing the table: Custom work-
spaces,” Photoshop CS2 menus are customizable — you don’t have to see
commands that you never use. You can also color-code your menu com-
mands, making it easier to spot those that you need regularly.

When a specific command appears grayed out in the menu (in gray type
rather than black), that command isn’t available. Some commands (such as
Reveal All in Figure 3-1) are available only under specific circumstances (like
part of the image being hidden with the Crop tool). When working with
Photoshop’s creative filters, you'll find that many aren’t available unless
you’re working with an 8-bit RGB (red/green/blue) image. (Color modes and
bit depth are discussed in Chapter 6.)
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Photoshop File EditmLayer Select Filter View Window Help
Mode >

Adjustments >

Duplicate...
Apply Image...
Calculations...

Image Size... L
Canvas Size... NEC
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Figure 3-1: Some commands have submenus, and some have dialog boxes.

Your platter full of palettes

Photoshop (and the other programs of the Adobe Creative Suite) uses float-
ing palettes. The palettes, many of which you see along the right edge of your
screen, always appear on top of (float over) your image window. The image
window will never hide your palettes. (Palettes, however, can hide other
palettes.) The Options bar (across the top of the work area) and the Toolbox
(or toolbar) along the left edge of the

screen are also palettes. [ e

Ao
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Palettes contain Photoshop features
that you might need to access regu-
larly enough to make it inconvenient
to use a menu command. (I can’t
imagine having to mouse to a menu
command every time [ wanted to
change tools or select a specific
layer!) You don’t always need to
have your palettes visible. In
Photoshop, press the Tab key to
hide all the palettes or press

Figure 3-2: Nesting palettes and using the
Palette Well prevents crowding the work area.
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Shift+Tab to hide all but the Toolbox and the Options bar. With fewer palettes
visible, you provide more room for your image. You can selectively hide and
show palettes via the Window menu.

As you see in Figure 3-2, several palettes can be nested (grouped together). To
bring a palette to the front, click its tab. You can also drag a palette’s tab to
move it out of a group to any location onscreen or into another group. Also,
at the right end of the Options bar is the Palette Well, which contains (by
default) the Brushes, Tool Presets, and Layer Comp palettes. Drag a palette’s
tab into the Palette
Well to get it out of

i ) Layers
e e

Fill| moxg Lock: L] 7 & @
Many of Photoshop’s ;g: " 8 s ®
palettes are resizable. | : 1)
Like an image window, _ g _
you drag the lower- ' —— Nl
right corner of the _' N
palette to expand or | n Badgroundc..| | |i®

contract it. You also
have a couple of but-
tons to control the vis-
ibility and size of the
palette or palette
group. Take a look at
Figure 3-3. Macintosh
users have three but-
tons in the upper-left corner of the palette, and Windows users have a pair of
buttons to the upper right.

| Background Background O

=G0 ®[o[uw]/ e § 0 ® 1 1 ¥

Figure 3-3: Mac and Windows have the same functional buttons,
just on opposite sides.

1 Mac

e Click the red button on the right to optimize the palette size,
shrinking or expanding to show only the palette content.

e Click the green button on the left to hide the palette (or palette
group).
< e Click the red button a second time to minimize the palette.
Don’t bother clicking the middle button — it’s just for show,
making the palettes match image windows.

1 Windows
e Click the right button to hide the palette (or palette group).
e Click the left button to optimize.
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Isn’t the coincidence eerie?

Almost all the Photoshop palettes have a palette menu, in which you select
various options. (The Toolbox and Options bar do not have menus.) You
open the palette menu by clicking the small triangle in the upper-right corner
of the palette. The palette menu contains such options as thumbnail size (for
example, the Layers, Channels, and Paths palettes), how to display items in
the palette (Swatches, Styles, and Brushes among others), or even the size
and content of the palette (Info and Histogram). When the palette is docked in
the Palette Well, the triangle that opens the menu appears in the palette’s tab.

The content of some palettes changes Preset Manager
gutomatlcally as you work with your preset Tyve EETTTTTINETE > gy
image. Add a layer, and the Layers [T Gradiens =3

11318 g =g Load.
palette shows a new layer. Save a AREE e
selection, and the Channels palette v | @ §  Sormae =5

g | 13|18 CustomShapes =7
shows a new alpha channel. Drag a AR R =8

14 | 24

shape tool, and the Layers palette
gets a new layer and the Paths pal-
ette shows the layer’s vector mask. .
You control some other palettes by Figure 3-4: Use the Preset Manager to control
loading (and deleting) content the content of a number of palettes.
through the palette menus or with

the Editz>Preset Manager command. Use the Preset Manager (as shown in
Figure 3-4) to save sets of your custom bits and pieces as well as to load and
delete items from the palettes.

In addition to the content of the Brushes, Swatches, Styles, and Tool Presets
palettes, you use the Preset Manager with a number of pickers. Pickers are
sort of mini-palettes, available only with certain tools or features. The
Gradient and Custom Shape pickers are accessed through the Options bar
when those tools are in use. The Pattern picker is found in the Fill dialog box,
the Layer Style dialog box, and (with some tools) in the Options bar. The
Contour picker is used with a half-dozen of the effects in the Layer Style
dialog box.

When you create custom layer styles, brushes, gradients, and the like, use
the Preset Manager to protect your work. Create sets of the items and save
those sets with the Preset Manager. Then remember to save copies of the
sets someplace on your hard drive outside the Photoshop folder so that you
don’t accidentally delete them if you ever (oh, no!) have to reinstall
Photoshop. Remember that new content of your palettes is stored only in
Photoshop’s Preferences file (introduced later in this chapter) until you
create and save sets.
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Photoshop CS2 introduces some T
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Layers

important changes to the Layers - Sxomce{ioolsl B\ o=N
palette, as shown in Figure 3-5. Layer ~ “~ "% [0 = Bumiee dyers..

sets are no more. The Link columnis 'Eu ~

gone, too. Instead, Photoshop CS2 2 Iju::u o Al O
gives you the power to select multi- b s R

ple layers by Shift-clicking and 8| s Group nto New Smart Gbject
#-clicking/Ctrl-clicking. You can trans- _——, o

form multiple layers, but you can’t o| [ s

add content to multiple layers at the o [ Juaper

same time — say;, filling a selection on [= Jiares | Lk Lavers |
two or three layers — nor can you 5 FJuayers 4

apply a layer style to multiple layers ISTOHTe GIalgl] peve i P
all at once. You can link and create il

layer groups (the functional equiva- st :

lent of layer sets) from selected layers

through the Layers menu. . ) ) )
Figure 3-5: There is no longer a link column in

the Layers palette.

The tools of your trade

You control the behavior of Photoshop’s tools through the Options bar. With
the exception of a few path-related tools (Direct Selection, Add Anchor Point,
Delete Anchor Point, and Convert Point), every tool in Photoshop has
options. The Options bar changes as you switch tools. And in some cases,
the Options bar changes while you work with the tool. In the case of the Crop
tool, as shown in Figure 3-6, you have one set of options before you drag the
tool and another set after establishing the bounding box.

sixstiriscn )| (Fros image ) T - | Croooed Ass @ Oviets Ciace | @shieia Cotor [l Osscny[rin 8| O rerspective

S s
I

NS NN AT

N

deelrcly

‘|
'

©1998 PhotoSpin, PhotoSpin image #0080045
Figure 3-6: The Options bar changes when you have any active crop marquee.

The behavior of some tools changes when you add one or more modifier keys
(88, Shift, and Option for the Mac; Ctrl, Shift, and Alt for Windows). As an
example of how modifier keys can affect tool behavior, consider the
Rectangular Marquee and Elliptical Marquee tools:
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1+ Hold down the Shift key while dragging. Normally the marquee selec-
tion tools are freeform — you drag however you like. When you hold
down the Shift key while dragging, on the other hand, you constrain the
proportions of the selection to a square or circle (rather than a rectan-
gle or ellipse).

» Hold down the Option/Alt key while dragging. When you hold down
the Option/Alt key while dragging a marquee selection tool, the selection
is centered on the point at which you first clicked. Rather than being a
corner of a selection, that starting point is the center of the selection.

1 Hold down the Shift and Option/Alt keys while dragging. You can
select from the center while constraining proportions by using the Shift
and Option/Alt keys together.

1~ Use the Shift key to add to an existing selection. If you already have an
active selection in your image, Shift-dragging a selection tool adds to
that selection. (Press Shift before you click and drag.)

1 Use the Option/Alt key to sub-
tract from an existing selection.
When you have an existing
selection and you hold down
the Option/Alt key, you can drag
to subtract from the selection.
Note in Figure 3-7 that the selec-
tion tool’s cursor shows a small
minus sign when subtracting
from a selection.

1 “Double-clutch” with the Shift
or Option/Alt key. You can even Figure 3-7: Use the Option/Alt key with a
constrain proportions or select selection tool to subtract from a selection.
from the center and add to or
subtract from a selection. Press
the Shift key (to add to the existing selection) or the Option/Alt key (to
subtract from the existing selection). Click and start dragging the mar-
quee selection tool. While continuing to hold down the mouse button,
release the modifier key and press and hold Shift (to constrain propor-
tions) or Option/Alt (to center the selection) or both; then continue to
drag your selection tool. You might want to use this technique, for exam-
ple, when creating a donut-shaped selection. Drag the initial circular
selection, and then subtract a smaller circular selection from the center
of the initial circle.

Don’t be afraid to experiment with modifier keys while working with tools.
After all, you always have the Undo command (38+Z/Ctrl+Z) at hand!
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Get Cookin’ with Customization
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Customizing Photoshop not only helps you work faster and more efficiently,
but it can also help you work more precisely and prevent tragic errors.
Consider using a Crop tool preset to create a 5 x 7 print at 300 pixels per inch
(ppi). Such a preset will always produce exactly those dimensions, every
single time. Setting up the Crop tool each time you need a 5 x 7 at 300 ppi
doesn’t only waste time, but it also opens the door for time-consuming or
project-wrecking typos. (“Oops! I guess I made a mistake — this image is 5x 7
at only 30 pixels per inch!”)

Clearing the table: Custom workspaces

One of the easiest ways to work more efficiently is to see your image better.
Generally speaking, bigger is better, so the more room you have on the moni-
tor to display your artwork, the better you can zoom in and do precise work.
The easiest way to gain workspace? Press the Tab key to hide Photoshop’s
palettes. Pressing Shift+Tab hides all the palettes except the Options bar and
the Toolbox.

Keep in mind that you should always use 100% zoom when evaluating your
image for banding or moiré and when applying filters. Any other zoom factor
is a simulation of the image’s appearance.

You can also drag the palettes that you need regularly to the Palette Well and
hide the others. And don’t forget that the major palettes have keyboard
shortcuts assigned to show and hide. Although keyboard shortcuts are cus-
tomizable (as you can read later in this chapter), here are the primary
palettes’ assigned F keys (the function keys that appear at the top of your
keyboard):

1~ Actions: Option/Alt+F9

1~ Brushes: F5

1~ Color: F6

 Info: F8

1~ Layers: F7
Any palettes nested with the palette that you show/hide are also shown and
hidden. And don’t forget that you can always restore all palettes to their

default locations with Photoshop’s Windowrs>Workspacer>Reset Palette
Locations command.
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The most efficient way to customize your work area is to create and save spe-
cialized workspaces. Arrange the palettes exactly as you need them for a par-
ticular job you do regularly, choose Window=>Workspace=>Save Workspace,

and name the workspace for that type of job. Then you can make a special-
ized workspace for each type of work you do. For example, perhaps when
you do color correction, you need to see the Histogram palette (in the
expanded view), the Info palette, and the Channels palette. Arrange those
palettes how you need them and then hide the rest, saving the workspace
named as Color Correction. Or, perhaps when you create illustrations in
Photoshop, you need to see the Layers and Paths palettes at the same time.
Drag one out of the group to separate it, position them both where conve-
nient, and save the workspace as [llustration.

To access a saved workspace, go to
the Windowr>Workspace menu and
select it from the list at the bottom of
the menu, as shown in Figure 3-8.
You'll see some preset custom work-
spaces in the menu as well.

You can also save the current state of
the customizable keyboard shortcuts
and menus in your workspace.
Although streamlining the menus for
the specific work you're doing is a
great idea, it’s probably not such a
great idea to have more than one set
of custom keyboard shortcuts. The
time it takes to remember which
shortcuts go with the current work-
space (or to undo a mistake caused
by the wrong shortcut) is time
wasted.

To customize Photoshop’s menus,
choose the Edit=>"Menus command.

[ Window [0S
Arrange » gt T Sr—
Workspace » Save Workspace... r
Actlons re
Animation Default Workspace
Brushes FS5 g
Channels Reset Palette Locations
Character Reset Keyboard Shortcuts
Color " Reset Menus
Histogram Keyboard Shortcuts & Menus...

¥ History

Info F8 Automation

Layer Comps Basic

v Layers 7 Color and Tonal Correction

¥ Navigator Image Analysis

¥ Options Painting and Retouching
Paragraph Printing and Proofing
Paths Web Design

¥ Styles What's New in CS2
Swatches Working with Type
Tool Presets

¥ Tools

¥ Untitled-1

Figure 3-8: Select a workspace from the menu

to instantly rearrange your palettes.

(Alternatively, open Edit->Keyboard Shortcuts and click the Menus tab.) You’ll
find every menu command listed. You also have the option here of hiding a
command or assigning a custom color to make it easier to identify in the
menu. You might, for example, hide the artistic filters that you never use, and
color-code the others according to how you like or use them (see Figure 3-9).

51
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| Keyboard Shortouts ¥ Menus @
Set: Photoshop Defaults imodified) 4+ H & & DR
Menu For:  Application Menus |_*
Application Menu Command Visibility | Color
Vanishing Point., - : Violet
Armistic> - MNaone
Colored Pencil... [® Creen m
CutouL...
Dry Brush..
Film Grain...
Fresco..
Neon Glow... - el :
1 Red L
Hidden Menu Items: Seange

Keyboard Shortcuts and Menus

1} To hide menu items, click on the Visibility bul
2} Show All Menu items will be appended to the |

Creen  ju that contains hidden [tems.

3} To temporarily see hidden menu items, click ¢ Blue fu Items or # + click on the menu.
Violet
Color Menu Items: Gray

1} To add color to @ menu item, click in the Colo

2} To turn off menu colors, go to the General PIMMH uncheck Show Menu Colors.

Figure 3-9: You can hide menu commands and color-code the visible commands.

In addition to the application menu commands (from the menus at the top of
the screen), you can switch the Menus For pop-up to Palette menus and cus-
tomize those menus, too. Don’t forget to save your customized menu arrange-
ments with the button directly to the right of the Settings pop-up. Your saved
menu set will appear in that Settings pop-up for easy access.

Sugar and spice, shortcuts are nice

Photoshop’s keyboard shortcuts can save a bunch of time. Rather than mous-
ing to the Toolbox to select the Brush tool, just press B on the keyboard. To

open the Levels dialog box, press 38+L/Ctrl+L instead of mousing to the Image
menu, down to the Adjustments submenu, and then over and down to Levels.

Photoshop CS2 has customizable keyboard shortcuts. Because the default set
of shortcuts is pretty standard — not only throughout the Adobe Creative
Suite but also with other major programs — you’re probably best served by
making only a couple of changes. Use the Edit=>Keyboard Shortcuts com-
mand, as shown in Figure 3-10, to make these shortcut assignments:
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Keybeard Shortcuts and Menus

' ¢ ok

Keyboard Shortcuts “Wismusts . o y
Set: Photoshop Defauits (modified) WAaE R Cancel
Shartcuts For: _Application Menus :—3:{
Application Menu Command Shortcut Accept

File Info.. Got+5hifts 38+ 'l

Page 5 Shift+H4F —

e - Use Default

Print with Preview... H-P St

Print... Opt+#+7 Add Shortcut

- ifte

Print One Copy Opt+Shifi- 24P Delehe Shrortoat

Print Online... e

jump To> m Summarize..,

» Edit N

Imane

Figure 3-10: Assign custom keyboard shortcuts to speed your work.

1~ Use 8+P/Ctrl+P to access Print with Preview. As you read in Chapter 4,
you have more control using Print with Preview than you do with the
simple Print command. Therefore it makes more sense to use the sim-
pler and more common shortcut for that command. Locate the Print
with Preview command in the dialog box (under the File menu) and click
the current shortcut. Type the new shortcut. Note that Photoshop warns
you that the shortcut is already in use. Simply change the Print com-
mand to $8+Option+P/Ctrl+Alt+P to resolve the conflict.

1 Change $+Z/Ctrl+Z to use Step Backward. In most programs, pressing
88+Z/Ctrl+Z keeps undoing — reverting through a series of previous
actions in the program. In Photoshop, however, that shortcut toggles an
Undo/Redo function; that is, press once to undo, and press a second
time to reverse the undo. Bah! Make Photoshop conform to the undo,
undo, undo behavior common to other programs. In Keyboard
Shortcuts, under Edit, change 38+Z/Ctrl+Z to Step Backward and then
use $8+Option+Z/Ctrl+Alt+Z to toggle between Undo and Redo.
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1~ Assign shortcuts to often-used commands. Smart Blur (or Gaussian
Blur) can be assigned 38+Shift+Option+G/Ctrl+Shift+Alt+G. Smart
Sharpen (or Unsharp Mask) can be assigned Shift+Option+U/
Ctrl+Shift+Alt+U. Perhaps use 8+Shift+R/Ctrl+Shift+R for the Image Size
command. As you work with Photoshop, pay attention to other menu
commands that you access regularly and memorize their keyboard
shortcuts or assign custom shortcuts.

Spoons can’t chop: Creating tool presets

One of the keys to efficient, accurate work in Photoshop is using the right
tool for the job. The Patch tool, for example, copies texture only. If you need
to cover a spot on a client’s face, you need the Clone Stamp tool rather than
the Patch tool. (You can read about how the tools work throughout this
book.)

You can ensure that you're using not B wensin [ oy | Miowton 0 | usnins
only the correct tool but also the cor-

Toal Freses

rect settings for that tool by creating B Copainabin
tool presets, which store your settings bttt e
from the Options bar. You select the B Ny bt e
preset tool (and, of course, that’s : :M : m: :: “:
where the catchy name comes from) B oot i

] Crop Ad poi
from the Tool Presets palette or from S & Ssiniiie
the left end of the Options bar, as — . Cros B inch x 10 nch 300 09
shown in Figure 3-11. ] Cop A3

H cropas
i Tew ooy 43

Although just about any tool is a good
candidate for tool presets, some are
just plain naturals. Consider, if you
will, the Type tool. When you con-
sider all the options for the Type tool
in not only the Options bar but also in
the Character and Paragraph palettes, there’s quite a bit to select and track.
To ensure consistent text from project to project, consider creating tool pre-
sets for each project, including (as appropriate) headline and body text, spe-
cial effects and accent type, and even your copyright information.

Figure 3-11: Tool presets help you work faster
and more accurately.

Another logical candidate for tool presets is the Crop tool. As I explain in
Chapter 4, a photo from a high-end digital camera has an aspect ratio (rela-
tionship between width and height of the image) of 2:3, and common print
and frame aspect ratios include 4:5 (for 8 x 10 prints), 5:7, and 13:19 (for large
prints). (Some lower-cost cameras shoot in different aspect ratios.) You’ll
often find a need to crop an image to a specific size to meet your printing
requirements. And, don’t forget resolution — printing in the correct size at
the wrong resolution is simply a waste of paper and ink! Set up a number of
Crop tool presets for your typical print sizes and relax, knowing that you’ll
always be cropping correctly.
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Season to Taste: Photoshop’s Settings
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The program-level Preferences and the Color Settings flavor all your work in
Photoshop. The options that you choose in Photoshop’s Preferences (or
simply the Prefs) control many facets of the program’s basic behavior.
Choices made in the Color Settings dialog box determine how your work
looks, both onscreen and in print. And when you get down to brass tacks,
that’s what it’s all about — the appearance of your artwork.

Standing orders: Setting the Preferences

Photoshop’s Preferences file stores a whole lot of information about how you
use the program. Whether you prefer to measure in inches or pixels, how you
like the grid and guides displayed, what size thumbnails you prefer in your
palettes, which font you used last — et

all sorts of data is maintained in the
Prefs. Much of the info in the
Preferences is picked up automati-
cally as you work (such as the size
and color mode of the last new docu-
ment you created, whether the
Character palette was visible when
you last shut down the program, and
which tool options were selected in b L
the Options bar), but you actively
select a number of options in
Photoshop’s Preferences dialog box, Figure 3-12: Use Photoshop’s Preferences to
as shown in Figure 3-12. establish many program behaviors.

Your custom styles, brushes,

Actions, and the like are recorded only in Photoshop’s Preferences until you
actually save them to your hard drive. That makes them vulnerable to acci-
dental loss. Use the Actions palette menu command Save Action to save sets
of Actions (not individual Actions) and use the Preset Manager (under the
Edit menu) to save sets of your other bits and pieces.

Open the Prefs on a Mac with the keyboard shortcut 38+K or use the
Photoshop=Preferences menu to select one of the nine specific subsets of
Preferences to change. The shortcut for Windows users is Ctrl+K, and the
Preferences submenu is under the Edit menu. The default settings are per-
fectly acceptable (after all, they are the defaults for a reason), but here are
some changes to the Prefs to consider, listed by the section of the
Preferences dialog box in which you find them.
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Preferencesc>General

If you’ll be doing a lot of resizing and scaling in Photoshop, consider chang-
ing the Image Interpolation method. Use Bicubic Smoother if you’ll be
increasing pixel dimensions regularly; select Bicubic Sharper when downsiz-
ing. If you work on a monitor set to a resolution of 1024 x 768 pixels, consider
changing the Ul (user interface) Font Size to Small. That shrinks palettes and
gives you a little more room to work.

If you use Adobe Bridge regularly, mark the check box to launch the program
automatically. (I explain how to use Bridge in Chapter 4.) And consider
whether you want to automatically save the history log with each file, in a
text file, or not at all. (The history log tracks all the changes you make to a
file; however, as metadata, it does increase the file size. Read a metadata his-
tory log using the Filew>File Info command.)

PreferencescoFile Handling

Image previews add a little to the file size, but in most cases, you want to
include the preview. On Macs, you have the option of including a file exten-
sion or not (or having Photoshop ask you each and every time). Even if you
don’t plan on sharing files with a Windows machine, I strongly recommend
that you always include the file extension in the filename by selecting the
Always option. Likewise, [ suggest that you always maximize PSD and PSB file
compatibility. This ensures that your Photoshop CS2 files can be opened
(with as many features intact as possible) in earlier versions of the program
and that they’ll function properly with other programs in the Creative Suite. If
you're in a work group situation (with two or more people working on a
single project), [ urge you to use Version Cue (part of the Creative Suite) to
manage work files. It’s a truly great way to avoid singing the Which Version Is
Current Blues.

Preferences—>Display & Cursors

New in Photoshop CS2 are a couple of ways to display cursors for painting
tools. In prior versions, you could show the tool icon (Standard), a small
crosshair (Precise), or a representation of the tool’s brush tip, indicating the
size and shape of the brush (Brush Size). With soft-edged brushes, the brush
size cursor shows where the tool will be applied at 50% strength or higher.
That option is currently called Normal Brush Tip, and you have an alternative
(Full Size Brush Tip) that always shows the full extent of the brush tip,
regardless of the Hardness setting.

Also new is the option of adding a crosshair in the middle of either brush-size
cursor. The crosshair option is great for keeping a brush centered along an
edge or path, and just about eliminates the need for the Precise cursor
option. As you can see in Figure 3-13, when working with a soft brush,
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showing all the pixels that are
changed even a little (to the right)
might not give you an accurate view
of your work. (The Normal Brush Tip
cursor is shown to the left and with
the Show Crosshair in Brush Tip
option to the lower-left.)

When you’re sure that you have a

brush-size cursor selected in the Figure 3-13: When working with a low
Preferences but Photoshop shows Hardness setting, Normal Brush Tip is usually
you the precise cursor, check the best.

CapsLock key on your keyboard.
Pressing CapsLock toggles the paint-
ing cursors between precise and brush size.

Preferencescy Transparency & Gamut

If you find the gray-and-white checkerboard pattern distracting in images
with transparency, you can set Grid Size to None, which gives you a plain
white background in transparent areas of your artwork. If you work in
grayscale regularly, you might want to change the color of the transparency
grid to something that contrasts with your image, perhaps pale blue and pale
yellow.

Preferences=>Units & Rulers

If you create Web graphics rather than print images, you probably want to
change Photoshop’s unit of measure from Inches to Pixels. Keep in mind that
you can change the unit of measure on the fly by right-clicking (multibutton
mouse) or Control-clicking (single-button mouse) the rulers in your image. If
you regularly print at a resolution other than 300 ppi, you might also want to
adjust the default resolution for print-size new documents.

Preferences>Guides, Grid & Slices

Photoshop CS2 introduces Smart
— __gallery |
gallery

Guides, which appear and disappear

automatically as you drag the con- -]mm

tent of one layer into and out of align-

ment with the content of other

layers. Smart Guides (magenta in Figure 3-14: The magenta guides show how
color by default), show when the the layer aligns with other layers.

content of the layer you're dragging

aligns perfectly with the edges or

center of other layers’ content. See Figure 3-14.



58

Part |: Breezing through Basic Training

A\

\NG/
Vg.\’\

The one thing you might want to change in this pane of the Preferences is the
Show Slice Numbers option. The slice numbers appear in the upper-left
corner of each slice when you’re subdividing Web graphics (see Chapter 17).
Unless you intend to edit the images individually later, you probably don’t
need to know which slice is which, so slice numbers are generally not neces-
sary. Clear the check box to remove the distractions.

Preferencesy Plug-Ins & Scratch Disks

If you have third-party plug-ins, filters, and such that you purchased sepa-
rately for use in Photoshop, consider using a second folder for the plug-ins,
outside the Photoshop folder, and designate that folder as the Additional
Plug-Ins Folder in the Preferences. Having your extra plug-ins outside the
Photoshop folder means you won’t have to reinstall them if you have to
replace Photoshop. If any of those plug-ins date to Photoshop 5 — and still
work — you might need to enter Photoshop 5’s serial number as a legacy so
that the plug-ins recognize the new version.

Photoshop’s scratch disks are hard Pugoios & Serach Dos )
drive space used to support the _ Acditions Pus-lns Folder
memory. Use only internal hard
drives as scratch disks — never an

external drive, a network drive, or oy
removable media! If you have multi- Secora
ple internal hard drives, consider a -
dedicated partition (perhaps 15GB)
on the second drive — not the drive
on which the operating system is Figure 3-15: Use only internal hard drives for
installed. Name the partition Scratch, scratch disks.

and use it exclusively as a scratch

disk for Photoshop (and perhaps

Adobe Illustrator). If you have a couple of extra internal drives, each can
have a scratch partition, as shown in Figure 3-15. On a Windows computer,
you might see a message warning you that the scratch disk and the Windows
paging file (which serves the same basic purpose at the system level) are on
the same drive. If you have only one internal hard drive, ignore the message.
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Preferences=>Memory & Image Cache

The image cache stores low-resolution copies of your image to speed
onscreen display at various zoom levels. Although this process speeds up
screen redraw, the price is accuracy. Unless your video card has trouble dri-
ving your monitor at your selected resolution and color depth, you might be
better served by Cache Levels: 1. That gives the most accurate picture of
your work. (But remember to make critical decisions at 100% zoom, where
one image pixel equals one screen pixel.)
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Under most circumstances, Photoshop’s memory allocation should remain
set to 70%. If you have 4GB of RAM or more, you can likely increase
Photoshop’s memory usage to 80 or 85%. If you have a very small amount of
installed RAM (say, 512MB) and the operating system is struggling to run,
reduce Photoshop’s maximum memory usage to 50%.

Preferencesc> Type

Photoshop CS2 adds a new pane to the Preferences in which you select some
type-related options. Photoshop (finally!) shows the font menu in each font’s
name in the actual typeface, and you can specify the size of that preview
here.

Ensuring consistency: Color Settings

If one term strikes fear deep in the heart of a typical Photoshop user, it’s color
management. Few aspects of the program are so misunderstood. Yet without
wise color management decisions, your images won’t print accurately. For
most Photoshop users, color management can be implemented with a few
key choices in the Edit=>Color Settings dialog box (shown in Figure 3-16):

1~ Select an RGB working space. ol sevigs
Open the Color Settings dialog 0 1 € : 3
box (under the Edit menu) and serungs: { Cunmom & =
select your RGB working space — iy - Epesp—— . e
the color space in which you p————— || P
edit and create. If you primarily sooe._ooncan 20x |

create Web graphics, send your
images to a photo lab for print-
ing, or print with an inkjet
printer that uses only four ink
colors (cyan, magenta, yellow,
and black), choose sRGB as
your color space. If you print to
a mid-level or high-end inkjet
printer or prepare artwork that  Figyre 3-16: Choose wisely in the Color
will be converted to a CMYK Settings dialog box for optimal printing.
color space, choose Adobe RGB.

If you have hardware and soft-

ware to create a custom profile for your computer’s monitor, use that
profile.

1~ Elect to convert images to your working space. In the Color
Management Policies area of the Color Settings dialog box, choose RGB:
Convert to Working RGB. This ensures that the images you see onscreen
actually use your working profile.
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1 Turn off the mismatch warnings. Clear the check boxes for those

annoying and time-wasting warnings that pop up onscreen any time you
open an image with a profile other than your working space. You are
intentionally converting to your working space — you don’t need to
reaffirm the decision every time.

1 Output using Print with Preview. When it’s time to print, you'll get the

most accurate and pleasing prints when you use File>Print with
Preview. In the dialog box, click the More Options button. In the Color
Management section’s Print area, choose Document to keep the source
space as your working space. In the Options area, choose Color
Handling: Let Photoshop Determine Colors and select the printer’s own
profile for the paper on which you’re printing as the Printer Profile. Use
Relative Colorimetric as the rending intent and leave the Black Point
Compensation check box marked.

The above guidelines are appropriate for most, but not all, Photoshop users.
You might fall into a special category:

1 You exclusively create Web graphics. In the Color Settings dialog box,

choose Settings: Color Management Off. In the Save For Web dialog box,
to the upper right of the preview area, choose Uncompensated Color.
When saving images in the JPEG file format, do not embed ICC profiles.
(ICC profiles make specific adjustments to the appearance of your
images to compensate for vagaries of the hardware. I discuss color pro-
files in Chapter 4.) When you eliminate color profiles from the equation,
you're creating Web graphics that any Web browser can show properly
(or, more accurately, “as properly as the viewer’s uncalibrated monitor
can display”).

1+ You prepare images for offset or flexographic printing. Your images

end up in a CMYK color space. Communicate with the person preparing
the page layout document in which your images will be placed or
directly with the print shop. Find out what CMYK color profile you
should be using (hopefully a custom profile designed for the specific
press on which the job will be run). And, of course, there’s the possibil-
ity that you will be expected to supply RGB images and let the conver-
sion be handled by folks intimately familiar with the particular workflow
through which your image will pass.

+ Your color management requirements are extreme. If color in your

images needs to be absolutely perfect — merely accurate won’t do —
you should consider purchasing hardware and software to calibrate
and profile all the devices in your workflow. GretagMacBeth (www .
gretagmacbeth.com), ColorVision (www.colorvision.com), and
Monaco (www.xritephoto.com) are three sources to explore.

In order to achieve more consistency between Macs and PCs and among the
programs of the Adobe Creative Suite, the Color Settings command is moved
to the Edit menu for Macs.
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When Good Programs Go Bad: Fixing Photoshop

Sometimes things happen. Bad things. Tools don’t work right. Simple com-
mands take ages to execute. Photoshop (gasp!) crashes! Don’t give up, and
please don’t toss the machine through the window. (Hey, [ might be walking
past at the time.) Start with the easy fixes and work your way up as necessary.

1~ Check the palettes and selection. If a tool isn’t working as expected or
is not working at all, check whether you're inadvertently preventing it
from doing its job. See whether you have an active selection elsewhere
in the image or press 38+D/Ctrl+D to deselect. Look at the Layers palette:
Are you on the correct layer? Is the layer itself active or a layer mask?
Check the Channels palette: Are the color channels active? At the left
end of the Options bar, right-click (multibutton mouse) or Control-click
(single-button mouse) the tool icon and select Reset Tool. Open another
image — a flattened 8-bit RGB image — and try the tool or technique in
that image. (If it works there, the problem isn’t Photoshop but rather the
specific image. Check the Imager>Mode menu to ensure you’'ve got an
appropriate color mode and depth.)

1~ Reset Photoshop’s Preferences file to the defaults. Before replacing the
Prefs, open Photoshop’s Preset Manager (through the Edit menu) and
save any custom styles, gradients, brushes, and so forth. Save them in a
safe place, outside the Photoshop folder. Open the Actions palette and
save any sets of custom Actions with the palette menu Save Actions
command. (Remember that you must click a set of Actions — not an
individual Action — to use Save Actions.) Open the Preferences and
Color Settings and make notes about any special settings you're using.
Quit Photoshop and restart the program with the 88+Option+Shift keys
pressed (Mac); or, immediately after launching the program in Windows,
press and hold the Ctrl+Alt+Shift keys. When asked whether you want to
delete the Settings folder, release the modifier keys and confirm the dele-
tion; then allow Photoshop to finish starting. Reset your Preferences and
Color Settings and reload your custom bits and pieces.

1~ Reinstall Photoshop. If replacing the Prefs doesn’t solve the problem,
try reinstalling Photoshop. Save all your custom items (as described ear-
lier) and then delete Photoshop and the related files.

e Mac: Drag the Adobe Photoshop folder from the Applications
folder to the Trash. Go to [hard drive]=>Users=>[username]w
Library=>Preferences and delete the Adobe Photoshop Settings
folder.

e Windows XP: Choose Start=>Control Panel=>Add or Remove
Programs to eliminate Photoshop and any third-party plug-ins. (Be
careful about removing shared components if you have other pro-
grams of the Adobe Creative Suite installed — cautious is better.)
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After you remove the old copy, reinstall Photoshop from the origi-
nal CD. Make sure to disable all antivirus software and any auto-
backup software before installing, and install into the default
location shown by the installer. Test Photoshop before installing
any third-party plug-ins.

If reinstalling Photoshop won'’t solve the problem, the source might be at the
operating system level or perhaps a hardware problem. Call in the big guns
and contact Adobe tech support:

www.adobe.com/support/phonenumbers/main.htm]l



Chapter 4

Getting Images into and out of
Photoshop

In This Chapter

Mommy, where do pictures come from?
Keeping track of your images

Putting pictures on paper

Using Web sites and e-mail to share your work

ou could, theoretically, open a new empty Photoshop file, paint in it,
save the file, and drive from house to house to show the artwork on
your computer to friends and family. However, you have lots of ways to
share your images that are much easier. You can print them, post them
on your Web site, or even e-mail them. And e-mailing an image file
across the country is much more convenient (and, of course,
more eco-friendly) than driving hither and yon with your
computer in the trunk.

In this chapter, I show you how to get images into
Photoshop from your digital camera and your scan-
ner, and then how to keep those images organized on
your hard drive and CDs/DVDs. I discuss the basics
of printing your images on inkjet printers (and alter-
natives) and tell you some things you need to know to
make sure you get the prints you expect. [ also explain
how to use Photoshop’s automation to create Web sites
of your images as well as how to prepare images for send-
ing by e-mail.
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Bringing Images into Photoshop

Artwork in Photoshop originates in one of three ways (as shown in
Figure 4-1):

» You open an image.

»* You import an image (typically through a scanning device).

» You create an image from scratch with the File>New command.
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Figure 4- 1: Open an image, scan an image, or create a new image to work in Photoshop.

You can open an image into Photoshop with the Filex>Open command,
through Adobe Bridge, or by double-clicking the image file. If you double-
click a file and Photoshop doesn’t launch or the wrong program launches,
you need to associate the file format with Photoshop:

1 Mac file association

a. In the Mac Finder, Control-click (one-button mouse) or right-click
(multibutton mouse) a file of the type that you want to open in

Photoshop.
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b. From the contextual menu, choose Get Info.

c. In the Get Info dialog box, expand the Opens With area, choose
Photoshop cs2 from the pop-up menu, and click Change All.

d. (Optional) Repeat for any additional file formats.

If you double-click a file and Photoshop launches but the image
doesn’t open, you've likely made a change to the Mac OS and need
to reinstall Photoshop.

1 Windows file association