Catapilla - Catapilla (1971) - Welcome Home!

Рекламa
Welcome Home!
» Добавить новость
« Файлы
« Галерея
« Ссылки
« Избранное
account
подборка
закладки
почта
личные данные
настройки
вкл/выкл

«« | ноябрь |  |  |  |  | »»
пн | вт | ср | чт | пт | сб | вс
 |  | 1 | 2 | 3 | 4 | 5
6 | 7 | 8 | 9 | 10 | 11 | 12
13 | 14 | 15 | 16 | 17 | 18 | 19
20 | 21 | 22 | 23 | 24 | 25 | 26
27 | 28 | 29 | 30

» Как искать?

» Новые доки
» ТОП-100 доков
» Случайный док
» Как писать новости?

реклама

ваши доки
» Welcome Home!

» Я нашел багу !
» Информер
» F.A.Q
» #irc.nnm.ru

LineAge: Завоюй свой мир
nnm.ru » Welcome Home! [ добавить новость | отключиться ] [ « назад | вперед » ]
Еще новости дока Welcome Home! [526]

Catapilla - Catapilla (1971)
Catapilla - Catapilla (1971)

Год: 1971
Стиль: Jazz-Rock / Progressive Rock
Страна: UK
Формат: MP3, CBR 320, Stereo
Размер: 108 Mb (включая 3% информации для восстановления)

Уникальная английская группа Catapilla выпустила всего два альбома в начале 70-х перед тем, как распалась, альбома странных и мало на что похожих, но очень интересных. Первый из них я сегодня предлагаю на ваш суд.

О группе

Catapilla - Catapilla (1971)

Легендарный английский коллектив CATAPILLA - одно из самых славных музыкальных "открытий" прогрессивного лейбла Vertigo. Их можно назвать своеобразным ответом на такие гениальные команды как COLOSSEUM, CRESSIDA и AFFINITY. По сути, сочетание черт этих ансамблей - джазовая составляющая первых, мелодичность вторых и экспрессивность последних - и подарило нам столь необычное звучание, которое зовется the embryonic fusion of CATAPILLA.

Первоначально состав группы составили Malcolm Frith (drums), Dave Taylor (bass), Graham Wilson (guitar) и солидная (по меркам того времени) духовая секция (Hugh Eaglestone, Robert Calvert, Thierry Rheinhardt). Место у микрофона занял певец Джо Мик (Joe Meek).

Через некоторое время после образования группы, их заметили в компании Orange music. Они помогли ансамблю организовать выступление для представителей музыкальной индустрии. Это привело к тому, что в 1971 году CATAPILLA приметил менеджер BLACK SABBATH Патрик Миэн (Patrick Meehan), он предложил свои услуги продюсера при записи первой пластинки. К тому моменту в составе произошла довольно необычная перестановка - место покинувшего группу вокалиста заняла его Анна (Anna Meek). В таком составе CATAPILLA записала свой self-titled альбом.

По выходу работы критика сразу кинулись приклеивать ярлыки и давать свои названия саунду группы. Джаз-прог, симфо-прог, даже acid Canterbury - фантазии хватало на многое, самое удивительное, что музыка действительно позволяла судить о себе такими категориями. Альбом состоял из четырех композиций - две короткие пьесы и две продолжительные, в которых отводилось много места импровизациям. Почти все композиции сочетали хард-роковые рифы, джазовую "медную" секцию и неистовый вокал Анны Мик. В ее резком, необычном пении находили что-то сатанинское, а исполнение сравнивали с причитаниями ведьмы.

В 1971 году уже много групп пошли по пути сочетания прогрессивного рока, психоделии и джаза и работы многих увенчались успехом - ROOM, COLOSSEUM, AFFINITY, MANFRED MANN CHAPTER THREE. Музыканты из CATAPILLA, хотя и не были во главе парада, звучали своеобразно и непохоже даже на своих коллег. Им не часто доводилось выступать в качестве headliner'а, но имена исполнителей, с которыми они делили сцену, говорят о многом - Рой Харпер (Roy Harper), Грэм Бонд (Graham Bond).

В 1972 году, перед записью второго альбом "Changes", в составе произошли серьезные перестановки. Полностью изменилась ритм секция (Bryan Hanson - drums, Carl Wassard - bass), появился клавишник Ральф Ролинсон (Ralph Rawlinson). Особо заметно сказалось сокращение численности "духовиков", остался лишь саксофонист Роберт Калверт. И именно его инструмент вышел на первые роли на втором альбоме.

"Changes", как и предшественник, состоял из четырех композиций. И хотя стиль остался прежний - прогрессивный джаз-рок с сильным влиянием психоделии - акценты были расставлены иначе. Хард-роковое звучание ушло на второй план, лишь импровизации содержали несколько тяжелых гитарных моментов (Thank Christ for George). Мрачное, "ведьминское" началo музыканты также попытались преодолеть, продемонстрировав, таким образом, иную грань своего таланта - красивый, душевный джаз-рок. Особо привлекают внимание вступление к 12-минутному эпику Reflection и чарующая композиция Charing cross. Но как было отмечено ранее, это всего лишь изменение пропорций в "коктейле" под названием CATAPILLA - музыканты отнюдь не забыли свои психоделические корни, позволив им в полной мере раскрыться в импровизациях.

К сожалению, CATAPILLA не смогла выдержать конкуренции своих коллег по сцене, и вскоре после выхода второго и последнего альбома коллектив распался. Так исчезла еще одна легенда начала 70х, группа, которая, по словам Marcel Koopman'а, одного из авторов Tapestry of Delights, обладала уникальным свойством - они звучали совершенно непохоже на кого-либо!!!

© Горяинов Олег (Perry) www.old-rock.ru

Дискография

1971 Catapilla (Studio Album)
1972 Changes (Studio Album)

О диске

Track listing:

1. Naked Death (15:38)
2. Tumbleweed (3:54)
3. Promises (5:42)
4. Embryonic Fusion (24:08)

Total Time: 49:22

Line-up:

- Robert Calvert / saxophone
- Hugh Eaglestone / saxophyone
- Malcolm Frith / drums
- Anna Meek / lead vocals
- Thiery Rheinhart / wind instruments
- Dave Taylor / bass
- Graham Wilson / guitars

Releases information:

Cd. Green Tree Records GTR 009 (1993)

==============================================================
Ссылки
Страница на AllMusic

Музыка
ifolder: часть 1 часть 2
axifile
megaupload
sendspace

Превью сегодня нет, лучшие композиции в альбоме - первая и последняя - слишком длинные.

Разыскивается второй альбом, Changes.
Рейтинг: 5 [10] [ Welcome Home! / 08.11.2006 ] by Si1ver [image] | Добавить в закладки Постоянный адрес Найти похожие новости Catapilla - Catapilla (1971) Печатать

Супер! Хорошо Средне Плохо Отстой

ZoomRmc

 [ 16.11.2006 / 00:16 ]
Каюсь, четал мельком, наз аметил. Почему вы не написали БОЛЬШИМ ЖЫРНЫМ ШРИФТОМ, что вокал женский?? И ЭТО я откладывал неделю?! Спасибо! Ох, нам бы такую вокалистку...
Ответить | Ответить лично [жалоба]

vasia

 [ 13.11.2006 / 17:49 ]
А вот и обещанный Changes (в 3-х частях):
http://ifolder.ru/433826
http://ifolder.ru/435635
http://ifolder.ru/436050
Ответить | Ответить лично [жалоба]

Si1ver

 [ 13.11.2006 / 21:24 ]
Огромное спасибо.
Ответить | Ответить лично [жалоба]

BuGG_mik

 [ 17.11.2006 / 12:48 ]
спасибо!
Ответить | Ответить лично [жалоба]

BuGG_mik

 [ 13.11.2006 / 01:57 ]
не знаю, то ли настроение было не то, но этот вечный скрип и скрежет, а более всего женский крик меня просто нервировали. Надо будет переслушать
Ответить | Ответить лично [жалоба]

Si1ver

 [ 13.11.2006 / 10:03 ]
Хм, не припомню там скрипа и скрежета. Хотя вокал Анны Мик действительно весьма специфический - наверное, вполне может нервировать.
Ответить | Ответить лично [жалоба]

Si1ver

 [ 11.11.2006 / 10:33 ]
Wobbler отмщен! Сегодня на главную попали аж две мои новости - эта и Univers Zero - Rhythmix. А говорили - интеллектуальная музыка не попадает на главную...
Ответить | Ответить лично [жалоба]

derwish

 [ 11.11.2006 / 02:45 ]
пасиб! очень даже хорошо
Ответить | Ответить лично [жалоба]

arianfinist

 [ 11.11.2006 / 00:38 ]
ВОТ ЭТО Jazz-Rock!!! бл...без мата прям тяжело написать
тогда короче - Я ВВОСТОРГЕ
СПАСИБО ОГРОМНОЕ
ух побольше бы Jazz-Rockа
Ответить | Ответить лично [жалоба]

ZoomRmc

 [ 11.11.2006 / 00:40 ]
Итальянский фьюжн покатит?
Ответить | Ответить лично [жалоба]

vasia

 [ 08.11.2006 / 23:25 ]
Вещь действительно аллуительная. Кстати, Changes у меня есть в формате APE (240 Мб). Надо?
Ответить | Ответить лично [жалоба]

Si1ver

 [ 08.11.2006 / 23:31 ]
Выложи, если не сложно.
Ответить | Ответить лично [жалоба]

vasia

 [ 09.11.2006 / 17:29 ]
Sorry, пока не успел - работа помешала :-) А куда лучше такое кол-во Мб выкладывать?
Ответить | Ответить лично [жалоба]

Si1ver

 [ 09.11.2006 / 17:39 ]
Ну, это не срочно, как выложится, так выложится. Спасибо.
А выкладывать - на мегу или sendspace например. Это если не охота на части бить.
Ответить | Ответить лично [жалоба]

BuGG_mik

 [ 11.11.2006 / 01:50 ]
выкладывай обязательно, я сделаю зеркала!
Ответить | Ответить лично [жалоба]

Онлайновая Ролевая Игра Dark Swords

реклама
Одноклассники.Ру

« 1 2 3 4 5 6 7 8 9 10 11 12 »
WEBRACING LocalWars – прими участие в переделе виртуальной Москвы! В игре Вы можете заниматься экономикой, создать свою корпорацию, свой клуб. Перестрелки и деловые переговоры, торговля оружием и возрождение промышленности - все это ждет тебя в новой ролевой игре LocalWars!
newz | palmz | filez | ironz | mobilz | webz | muzic | other | gamez | creative | humor | video